Re: [e-users] Conky in Enlightenment .20

2016-01-04 Thread Chris stoni
E doesnt set the root window with the background. Try qiv and esetroot. On Jan 4, 2016 3:17 PM, "larry Wyble" wrote: > This is probaly an old question and if so, sorry. :) > > Is there a way to get transparency to work in conky? I have used > own_window_argb_visual =

Re: [e-users] Enventor v0.7.0 release.

2016-01-04 Thread Christopher Barry
On Mon, 4 Jan 2016 11:03:57 +0900 (KST) Hermet Park wrote: >Hello everyone. > >Enventor v0.7.0 was just released after about 6 months development. Nice work. Enventor surely has come a very long way! -- Regards, Christopher

[e-users] Conky in Enlightenment .20

2016-01-04 Thread larry Wyble
This is probaly an old question and if so, sorry. :) Is there a way to get transparency to work in conky? I have used own_window_argb_visual = 'true'and own_window_argb_value = '0' and so far no joy. I've also tried own_window_type = 'all the versions', again no joy. Any ideas? Thanks

[e-users] tracking down memory issue

2016-01-04 Thread Conrad Knight
Hi, I posted before about build problems with E19, and seem to have solved those. For the record (and anyone searching the mailing list archives)... - edje segfaults during elementary build was caused by left over modules in /usr/local/lib/edje/. Have to run "make uninstall" in _both_ efl and

Re: [e-users] tracking down memory issue

2016-01-04 Thread Cedric BAIL
Hello, On Mon, Jan 4, 2016 at 9:35 AM, Conrad Knight wrote: > I posted before about build problems with E19, and seem to have solved > those. For the record (and anyone searching the mailing list > archives)... > - edje segfaults during elementary build was caused by left