Re: [e-users] EFL build problem

2017-11-05 Thread Vincent Torri
same error on Windows btw Vincent On Fri, Nov 3, 2017 at 6:36 PM, Thierry B. wrote: > Le 02/11/2017 à 23:51, Thierry B. a écrit : > >>> >>> >>> -- >> >> >> >> Uhm, I have to compare on Debian Jessie

Re: [e-users] EFL build problem

2017-11-03 Thread Thierry B.
Le 02/11/2017 à 23:51, Thierry B. a écrit : -- Uhm, I have to compare on Debian Jessie to be sure it not related to Devuan, but with the same setup it compiles OK on Debian Stretch testing, excepting minor

Re: [e-users] EFL build problem

2017-11-02 Thread Thierry B.
Le 02/11/2017 à 22:07, Thierry B. a écrit : Le 02/11/2017 à 13:07, Thierry Bothorel via enlightenment-users a écrit : Le 02/11/2017 à 00:45, Cedric Bail a écrit : Original Message Subject: [e-users] EFL build problem Local Time: November 1, 2017 2:40 PM UTC Time: November 1

Re: [e-users] EFL build problem

2017-11-02 Thread Thierry B.
Le 02/11/2017 à 13:07, Thierry Bothorel via enlightenment-users a écrit : Le 02/11/2017 à 00:45, Cedric Bail a écrit : Original Message Subject: [e-users] EFL build problem Local Time: November 1, 2017 2:40 PM UTC Time: November 1, 2017 9:40 PM From: thier...@zaclys.net

Re: [e-users] EFL build problem

2017-11-02 Thread Thierry Bothorel via enlightenment-users
Le 02/11/2017 à 00:45, Cedric Bail a écrit : Original Message Subject: [e-users] EFL build problem Local Time: November 1, 2017 2:40 PM UTC Time: November 1, 2017 9:40 PM From: thier...@zaclys.net To: enlightenment-users@lists.sourceforge.net Hi, I try to build EFL (git

Re: [e-users] EFL build problem

2017-11-01 Thread Carsten Haitzler
On Wed, 1 Nov 2017 13:39:02 -0400 Conrad Knight said: > I'm running into a problem while trying to build efl-1.20.5. I'm > working with a system that pretty much had no header files, or > anything needed for the compile to work. Many repeated runs of the > "configure"

Re: [e-users] EFL build problem

2017-11-01 Thread Carsten Haitzler
On Wed, 1 Nov 2017 22:40:26 +0100 "Thierry B." said: > Hi, > > I try to build EFL (git). > > :$ ./autogen.sh --disable-systemd > > outcome looks good, only the final alert about prefix not in /usr > > :$ sudo make install > > ... > CC   

Re: [e-users] EFL build problem

2017-11-01 Thread Cedric Bail
> Original Message > Subject: [e-users] EFL build problem > Local Time: November 1, 2017 2:40 PM > UTC Time: November 1, 2017 9:40 PM > From: thier...@zaclys.net > To: enlightenment-users@lists.sourceforge.net > > Hi, > > I try to build EFL (git).

[e-users] EFL build problem

2017-11-01 Thread Thierry B.
Hi, I try to build EFL (git). :$ ./autogen.sh --disable-systemd outcome looks good, only the final alert about prefix not in /usr :$ sudo make install ... CC    lib/ecore/lib_ecore_libecore_la-ecore_job.elo CC    lib/ecore/lib_ecore_libecore_la-ecore_main.elo lib/ecore/ecore_main.c:288:1

[e-users] EFL build problem

2017-11-01 Thread Conrad Knight
I'm running into a problem while trying to build efl-1.20.5. I'm working with a system that pretty much had no header files, or anything needed for the compile to work. Many repeated runs of the "configure" script gradually helped me find the ones needed. Until it came the "make" step. Apparently