[EPEL-devel] Fedora EPEL 6 updates-testing report

2016-04-06 Thread updates
The following Fedora EPEL 6 Security updates need testing: Age URL 290 https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-6828 chicken-4.9.0.1-4.el6 273 https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-7031 python-virtualenv-12.0.7-1.el6 267

[EPEL-devel] Fedora EPEL 5 updates-testing report

2016-04-06 Thread updates
The following Fedora EPEL 5 Security updates need testing: Age URL 900 https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2013-11893 libguestfs-1.20.12-1.el5 664 https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2014-1626 puppet-2.7.26-1.el5 514

[EPEL-devel] Cleanup of EL-5 testing

2016-04-06 Thread Stephen John Smoogen
There is a lot of cruft in EPEL-5 testing at the moment. I would like to get an idea of what we can unpush: 2009-07-01 emacs-vregs-mode-1.463-1.el5.noarch.rpm 2009-07-01 grc-0.70-3.el5.noarch.rpm 2009-07-01 perl-SystemC-Vregs-1.463-1.el5.noarch.rpm 2009-07-01

[EPEL-devel] Fedora EPEL 5 updates-testing report

2016-04-06 Thread updates
The following Fedora EPEL 5 Security updates need testing: Age URL 900 https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2013-11893 libguestfs-1.20.12-1.el5 665 https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2014-1626 puppet-2.7.26-1.el5 514

[EPEL-devel] Re: python_provide macro in EPEL 7?

2016-04-06 Thread Orion Poplawski
On 04/06/2016 09:31 PM, Dave Johansen wrote: I'm trying to build python-breathe in EPEL 7 ( https://admin.fedoraproject.org/pkgdb/package/rpms/python-breathe/ ). What's the right way to use/replace the %python_provide macro there? I get the following error:

[EPEL-devel] python_provide macro in EPEL 7?

2016-04-06 Thread Dave Johansen
I'm trying to build python-breathe in EPEL 7 ( https://admin.fedoraproject.org/pkgdb/package/rpms/python-breathe/ ). What's the right way to use/replace the %python_provide macro there? I get the following error: https://admin.fedoraproject.org/pkgdb/package/rpms/python-breathe/ Thanks, Dave

[EPEL-devel] Re: python_provide macro in EPEL 7?

2016-04-06 Thread Dave Johansen
On Wed, Apr 6, 2016 at 8:39 PM, Orion Poplawski wrote: > On 04/06/2016 09:31 PM, Dave Johansen wrote: > >> I'm trying to build python-breathe in EPEL 7 ( >> https://admin.fedoraproject.org/pkgdb/package/rpms/python-breathe/ ). >> What's the right way to use/replace the