Re: [equinox-dev] Eclipse and the Mac System Log - Runaway CPU

2008-02-22 Thread Mike Wilson
02/20/08 14:25Re: [equinox-dev] Eclipse and the Mac System Log - Runaway CPU Please respond

Re: [equinox-dev] Eclipse and the Mac System Log - Runaway CPU

2008-02-20 Thread John Arthorne
No idea For what it's worth, these don't look like log messages produced by the platform or framework log. I don't recall ever seeing log output like this before. John Hal wrote on 02/19/2008 06:38:16 PM: Sorry if this is a really inappropriate message for this list, but I'm at my

Re: [equinox-dev] Eclipse and the Mac System Log - Runaway CPU

2008-02-20 Thread Hal Hildebrand
Thanks for the reply. Yea, I have no idea where this is coming from, but it's definitely coming from the Eclipse process (via pid). Things got so bad I literally had to turn off the system log - which is a lovely way to be running your system, I might add ;) On Feb 20, 2008, at 11:18

Re: [equinox-dev] Eclipse and the Mac System Log - Runaway CPU

2008-02-20 Thread Thomas Watson
PM Subject:Re: [equinox-dev] Eclipse and the Mac System Log - Runaway CPU Thanks for the reply. Yea, I

[equinox-dev] Eclipse and the Mac System Log - Runaway CPU

2008-02-19 Thread Hal Hildebrand
Sorry if this is a really inappropriate message for this list, but I'm at my whit's end and I doubt my question will be answered on the newsgroup. Basically, I'm seeing MEGABYTES of info logged from Eclipse. There's no errors, just reams and reams and reams of info regarding the