Re: [equinox-dev] Equinox with OSGi security?

2008-01-25 Thread Marcel Offermans
Hello Thomas, Thanks a lot, now it works! Greetings, Marcel On Jan 24, 2008, at 19:09 , Thomas Watson wrote: The eclipse.security is only used by the org.eclipse.equinox.launcher jar. The eclipse.security option is used by the launcher bootstrap code to indicate that it should setup a

[equinox-dev] Equinox with OSGi security?

2008-01-24 Thread Marcel Offermans
I would like to run Equinox with OSGi security (PermissionAdmin, ConditionalPermissionAdmin) enabled. I read the quickstart guide here: http://www.eclipse.org/equinox/documents/quickstart.php I even found some reference to a property to set that should enable security: - Declipse

Re: [equinox-dev] Equinox with OSGi security?

2008-01-24 Thread Thomas Watson
Subject:[equinox-dev] Equinox with OSGi security? I would like to run Equinox with OSGi security (PermissionAdmin