[Evolution-hackers] evolution-mapi and evolution-ews

2013-01-30 Thread Sasa Ostrouska
Hi I'm trying to build the evolution-mapi and evolution-ews plugins for 3.6.3. It seems that they are not finding the correct version of my evolution-data-server-1.2 . By looking into the thing I saw that they use pkg-config --libs in the configure script and not pkg-config --modversion to

Re: [Evolution-hackers] evolution-mapi and evolution-ews

2013-01-30 Thread Milan Crha
On Tue, 2013-01-29 at 23:33 -0300, Sasa Ostrouska wrote: By looking into the thing I saw that they use pkg-config --libs in the configure script and not pkg-config --modversion to determine the version of evolution-data-server-1.2. Hi, I see in configure.ac or evolution-mapi only this: