Re: [Evolution-hackers] imapx: Avoid running FETCH_NEW_MESSAGES and REFRESH_INFO jobs simultaneously

2010-07-12 Thread chen
On Sun, 2010-07-11 at 15:35 +0100, David Woodhouse wrote: On Sun, 2010-07-11 at 15:11 +0100, David Woodhouse wrote: From 1d1b146e58f918f67ccff93c4fb5388429bf12e7 Mon Sep 17 00:00:00 2001 From: David Woodhouse david.woodho...@intel.com Date: Sun, 11 Jul 2010 15:11:17 +0100 Subject: [PATCH]

Re: [Evolution-hackers] imapx: Avoid running FETCH_NEW_MESSAGES and REFRESH_INFO jobs simultaneously

2010-07-12 Thread David Woodhouse
On Mon, 2010-07-12 at 11:32 +0530, chen wrote: I was just thinking whether we would need the logic to fetch new messages from refresh_info job at-all while scanning for changes. We fetch new messages always before scanning for changes, so ideally scan_changes should only sync the flags.

Re: [Evolution-hackers] Evo won't display special characters

2010-07-12 Thread Milan Crha
On Sat, 2010-07-10 at 19:28 -0400, Paul Smith wrote: Is there any hope of anyone looking into this? I'm not even sure if it's a gtkhtml bug or an Evo bug at this point, all I know is I'm constantly being forced to forward email to my Exchange account and read it with Outlook in Crossover

Re: [Evolution-hackers] Evo won't display special characters

2010-07-12 Thread Paul Smith
On Mon, 2010-07-12 at 09:51 +0200, Milan Crha wrote: yup, I've this in my todo list, since 21/06/2010, but due to other work I didn't get to it yet. I'm sorry. No problem. Just to summarize, you've an issue involving https://bugzilla.gnome.org/show_bug.cgi?id=610797 that with a patch the

Re: [Evolution-hackers] Evo won't display special characters

2010-07-12 Thread Milan Crha
On Mon, 2010-07-12 at 12:56 -0400, Paul Smith wrote: Just to summarize, you've an issue involving https://bugzilla.gnome.org/show_bug.cgi?id=610797 ... To be clear, I'm seeing this with the IMAP (and IMAPX) backends, not with MAPI (it might happen with MAPI, too, but it's not