Re: [Evolution-hackers] Building Evolution Data Server under GNOME 3.4: GWeather requirements

2013-01-04 Thread Matthew Barnes
On Fri, 2013-01-04 at 12:32 +0100, Paul Menzel wrote: Matthew stated that it is a goal to ensure that Evolution Data Server and Evolution build under GNOME 3.4. GWeather does not seem an important component, but it would be nice anyway, if that would build under GNOME 3.4 too so packages

Re: [Evolution-hackers] Building Evolution

2011-03-06 Thread Kjartan Maraas
sø., 06.03.2011 kl. 10.05 +0530, skrev Manu Gupta: I am sorry for extending this thread, I am attaching the jhbuildrc which I made and I get this error checking for SCANNER... yes checking for FFI... no checking for ffi.h... configure: error: ffi.h not found In the configure phase of

Re: [Evolution-hackers] Building Evolution

2011-03-06 Thread Thomas Mittelstaedt
Am Sonntag, den 06.03.2011, 10:05 +0530 schrieb Manu Gupta: I am sorry for extending this thread, I am attaching the jhbuildrc which I made and I get this error checking for SCANNER... yes checking for FFI... no checking for ffi.h... configure: error: ffi.h not found In the configure

Re: [Evolution-hackers] Building Evolution

2011-03-06 Thread Manu Gupta
Thanks a lot I am able to resolve dependencies but I am now stuck with one more problem while installing nss I get this error drbg.c: In function ‘RNG_RandomUpdate’: drbg.c:510:5: error: size of array ‘arg’ is negative make[4]: *** [Linux2.6_x86_glibc_PTH_OPT.OBJ/Linux_SINGLE_SHLIB/drbg.o] Error

Re: [Evolution-hackers] Building Evolution

2011-03-05 Thread Manu Gupta
I am sorry for extending this thread, I am attaching the jhbuildrc which I made and I get this error checking for SCANNER... yes checking for FFI... no checking for ffi.h... configure: error: ffi.h not found In the configure phase of gobject-introspection. What should I do? Please see if my

Re: [Evolution-hackers] building evolution-data-server against the already installed libdb

2006-03-06 Thread Ross Burton
On Mon, 2006-02-27 at 17:49 -0500, Mikhail Teterin wrote: Hello! I'm trying to convince the maintainers of the evolution-data-server FreeBSD port (http://freshports.org/databases/evolution-data-server) to build the software against the db4-version installed by the separate port of

Re: [Evolution-hackers] building evolution-data-server against the already installed libdb

2006-03-05 Thread Mikhail Zabaluev
В Пнд, 27/02/2006 в 17:49 -0500, Mikhail Teterin пишет: I'm trying to convince the maintainers of the evolution-data-server FreeBSD port (http://freshports.org/databases/evolution-data-server) to build the software against the db4-version installed by the separate port of SleepyCat's db4

Re: [Evolution-hackers] building evolution-data-server against the already installed libdb

2006-03-05 Thread Peter Colijn
On 3/6/06, Mikhail Zabaluev [EMAIL PROTECTED] wrote: I used to compile e-d-s 1.4 along an external db4.3, by applying a simple patch. It didn't seem to cause any problems. You are of course free to apply your own patches; however, in the long term, using a distribution's version of bdb will

Re: [Evolution-hackers] building evolution-data-server against the already installed libdb

2006-03-05 Thread Tor Lillqvist
As far as I can recall, when I asked the same thing, the response was that this is how Berkeley DB is supposed to be used, embedded into another product. That some (all?) Linux distributions choose to also ship a separately installed instance was irrelevant ;) --tml