Re: [Evolution-hackers] Evolution 2.21.4 , Evolution-Data-Server 2.21.4 , GtkHTML3.17.4 and Evolution-Exchange 2.21.4 released

2007-12-19 Thread Matthew Barnes
On Wed, 2007-12-19 at 22:14 +0530, Suman wrote:
 EDS/Evolution does not seem to respect the --disable-gtk-doc configure
 option. (not sure if this is a bug in the configure scripts of
 EDS/Evolution) 
 Any thoughts ?

Works for me with EDS, and Evolution doesn't have that option anymore.

What do you see in the little summary when configure terminates?

evolution-data-server has been configured as follows:
...
Gtk Doc: [yes/no]

Matthew Barnes

___
Evolution-hackers mailing list
Evolution-hackers@gnome.org
http://mail.gnome.org/mailman/listinfo/evolution-hackers


Re: [Evolution-hackers] Evolution 2.21.4 , Evolution-Data-Server 2.21.4 , GtkHTML3.17.4 and Evolution-Exchange 2.21.4 released

2007-12-19 Thread Suman
On Dec 19, 2007 10:42 PM, Matthew Barnes [EMAIL PROTECTED] wrote:

 On Wed, 2007-12-19 at 22:14 +0530, Suman wrote:
  EDS/Evolution does not seem to respect the --disable-gtk-doc configure
  option. (not sure if this is a bug in the configure scripts of
  EDS/Evolution)
  Any thoughts ?

 Works for me with EDS, and Evolution doesn't have that option anymore.

 What do you see in the little summary when configure terminates?

evolution-data-server has been configured as follows:
...
Gtk Doc: [yes/no]


I see this:'Gtk Doc: no'
However



 Matthew Barnes


___
Evolution-hackers mailing list
Evolution-hackers@gnome.org
http://mail.gnome.org/mailman/listinfo/evolution-hackers


Re: [Evolution-hackers] Evolution 2.21.4 , Evolution-Data-Server 2.21.4 , GtkHTML3.17.4 and Evolution-Exchange 2.21.4 released

2007-12-18 Thread William Murray

Excellent...
   but compiling on Fedora 8 gives:
which: no gtkdoc-rebase in (/usr/bin:/bin)
  This seems to be to do with gnome version advancement, which is
what evolution is synced to, so I guess I am lost unless I upgrade more of 
gnome?
 
Thank you,
Bill
___
Evolution-hackers mailing list
Evolution-hackers@gnome.org
http://mail.gnome.org/mailman/listinfo/evolution-hackers


Re: [Evolution-hackers] Evolution 2.21.4 , Evolution-Data-Server 2.21.4 , GtkHTML3.17.4 and Evolution-Exchange 2.21.4 released

2007-12-18 Thread Matthew Barnes
On Tue, 2007-12-18 at 19:33 +, William Murray wrote:
 Excellent...
but compiling on Fedora 8 gives:
 which: no gtkdoc-rebase in (/usr/bin:/bin)
   This seems to be to do with gnome version advancement, which is
 what evolution is synced to, so I guess I am lost unless I upgrade more of 
 gnome?

Upgrade to gtk-doc 1.9 (from Rawhide).

I've already fixed the E-D-S configure script to require it.

Matthew Barnes

___
Evolution-hackers mailing list
Evolution-hackers@gnome.org
http://mail.gnome.org/mailman/listinfo/evolution-hackers


Re: [Evolution-hackers] Evolution 2.21.4 , Evolution-Data-Server 2.21.4 , GtkHTML3.17.4 and Evolution-Exchange 2.21.4 released

2007-12-18 Thread Daniel Gryniewicz
On Tue, 2007-12-18 at 15:53 -0500, Matthew Barnes wrote:
 On Tue, 2007-12-18 at 19:33 +, William Murray wrote:
  Excellent...
 but compiling on Fedora 8 gives:
  which: no gtkdoc-rebase in (/usr/bin:/bin)
This seems to be to do with gnome version advancement, which is
  what evolution is synced to, so I guess I am lost unless I upgrade more of 
  gnome?
 
 Upgrade to gtk-doc 1.9 (from Rawhide).
 
 I've already fixed the E-D-S configure script to require it.
 

For Gentoo, I fixed the script to not fail if it wasn't there.  It
looked like an attempt had been made to do that, but there was a bug in
it.

Daniel

___
Evolution-hackers mailing list
Evolution-hackers@gnome.org
http://mail.gnome.org/mailman/listinfo/evolution-hackers