[Exchange] RE: Test E-mail AutoConfiguration HTTP protocol server name incorrect

2017-08-10 Thread Maglinger, Paul
I tried the script on one of the mailbox servers and it only came back with the server I ran it on. For some reason when I ran your script the first time it came back with everything. Since that it's only coming back with the server I run the script on. And again, when I run

[Exchange] RE: Test E-mail AutoConfiguration HTTP protocol server name incorrect

2017-08-10 Thread Maglinger, Paul
Nice. All DCs came back with all of the existing Exchange servers and none of the "ghosts". -Original Message- From: listsad...@lists.myitforum.com [mailto:listsad...@lists.myitforum.com] On Behalf Of Michael B. Smith Sent: Thursday, August 10, 2017 10:42 AM To:

[Exchange] RE: Test E-mail AutoConfiguration HTTP protocol server name incorrect

2017-08-10 Thread Michael B. Smith
IsValid means that the object passes AD validation. Whenever you assign a value to an object attribute in AD it goes through a validation routine based on the OID of the attribute type. IsValid means that all attribute values pass those validation routines on an object. To answer your specific

[Exchange] RE: Test E-mail AutoConfiguration HTTP protocol server name incorrect

2017-08-10 Thread Michael B. Smith
Curiouser and curiouser. Then I have no explanation. I'm sorry. -Original Message- From: listsad...@lists.myitforum.com [mailto:listsad...@lists.myitforum.com] On Behalf Of Maglinger, Paul Sent: Thursday, August 10, 2017 12:04 PM To: 'exchange@lists.myitforum.com' Subject: [Exchange]

[Exchange] RE: Test E-mail AutoConfiguration HTTP protocol server name incorrect

2017-08-10 Thread Maglinger, Paul
I'm looking over your script and see at the top where if I wanted to see all servers that I should add an allServers parameter. This parameter appears to be there as [Parameter( Mandatory = $false )] [switch] $allServers = $false Do I need to make a change in the script? What's odd is that it

[Exchange] RE: Test E-mail AutoConfiguration HTTP protocol server name incorrect

2017-08-10 Thread Michael B. Smith
Duh My bad. Yes, specify -allServers -Original Message- From: listsad...@lists.myitforum.com [mailto:listsad...@lists.myitforum.com] On Behalf Of Maglinger, Paul Sent: Thursday, August 10, 2017 4:55 PM To: 'exchange@lists.myitforum.com' Subject: [Exchange] RE: Test E-mail