No DVB after upgrade to 2.6.26.3 (solution)

2008-09-24 Thread Andrew Junev
Hello All, I recently upgraded my Fedora 8 system kernel from 2.6.25.9 to 2.6.26.3. After a reboot, both of my DVB TT S-1401 cards disappeared. Looking through /var/log/messages, I noticed that with kernel 2.6.25.x my DVB drivers were loading somehow like this: Sep 24 22:54:56 mythbackend

Re: Please help! Lost my LVM VG...

2009-02-12 Thread Andrew Junev
Thursday, February 12, 2009, 9:42:38 PM, you wrote: Running the command: vgchange -ay VolTerabytes00 Should activate the VG, assuming that all PVs are present (and any needed modules have been loaded). I tried running lvm and it says Locking type 1 initialisation failed no matter what

Re: Please help! Lost my LVM VG...

2009-02-12 Thread Andrew Junev
Hello Bryn, You need to understand why it wasn't being activated automatically. Boot logs (dmesg and/or /var/log/messages) would help here. Normally, devices are scanned for LVM metadata when rc.sysinit runs. There were some bugs in older releases (f8 is no longer supported/maintained)

Re: Please help! Lost my LVM VG...

2009-02-12 Thread Andrew Junev
Thursday, February 12, 2009, 11:29:07 PM, you wrote: In any case, it would be interesting to have the OP reboot, and see if the VG is active on reboot. I did. I even powered the system down. It starts now without that problem and everything gets mounted automatically during boot. So the

Upgrading from FC8 to F12 - please help

2009-11-24 Thread Andrew Junev
Hello All, I tried to upgrade my old machine running Fedora Core 8 to the shiny new Fedora 12 using 'preupgrade'. I know this isn't a recommended method, but I thought I would still try - as it went just fine on a test machine with a similar configuration. I have 4 disks on my main machine:

Re: Upgrading from FC8 to F12 - please help

2009-11-24 Thread Andrew Junev
Hello All, I tried to upgrade my old machine running Fedora Core 8 to the shiny new Fedora 12 using 'preupgrade'. I know this isn't a recommended method, but I thought I would still try - as it went just fine on a test machine with a similar configuration. I have 4 disks on my main

Re: Upgrading from FC8 to F12 - please help

2009-11-25 Thread Andrew Junev
Wednesday, November 25, 2009, 11:24:28 AM, you wrote: Andrew Junev wrote: I apologise for such a messy description. If there's anything I can provide or clarify - let me know how I could do it. I would really appreciate any hints on how to get my system back... Update: now while

Re: Upgrading from FC8 to F12 - please help

2009-11-25 Thread Andrew Junev
Wednesday, November 25, 2009, 9:30:03 PM, you wrote: On Wed, 25 Nov 2009 20:44:04 +0300 Andrew Junev a...@a-j.ru wrote: I can see in the log files it detects my disk as /dev/sda, but then it says: wrong # of devices in RAID set pdc_eceihagjh [1/2] on /dev/sda So the installer probably

Re: Upgrading from FC8 to F12 - please help

2009-11-25 Thread Andrew Junev
Hello Craig, Wednesday, November 25, 2009, 10:35:04 PM, you wrote: As I understand it, a Promise FastTrak RAID is what is known as 'fake raid' and not supported by out of the box installation unless you provide a 'driver module' at boot time. I suspect that this is something you did to get

Re: Upgrading from FC8 to F12 - please help

2009-11-27 Thread Andrew Junev
Hello All, Wednesday, November 25, 2009, 11:14:34 PM: Hello Craig, Wednesday, November 25, 2009, 10:35:04 PM, you wrote: As I understand it, a Promise FastTrak RAID is what is known as 'fake raid' and not supported by out of the box installation unless you provide a 'driver module' at