Re: [FFmpeg-devel] [PATCH] configure: extend the check for bcrypt

2018-04-16 Thread James Almer
On 4/15/2018 8:34 PM, James Almer wrote: > Some old mingw-w64 builds seem to provide an incomplete implementation > of the API. Add an extra check to make sure it's disabled for those. > > Signed-off-by: James Almer > --- > configure | 3 ++- > 1 file changed, 2

[FFmpeg-devel] [PATCH] configure: extend the check for bcrypt

2018-04-15 Thread James Almer
Some old mingw-w64 builds seem to provide an incomplete implementation of the API. Add an extra check to make sure it's disabled for those. Signed-off-by: James Almer --- configure | 3 ++- 1 file changed, 2 insertions(+), 1 deletion(-) diff --git a/configure b/configure