Re: [FFmpeg-user] What version of ffmpeg is compatible with libvpx 1.5.0?

2020-06-29 Thread CESAR MURILO DA SILVA JUNIOR
Hello, Motitz See the output of the command: root@darkstar:~# ffmpeg -codecs | grep libvpx ffmpeg version 3.2.4 Copyright (c) 2000-2017 the FFmpeg developers built with gcc 5.5.0 (GCC) configuration: --prefix=/usr --libdir=/usr/lib64 --shlibdir=/usr/lib64

Re: [FFmpeg-user] What version of ffmpeg is compatible with libvpx 1.5.0?

2020-06-29 Thread Moritz Barsnick
On Sun, Jun 28, 2020 at 22:40:39 -0300, CESAR MURILO DA SILVA JUNIOR wrote: > I use OS Slackware 14.2, and for it there is libvpx 1.5.0. Which version of > ffmpeg is supported? ffmpeg has supported libvpx 1.5.0 for a very long time, and still does. > I currently have ffmpeg 3.2.4 and wanted to

[FFmpeg-user] What version of ffmpeg is compatible with libvpx 1.5.0?

2020-06-28 Thread CESAR MURILO DA SILVA JUNIOR
Hello I use OS Slackware 14.2, and for it there is libvpx 1.5.0. Which version of ffmpeg is supported? I currently have ffmpeg 3.2.4 and wanted to record video with the simplescreenrecorder version 0.4.2, but says that the library is not compatible with the codec. Thanks *C├ęsar Murilo da Silva