Re: [Flashcoders] LOADVARS not working IE

2006-03-21 Thread Johnny Zen
capturephp = new LoadVars(); nr = nr + 0; ticker = null; setInterval (refresh_loadvars_timer,5000); //rotate timer// var crt_comp = 0; function rotate_timer() { i = current_comp; comp_name = eval(comp_name+i); comp_date = eval(date_from_php+i);

[Flashcoders] LOADVARS not working IE

2006-03-21 Thread Johnny Zen
HI all My flash using Loadvars within a secure webpage works in FIREFOX but not in IE. I've tried to find the reasons why, and have got lost in headers, web server configs, dummy variables and IE settings. Can someone please explain, if possible, a simple answer (so I can understand) the reason

RE: [Flashcoders] LOADVARS not working IE

2006-03-21 Thread Adrian Lynch
Got any code to see? Adrian -Original Message- From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED] Behalf Of Johnny Zen Sent: 21 March 2006 12:28 To: flashcoders@chattyfig.figleaf.com Subject: [Flashcoders] LOADVARS not working IE HI all My flash using Loadvars within a secure webpage

Re: [Flashcoders] LOADVARS not working IE

2006-03-21 Thread Robert Leisle
I had this same issue last month. Here's the advice I got (Thanks to Mark Llobrera) on this board. It was right on target for me. Hope it helps you too. You may want to check this posting: http://www.blog.lessrain.com/?p=276. As I understand it, if the server is returning no-cache headers for

Re: [Flashcoders] LOADVARS not working IE

2006-03-21 Thread Johnny Zen
Success at last !!! Thanks all for info. I came across cache issues, but was so confused by it all, I lost the plot. Robert, you reply made me look again at this cache issue, and after reading a comment at the main php website, the answer was so simple... just typical. Again for info that