[Flightgear-devel] dual head problem

2007-12-03 Thread jean pellotier
Hi all I tryed to run flightgear cvs-OSG using two displays, running two X instances (different resolution) and when I start flightgear in a terminal on the second display, it always start on the fist one. The 0.9.10 version worked fine for this. is this a bug or there's something to do before

Re: [Flightgear-devel] dual head problem

2007-12-04 Thread jean pellotier
hi, I think i did (I'm using a script to compile). I've got the following line in my configure.log: #define ENABLE_OSGVIEWER 1 John Wojnaroski a écrit : Hi, did you run configure with--enable-osgviewer ? JW jean pellotier wrote: Hi all I tryed to run flightgear cvs-OSG using

Re: [Flightgear-devel] dual head problem

2007-12-05 Thread jean pellotier
graphics cards to get a decent frame rate. John jean pellotier wrote: hi, I think i did (I'm using a script to compile). I've got the following line in my configure.log: #define ENABLE_OSGVIEWER 1 John Wojnaroski a écrit : Hi, did you run configure with--enable-osgviewer

Re: [Flightgear-devel] dual head problem

2007-12-05 Thread jean pellotier
Anders Gidenstam a écrit : Hi, I think the previous proposal was to reconfigure X to see both screens as one big X screen (e.g as NVidia TwinView does). I don't have the same resolution on the two screens, that's why I use dual head display. (1280x1024 and 1024x768) However, it would

Re: [Flightgear-devel] dual head problem

2007-12-06 Thread jean pellotier
Guillaume CHAUVAT a écrit : I have the same bug, FG/OSG always opens on the :0 display, although my $DISPLAY has an other value. I think it's not due to OSG itself, because osgviewer has not this bug. Guillaume I tryed

Re: [Flightgear-devel] Error in latest fgcom

2007-12-13 Thread jean pellotier
Csaba Halász a écrit : On Dec 13, 2007 7:22 PM, Will Harrison [EMAIL PROTECTED] wrote: Reading list of airports...error during reading airports! Stopping service What could be wrong here? Thanks, Updated positions.txt entry: AYGN,119.600,-10.312313,150.332745,ACTIVATE

Re: [Flightgear-devel] FGCOM : sound card issues

2007-12-22 Thread jean pellotier
Csaba Halász a écrit : On Dec 22, 2007 11:36 AM, jean pellotier [EMAIL PROTECTED] wrote: Hi alls, few issues with fgcom: - My PC is ready to test fgcom with jack, (adat card rme96/8) but I can't manage to compile with: USE_PA_JACK=1, the first lines of error are: portaudio/src

Re: [Flightgear-devel] FGCOM : sound card issues

2007-12-22 Thread jean pellotier
Csaba Halász a écrit : On Dec 23, 2007 2:25 AM, jean pellotier [EMAIL PROTECTED] wrote: sorry, it just says can't find a file matching for pa_ringbuffer.h and pa_debugprint.h. Interesting. Doing a search of all the files the string pa_ringbuffer is not mentioned anywhere. Maybe

Re: [Flightgear-devel] Bizarre dynamic scenery

2008-01-21 Thread jean pellotier
Ron Jensen a écrit : On Mon, 2008-01-21 at 14:32 +0100, Nagy Mate wrote: We noticed a rather peculiar effect, having landed our plane near (under) a grey parking passenger jet. Fiddling with our flight controls made the control surfaces of the jet move in the same way. The jet was

[Flightgear-devel] concerning the Foch carrier

2008-02-27 Thread jean pellotier
Hi all, trying to use the Foch as a carrier in OSG, it appeared : -it was too low on the water, so the deck is under water (somebody told me about global warming, but isn't it supposed to float?) - the deck was not solid. It don't make solid the 'OBJECT group' defined in the .ac i join the

Re: [Flightgear-devel] [patch] 737-300 3d model - FDM alignment problem

2008-04-18 Thread jean pellotier
Anders Gidenstam a écrit : Hi, Hasn't anyone noticed that the FDM model landing gears (in fact, the whole FDM model) on the 737-300 is 9 meters behind the 3d model landing gears?! I almost never fly jetliners but that there was an alignment problem was obvious from the first glance in

Re: [Flightgear-devel] Screen bug (?) - Repeating pattern - Any hint? Already known prob?

2008-07-20 Thread jean pellotier
Curtis Olson a écrit : On Sun, Jul 20, 2008 at 6:48 AM, Roberto Inzerillo wrote: Hi all, I'm very glad the community is still hard working on FGFS, I enjoyed it very much in the past. I lost interest sometime ago because of my job, now I'd like to keep contributing with

[Flightgear-devel] about the carrier used in scenario

2008-07-29 Thread jean pellotier
hi all we did a scenario that use the carrier type to make an arresting cable with a flols working, at LFRJ airport (Landivisiau, France), but if we check the turn to wind button the cable and the flols are moving, considered like a normal carrier. Is there a way to make it fix relative to

Re: [Flightgear-devel] about the carrier used in scenario

2008-07-30 Thread jean pellotier
Vivian Meazza a écrit : OK - Wave Off Lights 71, 72 were in the wrong position, as were 61, 62, which confused me. Fixed now in cvs - please check that the problem is solved for you. now 71 and 72 are in the right place, but 61 and 62 are in the same place as 51 and 52, so there's

Re: [Flightgear-devel] about the carrier used in scenario

2008-07-30 Thread jean pellotier
Vivian Meazza a écrit : So they are - fixed in cvs (I hope) - try again that's ok for me, thanks. jano - This SF.Net email is sponsored by the Moblin Your Move Developer's challenge Build the coolest Linux based

Re: [Flightgear-devel] about the carrier used in scenario

2008-07-30 Thread jean pellotier
Vivian Meazza a écrit : Glad that we've fixed that - it must have been that way for several years. But what is the real issue with the demo? I couldn't get it to work here - doesn't it need the model as well? oh sorry, i didn't gave you all needed to do it working, here's what's

Re: [Flightgear-devel] multikey: vi-like commands in fgfs (II)

2008-10-02 Thread jean pellotier
In adition to your proposal, could you add the Tacan Setting like you offer about Radio Settings Sure. The current config is just a start. It should demonstrate the system and encourage developers to discuss the most efficient key scheme. All sections are still very basic, there's a

[Flightgear-devel] OV-10 adf needle

2008-10-20 Thread jean pellotier
here's a patch concerning the OV-10 aircraft, adf needdle is rotated by the heading fist, wich is false, the adf bearing rotation is enough jano Index: ./Aircraft/OV10/Models/USAFE/Instruments/BDHI/HI-f8e.xml === RCS file:

Re: [Flightgear-devel] Final (?) 3D clouds patch

2008-12-08 Thread jean pellotier
Stuart Buchanan a écrit : Was the weather scenario set to METAR as well - one of the bugs I fixed with the latest patch was that previously --enable-real-weather-fetch over-wrote the various scenarios. Now, you will only get METAR if you have METAR as the scenario, as well as

Re: [Flightgear-devel] Route Manager/ io.nas

2009-01-09 Thread jean pellotier
Alasdair Campbell a écrit : In eager anticipation of James Turners' proposed improvements to the Route Manager/GPS code, I have been playing around some and noted that that the route manager dialog contains a Load List option. If I try to use this option, I find that I am unable to load any

[Flightgear-devel] gyro compas drift

2009-01-14 Thread jean pellotier
hi, doing some nav with the pa24-250, i found the gyro compas drift was always -15°/hour. I never went in a real aircraft except as passenger, but if i refer to this page: http://en.wikipedia.org/wiki/Heading_indicator Shouldn't drift be related to the sin(lat), and opposite sign in the

[Flightgear-devel] today's bug with pilot list

2009-02-22 Thread jean pellotier
Hi, today i got a bug in pilot list, the pilot list windows disappeared with a message in console: Nasal runtime error: floating point error in math.sin() at /stockage/logiciels/flightgear/cvs-OSG/install/share/FlightGear/Nasal/geo.nas, line 160 called from:

[Flightgear-devel] c172p-dual-pilot broken

2009-03-11 Thread jean pellotier
hi, trying the c172p dual pilot, it don't load, saying it can't find the file: Aircraft/SenecaII/Instruments-3d/kx165tso1.xml wich don't exist anymore! i removed the references to this file and it load fine, but i don't have the radios, any way to make them come back? jano

Re: [Flightgear-devel] c172p-dual-pilot broken

2009-03-11 Thread jean pellotier
Anders Gidenstam a écrit : Done and it seems to work. It is available here: http://www.gidenstam.org/FlightGear/DualControl/ (Btw, as far as I could see the previous version there carried its own copies of the KX165 radios - are you sure you had the latest version installed?) In the

[Flightgear-devel] nimitz elevators non solid

2009-03-12 Thread jean pellotier
hi, I've got a problem with the elevators on nimitz, since some days, when called up, it looks ok, but elevator 3d model isn't solid, the part solid is where is the elevator down. each try i finish on the low position (in best case) under the elevator 3d model. jano

Re: [Flightgear-devel] nimitz elevators non solid

2009-03-16 Thread jean pellotier
Mathias Fröhlich wrote : Hi, On Thursday 12 March 2009 22:43:15 jean pellotier wrote: I've got a problem with the elevators on nimitz, since some days, when called up, it looks ok, but elevator 3d model isn't solid, the part solid is where is the elevator down. each try i finish

Re: [Flightgear-devel] Carrier landing and groundcache with JSBSimAircrafts

2009-03-24 Thread jean pellotier
Vivian Meazza a écrit : I've been testing the carrier stuff with YASim. It usually works, but a occasionally the deck isn't solid, and the ac falls right through on landing. This bug is intermittent: I have been unable to reproduce it reliably, or identify the conditions under which it occurs.

Re: [Flightgear-devel] Carrier landing and groundcache with JSBSimAircrafts

2009-03-24 Thread jean pellotier
jean pellotier a écrit : Vivian Meazza a écrit : I've been testing the carrier stuff with YASim. It usually works, but a occasionally the deck isn't solid, and the ac falls right through on landing. This bug is intermittent: I have been unable to reproduce it reliably, or identify

Re: [Flightgear-devel] Carrier landing and groundcache with JSBSimAircrafts

2009-03-24 Thread jean pellotier
gerard robin a écrit : foch/clemenceau (the same carrier, old version from cvs ) was built for JSBsim aircrafts ( the Crusader and others from my hangar) , it was (is) probably not YASim compatible ( not consistent, not solid ). I use a scenario that make it solid, and the wire

[Flightgear-devel] jsbsim wind correction in opposite direction

2009-03-29 Thread jean pellotier
hi, with last update, i think that jsbsim is applying the wind correction in opposite direction. i tried to follow a tanker first with a F-4N, and it was the same with the c172p, facing wind from environment, air speed was equal to ground speed minus wind speed. that was not the case last

Re: [Flightgear-devel] jsbsim wind correction in opposite direction

2009-04-01 Thread jean pellotier
Jon S. Berndt a écrit : Yes, the difference stems from the need to know what the wind is bringing, and the vectorial definition of where it's going. The problem was that sometimes we just had a vector where we expected to see North, East, and Down, wind components. Well ... fine, but is that to

Re: [Flightgear-devel] Carrier landing and groundcache with JSBSimAircrafts

2009-04-13 Thread jean pellotier
Mathias Fröhlich a écrit : I tested this few more times, in a place with severals carriers (eisenhower, foch, clemenceau...) and if i start FG far from this place, then move with the location menu to the closest airport, carriers are not solid (all the carriers). If i start near the carriers,

Re: [Flightgear-devel] aircraft modeling question

2009-04-14 Thread jean pellotier
  My questions is this ... from a modeling perspective, can that   2nd aircraft be animated with absolute lon/lat/elev and   roll/pitch/yaw degrees? Or would we need to compute an X, Y, Z   offset in meters for the second aircraft? It would be a pain to   figure out the orientation transform

Re: [Flightgear-devel] working ridge lift !!

2009-04-22 Thread jean pellotier
hi And ty Torsten for committing ! I hope it doesn't trigger too much bugs. My side I don't see weird things. for me FG is quite impossible to use with the ridge drift, on startup it start having full of nan nan nan, cull visitor and so on, with 1 fps, nearly 90% of my try to start are

Re: [Flightgear-devel] working ridge lift !!

2009-04-22 Thread jean pellotier
I would be interested to see on which platforms / configuration this happens, maybe when more feedback comes in ?? I've got a 32 bits debian SID system, and my athlon xp 2800+ is a single core, i usually got nearly 20 fps near KSFO. jano

Re: [Flightgear-devel] working ridge lift !!

2009-04-23 Thread jean pellotier
Patrice Poly a écrit : the fix, as a patch http://www.bentha.net/fgfs/ridge-lift/Environment.diff.bz2 hope this works... nope, same behaviour!! i think that on my slow PC, your ridge lift is sometimes initialised a little to early (while position is 0,0,0 maybe), resulting in some nan

Re: [Flightgear-devel] working ridge lift !!

2009-04-24 Thread jean pellotier
Torsten Dreyer a écrit : I just commited this patch with some changes: The properties probe_elev_m[0..4] were uninitialized and used in the Run() method before being initialized by a scan of the ground elevations. The first scan was performed after one second, so for the first second the

[Flightgear-devel] Ridge lift in south hemisphere

2009-05-21 Thread jean pellotier
hi, yesterday we were near the Kilimanjaro (HTKJ) and up to reach the top with a c172, we tried to use the lift given by ridge lift, but it was always 0. I tried to start at Quito (SEQU) and ridge lift get elevation values only once in north hemisphere. it seems that:

Re: [Flightgear-devel] Ridge lift in south hemisphere

2009-05-23 Thread jean pellotier
jean pellotier a écrit : hi, yesterday we were near the Kilimanjaro (HTKJ) and up to reach the top with a c172, we tried to use the lift given by ridge lift, but it was always 0. I tried to start at Quito (SEQU) and ridge lift get elevation values only once in north hemisphere. it seems

Re: [Flightgear-devel] fg shows a blank screen

2009-11-28 Thread jean pellotier
Jari Häkkinen a écrit : Hi all, I only get a blank single colour screen when I run fg (latest cvs/svn versions of plib/osg/simgear/fg). The colour changes with time settings, it is grey at noon, bluish at dusk, and black in night time. I can see the top menu and I have sound. I get the

Re: [Flightgear-devel] fg shows a blank screen

2009-11-28 Thread jean pellotier
Jari Häkkinen a écrit : On 2009-11-28 16.55, jean pellotier wrote: Jari Häkkinen a écrit : Hi all, I only get a blank single colour screen when I run fg (latest cvs/svn versions of plib/osg/simgear/fg). The colour changes with time settings, it is grey at noon, bluish at dusk

Re: [Flightgear-devel] Flight Gear on Windows

2009-12-11 Thread jean pellotier
Vivian Meazza a écrit : Geoff, I agree with all you have said, but would add the following: The reset bug has been sorted. The crash-on-exit bug has probably been sorted, but I haven’t had time to test it yet. I don’t see the red/orange effect you report. got something like that too

[Flightgear-devel] navaids update

2009-12-14 Thread jean pellotier
Hi, I've got a question about the navaids, particularly nav.dat. Is nav.dat supposed to be updated from robin X-plane database? The french missing navaids I submited to robin ( approach locators ) are included in recent nav.dat from X-plane, and I was waiting them to come in Flightgear, but

Re: [Flightgear-devel] navaids update

2009-12-21 Thread jean pellotier
Martin Spott a écrit : Salut Jean, jean pellotier wrote: Is nav.dat supposed to be updated from robin X-plane database? If nobody else is going to do that, I'll be updating the file from Robin's most current package during our pre-release phase (however this is going to be defined

Re: [Flightgear-devel] Problem with modified apt.dat file

2010-01-19 Thread jean pellotier
Andrew Gillanders a écrit : Hello all, I am having trouble with an updated apt.dat file. I think it is with compressing it. I used the command 'tar cfz apt.dat.gz apt.dat'. Is this correct? to me it should be 'gzip apt.dat' BTW, you can put apt.dat uncompressed in FG, fg will load

Re: [Flightgear-devel] Shader issue on ATI cards

2010-02-11 Thread jean pellotier
Stuart Buchanan a écrit : Hi All, A number of people with ATI cards are having problems with the default shaders on the current windows v2.0.0 RC: http://www.flightgear.org/forums/viewtopic.php?f=6t=6875sid=b02b4d5ebd4c827ca26fc60fd857dda7p=64237#p64237 Does anyone on the -dev list have

Re: [Flightgear-devel] Shader issue on ATI cards

2010-02-11 Thread jean pellotier
Arnt Karlsen a écrit : On Thu, 11 Feb 2010 13:21:32 +0100, Geoff wrote in message 1265890892.6457.3.ca...@dell02: On Thu, 2010-02-11 at 10:45 +, Stuart Buchanan wrote: jean pellotier wrote: here are the screens of some issues with my HD4650: the color change done

Re: [Flightgear-devel] Negative-drag-bug in 20 aircraft models

2010-02-19 Thread jean pellotier
andrea...@gmx.net a écrit : Hi everyone! I think I found a little bug in a couple of JSBSim-aircraft: The property /fdm/jsbsim/aero/coefficient/CDde (Drag_due_to_Elevator_Deflection) takes negative values when the elevator moves up, so the elevator face is accelerating the plane. The

Re: [Flightgear-devel] Reducing AI Model complexity

2010-04-03 Thread jean pellotier
Stuart Buchanan a écrit : Providing a higher granularity of control would be tricky but not impossible - I guess you could define a list of model names that are to be loaded completely... could it be done per callsign, like the ignore chat message check box, with maybe a command line

Re: [Flightgear-devel] aircraft search

2010-07-24 Thread jean pellotier
Le 23/07/2010 22:03, Alex Romosan a écrit : Alex Romosanromo...@sycorax.lbl.gov writes: James Turnerja...@bugless.co.uk writes: Can you email me what you get for --show-aircraft? (off list, is best) fgfs --show-aircraft Available aircraft: (that is nothing). this

[Flightgear-devel] about mp refueling

2010-08-27 Thread jean pellotier
Hi, currently we can only refuel by mp behing a MOBIL plane, with a plane having the multiplay/tanker set. here's a proposal that permit to use any callsign (yes i know in this case the tanker will not have a tacan working), and any plane, for exemple the tanker pilot can cut the

Re: [Flightgear-devel] about mp refueling

2010-08-28 Thread jean pellotier
Le 28/08/2010 20:01, Vivian Meazza a écrit : jean pellotier wrote: currently we can only refuel by mp behing a MOBIL plane, with a plane having the multiplay/tanker set. here's a proposal that permit to use any callsign (yes i know in this case the tanker will not have a tacan working

Re: [Flightgear-devel] about mp refueling

2010-08-28 Thread jean pellotier
Le 28/08/2010 22:49, Vivian Meazza a écrit : AFAIKS in the code an aircraft gets a TACAN if the callsign is MOBIL1 (060X), MOBIL2 (061X), or MOBIL3 (062X). On the other hand if the callsign includes MOBIL, it is recognized as a tanker on MP. The property 'isTanker' is not transmitted by

[Flightgear-devel] surface positions no more exported by mp.

2010-10-17 Thread jean pellotier
hi i'm here to report a bug: from commit d39841d in flightgear, the surface positions are not sent anymore. the properties in ai/models/multiplayer[i]/surface-positions/ have a value of : (none). that still works with players using older fg version. if you want to quickly test this just use

Re: [Flightgear-devel] carrier questions

2010-12-03 Thread jean pellotier
Le 03/12/2010 20:28, Curtis Olson a écrit : On Fri, Dec 3, 2010 at 1:04 PM, Jan Mattsson wrote: 1. 9 degrees: http://en.wikipedia.org/wiki/Nimitz_class_aircraft_carrier 2. 3-4 degrees: http://en.wikipedia.org/wiki/Modern_US_Navy_carrier_operations Hi Jan, Thanks for your

Re: [Flightgear-devel] carrier questions

2010-12-10 Thread jean pellotier
Message du 10/12/10 10:14 De : Vivian Meazza A : 'FlightGear developers discussions' Copie à : Objet : Re: [Flightgear-devel] carrier questions Hi Curt, Yup, if you are in a AAR-capable aircraft, click on AI-AITanker. Click Request in the window displayed, and a tanker will

Re: [Flightgear-devel] Carrier Altitude

2011-01-27 Thread jean pellotier
Le 25/01/2011 21:07, Peter Brown a écrit : On Jan 25, 2011, at 2:55 PM, Vivian Meazza wrote: Is there a problem with maintaining vertical sync with MPCarrier? If there is please file a report here: http://code.google.com/p/flightgear-bugs/issues/list Vivian No Vivian, Curt suggested

Re: [Flightgear-devel] DDS texures (Was: Improving random trees

2012-01-13 Thread jean pellotier
Le 11/01/2012 18:59, Mathias Fröhlich a écrit : Hi, On Sunday, January 01, 2012 11:41:22 Mathias Fröhlich wrote: I think then, computing mipmaps for any texture file on the CPU in the loader thread should globally improove the situation. Also avoiding the compression already in the files

[Flightgear-devel] About the bug 385

2012-03-01 Thread jean pellotier
Hi, happy ati user :) I'm affected from quite some time by the bug 385: http://code.google.com/p/flightgear-bugs/issues/detail?can=2start=0num=100q=colspec=ID%20Type%20Status%20Priority%20Summary%20Aircraft%20Milestonegroupby=sort=id=385#makechanges It appear in my setup that adding a radar

Re: [Flightgear-devel] About the bug 385

2012-03-03 Thread jean pellotier
Le 03/03/2012 23:12, ThorstenB a écrit : Am 03.03.2012 03:28, schrieb Robert: 2012/3/2 ThorstenBbre...@gmail.commailto:bre...@gmail.com But we don't know why this only happens with the ATI, only with their driver versions 11.5 and above, and only on Windows. Thorsten, this bug is

Re: [Flightgear-devel] Next FlightGear release (Feb. 17 2013)

2012-11-19 Thread jean pellotier
Le 16/11/2012 15:27, Torsten Dreyer a écrit : Hi, in just about one month from now we are entering another round of the release process, starting with the four weeks feature freeze period. This is probably a good time to check in all the great and fancy new features that still hide in your

Re: [Flightgear-devel] (JSBsim) body accelerations

2012-12-19 Thread jean pellotier
Le 19/12/2012 17:54, James Turner a écrit : On 19 Dec 2012, at 16:22, Curtis Olson wrote: Gyros: /orientation/{p,q,r}-body Accelerometers: /accelerations/pilot/{x,y,z}-accel-fps_sec Both of these are expressed in the pilot/body frame of reference. The accelerometer values include

Re: [Flightgear-devel] Goals for the 3.0 release

2012-12-29 Thread jean pellotier
- AI Tanker enhancements to allow users to select from a range of tanker models. This is particularly relevant for naval probe-equipped aircraft, where there is a much greater variety of tanker types. Could we also tighten the envelope in which we receive fuel? I did AAR with the F-16

Re: [Flightgear-devel] Air-to-air refuelling enhancement

2013-03-02 Thread jean pellotier
Le 24/02/2013 23:44, Stuart Buchanan a écrit : Hi All, I've just committed some small changes to the AI air-to-air refueling function: 1) Added support for multiple tankers of each type, selectable through the AI-Tankers GUI. Tankers are now defined in AI/tankers.xml. 2) Added an A-4F

Re: [Flightgear-devel] multiplay refuel test

2013-04-19 Thread jean pellotier
hi Geoff , And I understand some screen shots were posted on the PAF forum, but still to find these... a link would help... http://equipe-flightgear.forumactif.com/t1096p15-vol-en-formation-avec-un-fg-patche#20638 Oh, and I always use mpserver14.flightgear.org, Switzerland, and perhaps

[Flightgear-devel] about fdm properties

2013-05-03 Thread jean pellotier
Hi the quiet mailing list :) here are some questions about the fdm properties : - How come some fdm properties don't have the same meaning, dépending the fdm used? i'm thinking of properties in the following property trees: /accelerations /orientation /velocities /position if you want some

[Flightgear-devel] making sign of side-slip consistent between fdm (bug 901)

2013-07-29 Thread jean pellotier
hi there, following this bug report: http://code.google.com/p/flightgear-bugs/issues/detail?id=901 it appears that orientation/side-slip-deg and side-slip-rad don't have the same sign, depending if it's a yasim or a jsbsim plane. is there a commonly adopted convention for this property? if

[Flightgear-devel] fgdata space in filenames

2013-08-04 Thread jean pellotier
Hi, weren't the space in fgdata filenames banished long time ago? here's a list of current offending files. I'd like to give a special reward to the README OR DIE.txt :D jano -- Get your SQL database under version

[Flightgear-devel] fgdata space in filenames

2013-08-04 Thread jean pellotier
Hi, weren't the space in fgdata filenames banished long time ago? here's a list of current offending files. I'd like to give a special reward to the README OR DIE.txt :D jano ./Aircraft/B-25/Models/Liveries/Aluminum II.png ./Aircraft/B-25/Models/Liveries/Aluminum II.xml

Re: [Flightgear-devel] fgdata space in filenames

2013-08-06 Thread jean pellotier
Le 06/08/2013 13:58, James Turner a écrit : I think I'm sufficiently motivated to see if I can write a pre-commit hook which rejects names containing spaces. (Not sure how to install hook-scripts on Gitorious, but it must be documented somewhere) If anyone can postulate the shell-fu to

Re: [Flightgear-devel] fgdata space in filenames

2013-08-10 Thread jean pellotier
i finally did a merge request with the correction to the offending files, tell me if this a thing to do, or i should wait for the maintainers to react (but some are not actif anymore). https://gitorious.org/fg/fgdata/merge_requests/114 jano

Re: [Flightgear-devel] making sign of side-slip consistent betweenfdm (bug 901)

2013-08-23 Thread jean pellotier
Beta is positive when the wind hits the right side of the vehicle. This is the only standard convention I have ever seen. I would recommend strongly against artificially changing the sign of this parameter as output from JSBSim. Jon I did a merge request considering jsbsim got right here,

Re: [Flightgear-devel] Mipmapping of liveries

2013-09-25 Thread jean pellotier
Le 25/09/2013 23:39, Gary Neely a écrit : I've felt my machine come to a crawl while certain planes are loaded in MP-- I had to remove some because they were too much of a hit for my poor aging system. it's the same here, FG take age sometimes to load 3D stuff, mostly because it create the