[jira] [Commented] (FOP-2704) Google fonts Roboto font (updated 2017) UnsupportedOperationException: coverage set class table not yet supported

2018-06-14 Thread Neil Smeby (JIRA)
[ https://issues.apache.org/jira/browse/FOP-2704?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel=16512895#comment-16512895 ] Neil Smeby commented on FOP-2704: - [https://xmlgraphics.apache.org/fop/2.0/complexscripts.html] explains

[jira] [Commented] (FOP-2704) Google fonts Roboto font (updated 2017) UnsupportedOperationException: coverage set class table not yet supported

2018-06-14 Thread Jeroen van der Grift (JIRA)
[ https://issues.apache.org/jira/browse/FOP-2704?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel=16512100#comment-16512100 ] Jeroen van der Grift commented on FOP-2704: --- I'm facing the same exception when I try to use

[jira] [Comment Edited] (FOP-2704) Google fonts Roboto font (updated 2017) UnsupportedOperationException: coverage set class table not yet supported

2018-06-14 Thread Jeroen van der Grift (JIRA)
[ https://issues.apache.org/jira/browse/FOP-2704?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel=16512100#comment-16512100 ] Jeroen van der Grift edited comment on FOP-2704 at 6/14/18 7:46 AM: I'm