Re: SVG LinearGradient

2002-11-14 Thread Jeremias Maerki
Keiron, I've upgraded FOP branch CVS to Batik 1.5b4. You may have missed that mail yesterday. :-) On 14 Nov 2002 11:28:33 +0100 Keiron Liddle wrote: On Thu, 2002-11-14 at 11:08, marco scotoni wrote: Symptoms are a blank page instead PDF File. (From a FO file) That's 'cause i have

Re: SVG LinearGradient

2002-11-14 Thread Keiron Liddle
On Thu, 2002-11-14 at 11:57, Jeremias Maerki wrote: Keiron, I've upgraded FOP branch CVS to Batik 1.5b4. You may have missed that mail yesterday. :-) I saw it but for gradients it also needs the implementation in PDFGraphics2D (which in the branch depends on: pdf lib, image lib).

Re: SVG LinearGradient

2002-11-14 Thread marco scotoni
PROTECTED] To: [EMAIL PROTECTED] Sent: Thursday, November 14, 2002 12:10 PM Subject: Re: SVG LinearGradient Jeremias Maerki wrote: Keiron, I've upgraded FOP branch CVS to Batik 1.5b4. You may have missed that mail yesterday. :-) btw, fop.bat/fop.sh have to be fixed according to new xalan/xerces

Re: SVG LinearGradient

2002-11-14 Thread marco scotoni
I wanna try with J2SDK 1.4.1 - Original Message - From: Oleg Tkachenko [EMAIL PROTECTED] To: [EMAIL PROTECTED] Sent: Thursday, November 14, 2002 12:35 PM Subject: Re: SVG LinearGradient marco scotoni wrote: C:\cocoon-2.0.3\build\cocoon\src\org\apache\cocoon\serialization\FOP

Re: SVG LinearGradient

2002-11-14 Thread Oleg Tkachenko
marco scotoni wrote: I wanna try with J2SDK 1.4.1 I meant different branches of FOP's code. Look at note at http://xml.apache.org/fop/download.html - you should use fop-0_20_2-maintain branch. -- Oleg Tkachenko eXperanto team Multiconn Technologies, Israel

RE: SVG LinearGradient

2002-11-13 Thread Scott Moore
Can you please elaborate that a little? Feel free to provide small example illustrating the problem. -- Oleg Tkachenko eXperanto team Multiconn Technologies, Israel It sounds a lot like an issue a had a while back that was never solved. What follows is my email from 1/24/02 I'm

Re: SVG LinearGradient

2002-11-13 Thread Oleg Tkachenko
Scott Moore wrote: It sounds a lot like an issue a had a while back that was never solved. What follows is my email from 1/24/02 I'm trying to embed the following SVG into my XSL-FO and run it thru FOP. Although the SVG looks fine using Adobe's SVG viewer, I get an error (below) from FOP.