Re: [fossil-users] Copy of Linux version of GPL Fossil

2010-09-08 Thread Arnel Legaspi
On Tue, Sep 7, 2010 at 3:40 PM, Ross Berteig r...@cheshireeng.com wrote: You need the zlib development package to be available. The simple answer is to say    sudo apt-get install zlib1g-dev to the shell. That should install everything you need to compile and link against zlib. The other

Re: [fossil-users] Copy of Linux version of GPL Fossil

2010-09-08 Thread Richard Hipp
On Wed, Sep 8, 2010 at 7:26 AM, Arnel Legaspi jalespr...@gmail.com wrote: On Tue, Sep 7, 2010 at 3:40 PM, Ross Berteig r...@cheshireeng.com wrote: You need the zlib development package to be available. The simple answer is to say sudo apt-get install zlib1g-dev to the shell. That

Re: [fossil-users] Copy of Linux version of GPL Fossil

2010-09-07 Thread Ross Berteig
Sometime on 9/7/2010, Arnel Legaspi wrote: I've tried a couple of times to build it using Xubuntu Lucid inside VirtualBox, but I keep running into an error with zlib.h not being found. (As you can probably guess, I work mostly with Windows machines but I'm learning Linux...slowly :)

Re: [fossil-users] Copy of Linux version of GPL Fossil

2010-09-07 Thread Richard Hipp
On Tue, Sep 7, 2010 at 5:10 PM, Arnel Legaspi jalespr...@gmail.com wrote: Hello, Does anyone still have a copy somewhere of the compiled Linux version of the last GPL'd Fossil version (http://fossil-scm.org/index.html/info/ccc7701cc6)? I'm setting up a Fossil server for someone at work