RE: FrameMaker 9

2011-05-20 Thread Pinkham, Jim
And I didn't mean to overstate my response, Fred. I do appreciate what you bring to us here. I'm usually keeping a close eye on the list and try to pitch in if I suspect I can say something useful. Of course, I've been known to miscalculate now and then :) Jim

Re: FrameMaker 9

2011-05-20 Thread rinch
Yes, I see the same problem with my paragraph designer. I'm FM9 fully patched, on a brand new Dell Workstation running Win7 Pro SP1 32-bit with 4GB Memory, Xeon 2.53 GHz processor, graphics card is a NVIDIA Quadro 4000 (2 GB). After awhile, my paragraph designer will simply stop working. I

Re: FrameMaker 9

2011-05-20 Thread Art Campbell
Starting at the KISS level, have you verified that your FM 9 is fully patched, with all four patches installed? The Help About screen should show p252. Art Campbell               art.campb...@gmail.com   ... In my opinion, there's nothing in this world beats a '52 Vincent and a redheaded girl.

RE: FrameMaker 9

2011-05-20 Thread Karen Mann
Thank you, for your attention. It appears others have this same issue with the paragraph designer etc. I have had my T5500, 64 bit, Win7 for about 6 mo. The first T5500 I purchased was crashing all the time so Dell replaced it and upgraded from a dual to a quad and added 4 g of ram to make the

RE: FrameMaker 9

2011-05-20 Thread Jeff Coatsworth
I believe it's fixed in FM10 From: framers-boun...@lists.frameusers.com [mailto:framers-boun...@lists.frameusers.com] On Behalf Of Karen Mann Sent: Friday, May 20, 2011 9:44 AM To: Pinkham, Jim; Fred Ridder; framers@lists.frameusers.com Subject: RE: FrameMaker 9

RE: FrameMaker 9

2011-05-20 Thread Writer
There was a discussion quite a while back about the Paragraph Designer freezing if you adjusted the tabs on the ruler, rather than within the Paragraph Designer. Could that be a part of your problem? Nadine --- On Fri, 5/20/11, Karen Mann km...@i-t-tech.com wrote: From: Karen Mann

Re: FrameMaker 9

2011-05-20 Thread Stuart Rogers
*From:* framers-boun...@lists.frameusers.com [mailto:framers-boun...@lists.frameusers.com] *On Behalf Of *Karen Mann *Sent:* Friday, May 20, 2011 9:44 AM *Subject:* RE: FrameMaker 9 Thank you, for your attention. It appears others have this same issue with the paragraph designer etc. I have

RE: FrameMaker 9

2011-05-20 Thread Syed Zaeem Hosain (syed.hos...@aeris.net)
I believe it's fixed in FM10 But users should NOT have to pay $400 (FM) or $700 (TCS) in upgrade fees in order to have a functional product. If the problem doesn't occur in FM10, then Adobe obviously knows how to fix it. Karen is right; Adobe should patch their broken software. Exactly

Including autonumber $paranum in TOC

2011-05-20 Thread Joanne Tait
Hi all, I'm working in FM8 on XP. I'm trying to include the autonumbers for my headings in the TOC, (using $paranum) but it always introduces a leading tab. This causes everything to get squished to the right. So for example, my reference page has Head1TOC as follows: $paranum $paratext \t

Re: Including autonumber $paranum in TOC

2011-05-20 Thread Joanne Tait
Thank you sir, that fixed it. Happy Friday evening to you! On Fri, May 20, 2011 at 4:08 PM, Ian Proudfoot ian.proudf...@itp-x.co.ukwrote: Hi Joanne, Try using $paranumonly instead of $paranum. The additional tab is probably present in the source paragraph’s autonumber format. Ian

Re: Including autonumber $paranum in TOC

2011-05-20 Thread Stuart Rogers
On 20/05/2011 3:54 PM, Joanne Tait wrote: Hi all, I'm working in FM8 on XP. I'm trying to include the autonumbers for my headings in the TOC, (using $paranum) but it always introduces a leading tab. This causes everything to get squished to the right. So for example, my reference page has

FrameMaker 9

2011-05-20 Thread Alan T Litchfield
Do you have any plug-ins in FM? What kind of virus checker are you using? This does not appear as a standard FM bug, so I would suspect something else is causing a memory leak. Alan On 20/05/2011, at 9:59 AM, Karen Mann wrote: > Has anyone else had this issue? > > I have a new Dell, 64

Crossover and Framemaker

2011-05-20 Thread Alan T Litchfield
Or perhaps VirtualBox from Oracle, which is also free. The interface is not as seamless as Parallels but it appears to be snappier when running Win7. Alan On 20/05/2011, at 10:06 AM, Scott Turner wrote: > It can be done. I'd recommend using vmware fusion as that allows > using a more up

FrameMaker 9

2011-05-20 Thread Fred Ridder
s and info. -- next part -- An HTML attachment was scrubbed... URL: <http://lists.frameusers.com/pipermail/framers/attachments/20110520/be427041/attachment.html>

FrameMaker 9

2011-05-20 Thread Pinkham, Jim
- next part -- An HTML attachment was scrubbed... URL: <http://lists.frameusers.com/pipermail/framers/attachments/20110520/6769e70c/attachment.html>

FrameMaker 9

2011-05-20 Thread ri...@inficon.com
Yes, I see the same problem with my paragraph designer. I'm FM9 fully patched, on a brand new Dell Workstation running Win7 Pro SP1 32-bit with 4GB Memory, Xeon 2.53 GHz processor, graphics card is a NVIDIA Quadro 4000 (2 GB). After awhile, my paragraph designer will simply stop working. I

FrameMaker 9

2011-05-20 Thread Art Campbell
Starting at the KISS level, have you verified that your FM 9 is fully patched, with all four patches installed? The Help > About screen should show p252. Art Campbell ? ? ? ? ? ? ? art.campbell at gmail.com ? "... In my opinion, there's nothing in this world beats a '52 Vincent and a redheaded

FrameMaker 9

2011-05-20 Thread Karen Mann
<mailto:listadmin at frameusers.com>. Visit http://www.frameusers.com/ for more resources and info. -- next part -- An HTML attachment was scrubbed... URL: <http://lists.frameusers.com/pipermail/framers/attachments/20110520/f24db4ba/attachment.html>

FrameMaker 9

2011-05-20 Thread Jeff Coatsworth
<mailto:listadmin at frameusers.com>. Visit http://www.frameusers.com/ for more resources and info. -- next part -- An HTML attachment was scrubbed... URL: <http://lists.frameusers.com/pipermail/framers/attachments/20110520/de94cf4b/attachment.html>

FrameMaker 9

2011-05-20 Thread Writer
c668%40yahoo.ca Send administrative questions to listadmin at frameusers.com. Visit http://www.frameusers.com/ for more resources and info. -- next part -- An HTML attachment was scrubbed... URL: <http://lists.frameusers.com/pipermail/framers/attachments/20110520/75183206/attachment.html>

FrameMaker 9

2011-05-20 Thread Stuart Rogers
> *From:* framers-bounces at lists.frameusers.com > [mailto:framers-bounces at lists.frameusers.com] *On Behalf Of *Karen Mann > *Sent:* Friday, May 20, 2011 9:44 AM > *Subject:* RE: FrameMaker 9 > > Thank you, for your attention. It appears others have this same issue > with the paragraph

FrameMaker 9

2011-05-20 Thread Syed Zaeem Hosain (syed.hos...@aeris.net)
> > I believe it's fixed in FM10 > But users should NOT have to pay $400 (FM) or $700 (TCS) in upgrade fees in > order to have a functional product. If the problem doesn't occur in FM10, > then Adobe obviously knows how to fix it. Karen is right; Adobe should patch > their broken software.

Including autonumber <$paranum> in TOC

2011-05-20 Thread Joanne Tait
scrubbed... URL: <http://lists.frameusers.com/pipermail/framers/attachments/20110520/554da1a6/attachment.html>

Including autonumber <$paranum> in TOC

2011-05-20 Thread Joanne Tait
oduction \t12 > > > > I think I've tried everything to remove this first tab. Any thoughts about > where this comes from? > > > > Thanks - Joanne > -- next part -- An HTML attachment was scrubbed... URL: <http://lists.frameusers.com/pipermail/framers/attachments/20110520/90eabe36/attachment.html>

Including autonumber <$paranum> in TOC

2011-05-20 Thread Stuart Rogers
On 20/05/2011 3:54 PM, Joanne Tait wrote: > Hi all, > > I'm working in FM8 on XP. > > I'm trying to include the autonumbers for my headings in the TOC, (using > <$paranum>) but it always introduces a leading tab. This causes > everything to get squished to the right. So for example, my reference >

FrameMaker 9

2011-05-20 Thread Debra Laroche
p://lists.frameusers.com/mailman/options/framers/generic668%40yahoo.ca > > Send administrative questions to listadmin at > frameusers.com<http://mc/compose?to=listadmin at frameusers.com>. > Visit > http://www.frameusers.com/ for more resources and info. > > > ___ > > > You are currently subscribed to framers as debra.laroche at gmail.com. > > Send list messages to framers at lists.frameusers.com. > > To unsubscribe send a blank email to > framers-unsubscribe at lists.frameusers.com > or visit > http://lists.frameusers.com/mailman/options/framers/debra.laroche%40gmail.com > > Send administrative questions to listadmin at frameusers.com. Visit > http://www.frameusers.com/ for more resources and info. > > -- next part -- An HTML attachment was scrubbed... URL: <http://lists.frameusers.com/pipermail/framers/attachments/20110520/434cbe8b/attachment.html>

FrameMaker 9

2011-05-20 Thread Grant Hogarth
I'm using FM10, and while I like many of the new features, I do feel that we have sacrificed a lot of the stability and reliability that was such a hallmark of Frame up through at least version 7.2. I'm finding that (as an example) the F8 keyboard shortcut sometimes works and sometimes

FrameMaker 9 (Paragraph Designer bug)

2011-05-20 Thread Monica Flint
Flint Documentation Specialist MacroSys, LLC www.macrosysrt.com monica.flint at macrosysrt.com (703) 812-8386 -- next part -- An HTML attachment was scrubbed... URL: <http://lists.frameusers.com/pipermail/framers/attachments/20110520/4ce66505/attachment.html>

Including autonumber <$paranum> in TOC

2011-05-20 Thread Ian Proudfoot
e this first tab. Any thoughts about where this comes from? Thanks - Joanne -- next part -- An HTML attachment was scrubbed... URL: <http://lists.frameusers.com/pipermail/framers/attachments/20110520/6a1e3590/attachment.html>