FrameMaker Internal Error -- Visio and "...lost image data"

2008-06-25 Thread Brian Weis
. -- Brian -- From: Dov Isaacs <isa...@adobe.com> Date: Fri, Jun 20, 2008 at 4:41 PM Subject: RE: FrameMaker Internal Error -- Visio and "...lost image data" To: Brian Weis , "framers at frameusers.com" < framers at frameusers.com> For better or worse, if

FrameMaker Internal Error -- Visio and ...lost image data

2008-06-20 Thread Brian Weis
Hi folks: Yesterday, I encountered this error in FM: An internal error occurred while writing imported graphics in this document. The file has been saved, but has lost some image data. Please report this error to Adobe Technical Support. I close the error dialog, and then try to close the file

Re: FrameMaker Internal Error -- Visio and ...lost image data

2008-06-20 Thread Art Campbell
If you search back through the archives and/or visit the Frame user's forum on Adobe.com, you'll see that this has been a pretty common topic since Microsoft released SP3 for XP. They included some security fixes to OLE that have effectively broken it, at least as far as managing objects in Frame

Re: FrameMaker Internal Error -- Visio and ...lost image data

2008-06-20 Thread Rene Stephenson
OK, so to tie in with another thread: if you go with a PC so you can run FM current version in native OS, stick with XP SP2...? Gotcha. Rene L. Stephenson - Original Message From: Art Campbell [EMAIL PROTECTED] If you search back through the archives and/or visit the Frame user's

Re: FrameMaker Internal Error -- Visio and ...lost image data

2008-06-20 Thread Lise Bible
I had similar error messages with Frame files with OLE links to Excel spreadsheets, but mostly randomly--sometimes I had the Excel file open by mistake, and that might have triggered it, I'm not sure. I could never find the exact cause. Was running Frame 7.1 on XP, SP2. A colleague told me she

Re: FrameMaker Internal Error -- Visio and ...lost image data

2008-06-20 Thread Brian Weis
problems. Thanks again, Art! -- Brian Weis -- From: Art Campbell [EMAIL PROTECTED] Date: Fri, Jun 20, 2008 at 11:16 AM Subject: Re: FrameMaker Internal Error -- Visio and ...lost image data To: Brian Weis [EMAIL PROTECTED] Cc: [EMAIL PROTECTED] If you search back through the archives

RE: FrameMaker Internal Error -- Visio and ...lost image data

2008-06-20 Thread Dov Isaacs
For better or worse, if you simply mailed in the report to Adobe, don't expect a personal if any response. That mechanism is not Adobe Tech Support. For future reference, regardless of what program you publish with copy-and-paste is about the worst way to set yourself up for disaster in case your

FrameMaker Internal Error -- Visio and "...lost image data"

2008-06-20 Thread Brian Weis
Hi folks: Yesterday, I encountered this error in FM: "An internal error occurred while writing imported graphics in this document. The file has been saved, but has lost some image data. Please report this error to Adobe Technical Support." I close the error dialog, and then try to close the

FrameMaker Internal Error -- Visio and "...lost image data"

2008-06-20 Thread Art Campbell
If you search back through the archives and/or visit the Frame user's forum on Adobe.com, you'll see that this has been a pretty common topic since Microsoft released SP3 for XP. They included some security fixes to OLE that have effectively broken it, at least as far as managing objects in Frame

FrameMaker Internal Error -- Visio and "...lost image data"

2008-06-20 Thread Rene Stephenson
OK, so to tie in with another thread: if you go with a PC so you can run FM current version in native OS, stick with XP SP2...? Gotcha. Rene L. Stephenson - Original Message From: Art Campbell If you search back through the archives and/or visit the Frame

FrameMaker Internal Error -- Visio and "...lost image data"

2008-06-20 Thread Lise Bible
I had similar error messages with Frame files with OLE links to Excel spreadsheets, but mostly randomly--sometimes I had the Excel file open by mistake, and that might have triggered it, I'm not sure. I could never find the exact cause. Was running Frame 7.1 on XP, SP2. A colleague told me she

FrameMaker Internal Error -- Visio and "...lost image data"

2008-06-20 Thread Brian Weis
, it looks like I should try backing out of SP3 today. I'll probably have better luck with that than with nagging MS. :) Thanks again! -- Brian -- From: Art Campbell <art.campb...@gmail.com> Date: Fri, Jun 20, 2008 at 11:16 AM Subject: Re: FrameMaker Internal Error -- Visio and &q

FrameMaker Internal Error -- Visio and "...lost image data"

2008-06-20 Thread Brian Weis
problems. Thanks again, Art! -- Brian Weis -- From: Art Campbell <art.campb...@gmail.com> Date: Fri, Jun 20, 2008 at 11:16 AM Subject: Re: FrameMaker Internal Error -- Visio and "...lost image data" To: Brian Weis Cc: framers at frameusers.com If you search back thro

FrameMaker Internal Error -- Visio and "...lost image data"

2008-06-20 Thread Dov Isaacs
For better or worse, if you simply mailed in the report to Adobe, don't expect a personal if any response. That mechanism is not Adobe Tech Support. For future reference, regardless of what program you publish with copy-and-paste is about the worst way to set yourself up for disaster in case your