Re: [FUG-BR] ports-vulnerabilidade no phpmyadmin

2007-10-19 Por tôpico Silmar Oliveira
Brow.. O seu ports esta atualizado ?? como esta sendo sua atualização do ports ? cvsup ? portsnap ?? Em 19/10/07, Silmar Oliveira[EMAIL PROTECTED] escreveu: Olá, lista Quando executo um portaudit - Fda, há 2 dias tá dando o seguinte: New database installed. Database created: Thu

Re: [FUG-BR] ports-vulnerabilidade no phpmyadmin

2007-10-19 Por tôpico Marcus Alves Grando
Silmar Oliveira wrote: Olá, lista Quando executo um portaudit - Fda, há 2 dias tá dando o seguinte: New database installed. Database created: Thu Oct 18 22:40:00 ACT 2007 Affected package: phpMyAdmin-2.11.1.1 Type of problem: phpmyadmin -- cross-site scripting vulnerability. Reference:

Re: [FUG-BR] ports-vulnerabilidade no phpmyadmin

2007-10-19 Por tôpico Marcio Antunes
ele foi atualizado em 16 Oct 2007 22:12:42 http://www.freshports.org/databases/phpmyadmin/ Em 19/10/07, Marcio Antunes[EMAIL PROTECTED] escreveu: Brow.. O seu ports esta atualizado ?? como esta sendo sua atualização do ports ? cvsup ? portsnap ?? Em 19/10/07, Silmar Oliveira[EMAIL

Re: [FUG-BR] ports-vulnerabilidade no phpmyadmin

2007-10-19 Por tôpico Marcio Antunes
Rapaz.. espera..sair a correção.. se for muito critico..desativa então.. ou então não coloca para acesso externo. Em 19/10/07, Silmar Oliveira[EMAIL PROTECTED] escreveu: Brow.. O seu ports esta atualizado ?? como esta sendo sua atualização do ports ? cvsup ? portsnap ?? Em 19/10/07,

Re: [FUG-BR] ports-vulnerabilidade no phpmyadmin

2007-10-19 Por tôpico Marcio Antunes
Brow.. O seu ports esta atualizado ?? como esta sendo sua atualização do ports ? cvsup ? portsnap ?? Em 19/10/07, Silmar Oliveira[EMAIL PROTECTED] escreveu: Olá, lista Quando executo um portaudit - Fda, há 2 dias tá dando o seguinte: New database installed. Database created: Thu Oct 18

[FUG-BR] ports-vulnerabilidade no phpmyadmin

2007-10-19 Por tôpico Silmar Oliveira
Olá, lista Quando executo um portaudit - Fda, há 2 dias tá dando o seguinte: New database installed. Database created: Thu Oct 18 22:40:00 ACT 2007 Affected package: phpMyAdmin-2.11.1.1 Type of problem: phpmyadmin -- cross-site scripting vulnerability. Reference: