Re: ath0 lost connection

2003-12-03 Thread Marcos Biscaysaqu
config, you could see the wireless rate decreasing in the kernel logs. Regards, Kelley -- Marcos Biscaysaqu Systems Administrator ThePacific.Net Ltd. ___ [EMAIL PROTECTED] mailing list http://lists.freebsd.org/mailman/listinfo/freebsd-current

Atheros netstat error

2003-12-01 Thread Marcos Biscaysaqu
Ierrs Errors 21 Oerrs Errores 3 Ierrs Errors 0 Oerrs Errores 5 Ierrs Errors 2 Oerrs Errores 6 Ierrs Errors 6-- Marcos Biscaysaqu Systems Administrator ThePacific.Net Ltd. ___ [EMAIL PROTECTED] mailing list http://lists.freebsd.org/mailman/listinfo

Re: Atheros netstat error

2003-12-01 Thread Marcos Biscaysaqu
6-- Marcos Biscaysaqu Systems Administrator ThePacific.Net Ltd. ___ [EMAIL PROTECTED] mailing list http://lists.freebsd.org/mailman/listinfo/freebsd-current To unsubscribe, send any mail to [EMAIL PROTECTED] -- Marcos Biscaysaqu Systems

Re: Atheros netstat error

2003-12-01 Thread Marcos Biscaysaqu
Leo Bicknell wrote: In an effort to cut down on Sam's load... This is a known issue. Evidently there are some low level radio counters that are incorrectly being reported as input errors. Basically they should be ignored until the driver can be changed to not report them. -- Marcos

Re: [Fwd: re: ath0 lost connection]

2003-12-01 Thread Marcos Biscaysaqu
Marcos Biscaysaqu wrote: Hi Eric. I have no loss connection on 11b only on 11g, so for the moment im keep working with a Athreos Wireless card on hostap in 11b connecting 34 clients, and really is working VERY well until I have lot of Ierrs and Oerrs and the ping to the client go from 2

Re: [Fwd: re: ath0 lost connection]

2003-12-01 Thread Marcos Biscaysaqu
failure ath_start: encapsulation failure ath_start: encapsulation failure ath_start: encapsulation failure ath_start: encapsulation failure Eric Anderson wrote: Marcos Biscaysaqu wrote: Hi Eric. I have no loss connection on 11b only on 11g, so for the moment im keep working with a Athreos

Re: [Fwd: re: ath0 lost connection]

2003-12-01 Thread Marcos Biscaysaqu
- 2M (14 ok, 0 err, 0 retr) Eric Anderson wrote: Marcos Biscaysaqu wrote: Hi Eric. I have no loss connection on 11b only on 11g, so for the moment im keep working with a Athreos Wireless card on hostap in 11b connecting 34 clients, and really is working VERY well until I have lot of Ierrs

Re: [Fwd: re: ath0 lost connection]

2003-12-01 Thread Marcos Biscaysaqu
: encapsulation failure ath_start: encapsulation failure Eric Anderson wrote: Marcos Biscaysaqu wrote: Hi Eric. I have no loss connection on 11b only on 11g, so for the moment im keep working with a Athreos Wireless card on hostap in 11b connecting 34 clients, and really is working VERY well

Re: [Fwd: re: ath0 lost connection]

2003-12-01 Thread Marcos Biscaysaqu
Give that a try on the FreeBSD AP, and see if that helps at all (you may want to try the 11b modes, like: ifconfig ath0 media DS/2Mbps mode 11b or something.. Eric -- Marcos Biscaysaqu Systems Administrator ThePacific.Net Ltd. ___ [EMAIL PROTECTED

Atheros Driver getting GOOD!!

2003-11-30 Thread Marcos Biscaysaqu
as Atheros cards. please if someone has an idea or need more informarion reply me. Thanks! -- Marcos Biscaysaqu Systems Administrator ThePacific.Net Ltd. ___ [EMAIL PROTECTED] mailing list http://lists.freebsd.org/mailman/listinfo/freebsd-current

Re: Atheros Driver getting GOOD!!

2003-11-30 Thread Marcos Biscaysaqu
Oerrs Coll ath0 1500 Link#1 00:09:5b:94:63:e5 619574 8869 875732 66818 0 illegal prefixlen ath0 1500 default fe80:1::209:5bff:0 -3 - - Marcos Biscaysaqu wrote: Hi there, a month ago we couldn't made work a Freebsd in hostap with the new

[Fwd: re: ath0 lost connection]

2003-11-29 Thread Marcos Biscaysaqu
, but I just moved server IP blocks and the reverse DNS stuff hasn't propagated yet. Kelley -- Marcos Biscaysaqu Systems Administrator ThePacific.Net Ltd. ___ [EMAIL PROTECTED] mailing list http://lists.freebsd.org/mailman/listinfo/freebsd-current

ath0 lost connection!

2003-11-28 Thread Marcos Biscaysaqu
UDMA100 acd0: CDROM OEM CD-ROM F563E at ata1-slave PIO4 Mounting root from ufs:/dev/ad0s1a ath0: promiscuous mode enabled rl0: promiscuous mode enabled -- Marcos Biscaysaqu Systems Administrator ThePacific.Net Ltd. ___ [EMAIL PROTECTED] mailing list http

Current

2003-10-29 Thread Marcos Biscaysaqu
Hi There, Any time I try to install my 5.1 current version I have got this error: /usr/libexec/ld-elf.so.1: Shared object libc.so.5 not found and I need install all again someone can help me please thanks -- Marcos Biscaysaqu Systems Administrator ThePacific.Net Ltd

Ath0 Crash the PC

2003-10-22 Thread Marcos Biscaysaqu
bpf # Berkeley packet filter # USB support device uhci # UHCI PCI-USB interface device ohci # OHCI PCI-USB interface device usb # USB Bus (required) #device umass # Disks/Mass storage - Requires scbus and da device ums # Mouse -- Marcos Biscaysaqu Systems Administrator

Ath0 Crash the PC

2003-10-21 Thread Marcos Biscaysaqu
mediaopt turbo sysctl net.link.ether.bridge.enable=1 sysctl net.link.ether.bridge_cfg=ath0 rl0 sysctl net.link.ether.bridge_ipfw=1 sysctl net.inet.ip.forwarding=1 thanks -- Marcos Biscaysaqu Systems Administrator ThePacific.Net Ltd. ___ [EMAIL

Re: Ath0 Crash the PC

2003-10-21 Thread Marcos Biscaysaqu
October 2003 05:10 pm, Marcos Biscaysaqu wrote: I have a Atheros card running as Ap in the last version of Freebsd 5.1 current, with the last Ath drivers files, the problem start when I make a simple ftp with more than maybe 5mb the card crash and crash the computer, the screen say ath0:timeout

Re: Atheros Throughput TEST!

2003-10-16 Thread Marcos Biscaysaqu
the DLINK and NETGEAR card, Very good speed but the Freebsd AP crash after 4 min. idea??? help?? throughput Test. http://202.49.92.224/atheros/TESTFAst.html Marcos Biscaysaqu wrote: Hi there. The Atheros driver new version fix the problem to make work the wireless card on mode 11a point-to-point

Re: ath0 stop connection

2003-10-09 Thread Marcos Biscaysaqu
a sheel like dd . ideas? thanks Sam Leffler wrote: On Wednesday 08 October 2003 08:45 pm, Marcos Biscaysaqu wrote: Hi There. I have 2 PCI wireless card with the Atheros chipset some one know how can i setup a point-to-point with 2 of this wireless card on Freebsd, I could made work Access Point

ath0 point-to-ponit (turbo mode)

2003-10-08 Thread Marcos Biscaysaqu
Hi There. I have 2 PCI wireless card with the Atheros chipset some one know how can i setup a point-to-point with 2 of this wireless card on Freebsd, I could made work Access Point client, but i couln't adhoc turbo mode 11a thanks -- Marcos Biscaysaqu Systems Administrator ThePacific.Net

Re: D-Link DWL-520+

2003-10-06 Thread Marcos Biscaysaqu
and looks fine but slower than PCMCIA prism II) . you have to use the firmware 1.4.9 or 1.5.6, I trust more in 1.4.9 Don't use freebsd 5.1 is half speed less! cheers! Marcos tokza wrote: On Monday 06 October 2003 05:22, Marcos Biscaysaqu wrote: Ok.! Anyway don't use the Dlink 520 as Access Point

Re: D-Link DWL-520+

2003-10-05 Thread Marcos Biscaysaqu
. Reading card specification I thought that 22 mbps with AirPlus series is a kind of PR or adverticement :-) Or is this a kind of enhanced 802.b standart? Where can I read smth about this? See above. -- Marcos Biscaysaqu

wi0 - 5.1 problems

2003-09-15 Thread Marcos Biscaysaqu
perfect on Freebsd 5.0. I tried different computer, adapters, settings, wireless card, but always is crap on Freebsd 5.1 current or 5.1 realese. May be I need an Special setup? thanks -- Marcos Biscaysaqu Systems Administrator ThePacific.Net Ltd

ath0, Driver support?

2003-09-15 Thread Marcos Biscaysaqu
Hi There . I have in comming a couple a Proxim 8480- pcmcia , with Atheros Chipset and 8482- pci . someone knows if this card work on Freebsd? thanks -- Marcos Biscaysaqu Systems Administrator ThePacific.Net Ltd. ___ [EMAIL PROTECTED] mailing

kernel: wi0: timeout in wi_seek

2003-09-01 Thread Marcos Biscaysaqu
well until crash. thanks!! -- Marcos Biscaysaqu Systems Administrator ThePacific.Net Ltd. ___ [EMAIL PROTECTED] mailing list http://lists.freebsd.org/mailman/listinfo/freebsd-current To unsubscribe, send any mail to [EMAIL PROTECTED]

Re: Perfect Setup to Freebsd Access Point!!!!

2003-08-12 Thread Marcos Biscaysaqu
file). -- Marcos Biscaysaqu Systems Administrator ThePacific.Net Ltd. -- Marcos Biscaysaqu Systems Administrator ThePacific.Net Ltd. ___ [EMAIL PROTECTED] mailing list http://lists.freebsd.org/mailman/listinfo/freebsd-current To unsubscribe

wi0 Doesn't on 11Mbps!!!

2003-08-07 Thread Marcos Biscaysaqu
Wireless Ethernet DS/11Mbps hostap (DS/2Mbps hostap) status: associated ssid XBOX 1:XBOX stationname FreeBSD WaveLAN/IEEE node channel 10 authmode OPEN powersavemode OFF powersavesleep 100 wepmode OFF weptxkey 1 thanks -- Marcos Biscaysaqu Systems