Re: Problems with ada0: Previously was known as ad6 functionality

2011-10-26 Thread Pawel Jakub Dawidek
On Tue, Oct 25, 2011 at 05:01:31PM +0200, Jason Edwards wrote: On Tue, Oct 25, 2011 at 4:35 PM, Nikolay Denev nde...@gmail.com wrote: I was struck with this problem too yesterday. I was able to import the pool by specifying the directory where zpool should look for devices. Like : zpool

Problems with ada0: Previously was known as ad6 functionality

2011-10-25 Thread Jason Edwards
Hello list, I'm working on ZFSguru, a FreeNAS-like distribution based on FreeBSD that focuses on NAS or Network Attached Storage functionality, sporting a web-interface et al. I've been building FreeBSD 9.0-RC1, and put together a LiveCD using my own scripts. It works, and boots fine in

Re: Problems with ada0: Previously was known as ad6 functionality

2011-10-25 Thread Nikolay Denev
On Oct 25, 2011, at 4:38 PM, Jason Edwards wrote: Hello list, I'm working on ZFSguru, a FreeNAS-like distribution based on FreeBSD that focuses on NAS or Network Attached Storage functionality, sporting a web-interface et al. I've been building FreeBSD 9.0-RC1, and put together a LiveCD

Re: Problems with ada0: Previously was known as ad6 functionality

2011-10-25 Thread Jason Edwards
On Tue, Oct 25, 2011 at 4:35 PM, Nikolay Denev nde...@gmail.com wrote: I was struck with this problem too yesterday. I was able to import the pool by specifying the directory where zpool should look for devices. Like : zpool import -d /dev/gptid Alternatively you can try putting