Re: xorg-server running on 10-current under VMware?

2013-05-24 Thread Dimitry Andric
On May 23, 2013, at 23:20, Guy Helmer guy.hel...@gmail.com wrote: I've tried using drivers xf86-video-vmware (vmware) and xf86-video-vesa (vesa) for 10-current under VMware Fusion. Regardless, the X server fails with the error: […] (==) VESA(0): Backing store disabled Fatal server

Re: xorg-server running on 10-current under VMware?

2013-05-24 Thread Thomas Mueller
On Thu, 23 May 2013 16:20:35 -0500, Guy Helmer wrote: I've tried using drivers xf86-video-vmware (vmware) and xf86-video-vesa (vesa) for 10-current under VMware Fusion. Regardless, the X server fails with the error: [...] Fatal server error: AddScreen/ScreenInit failed for driver 0

Re: xorg-server running on 10-current under VMware?

2013-05-24 Thread Guy Helmer
On May 24, 2013, at 6:14 AM, Dimitry Andric d...@freebsd.org wrote: On May 23, 2013, at 23:20, Guy Helmer guy.hel...@gmail.com wrote: I've tried using drivers xf86-video-vmware (vmware) and xf86-video-vesa (vesa) for 10-current under VMware Fusion. Regardless, the X server fails with the

Re: xorg-server running on 10-current under VMware?

2013-05-24 Thread Guy Helmer
On May 24, 2013, at 8:08 AM, Thomas Mueller tmuel...@sysgo.com wrote: On Thu, 23 May 2013 16:20:35 -0500, Guy Helmer wrote: I've tried using drivers xf86-video-vmware (vmware) and xf86-video-vesa (vesa) for 10-current under VMware Fusion. Regardless, the X server fails with the error:

xorg-server running on 10-current under VMware?

2013-05-23 Thread Guy Helmer
I've tried using drivers xf86-video-vmware (vmware) and xf86-video-vesa (vesa) for 10-current under VMware Fusion. Regardless, the X server fails with the error: […] (==) VESA(0): Backing store disabled Fatal server error: AddScreen/ScreenInit failed for driver 0 Please consult the