r346941 boot environment in loader broken?

2019-04-30 Thread Andrey Fesenko
In loader not work change boot environment, sub menu open, change not work, simple reset menu. ___ freebsd-current@freebsd.org mailing list https://lists.freebsd.org/mailman/listinfo/freebsd-current To unsubscribe, send any mail to

Re: leaked swap?

2019-03-18 Thread Andrey Fesenko
On Mon, Mar 18, 2019 at 6:23 PM Andriy Gapon wrote: > > > First, a note that this was observed on a system that runs a fairly old > current > (~ 1 year old) with a fairly long uptime (> 6 months). > I noticed that the system was nearly out of memory, 98% of swap was in use, > there was less than

Re: change in uname -a behaviour between 12-ALPHA5 and 12-ALPHA7

2018-09-26 Thread Andrey Fesenko
See WITH_REPRODUCIBLE_BUILD https://lists.freebsd.org/pipermail/freebsd-current/2018-September/071125.html On Wed, Sep 26, 2018 at 4:23 PM, tech-lists wrote: > Hello, > > uname -a used to show a string including the date and where the kernel was > compiled: > > FreeBSD 12.0-ALPHA5 #0 r338518:

Spam in console after r336593 (NFS mounted)

2018-07-25 Thread Andrey Fesenko
Hello. After https://svnweb.freebsd.org/base?view=revision=336593 any make action starting spam errors (svn not work on NFS mounted partitions) svn: E155016: The working copy database at '/usr/src' is corrupt. svn: E155016: The working copy database at '/usr/src' is corrupt. make[2]:

Re: make buildworld broken at r317821 (libsysdecode)

2017-05-06 Thread Andrey Fesenko
On Sat, May 6, 2017 at 2:52 AM, Ngie Cooper wrote: > On Fri, May 5, 2017 at 4:43 PM, Cy Schubert wrote: > > ... > >> You have a bad DIMM. I had this same problem on my laptop but not on my >> servers downstairs. That suggested that since all four

Re: make buildworld broken at r317821 (libsysdecode)

2017-05-05 Thread Andrey Fesenko
On Fri, May 5, 2017 at 8:41 PM, Kyle Evans wrote: > On Fri, May 5, 2017 at 9:31 AM, Kyle Evans wrote: > >> On May 5, 2017 8:39 AM, "Dimitry Andric" wrote: >> >> >> This appears to be caused by bsdgrep. :-/ The build for lib/libsysdecode >>

Re: i915kms breakage

2017-04-28 Thread Andrey Fesenko
On Fri, Apr 28, 2017 at 10:10 PM, Maurizio Vairani wrote: > 2017-04-22 14:47 GMT+02:00 Domagoj Stolfa : > >> Hello, >> >> ever since I've merged yesterday, it would seem that the i915kms driver >> panics every time it is loaded. Unfortunately, I

Re: rpi-b leds

2016-08-23 Thread Andrey Fesenko
On Tue, Aug 23, 2016 at 1:00 AM, Luiz Otavio O Souza <lists...@gmail.com> wrote: > On 22 August 2016 at 08:55, Andrey Fesenko wrote: >> On Mon, Aug 22, 2016 at 1:29 PM, Daniel Braniss wrote: >>> Hi, >>> I see that now both leds on the rpi-2 are operational, >&g

Re: rpi-b leds

2016-08-22 Thread Andrey Fesenko
On Mon, Aug 22, 2016 at 1:29 PM, Daniel Braniss wrote: > Hi, > I see that now both leds on the rpi-2 are operational, > any chance it can happen on the rpi-b too? > A year or two ago, rpi-b had operational leds, it's make not working after rework fdt/std layer

Re: EFI zfs loader and beadm?

2016-03-11 Thread Andrey Fesenko
ling to see why > /boot needs to be on a different dataset, its just a bit of a linuxism. > > On 10 March 2016 at 19:23, Trond Endrestøl > <trond.endres...@fagskolen.gjovik.no> wrote: >> >> On Thu, 10 Mar 2016 18:38+0300, Andrey Fesenko wrote: >> >> > On

Re: EFI zfs loader and beadm?

2016-03-10 Thread Andrey Fesenko
tstrap. > > You could maybe bodge something by manually playing around with the bootfs > property, symlinks and rootfs variables in the loader.conf. But why would > you want to do this? It's more work and non standard, and will break a lot? > > > > On 10 March 2016 at 12

Re: EFI zfs loader and beadm?

2016-03-10 Thread Andrey Fesenko
On Thu, Mar 10, 2016 at 2:55 PM, krad <kra...@gmail.com> wrote: > presumably it boots now? > > On 10 March 2016 at 11:01, Andrey Fesenko <f0and...@gmail.com> wrote: >> >> On Thu, Mar 10, 2016 at 1:49 PM, krad <kra...@gmail.com> wrote: >> > Make sur

Re: EFI zfs loader and beadm?

2016-03-10 Thread Andrey Fesenko
On Thu, Mar 10, 2016 at 1:49 PM, krad wrote: > Make sure you are running the latest snapshot of current or 10.3 as well, as > the MFC commits were in early February for 10-stable > >> >> If remove efiwpool/ROOT/init/boot and copy his content on >> efiwpool/ROOT/init my scheme

Re: EFI zfs loader and beadm?

2016-03-09 Thread Andrey Fesenko
On Wed, Mar 9, 2016 at 6:48 PM, Eric van Gyzen <e...@vangyzen.net> wrote: > On 03/09/2016 09:40, Andrey Fesenko wrote: >> Hello, >> I'm test EFI boot ZFSroot with BE, this not support now? >> svn 2965489 >> >> If i build simplest system >> http://blog

EFI zfs loader and beadm?

2016-03-09 Thread Andrey Fesenko
Hello, I'm test EFI boot ZFSroot with BE, this not support now? svn 2965489 If i build simplest system http://blog.multiplay.co.uk/2015/12/freebsd-10-2-release-efi-zfs-root-boot/ # zfs get -r mountpoint efifpool NAME PROPERTYVALUE SOURCE efifpool mountpoint /mnt/efifpool

New i915 graphic and WXGA

2016-01-05 Thread Andrey Fesenko
Hello, i'm test new driver https://wiki.freebsd.org/Graphics/Update%20i915%20GPU%20driver%20to%20Linux%203.8 My monitor have WXGA+ 16:10 1440 900, not correct detected, only 4:3 Modeline. Full log https://bsdnir.info/files/Xorg.i915_01-16.log CPU: Intel(R) Core(TM) i5-4570 CPU @ 3.20GHz

Not load some moduls (zfs.ko vmm.ko) with loader.conf BUG 201679?

2015-08-14 Thread Andrey Fesenko
Current build not usable kernel (if use zfs on root system) Loading /boot/defaults/loader.conf /boot/kernel/kernel text=0x13e0b30 data=0x1... +0x17ac14] /boot/entropy size=0x1000 /boot/kernel/zfs.ko | elf64_obj_loadimage: read failed (success load other .ko) Hit [Enter] to boot immediately,

Re: [CURRENT] r 285785: vt_core.c:(.text+0x42f): undefined reference to vt_logo_sprite_height'

2015-07-21 Thread Andrey Fesenko
On Wed, Jul 22, 2015 at 8:38 AM, O. Hartmann ohart...@zedat.fu-berlin.de wrote: Recent sources (r285785) do not buildkernel due to the bug/error shown below: [...] linking kernel vt_core.o: In function `vtterm_cnprobe': /usr/src/sys/dev/vt/vt_core.c:(.text+0x42f): undefined reference to

geom classe's geom_*.so installed /usr/lib/ instead of /lib/geom (crochet build)

2015-06-15 Thread Andrey Fesenko
Hello, I'm build CURENT (r284408) for arm with crochet. all geom lasse's geom_*.so installed /usr/lib/ instead of /lib/geom /usr/obj/_.installworld.armv6.log ... === sbin/geom/class/cache (install) install -s -o root -g wheel -m 444 geom_cache.so /usr/obj/_.mount.freebsd/usr/lib install -o

pw after r284118 not execute -V

2015-06-13 Thread Andrey Fesenko
Hello, /usr/sbin/pw useradd -n user -s /bin/csh -g wheel -w yes -V /usr/obj/_.mount.freebsd/etc/ -d /usr/home/user make not user with /usr/obj/_.mount.freebsd/etc/ but creates it in the main system /etc ___ freebsd-current@freebsd.org mailing list

Re: acpi_ibm boot panic

2015-06-08 Thread Andrey Fesenko
On Mon, Jun 8, 2015 at 9:10 PM, Rui Paulo rpa...@me.com wrote: The patch looks fine (goto or no-goto). I'm curious as to why you have no SMBIOS strings though. Are you EFI-booting? Did you upgrade EFI so that it exports SMBIOS strings to kenv? I recently fixed this problem in EFI. I'm

Re: acpi_ibm boot panic

2015-06-07 Thread Andrey Fesenko
On Sun, Jun 7, 2015 at 8:05 PM, Allan Jude allanj...@freebsd.org wrote: On 2015-06-07 10:58, Allan Jude wrote: On 2015-06-07 10:50, Allan Jude wrote: On 2015-06-07 08:25, Andrey Fesenko wrote: Hello, After update r283989 and r284106 system crush if /boot/loader.conf contain acpi_ibm_load=YES

acpi_ibm boot panic

2015-06-07 Thread Andrey Fesenko
Hello, After update r283989 and r284106 system crush if /boot/loader.conf contain acpi_ibm_load=YES if comment this line, boot success. Screenshot http://bsdnir.info/files/acpi_ibm_crush.png ___ freebsd-current@freebsd.org mailing list

[BeagleBone Black] not bootable emmc after D2646?

2015-06-03 Thread Andrey Fesenko
Hello, Booting from emmc possible only if you have installed sdcard (u-boot start from sdcard) if stop boot and set loaderdev='mmc 1' system boot emmc. Without this, when sdcard slot empty, in terminal i'm see (u-boot not start) It looks like this is due to

Re: am335x-bone.dts not exist

2015-05-25 Thread Andrey Fesenko
24, 2015, at 12:12 AM, Garrett Cooper yaneurab...@gmail.com wrote: On May 24, 2015, at 0:07, Oleksandr Tymoshenko go...@bluezbox.com wrote: On May 23, 2015, at 7:21 PM, Andrey Fesenko f0and...@gmail.com wrote: # uname -a FreeBSD des.local 11.0-CURRENT FreeBSD 11.0-CURRENT #0 r283306: Sat

am335x-bone.dts not exist

2015-05-23 Thread Andrey Fesenko
# uname -a FreeBSD des.local 11.0-CURRENT FreeBSD 11.0-CURRENT #0 r283306: Sat May 23 11:56:46 MSK 2015 root@des.local:/usr/obj/usr/src/sys/GENERIC amd64 I'm build BEAGLEBONE with crochet. build error Mounting UFS partition 1 at /usr/obj/_.mount.freebsd Installing U-Boot from :

EFI boot loader regression?

2015-04-24 Thread Andrey Fesenko
Hello, I'm use system with EFI boot loader on Lenovo X220. Old EFI loader work fine if BIOS set any boot priority UEFI or Legacy first. Starting around December last year, system not boot if set UEFI boot first. http://bsdnir.info/files/efi/ screenshots and working version boot loader For the

Re: Haswell CPU Feature

2015-01-05 Thread Andrey Fesenko
On Tue, Jan 6, 2015 at 4:24 AM, Sean Bruno sbr...@ignoranthack.me wrote: -BEGIN PGP SIGNED MESSAGE- Hash: SHA512 On 01/05/15 16:57, Neel Natu wrote: Congratulations, you have the ability to debug the Haswell silicon HA! Is this turned on purposefully (its a feature of the CPU) or

lighttpd crush the system after r274463

2014-12-19 Thread Andrey Fesenko
Hello, I'm use lighttpd+SPAWNFCGI for moinmoin wiki. Before r274463 work fine, after update r275317 and CURRENT system crushed after start any python CGI script. For test i'm install py27-flup and start simple #!/usr/local/bin/python2.7 def myapp(environ, start_response): start_response('200

Re: lighttpd crush the system after r274463

2014-12-19 Thread Andrey Fesenko
On Fri, Dec 19, 2014 at 11:46 PM, Gleb Smirnoff gleb...@freebsd.org wrote: On Fri, Dec 19, 2014 at 08:41:54PM +0100, Guido Falsi wrote: G On 12/19/14 19:28, Adrian Chadd wrote: G Hm, glebius? Any ideas? I was quite busy last week, doing defense of my thesis. Now it is done, and I will look

Re: console screen saver broken? -current

2014-12-11 Thread Andrey Fesenko
On Thu, Dec 11, 2014 at 8:42 PM, Alfred Perlstein alf...@freebsd.org wrote: Up until a few months ago the following added to /etc/rc.conf would blank the screen: # /etc/rc.conf saver=green allscreens_flags=-t 60 Now that no longer works. Can someone explain how to restore the power

Re: ZFS bug or feature

2014-04-23 Thread Andrey Fesenko
On Tue, Apr 22, 2014 at 9:31 PM, Thomas Hoffmann trh...@gmail.com wrote: In /boot/loader.conf: kern.geom.label.disk_ident.enable=0 will disable the use of disk ids. -Tom Yes it helped :) I apologize for a small panic, then looked more closely again, and so everything was more or less normal

Re: Booting from ZFS root on MBR layout fails on ThinkPad X61s

2014-04-23 Thread Andrey Fesenko
On Wed, Apr 16, 2014 at 2:01 AM, Sevan / Venture37 ventur...@gmail.com wrote: Hi, I decided to wipe away the disk in my X61s start afresh with a new install of FreeBSD-Current at the same time switching to root on ZFS (previously /boot was on UFS). I've been unsuccessful in being able get

ZFS bug or feature

2014-04-22 Thread Andrey Fesenko
After detach ada0 and attach him (reboot between that) boot only one disk Apr 17 13:33:52 x220 kernel: ada0 at ahcich2 bus 0 scbus0 target 0 lun 0 Apr 17 13:33:52 x220 kernel: ada0: OCZ-NOCTI 2.15 ATA-8 SATA 2.x device Apr 17 13:33:52 x220 kernel: ada0: Serial Number OCZ-J8928HU1G10KR9XM Apr 17

Re: ZFS bug or feature

2014-04-22 Thread Andrey Fesenko
On Tue, Apr 22, 2014 at 8:23 PM, Tom Evans tevans...@googlemail.com wrote: I'm confused, what is the bug or feature? Has it added the disk with the wrong label? You can correct that with an zpool export x220pool / zpool import -d /dev/diskid x220pool gpart see only one disk ada0 (OCZ), if

Re: SATA2 mode on SATA3 SSD (marvell controller) after boot

2014-04-20 Thread Andrey Fesenko
On Thu, Apr 17, 2014 at 2:10 PM, Andrey Fesenko f0and...@gmail.com wrote: if disconnect ssd pr 17 14:07:08 desktop kernel: ahcich3: DISCONNECT requested Apr 17 14:07:08 desktop kernel: ahcich3: AHCI reset... Apr 17 14:07:08 desktop kernel: ahcich3: SATA connect timeout time=1us status

Re: SATA2 mode on SATA3 SSD (marvell controller) after boot

2014-04-20 Thread Andrey Fesenko
On Sun, Apr 20, 2014 at 11:44 PM, Alexander Motin m...@freebsd.org wrote: On 20.04.2014 22:31, Andrey Fesenko wrote: On Thu, Apr 17, 2014 at 2:10 PM, Andrey Fesenko f0and...@gmail.com wrote: if disconnect ssd pr 17 14:07:08 desktop kernel: ahcich3: DISCONNECT requested Apr 17 14:07:08

Re: SATA2 mode on SATA3 SSD (marvell controller) after boot

2014-04-20 Thread Andrey Fesenko
On Mon, Apr 21, 2014 at 12:05 AM, Alexander Motin m...@freebsd.org wrote: Then it is a question to hardware or firmware not an OS driver. -- Alexander Motin Thanks for the tips try to change to another, it seems some problems with the firmware In the linux (grml) Sata-3 hdd have section

SATA2 mode on SATA3 SSD (marvell controller) after boot

2014-04-17 Thread Andrey Fesenko
Hello, ada2: PLEXTOR PX-128M5S 1.05 ATA-8 SATA 3.x device ada2: 300.000MB/s transfers (SATA 2.x, UDMA6, PIO 8192bytes) need tuning? or change SSD? motherboard gigabyte z87mx-d3h all ports SATA-3, port change does not change the situation hdd SATA-3 recognized correctly ada3: WDC

Re: [xhci] USB 3.0 not working, bug or feature usb/179342?

2014-03-29 Thread Andrey Fesenko
On Sat, Mar 29, 2014 at 4:37 AM, Andrey Fesenko f0and...@gmail.com wrote: and USB3 flash drive ugen2.4: Kingston DataTraveler 3.0 PMAP at usbus2, cfg=0 md=HOST spd=HIGH (480Mbps) pwr=ON (498mA) full list http://pastie.org/8963116 I apologize for panic after additional searches proper BIOS

Re: [xhci] USB 3.0 not working, bug or feature usb/179342?

2014-03-29 Thread Andrey Fesenko
On Sat, Mar 29, 2014 at 9:46 PM, Adrian Chadd adr...@freebsd.org wrote: Try read tests? Adrian On Mar 29, 2014 10:20 AM, Andrey Fesenko f0and...@gmail.com wrote: On Sat, Mar 29, 2014 at 4:37 AM, Andrey Fesenko f0and...@gmail.com wrote: and USB3 flash drive ugen2.4: Kingston

[xhci] USB 3.0 not working, bug or feature usb/179342?

2014-03-28 Thread Andrey Fesenko
# uname -a FreeBSD desktop.local 11.0-CURRENT FreeBSD 11.0-CURRENT #0 r263711: Tue Mar 25 15:49:11 MSK 2014 root@desktop.local:/usr/obj/usr/src/sys/MY_DES amd64 usbconfig list | grep 5.0Gbps ugen0.1: XHCI root HUB 0x8086 at usbus0, cfg=0 md=HOST spd=SUPER (5.0Gbps) pwr=SAVE (0mA) and USB3 flash

Re: newcons comming

2013-10-25 Thread Andrey Fesenko
On Fri, Oct 25, 2013 at 4:18 PM, Aleksandr Rybalko r...@ddteam.net wrote: Hello fellow hackers! I finally reach the point when I can work with newcons instead of syscons on my laptop. Yes, I know it still buggy and have a lot of ... Yes, it's build and work # uname -a FreeBSD x220.local

RaspberryPi crash/freez random time after ~r253751

2013-08-02 Thread Andrey Fesenko
Hello, System work stable after migration EABI ~r20130716 (+fix build perl port) after make new images r253751 and r253847 system (RPi) freez after random time building ports. got to collect a backtrace log http://pastebin.com/Bbn9ka4N uname -a FreeBSD raspberry-pi 10.0-CURRENT FreeBSD

Re: RaspberryPi crash/freez random time after ~r253751

2013-08-02 Thread Andrey Fesenko
On Fri, Aug 2, 2013 at 5:09 PM, Andrey Fesenko f0and...@gmail.com wrote: Hello, System work stable after migration EABI ~r20130716 (+fix build perl port) after make new images r253751 and r253847 system (RPi) freez after random time building ports. got to collect a backtrace log http

Not work ATH (AR9285) after update

2013-07-23 Thread Andrey Fesenko
Hello, i'm horrible news, after update my notebook not nave wi-fi :( full update system, build and install world and kernel. # uname -a FreeBSD x220.local 10.0-CURRENT FreeBSD 10.0-CURRENT #0 r253562: Tue Jul 23 14:44:07 MSK 2013 root@x220.local:/usr/obj/usr/src/sys/W_BOOK amd64 # grep ATH

Re: Not work ATH (AR9285) after update

2013-07-23 Thread Andrey Fesenko
On Tue, Jul 23, 2013 at 5:13 PM, Adrian Chadd adr...@freebsd.org wrote: .. are two copies of wpa_supplicant running? -adrian On 23 July 2013 06:09, Andrey Fesenko f0and...@gmail.com wrote: Hello, i'm horrible news, after update my notebook not nave wi-fi :( full update system, build

Re: Not work ATH (AR9285) after update [SOLVED]

2013-07-23 Thread Andrey Fesenko
On Tue, Jul 23, 2013 at 6:21 PM, Adrian Chadd adr...@freebsd.org wrote: Ok, so. On 23 July 2013 07:12, Andrey Fesenko f0and...@gmail.com wrote: i'm horrible news, after update my notebook not nave wi-fi :( full update system, build and install world and kernel. What did it used to run

RaspberryPi (ARMv6) after update EABI not build perl

2013-07-18 Thread Andrey Fesenko
Hi, anyone succeeded build perl for eabi? my rpi make results in an error equally for all perl version #define PERL_FPU_INIT (void)fpsetmask(0) ^ 1 warning generated. LD_LIBRARY_PATH=/usr/ports/lang/perl5.14/work/perl-5.14.4 cc -pthread -Wl,-E

Re: RaspberryPi (ARMv6) after update EABI not build perl

2013-07-18 Thread Andrey Fesenko
Sory, # uname -a FreeBSD raspberry-pi 10.0-CURRENT FreeBSD 10.0-CURRENT #0 r253414M: Wed Jul 17 16:12:39 MSK 2013 andrey@my_book.local:/home/andrey/obj/arm.armv6/usr/src/sys/RPI-B-IPv6 arm system compile clang On Thu, Jul 18, 2013 at 10:15 PM, Andrey Fesenko f0and...@gmail.com wrote: Hi

Re: Kernel build fails on ARM: Cannot fork: Cannot allocate memory

2013-06-19 Thread Andrey Fesenko
On Wed, Jun 19, 2013 at 10:15 PM, Zbyszek Bodek z...@semihalf.com wrote: Hello, I've been trying to compile the kernel on my ARMv7 platform using the sources from the current FreeBSD HEAD. make buildkernel . -j5 1/2 builds fails in the way described below:

Re: mdoc warning: .Fx: Unknown FreeBSD version `10' (#181)

2013-03-16 Thread Andrey Fesenko
On Sat, Mar 16, 2013 at 8:59 PM, deeptech71 deeptec...@gmail.com wrote: When running ``man script'' (world r248258), I get: mdoc warning: .Fx: Unknown FreeBSD version `10' (#181) (and the whole man page, which quickly hides the warning). reproduce # whereis man man: /usr/bin/man

SDL No available video device (sdl12 installed)

2013-02-07 Thread Andrey Fesenko
Hello, do not run the game using sdl. % uname -a FreeBSD x220.local 10.0-CURRENT FreeBSD 10.0-CURRENT #0 r246229: Sat Feb 2 17:42:00 UTC 2013 andrey@x220.local:/usr/obj/usr/src/sys/W_BOOK amd64 # cat /etc/make.conf WITH_NEW_XORG=true WITH_KMS=true X.Org X Server 1.10.6 Release Date:

Re: x220 notes

2013-01-31 Thread Andrey Fesenko
On Thu, Jan 31, 2013 at 8:56 AM, Thomas Mueller mueller6...@bellsouth.net wrote: Excerpt from Andrey Fesenko f0and...@gmail.com: And other problems. 1) wi-fi standart rtl8192cu - not work change AR5B95 - work n-mode (thanks Adrian Chadd :) need hack BIOS dev.acpi_ibm.0.wlan: 1 - read only

Re: x220 notes

2013-01-29 Thread Andrey Fesenko
On Wed, Mar 14, 2012 at 11:15 PM, Hannes Mehnert han...@mehnert.org wrote: Ciao, On 03/14/2012 00:38, matt wrote: I have brightness control through raw acpi...\_BCL and friends seem to do nothing. Most of the video methods differentiate between \VIGD (which seems to be a check for

AR9285 not see n-channels

2012-12-12 Thread Andrey Fesenko
I have # uname -a FreeBSD beastie.mydomain.local 10.0-CURRENT FreeBSD 10.0-CURRENT #1 r243259: Mon Nov 19 09:28:08 MSK 2012 root@beastie.mydomain.local:/usr/obj/usr/src/sys/W_BOOK amd64 # grep ATH /usr/src/sys/amd64/conf/W_BOOK options ATH_ENABLE_11N options ATH_DEBUG options

Re: AR9285 not see n-channels

2012-12-12 Thread Andrey Fesenko
On Thu, Dec 13, 2012 at 4:32 AM, Adrian Chadd adr...@freebsd.org wrote: What's 'ifconfig wlan0' and 'ifconfig wlan0 list sta' look like? adrian On 12 December 2012 15:51, Andrey Fesenko f0and...@gmail.com wrote: I have # uname -a FreeBSD beastie.mydomain.local 10.0-CURRENT FreeBSD 10.0

Re: AR9285 not see n-channels

2012-12-12 Thread Andrey Fesenko
:39 PM, Andrey Fesenko f0and...@gmail.com wrote: On Thu, Dec 13, 2012 at 4:32 AM, Adrian Chadd adr...@freebsd.org wrote: What's 'ifconfig wlan0' and 'ifconfig wlan0 list sta' look like? adrian On 12 December 2012 15:51, Andrey Fesenko f0and...@gmail.com wrote: I have # uname -a FreeBSD

Re: AR9285 not see n-channels

2012-12-12 Thread Andrey Fesenko
On Thu, Dec 13, 2012 at 4:55 AM, Adrian Chadd adrian.ch...@gmail.com wrote: .. yup, you're doing 11n! Welcome! Adrian On 12 December 2012 16:54, Andrey Fesenko f0and...@gmail.com wrote: On Thu, Dec 13, 2012 at 4:44 AM, Adrian Chadd adrian.ch...@gmail.com wrote: Yup. It's doing 11n rates

Re: AR9285 not see n-channels

2012-12-12 Thread Andrey Fesenko
On Thu, Dec 13, 2012 at 5:33 AM, Adrian Chadd adrian.ch...@gmail.com wrote: Hi, The AR9285 is a 2GHz only NIC. The channel list shows 11b, 11bg, HT20 and HT40 channels. It all looks right, why don't you think it is? Adrian On 12 December 2012 17:32, Andrey Fesenko f0and...@gmail.com

Re: GPU_KMS still not working CURRENT X220

2012-06-29 Thread Andrey Fesenko
On Thu, Jun 28, 2012 at 8:15 PM, Kevin Oberman kob6...@gmail.com wrote: On Thu, Jun 28, 2012 at 8:45 AM, Andrey Fesenko f0and...@gmail.com wrote: I have lenovo thinkpad x220 # uname -a FreeBSD bsdx220 10.0-CURRENT FreeBSD 10.0-CURRENT #0 r237683: Thu Jun 28 08:41:40 MSK 2012     root@bsdx220

GPU_KMS still not working CURRENT X220

2012-06-28 Thread Andrey Fesenko
I have lenovo thinkpad x220 # uname -a FreeBSD bsdx220 10.0-CURRENT FreeBSD 10.0-CURRENT #0 r237683: Thu Jun 28 08:41:40 MSK 2012 root@bsdx220:/usr/obj/usr/src/sys/MY_INTEL amd64 # pciconf -lvb vgapci0@pci0:0:2:0: class=0x03 card=0x21da17aa chip=0x01268086 rev=0x09 hdr=0x00

Re: Panic on current from yesterday during boot

2012-06-27 Thread Andrey Fesenko
On Wed, Jun 27, 2012 at 12:42 PM, Andriy Gapon a...@freebsd.org wrote: on 27/06/2012 11:39 Erich Dollansky said the following: Anyway, What would be a save way to get a trace to a disk as I do not have a backup system with me? Assuming I understand the question correctly your options are: -

Re: Panic on current from yesterday during boot

2012-06-27 Thread Andrey Fesenko
On Wed, Jun 27, 2012 at 1:26 PM, Andrey Fesenko f0and...@gmail.com wrote: On Wed, Jun 27, 2012 at 12:42 PM, Andriy Gapon a...@freebsd.org wrote: on 27/06/2012 11:39 Erich Dollansky said the following: Anyway, What would be a save way to get a trace to a disk as I do not have a backup system

Re: Panic on current from yesterday during boot

2012-06-26 Thread Andrey Fesenko
On Wed, Jun 27, 2012 at 9:06 AM, Erich Dollansky erichfreebsdl...@ovitrap.com wrote: Hi, I am getting a panix when I boot a newly compiled system with sources downloaded yesterday. The panic was still there with the sources from three days ago. The panic regards /usr/src/sys/vm/uma_core/c

Re: FreeBSD 10 completely on IPv6, without IPv4?

2012-03-28 Thread Andrey Fesenko
On Wed, Mar 28, 2012 at 12:09 PM, O. Hartmann ohart...@mail.zedat.fu-berlin.de wrote: Hello. Is FreeBSD 10.0-CURRENT capable/ready to be run as a IPv6-only system? I read some time ago that to be run still some portions of the IPv4-code is needed to be compiled into the system/kernel.

gptboot rewrite, bootonce, etc.

2012-01-31 Thread Andrey Fesenko
This work if use ZFS? My issues Root on ZFS GPT and boot to ufs partition http://lists.freebsd.org/pipermail/freebsd-fs/2012-January/013514.html I test # gpart show = 34 625142381 ada0 GPT (298G) 34128 1 freebsd-boot (64k) 162 26621952 2

Re: FreeBSD 9.0-RC1 Available...

2011-10-23 Thread Andrey Fesenko
On Sun, Oct 23, 2011 at 7:43 AM, Ken Smith kensm...@buffalo.edu wrote: The 9.0-RELEASE cycle will be tracked here:        http://wiki.freebsd.org/Releng/9.0-TODO link error, need http://wiki.freebsd.org/Releng/9.0TODO still no actual information on this page. Branch status not actual.

Re: About FreeBSD 9.0 release note

2011-10-18 Thread Andrey Fesenko
On Wed, Oct 19, 2011 at 2:07 AM, Hiroki Sato h...@freebsd.org wrote: Hideki Yamamoto hyam...@gmail.com wrote  in CAOEiK=_nEJ=9prg1y5fmdbbwyqxypd-3+nyomqa9asekkgh...@mail.gmail.com: hy Hi, hy hy Does someone know where is the draft of FreeBSD 9.0 release note? hy I would like to check if

Re: FreeBSD 9.0-BETA3 Available...

2011-10-04 Thread Andrey Fesenko
On Thu, Sep 29, 2011 at 5:42 AM, Ken Smith kensm...@buffalo.edu wrote: The 9.0-RELEASE cycle will be tracked here:        http://wiki.freebsd.org/Releng/9.0TODO though the schedule listed there is still way off.  We'll re-work the schedule some time soon. Last updated: 16 August 2011. :(

Re: only 3 of 4GB memory available on amd64 8.1-RC1

2010-06-21 Thread Andrey Fesenko
On Sun, Jun 20, 2010 at 12:26 AM, Andriy Gapon a...@icyb.net.ua wrote: on 19/06/2010 20:16 Andreas Tobler said the following: Hi all, I got my hands on a t60 with 4GB of RAM (BIOS displays it) Yes, PAE is for what we call in FreeBSD land i386. x86 we use for both i386 and amd64. Now, to

Re: only 3 of 4GB memory available on amd64 8.1-RC1

2010-06-19 Thread Andrey Fesenko
On Sat, Jun 19, 2010 at 9:16 PM, Andreas Tobler andreast-l...@fgznet.ch wrote: Hi all, I got my hands on a t60 with 4GB of RAM (BIOS displays it) And I installed 8.1-RC1 on it: FreeBSD 8.1-RC1 #0: Mon Jun 14 13:40:28 UTC 2010    r...@mason.cse.buffalo.edu:/usr/obj/usr/src/sys/GENERIC amd64