Cardbus/dc(4) still broken

2002-12-12 Thread Mark Murray
Hi My Netgear FA510 card is still not working. If I boot with the card in a cardbus slot, I get the below: Product version: 5.0 Product name: NETGEAR | FA510 | Fast Ethernet CardBus Card | 1.00 | Manufacturer ID: 13958100 Functions: Network Adaptor, Multi-Functioned Function Extension: 0102

Re: Cardbus/dc(4) still broken

2002-12-12 Thread M. Warner Losh
Yup. Known problem with some cards. Warner To Unsubscribe: send mail to [EMAIL PROTECTED] with unsubscribe freebsd-current in the body of the message

Re: Cardbus/dc(4) still broken

2002-12-12 Thread Mark Murray
Yup. Known problem with some cards. How do I fix? M -- Mark Murray Beware! I'm umop ap!sdn To Unsubscribe: send mail to [EMAIL PROTECTED] with unsubscribe freebsd-current in the body of the message

Re: Cardbus/dc(4) still broken

2002-12-12 Thread M. Warner Losh
In message: [EMAIL PROTECTED] Mark Murray [EMAIL PROTECTED] writes: : Yup. Known problem with some cards. : : How do I fix? Fix the dc driver to not suck so much in this reguard. :-) I think that some flags aren't being properly set in the probe routine, but haven't had a chance

Re: Cardbus/dc(4) still broken

2002-12-12 Thread Mark Murray
Fix the dc driver to not suck so much in this reguard. :-) I think that some flags aren't being properly set in the probe routine, but haven't had a chance to look at it in detail. I'm sorry I don't have a more complete answer... What is my prognosis for the future? Is my best chance to

Re: Cardbus/dc(4) still broken

2002-12-12 Thread M. Warner Losh
In message: [EMAIL PROTECTED] Mark Murray [EMAIL PROTECTED] writes: : Fix the dc driver to not suck so much in this reguard. :-) : : I think that some flags aren't being properly set in the probe : routine, but haven't had a chance to look at it in detail. I'm sorry : I don't