Re: Megahertz pccard

2000-02-13 Thread Warner Losh
In message [EMAIL PROTECTED] "David O'Brien" writes: : On Tue, Feb 08, 2000 at 11:56:43AM -0800, Parag Patel wrote: : Seems like the default IRQs used by pccard are being used by something : else on your laptop. The default line in /etc/pccard.conf.sample is : : irq 3 5 10 11 13 15

Re: Megahertz pccard

2000-02-12 Thread David O'Brien
On Tue, Feb 08, 2000 at 11:56:43AM -0800, Parag Patel wrote: Seems like the default IRQs used by pccard are being used by something else on your laptop. The default line in /etc/pccard.conf.sample is irq 3 5 10 11 13 15 Personally I don't know of anyone that hasn't had to remove

Re: Megahertz pccard

2000-02-09 Thread Warner Losh
In message [EMAIL PROTECTED] Chris Webb writes: : FWIW, I'm still see the mysterious loss of interrupts after a suspend or : hibernate on my Vaio N505X with a 3com Megahertz card (now running : -current cvsuped and built this morning). Yes. That 's because we need acpi in order to properly

Re: Megahertz pccard

2000-02-09 Thread Warner Losh
In message [EMAIL PROTECTED] Gerald Abshez writes: : ep0: No irq?! You have an irq conflict. Make sure that pccard.conf.sample lists only those IRQs that are definitely free on your machine. Warner To Unsubscribe: send mail to [EMAIL PROTECTED] with "unsubscribe freebsd-current" in the body

Re: Megahertz pccard

2000-02-09 Thread Michael Chin-yuan Wu
] -- Forwarded message -- Date: Wed, 9 Feb 2000 03:51:34 -0600 From: "Wu, Michael Chin-Yuan" [EMAIL PROTECTED] To: [EMAIL PROTECTED] Subject: Re: Megahertz pccard -- ¹]¤M¶Q¤@³Î¡A«o·Q¸u¨}¹Ï¡C Strive for the very best; The outcome is not important. - Original Message

Re: Megahertz pccard

2000-02-08 Thread Gerald Abshez
Forrest Aldrich wrote: Has anyone gotten the Megahertz pccards to work with the boot floppies? I don't believe the correct entry is there for them. I recall there being a discussion here, indicating that the modification wouldn't be difficult. Is there any way we can get this fixed? I'm

Re: Megahertz pccard

2000-02-08 Thread Frank Mayhar
Gerald Abshez wrote: I thought that I'd heard that the 3CCFE574BT (10/100) from 3com/Megahertz was supported, but it seems like it isn't. I've tried Actually, it is. I'm running one in my laptop right now, in fact, and it works fine. What problems are you seeing? -- Frank Mayhar [EMAIL

Re: Megahertz pccard

2000-02-08 Thread Forrest Aldrich
I'm using the floppies from the 01/27 CURRENT (as that's all they provide now, on current.freebsd.org)... and I can't get it to recognize the cards. Period.When it goes to initialize, and time for installation, nothing shows up for NICs... just ppp, lp0, etc. Is very frustrating! For

Re: Megahertz pccard

2000-02-08 Thread Warner Losh
In message [EMAIL PROTECTED] Gerald Abshez writes: : FYI, Warner has stated that Cardbus isn't working, and there are known : problems with some of the ethernet cards (interrupts don't seem to be : working correctly). As far as I know, the interrupt problems were fixed by Matt Dodd a while ago.

Re: Megahertz pccard

2000-02-08 Thread Warner Losh
In message [EMAIL PROTECTED] Forrest Aldrich writes: : I'm using the floppies from the 01/27 CURRENT (as that's all they provide : now, on current.freebsd.org)... and I can't get it to recognize the : cards. Period.When it goes to initialize, and time for installation, : nothing shows up

Re: Megahertz pccard

2000-02-08 Thread Gerald Abshez
Frank Mayhar wrote: Gerald Abshez wrote: I thought that I'd heard that the 3CCFE574BT (10/100) from 3com/Megahertz was supported, but it seems like it isn't. I've tried Actually, it is. I'm running one in my laptop right now, in fact, and it works fine. What problems are you seeing?

Re: Megahertz pccard

2000-02-08 Thread Gerald Abshez
Warner Losh wrote: In message [EMAIL PROTECTED] Forrest Aldrich writes: : 3CCFE574BT That's mine... Boot -v and send me the output. You can get to the dmesg output from before the console switch by using the scroll lock key. After the switch, it is on vty2 or something like that.

Re: Megahertz pccard

2000-02-08 Thread Parag Patel
On Tue, 08 Feb 2000 14:22:25 EST, Gerald Abshez wrote: There is only the ethernet card plugged in. After the boot probe completes, I get: ep0: No irq?! I also have one of these cards, and it's working fine under 4.0-CURRENT. Seems like the default IRQs used by pccard are being used by

Re: Megahertz pccard

2000-02-08 Thread Forrest Aldrich
Patel, you're a life saver!This is exactly what was needed, change the IRQ. In my case, I chose option 2 and walla. Amazing, so simple. Note this is using the snapshot that is 02/08/2000, latest (floppies). Thank you. Forrest At 11:56 AM 2/8/00 -0800, Parag Patel wrote: On Tue, 08

Megahertz pccard

2000-02-07 Thread Forrest Aldrich
Has anyone gotten the Megahertz pccards to work with the boot floppies? I don't believe the correct entry is there for them. I recall there being a discussion here, indicating that the modification wouldn't be difficult. Is there any way we can get this fixed? Thanks... To Unsubscribe: