Re: Random signals in {build,install}world recently?

2003-10-28 Thread Vallo Kallaste
On Mon, Oct 27, 2003 at 02:46:03PM -0500, Andre Guibert de Bruet [EMAIL PROTECTED] wrote: On Tue, 21 Oct 2003, Vallo Kallaste wrote: I went back to last known good kernel/world combination, which is from September 16. The next and problematic kernel/world pair is from September 30. So

Re: Random signals in {build,install}world recently?

2003-10-28 Thread Barney Wolff
On Tue, Oct 28, 2003 at 09:01:35AM +0200, Vallo Kallaste wrote: Well, I have a system from the 25th that works just fine, we're looking between the dates of 9/25 - 9/30. It is fixed, grab newer sources. It seems mostly but not completely fixed. I got one sig11 (on touch :) building

Re: Random signals in {build,install}world recently?

2003-10-27 Thread Andre Guibert de Bruet
On Tue, 21 Oct 2003, Vallo Kallaste wrote: I went back to last known good kernel/world combination, which is from September 16. The next and problematic kernel/world pair is from September 30. So the problem was introduced between these dates. Well, I have a system from the 25th that works

Re: Random signals in {build,install}world recently?

2003-10-22 Thread Doug Rabson
On Tue, 2003-10-21 at 07:59, Terry Lambert wrote: Christian Brueffer wrote: I don't think so. I tried that on my A7M266D with no effect. I believe something in recent pmap code doesn't like this mobo, or maybe dual athlons in general. I can run RELENG_5_1 rock solid, and -current from

Re: Random signals in {build,install}world recently?

2003-10-22 Thread Rob MacGregor
From: Doug Rabson [EMAIL PROTECTED] I also get random segfaults and ICEs on my dual 1900+ system with recent current. It certainly isn't hardware problems since older kernels work very nicely. I haven't got around to trying to diagnose what is causing it yet though. I was planning to try

Re: Random signals in {build,install}world recently?

2003-10-21 Thread Terry Lambert
Harti Brandt wrote: On Mon, 20 Oct 2003, Mark Santcroos wrote: MSOn Mon, Oct 20, 2003 at 10:27:38AM +0200, Harti Brandt wrote: MS On Mon, 20 Oct 2003, Vallo Kallaste wrote: MS VKBasically one will get random signals as I have got in build- and MS VKinstallworld. It's impossible to complete

Re: Random signals in {build,install}world recently?

2003-10-21 Thread Terry Lambert
Barney Wolff wrote: I don't think so. I tried that on my A7M266D with no effect. I believe something in recent pmap code doesn't like this mobo, or maybe dual athlons in general. I can run RELENG_5_1 rock solid, and -current from 9/24/03 rock solid, but -current from 10/3 or later gets

Re: Random signals in {build,install}world recently?

2003-10-21 Thread Terry Lambert
Christian Brueffer wrote: I don't think so. I tried that on my A7M266D with no effect. I believe something in recent pmap code doesn't like this mobo, or maybe dual athlons in general. I can run RELENG_5_1 rock solid, and -current from 9/24/03 rock solid, but -current from 10/3 or later

Re: Random signals in {build,install}world recently?

2003-10-21 Thread Peter Jeremy
On Mon, Oct 20, 2003 at 11:45:21PM -0700, Terry Lambert wrote: I've noticed a lot of bad problems with Hynix memory lately; your mileage may vary. At Whistle we had a problem with memory with Gold contacts, and didn't have any problems with the ones with Tin. A good rule of thumb is to make sure

Re: Random signals in {build,install}world recently?

2003-10-21 Thread Don Lewis
On 21 Oct, Peter Jeremy wrote: On Mon, Oct 20, 2003 at 11:45:21PM -0700, Terry Lambert wrote: I've noticed a lot of bad problems with Hynix memory lately; your mileage may vary. At Whistle we had a problem with memory with Gold contacts, and didn't have any problems with the ones with Tin. A

Re: Random signals in {build,install}world recently?

2003-10-21 Thread Barney Wolff
On Mon, Oct 20, 2003 at 11:57:48PM -0700, Terry Lambert wrote: Barney Wolff wrote: I don't think so. I tried that on my A7M266D with no effect. I believe something in recent pmap code doesn't like this mobo, or maybe dual athlons in general. I can run RELENG_5_1 rock solid, and -current

Re: Random signals in {build,install}world recently?

2003-10-21 Thread Vallo Kallaste
On Mon, Oct 20, 2003 at 04:38:32PM +0300, Vallo Kallaste [EMAIL PROTECTED] wrote: [snip all] Ok, following up my own email.. I went back to last known good kernel/world combination, which is from September 16. The next and problematic kernel/world pair is from September 30. So the problem was

Random signals in {build,install}world recently?

2003-10-20 Thread Vallo Kallaste
Hi It seems to be a recent problem. The hardware is OK, both Windows XP (which I use very seldom) and Gentoo Linux do not exhibit any problems. Basically one will get random signals as I have got in build- and installworld. It's impossible to complete make -j2 buildworld on my machine, but

Re: Random signals in {build,install}world recently?

2003-10-20 Thread Harti Brandt
On Mon, 20 Oct 2003, Vallo Kallaste wrote: VKHi VK VKIt seems to be a recent problem. The hardware is OK, both Windows XP VK(which I use very seldom) and Gentoo Linux do not exhibit any VKproblems. VKBasically one will get random signals as I have got in build- and VKinstallworld. It's impossible

Re: Random signals in {build,install}world recently?

2003-10-20 Thread Mark Santcroos
On Mon, Oct 20, 2003 at 10:27:38AM +0200, Harti Brandt wrote: On Mon, 20 Oct 2003, Vallo Kallaste wrote: VKHi VK VKIt seems to be a recent problem. The hardware is OK, both Windows XP VK(which I use very seldom) and Gentoo Linux do not exhibit any VKproblems. VKBasically one will get

Re: Random signals in {build,install}world recently?

2003-10-20 Thread Harti Brandt
On Mon, 20 Oct 2003, Mark Santcroos wrote: MSOn Mon, Oct 20, 2003 at 10:27:38AM +0200, Harti Brandt wrote: MS On Mon, 20 Oct 2003, Vallo Kallaste wrote: MS MS VKHi MS VK MS VKIt seems to be a recent problem. The hardware is OK, both Windows XP MS VK(which I use very seldom) and Gentoo Linux do

Re: Random signals in {build,install}world recently?

2003-10-20 Thread Mark Santcroos
On Mon, Oct 20, 2003 at 03:29:04PM +0200, Harti Brandt wrote: MS I have the same MB just with 1800+ processors. I had to reduce the CPU MS frequency by about 10% in the BIOS setup to get the machine stable. I MS assume the problem is actually the memory. MS MSCouldn't the following be of help

Re: Random signals in {build,install}world recently?

2003-10-20 Thread Vallo Kallaste
On Mon, Oct 20, 2003 at 10:27:38AM +0200, Harti Brandt [EMAIL PROTECTED] wrote: VKIt seems to be a recent problem. The hardware is OK, both Windows XP VK(which I use very seldom) and Gentoo Linux do not exhibit any VKproblems. VKBasically one will get random signals as I have got in build-

Re: Random signals in {build,install}world recently?

2003-10-20 Thread Barney Wolff
On Mon, Oct 20, 2003 at 03:20:56PM +0200, Mark Santcroos wrote: On Mon, Oct 20, 2003 at 10:27:38AM +0200, Harti Brandt wrote: On Mon, 20 Oct 2003, Vallo Kallaste wrote: VKHi VK VKIt seems to be a recent problem. The hardware is OK, both Windows XP VK(which I use very seldom) and

Re: Random signals in {build,install}world recently?

2003-10-20 Thread Christian Brueffer
On Mon, Oct 20, 2003 at 10:50:02AM -0400, Barney Wolff wrote: On Mon, Oct 20, 2003 at 03:20:56PM +0200, Mark Santcroos wrote: On Mon, Oct 20, 2003 at 10:27:38AM +0200, Harti Brandt wrote: On Mon, 20 Oct 2003, Vallo Kallaste wrote: VKHi VK VKIt seems to be a recent problem. The

Re: Random signals in {build,install}world recently?

2003-10-20 Thread Harti Brandt
On Mon, 20 Oct 2003, Christian Brueffer wrote: CBOn Mon, Oct 20, 2003 at 10:50:02AM -0400, Barney Wolff wrote: CB On Mon, Oct 20, 2003 at 03:20:56PM +0200, Mark Santcroos wrote: CB On Mon, Oct 20, 2003 at 10:27:38AM +0200, Harti Brandt wrote: CB On Mon, 20 Oct 2003, Vallo Kallaste wrote: CB

Re: Random signals in {build,install}world recently?

2003-10-20 Thread Marius Strobl
On Mon, Oct 20, 2003 at 05:08:26PM +0200, Christian Brueffer wrote: On Mon, Oct 20, 2003 at 10:50:02AM -0400, Barney Wolff wrote: On Mon, Oct 20, 2003 at 03:20:56PM +0200, Mark Santcroos wrote: On Mon, Oct 20, 2003 at 10:27:38AM +0200, Harti Brandt wrote: On Mon, 20 Oct 2003, Vallo