Re: em(4) broken in HEAD?

2016-05-21 Thread Chagin Dmitry
On Sat, May 21, 2016 at 02:00:09AM -0700, K. Macy wrote: > Much to my chagrin, this too is my fault. Please apply the attached > patch if it hasn't yet been committed to -CURRENT. > thanks, it fixes em for me. > On Fri, May 20, 2016 at 11:28 PM, Joel Dahl wrote: > > On Fri,

Re: em(4) broken in HEAD?

2016-05-21 Thread K. Macy
Much to my chagrin, this too is my fault. Please apply the attached patch if it hasn't yet been committed to -CURRENT. On Fri, May 20, 2016 at 11:28 PM, Joel Dahl wrote: > On Fri, May 20, 2016 at 07:32:30PM -0700, K. Macy wrote: >> I'm seeing watchdog resets on em(4) in my VMWare

Re: em(4) broken in HEAD?

2016-05-21 Thread Joel Dahl
On Fri, May 20, 2016 at 07:32:30PM -0700, K. Macy wrote: > I'm seeing watchdog resets on em(4) in my VMWare as of the last day or two. > > > > > > > I don't use ipfw, aliases or anything other than stock networking. I > > was unable to copy a large image off the VM without getting an > > unending

Re: em(4) broken in HEAD?

2016-05-20 Thread K. Macy
I'm seeing watchdog resets on em(4) in my VMWare as of the last day or two. > > > I don't use ipfw, aliases or anything other than stock networking. I > was unable to copy a large image off the VM without getting an > unending stream of watchdog resets which could only be fixed by a > reboot.

Re: em(4) broken in HEAD?

2016-05-20 Thread K. Macy
On Fri, May 20, 2016 at 11:33 AM, Johan Hendriks wrote: > H > > Op vrijdag 20 mei 2016 heeft Joel Dahl het volgende > geschreven: > >> On Fri, May 20, 2016 at 01:59:46PM +0200, O. Hartmann wrote: >> > On Fri, 20 May 2016 13:55:50 +0200 >> > Joel Dahl

Re: em(4) broken in HEAD?

2016-05-20 Thread Johan Hendriks
H Op vrijdag 20 mei 2016 heeft Joel Dahl het volgende geschreven: > On Fri, May 20, 2016 at 01:59:46PM +0200, O. Hartmann wrote: > > On Fri, 20 May 2016 13:55:50 +0200 > > Joel Dahl > wrote: > > > > > Hi, > > > > > > I've just rebuilt CURRENT on a

Re: em(4) broken in HEAD?

2016-05-20 Thread Joel Dahl
On Fri, May 20, 2016 at 01:59:46PM +0200, O. Hartmann wrote: > On Fri, 20 May 2016 13:55:50 +0200 > Joel Dahl wrote: > > > Hi, > > > > I've just rebuilt CURRENT on a VMware virtual machine and it's now > > running r300276. After reboot, I ssh'ed to the machine but my ssh > >

Re: em(4) broken in HEAD?

2016-05-20 Thread O. Hartmann
On Fri, 20 May 2016 13:55:50 +0200 Joel Dahl wrote: > Hi, > > I've just rebuilt CURRENT on a VMware virtual machine and it's now > running r300276. After reboot, I ssh'ed to the machine but my ssh > session hanged after ~10 seconds or so. The console started spitting > out "em0:

em(4) broken in HEAD?

2016-05-20 Thread Joel Dahl
Hi, I've just rebuilt CURRENT on a VMware virtual machine and it's now running r300276. After reboot, I ssh'ed to the machine but my ssh session hanged after ~10 seconds or so. The console started spitting out "em0: Watchdog timeout - resetting" messages at the same time. Basically no networking