network performance over 1GBps links degraded

2018-03-18 Thread Gary Jennejohn
I have two computers, both with 1Gbps interfaces plugged into a 1Gb switch. One computer is running FreeBSD HEAD and the other some version of Linux. Under FreeBSD I have re0 and under Linux I don't know what the hardware is. Both interfaces are using a MTU of 4088 because that's the maximum

Re: FreeBSD has a politics problem

2018-03-18 Thread Erich Dollansky
Hi, On Sun, 18 Mar 2018 06:43:47 +0100 "Meixner, Johannes" wrote: > You must have never been to Southern Germany or Austria. and Alaska. Erich ___ freebsd-current@freebsd.org mailing list

[Bug 226700] sysutils/e2fsprogs: 1.44.0, test failure on 12-CURRENT

2018-03-18 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=226700 Charlie Li changed: What|Removed |Added CC|

Re: network performance over 1GBps links degraded

2018-03-18 Thread Alex Dupre
Gary Jennejohn wrote: > I have two computers, both with 1Gbps interfaces plugged into a > 1Gb switch. One computer is running FreeBSD HEAD and the other > some version of Linux. Under FreeBSD I have re0 and under Linux > I don't know what the hardware is. > > I noticed that the transfer speed

Re: network performance over 1GBps links degraded

2018-03-18 Thread Gary Jennejohn
On Sun, 18 Mar 2018 11:48:32 +0100 Alex Dupre wrote: > Gary Jennejohn wrote: > > I have two computers, both with 1Gbps interfaces plugged into a > > 1Gb switch. One computer is running FreeBSD HEAD and the other > > some version of Linux. Under FreeBSD I have re0 and under

Re: network performance over 1GBps links degraded

2018-03-18 Thread Gary Jennejohn
On Sun, 18 Mar 2018 12:21:54 +0100 Gary Jennejohn wrote: > On Sun, 18 Mar 2018 11:48:32 +0100 > Alex Dupre wrote: > > > Gary Jennejohn wrote: > > > I have two computers, both with 1Gbps interfaces plugged into a > > > 1Gb switch. One computer is

/usr/obj/usr/src/amd64.amd64/tmp/usr/bin/ld: error: undefined symbol: main

2018-03-18 Thread AN
Fyi, I started seeing this error today during buildworld compile. FreeBSD BSD_12 12.0-CURRENT FreeBSD 12.0-CURRENT #15 r331021: Thu Mar 15 16:30:40 EDT 2018 root@BSD_12:/usr/obj/usr/src/amd64.amd64/sys/MYKERNEL amd64 1200060 # svnlite info Path: . Working Copy Root Path: /usr/src URL:

Re: /usr/obj/usr/src/amd64.amd64/tmp/usr/bin/ld: error: undefined symbol: main

2018-03-18 Thread O. Hartmann
Am Sun, 18 Mar 2018 13:19:08 -0400 (EDT) AN schrieb: > Fyi, I started seeing this error today during buildworld compile. > > FreeBSD BSD_12 12.0-CURRENT FreeBSD 12.0-CURRENT #15 r331021: Thu Mar 15 > 16:30:40 EDT 2018 > root@BSD_12:/usr/obj/usr/src/amd64.amd64/sys/MYKERNEL

Re: /usr/obj/usr/src/amd64.amd64/tmp/usr/bin/ld: error: undefined symbol: main

2018-03-18 Thread Mariusz Zaborski
Thank you for reporting - I'm checking it. Do you use option MK_CASPER=no ? On 18 March 2018 at 18:19, AN wrote: > Fyi, I started seeing this error today during buildworld compile. > > FreeBSD BSD_12 12.0-CURRENT FreeBSD 12.0-CURRENT #15 r331021: Thu Mar 15 > 16:30:40 EDT 2018

[Bug 226700] sysutils/e2fsprogs: 1.44.0, test failure on 12-CURRENT

2018-03-18 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=226700 Charlie Li changed: What|Removed |Added CC|

[Bug 226700] sysutils/e2fsprogs: 1.44.0, test failure on 12-CURRENT

2018-03-18 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=226700 w.schwarzenf...@utanet.at changed: What|Removed |Added CC|freebsd-current@FreeBSD.org

[Bug 226700] sysutils/e2fsprogs: 1.44.0, test failure on 12-CURRENT

2018-03-18 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=226700 --- Comment #6 from Charlie Li --- Also could someone remove current@ again? I accidentally used a cached page to comment and didn't pay attention to the CC list. -- You are receiving this mail because: You are

[Bug 226700] sysutils/e2fsprogs: 1.44.0, test failure on 12-CURRENT

2018-03-18 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=226700 Conrad Meyer changed: What|Removed |Added CC|freebsd-current@FreeBSD.org |c...@freebsd.org

Re: /usr/obj/usr/src/amd64.amd64/tmp/usr/bin/ld: error: undefined symbol: main

2018-03-18 Thread Mariusz Zaborski
I think r331137 fix the problem. Thanks, Mariusz On 18 March 2018 at 18:29, O. Hartmann wrote: > Am Sun, 18 Mar 2018 13:19:08 -0400 (EDT) > AN schrieb: > >> Fyi, I started seeing this error today during buildworld compile. >> >> FreeBSD BSD_12 12.0-CURRENT

Re: pcm1:virtual:dsp1.vp0: play interrupt timeout, channel dead

2018-03-18 Thread Theron Tarigo
On 03/18/18 18:35, AN wrote: Is there a way to restart the audio subsystem without rebooting the machine? Building kernel with sound and snd_* as loadable modules should enable this to be accomplished with kldunload/kldload.  In my experience though all sound device files must be closed before

Re: Strange ARC/Swap/CPU on yesterday's -CURRENT

2018-03-18 Thread bob prohaska
On Sun, Mar 11, 2018 at 10:43:58AM -1000, Jeff Roberson wrote: > Also, if you could try going back to r328953 or r326346 and let me know if > the problem exists in either. That would be very helpful. If anyone is Not sure this is relevant, but r326343 is able to run a j4 buildworld to

pcm1:virtual:dsp1.vp0: play interrupt timeout, channel dead

2018-03-18 Thread AN
FreeBSD BSD_12 12.0-CURRENT FreeBSD 12.0-CURRENT #12 r331138: Sun Mar 18 15:09:37 EDT 2018 root@BSD_12:/usr/obj/usr/src/amd64.amd64/sys/MYKERNEL amd64 I recently started to see strange behavior on 2 different machines and was wondering if anyone else has run into it. Within the last few

Re: pcm1:virtual:dsp1.vp0: play interrupt timeout, channel dead

2018-03-18 Thread Theron Tarigo
On 03/18/18 18:52, Theron Tarigo wrote: On 03/18/18 18:35, AN wrote: Is there a way to restart the audio subsystem without rebooting the machine? Building kernel with sound and snd_* as loadable modules should enable this to be accomplished with kldunload/kldload.  In my experience though all

Re: pcm1:virtual:dsp1.vp0: play interrupt timeout, channel dead

2018-03-18 Thread Cy Schubert
In message <764e2df5-613d-a131-5d7d-6df545995...@gmail.com>, Theron Tarigo writ es: > On 03/18/18 18:35, AN wrote: > > Is there a way to restart the audio subsystem without rebooting the > > machine? > Building kernel with sound and snd_* as loadable modules should enable > this to be

Re: Strange ARC/Swap/CPU on yesterday's -CURRENT

2018-03-18 Thread Mark Millard
bob prohaska fbsd at www.zefox.net wrote on Sun Mar 18 21:09:42 UTC 2018 : > On Sun, Mar 11, 2018 at 10:43:58AM -1000, Jeff Roberson wrote: > > > Also, if you could try going back to r328953 or r326346 and let me know if > > the problem exists in either. That would be very helpful. If anyone

Re: Strange ARC/Swap/CPU on yesterday's -CURRENT

2018-03-18 Thread bob prohaska
On Sun, Mar 18, 2018 at 05:54:30PM -0700, Mark Millard wrote: > bob prohaska fbsd at www.zefox.net wrote on > Sun Mar 18 21:09:42 UTC 2018 : > > > On Sun, Mar 11, 2018 at 10:43:58AM -1000, Jeff Roberson wrote: > > > > > Also, if you could try going back to r328953 or r326346 and let me know > >