Re: maxphys = 0??

1999-10-10 Thread Daniel C. Sobral
Poul-Henning Kamp wrote: Meanwhile the mystery has been solved. I was a miscommunication between sos and me. He only committed one half of the fix for this issue. He has now committed the rest along with the latest version of his ata drivers (he claims :-) Things are fine here now.

Re: maxphys = 0??

1999-10-09 Thread Poul-Henning Kamp
In message [EMAIL PROTECTED], "Bria n F. Feldman" writes: On Tue, 5 Oct 1999, Daniel C. Sobral wrote: Poul-Henning Kamp wrote: You need to move your sources further forward. Alas, it didn't help. What versions of what files I should have? The warnings are still appearing, at fsck time.

Re: maxphys = 0??

1999-10-09 Thread Daniel C. Sobral
Poul-Henning Kamp wrote: In message [EMAIL PROTECTED], "Bria n F. Feldman" writes: On Tue, 5 Oct 1999, Daniel C. Sobral wrote: Poul-Henning Kamp wrote: You need to move your sources further forward. Alas, it didn't help. What versions of what files I should have? The warnings

Re: maxphys = 0??

1999-10-09 Thread Poul-Henning Kamp
In message [EMAIL PROTECTED], "Daniel C. Sobral" writes: Poul-Henning Kamp wrote: In message [EMAIL PROTECTED], "Bria n F. Feldman" writes: On Tue, 5 Oct 1999, Daniel C. Sobral wrote: Poul-Henning Kamp wrote: You need to move your sources further forward. Alas, it didn't help.

Re: maxphys = 0??

1999-10-09 Thread Brian F. Feldman
On Sat, 9 Oct 1999, Poul-Henning Kamp wrote: Well, there are two options, either your sources are not up to date, or your config is very special in some way... I am absolutely certain that my sources are up-to-date. I'll attach my kernel config in case you can find something special there.

Re: maxphys = 0??

1999-10-09 Thread Poul-Henning Kamp
In message [EMAIL PROTECTED], "Bria n F. Feldman" writes: On Sat, 9 Oct 1999, Poul-Henning Kamp wrote: Well, there are two options, either your sources are not up to date, or your config is very special in some way... I am absolutely certain that my sources are up-to-date. I'll attach my

Re: maxphys = 0??

1999-10-09 Thread Daniel C. Sobral
Poul-Henning Kamp wrote: In message [EMAIL PROTECTED], "Bria n F. Feldman" writes: On Sat, 9 Oct 1999, Poul-Henning Kamp wrote: Well, there are two options, either your sources are not up to date, or your config is very special in some way... I tried again. My sources are now dated

Re: maxphys = 0??

1999-10-09 Thread Poul-Henning Kamp
Meanwhile the mystery has been solved. I was a miscommunication between sos and me. He only committed one half of the fix for this issue. He has now committed the rest along with the latest version of his ata drivers (he claims :-) -- Poul-Henning Kamp FreeBSD coreteam member

Re: maxphys = 0??

1999-10-08 Thread Brian F. Feldman
On Tue, 5 Oct 1999, Daniel C. Sobral wrote: Poul-Henning Kamp wrote: You need to move your sources further forward. Alas, it didn't help. What versions of what files I should have? The warnings are still appearing, at fsck time. Alas, similarly I get: changing root device to wd0s1a

Re: maxphys = 0??

1999-10-05 Thread Daniel C. Sobral
Poul-Henning Kamp wrote: You need to move your sources further forward. Alas, it didn't help. What versions of what files I should have? The warnings are still appearing, at fsck time. In message [EMAIL PROTECTED], "Daniel C. Sobral" writes: A kernel from this weekend's sources is