Re: speed of -CURRENT [was: questions about the state of current]

2002-10-30 Thread Stijn Hoop
On Wed, Oct 30, 2002 at 07:48:14AM -0500, Alexander Kabaev wrote: I am experiencing a really noticable slower startup time on my very recent-CURRENT laptop for almost all programs. The problem seems to be in getting info in the cache, because it disappears when I start the same program

Re: cvs commit: src/sys/fs/specfs spec_vnops.c

2002-11-04 Thread Stijn Hoop
On Mon, Nov 04, 2002 at 08:48:01AM +0100, Poul-Henning Kamp wrote: In message [EMAIL PROTECTED], Doug Barton writes: Kirk, I'm adding a bunch of people to the list who were involved in a thread on -current on this topic. I also tried this change and noticed that things did seem a tiny bit

Re: cvs commit: src/sys/fs/specfs spec_vnops.c

2002-11-04 Thread Stijn Hoop
On Mon, Nov 04, 2002 at 09:49:06AM +0100, Stijn Hoop wrote: On Mon, Nov 04, 2002 at 08:48:01AM +0100, Poul-Henning Kamp wrote: In message [EMAIL PROTECTED], Doug Barton writes: Kirk, I'm adding a bunch of people to the list who were involved in a thread on -current on this topic. I

Re: SCM Microsystems Inc. eUSB SmartMedia Adapter

2002-12-10 Thread Stijn Hoop
On Tue, Dec 10, 2002 at 10:13:49PM -0500, Brad Hughes wrote: Hey everyone, I have a question, when i try to plugin my eUSB SmartMedia USB adapter, umass doesnt recognize it. Darius over at #freebsdhelp@efnet suggested me to send a mail to the questions/current mailing lists. Thanks to

Re: SCM Microsystems Inc. eUSB SmartMedia Adapter

2002-12-11 Thread Stijn Hoop
On Wed, Dec 11, 2002 at 06:12:21PM +0100, Bernd Walter wrote: On Wed, Dec 11, 2002 at 08:58:12AM +0100, Stijn Hoop wrote: On Tue, Dec 10, 2002 at 10:13:49PM -0500, Brad Hughes wrote: Try to remove device ugen from your kernel; it is a bit agressive when 'claiming' USB devices. I had

Re: SCM Microsystems Inc. eUSB SmartMedia Adapter

2002-12-13 Thread Stijn Hoop
On Wed, Dec 11, 2002 at 07:38:11PM +0100, Bernd Walter wrote: On Wed, Dec 11, 2002 at 07:03:36PM +0100, Stijn Hoop wrote: On Wed, Dec 11, 2002 at 06:12:21PM +0100, Bernd Walter wrote: On Wed, Dec 11, 2002 at 08:58:12AM +0100, Stijn Hoop wrote: On Tue, Dec 10, 2002 at 10:13:49PM -0500

Re: Stale modules (Re: panic in the morning)

2000-04-20 Thread Stijn Hoop
On Wed, Apr 19, 2000 at 06:15:55PM -0700, Kris Kennaway wrote: On Wed, 19 Apr 2000, Christoph Kukulies wrote: I cvsup'ed, built world and kernel. Hhmm, actually I see no reason why there should be a problem since everything should be done by make world. make world doesn't build a

Re: Anyone else seeing jumpy mice?

2000-05-22 Thread Stijn Hoop
Just one more "problem" report: I see those messages, however I do not have any problems mousing afterwards. I'm using a switchview, which at least resets the mouse when I switch. On Sun, May 21, 2000 at 08:41:57PM -0700, Mike Smith wrote: Um, if you don't see the above message but see

Re: Gnome INSANE shared memory usage

2000-06-26 Thread Stijn Hoop
On Fri, Jun 23, 2000 at 11:04:10PM -0700, Kelly Yancey wrote: Can you guys post the output of: $ ipcs -bmo | awk -- '/^m/ {num++;total+=$7*$8}; END {print num,(total/4096)}' taken while you are experiencing the problem. The first number is the total number of shared memory segments

world broken?

2000-07-04 Thread Stijn Hoop
Hi, Trying to build world, source just cvssup'ed, clean builddir and I get this error: Script started on Wed Jul 5 00:14:00 2000 firsa# make buildworld [...snip...] -- stage 3: cross tools

Re: world broken?

2000-07-05 Thread Stijn Hoop
Hi, ignore this for now please - I am getting past this on the same sources with a second buildworld. I suspect a hardware problem :( --Stijn On Wed, Jul 05, 2000 at 12:31:59AM +0200, Stijn Hoop wrote: Hi, Trying to build world, source just cvssup'ed, clean builddir and I get this error

Large disks (was Re: bin/19635: add -c for grand total to df(1))

2000-07-06 Thread Stijn Hoop
On Thu, Jul 06, 2000 at 12:58:27PM +0200, Brad Knowles wrote: [whole discussion about df -h output snipped] You're ignoring the fact that "Size" is the total physical size of the device, while "Used", "Avail", and "Capacity" take into account the 10% (or whatever) overhead that is

Re: Text file busy

2003-09-04 Thread Stijn Hoop
On Thu, Sep 04, 2003 at 08:02:50AM -0700, Scott M. Likens wrote: That's like trying to reinstall X while running in X. You're just asking for problems. This has worked for me many times in the past :) Of course it's on a (essentially) single user desktop, and I do a restart after portupgrade

Re: Initial list of ports that fail due to -pthread

2003-09-24 Thread Stijn Hoop
On Wed, Sep 24, 2003 at 01:49:50AM -0400, Daniel Eischen wrote: If FreeBSD wants to take the simple approach and only support one thread library in ports (-pthread == -lpthread) and not make it selectable via PTHREAD_LIBS, then its not a problem. It would be nice to be able to support all our

Re: Initial list of ports that fail due to -pthread

2003-09-24 Thread Stijn Hoop
On Wed, Sep 24, 2003 at 02:11:53AM -0400, Daniel Eischen wrote: On Wed, 24 Sep 2003, Stijn Hoop wrote: Just an idea (I hope this hasn't been said before in the mega thread but at least I didn't get it this way): - fix all ports to respect PTHREAD_LIBS _ON THE LINKING STAGE_ (so

Re: FBSD 5.1b2 Inst. Results on Dell i8500

2003-05-27 Thread Stijn Hoop
On Tue, May 27, 2003 at 10:28:32PM +0200, Mark Santcroos wrote: On Thu, May 22, 2003 at 11:05:03PM +0200, Mark Santcroos wrote: The same here, that's what I mentioned earlier, that I need to investigate this. Hope to have that fixed before 'de haan kraait' tomorrow morning ;-) Can you send

Re: FBSD 5.1b2 Inst. Results on Dell i8500

2003-05-27 Thread Stijn Hoop
On Tue, May 27, 2003 at 10:55:11PM +0200, Stijn Hoop wrote: On Tue, May 27, 2003 at 10:28:32PM +0200, Mark Santcroos wrote: With a stock kernel and patched dsdt I have a fully working system again. All Dell laptop users with problems might want to give this a look as at least Stijn's

Re: ACPI Regression in -CURRENT?

2003-06-10 Thread Stijn Hoop
Hi Thorsten, On Tue, Jun 10, 2003 at 03:42:18PM +0200, Thorsten Greiner wrote: some time ago several people (including me) reported ACPI related problems on various Dell laptops resulting in error messages of the form ACPI-0293: *** Warning: Buffer created with zero length in AML

Re: ACPI Regression in -CURRENT?

2003-06-11 Thread Stijn Hoop
On Wed, Jun 11, 2003 at 08:18:26PM +0200, Harald Hanche-Olsen wrote: + Stijn Hoop [EMAIL PROTECTED]: | Hi Thorsten, | | On Tue, Jun 10, 2003 at 03:42:18PM +0200, Thorsten Greiner wrote: | some time ago several people (including me) reported ACPI related problems | on various Dell

Re: ACPI Regression in -CURRENT?

2003-06-11 Thread Stijn Hoop
On Thu, Jun 12, 2003 at 12:46:32AM +0200, Harald Hanche-Olsen wrote: + Stijn Hoop [EMAIL PROTECTED]: | I tried that on my Inspiron 4150 with 5.1-RELEASE. The patch failed, | but only for trivial reasons like different placment of braces. | | Note that you have to patch the output

Re: ACPI Regression in -CURRENT?

2003-06-11 Thread Stijn Hoop
On Tue, Jun 10, 2003 at 11:38:18PM -0700, Terry Lambert wrote: Stijn Hoop wrote: This is due to the Dell laptops having an invalid ACPI table in the BIOS. The only way to avoid these messages is to tell FreeBSD ACPI to override the vendor supplied table with a correct one. Alternately

Re: who has the ACPI BAD PARAMETER patch?

2003-06-19 Thread Stijn Hoop
On Wed, Jun 18, 2003 at 09:14:53PM -0700, Julian Elischer wrote: My Dell is exhibiting this error message all over the place.. At USENIX I was told someone had a fix.. http://sandcat.nl/~stijn/freebsd/dell.php As of yet still untested instructions how to patch your ASL, let me know if they

Re: ACPI issues on ThinkPad T21 + Dock

2003-06-19 Thread Stijn Hoop
On Thu, Jun 19, 2003 at 09:33:41AM +0200, Eirik Oeverby wrote: - When booted with ACPI enabled (docked), the machine will at some point simply power itself off. I have seen people complaining about similiar machines powering themselves *on* after a power-off, but in my case it's the

Re: acpi patch for dell laptop?

2003-06-20 Thread Stijn Hoop
On Fri, Jun 20, 2003 at 05:29:30PM -0400, Mike Sturdee wrote: Where can I find the latest, greatest patch that fixes this? Try this URL: http://sandcat.nl/~stijn/freebsd/dell.php and let me know if it works. --Stijn -- Man had always assumed that he was more intelligent than dolphins

Re: acpi patch for dell laptop?

2003-06-23 Thread Stijn Hoop
On Sun, Jun 22, 2003 at 09:35:32PM -0600, Kenneth D. Merry wrote: On Sat, Jun 21, 2003 at 00:13:10 +0200, Stijn Hoop wrote: On Fri, Jun 20, 2003 at 05:29:30PM -0400, Mike Sturdee wrote: Where can I find the latest, greatest patch that fixes this? Try this URL: http://sandcat.nl

Re: acpi patch for dell laptop?

2003-06-23 Thread Stijn Hoop
On Mon, Jun 23, 2003 at 11:03:34AM -0600, Kenneth D. Merry wrote: On Mon, Jun 23, 2003 at 08:52:20 +0200, Stijn Hoop wrote: On Sun, Jun 22, 2003 at 09:35:32PM -0600, Kenneth D. Merry wrote: On Sat, Jun 21, 2003 at 00:13:10 +0200, Stijn Hoop wrote: http://sandcat.nl/~stijn/freebsd

Re: DellMod

2003-06-25 Thread Stijn Hoop
On Wed, Jun 25, 2003 at 03:44:02AM +, Sebastian Yepes [ESN] wrote: Hi all you FreeBSD dell freack.. xD I have just put in my webpaga the src of the dellmod to control the dell i8500 www.x123.info docs-i8500 - ACPI Great work, but could you please state on your page also that this

GEOM problems when installing 5.0-RELEASE

2003-03-04 Thread Stijn Hoop
Hi all, please point me to the right list if this isn't the right one, but I'm running into what appears to be GEOM trouble when installing 5.0-RELEASE. [btw, the below uses MSDOS terminology for partitions, sorry] The setup is a fairly straight athlon 700 with IDE 2 harddisks, a primary master

Re: HEADS UP: cvsup cvs-supfile users!

2003-03-04 Thread Stijn Hoop
On Tue, Mar 04, 2003 at 11:10:45AM -0800, Peter Wemm wrote: Anybody who uses the cvs-supfile example to get the repository should add cvsroot-all to their supfile. This is in addition to src-all, ports-all, doc-all etc. This is *ONLY* for the folks getting the CVS ,v files via cvsup. If

Re: HEADS UP: cvsup cvs-supfile users!

2003-03-04 Thread Stijn Hoop
On Tue, Mar 04, 2003 at 11:45:18AM -0800, Peter Wemm wrote: No, people who use cvs-all are already getting this stuff. If you use the cvsup-mirror port yourself, you do not need to change anything either. Mirrors who use cvs-all (official and unofficial) do not need to change anything. OK,

mdmfs broken?

2003-03-05 Thread Stijn Hoop
Hi, What's the correct syntax in 5-CURRENT to have a memory disk for /tmp in your /etc/fstab? It seems that mdmfs is broken somehow, or else I'm not reading the instructions right: FreeBSD pcwin352.win.tue.nl 5.0-CURRENT FreeBSD 5.0-CURRENT #0: Tue Mar 4 17:32:19 CET 2003 [EMAIL

Re: mdmfs broken?

2003-03-06 Thread Stijn Hoop
On Wed, Mar 05, 2003 at 05:36:45PM +0100, Ralf S. Engelschall wrote: In article [EMAIL PROTECTED] you wrote: What's the correct syntax in 5-CURRENT to have a memory disk for /tmp in your /etc/fstab? [...] Create a symlink: lrwxr-xr-x 1 root wheel 5 Feb 13 13:28

md disk not unmountable

2003-03-06 Thread Stijn Hoop
Hi, I got an 'md' error while doing a 'make release' on a -CURRENT machine; the release process couldn't unmount the boot floppy staging area from /mnt. Testing by hand, I experienced the following: Script started on Thu Mar 6 16:28:31 2003 [EMAIL PROTECTED] ~ mount | grep /mnt /dev/md1c on

Re: md disk not unmountable

2003-03-06 Thread Stijn Hoop
On Thu, Mar 06, 2003 at 04:35:53PM +0100, Stijn Hoop wrote: I got an 'md' error while doing a 'make release' on a -CURRENT machine; the release process couldn't unmount the boot floppy staging area from /mnt. [snip] I think something is confused as to what is on /mnt somewhere. Restarting

Re: libthr and 1:1 threading.

2003-04-02 Thread Stijn Hoop
On Mon, Mar 31, 2003 at 10:54:45PM -0500, Jeff Roberson wrote: I have commited libthr. To try this out you'll need to do the following I know very very little about threads, but I'm interested as to what the purpose is of this library. Is there a document available somewhere that describes the

Re: SCSI-IDE

2001-11-13 Thread Stijn Hoop
Just curious, but how is the patch progressing? Can I try this out on a -STABLE system somehow? --Stijn -- I used to think I was indecisive, but now I'm not so sure. To Unsubscribe: send mail to [EMAIL PROTECTED] with unsubscribe freebsd-current in the body of the message

Re: sound/pci/ich drvr hang on Dell OptiPlex 150

2001-12-14 Thread Stijn Hoop
Hi, On Fri, Dec 14, 2001 at 12:15:54PM +0530, Bruce Montague wrote: Two solid problems occur with the sound/pci/ich driver for the ICH2 (Intel 82801BA I/O Controller Hub) on Dell Optiplex 150 PCs. One problem (a fatal hang) occurs under 4.4-RELEASE, 4.4-STABLE, and 5.0-CURRENT (as of

Re: Patch sets to date and timing tests with Giant out of userret.

2002-02-19 Thread Stijn Hoop
On Tue, Feb 19, 2002 at 04:12:48PM +0100, Dag-Erling Smorgrav wrote: I'm working on porting the latest beta release of Subversion, which does all that and more, and has much better diff support than Perforce. After using Perforce for my PAM work, I've come to the conclusion that although

Re: ports/34908: libpng port makes bad dynamic library on -CURRENT

2002-02-20 Thread Stijn Hoop
Hi -current, I ventured into this brave new world a few days ago and ran into this very problem. Alexander's patch (along with a make install in /usr/src/gnu/usr.bin/binutils) fixed it, as advertised. Maybe this can now be committed? --Stijn -- Help Wanted: Telepath. You know where to apply.

Re: buildkernel broken?

2000-09-21 Thread Stijn Hoop
On Thu, Sep 21, 2000 at 10:00:59AM -0400, Donn Miller wrote: On Thu, 21 Sep 2000, Neil Blakey-Milner wrote: On Thu 2000-09-21 (08:48), Donn Miller wrote: An example of what I get when I try to do a make buildkernel. I have set KERNEL=CUSTOM in /etc/make.conf, so I should be alright

Re: -CURRENT and XFree86 4.0.2 problem

2001-01-22 Thread Stijn Hoop
On Tue, Jan 23, 2001 at 10:12:00AM +0700, John Indra wrote: Running -CURRENT with world and kernel of: Thu Jan 18 13:04:05 JAVT 2001 Blew away all /usr/X11R6 and /usr/local to have fresh ports on my system. Then, I install XFree86-4.0.2_5. Now, whenever I enter X (using startx) and try to

Re: Please install and test the GDB 5.2 port

2002-06-27 Thread Stijn Hoop
Sorry to step in but this jumped out at me and might save you a bit of time: On Thu, Jun 27, 2002 at 07:00:13AM -0700, Mark Peek wrote: At 7:50 AM +0200 6/27/02, Joerg Wunsch wrote: As Mark Peek wrote: Hmm, so how to debug a kernel coredump? You need to update your gdb52 port. I

Re: APM not working on Dell Latitude D600

2003-11-04 Thread Stijn Hoop
On Mon, Nov 03, 2003 at 06:37:26PM +0100, Andreas Klemm wrote: Cc'd to Stijn [EMAIL PROTECTED]. Many thanks Stijn, for making that patch available! No problem, but I'd like it if you also thank Mark Santcroos for making that patch in the first place -- I'm just the messenger here... So now I

xl0: couldn't map interrupt w/ device apic

2003-11-11 Thread Stijn Hoop
Hi, I just upgraded from a ~week old -CURRENT, added 'device apic' and 'device acpi' to my kernel config and rebooted. No joy -- my network card (3com xl model) disappeared. The same kernel without 'device apic' works. Message on the console is: xl0: 3Com 3c905C-TX Fast Etherlink XL port

Re: xl0: couldn't map interrupt w/ device apic

2003-11-11 Thread Stijn Hoop
On Tue, Nov 11, 2003 at 12:42:38PM -0500, John Baldwin wrote: On 11-Nov-2003 Stijn Hoop wrote: I would be glad to supply other information if asked. Do you have ACPI enabled? If so, a probable fix will be committed shortly. Yes I have. Turning it off made the problem disappear

Re: Unfortunate dynamic linking for everything

2003-11-20 Thread Stijn Hoop
On Wed, Nov 19, 2003 at 09:27:55PM -0800, Tim Kientzle wrote: Richard Coleman wrote: It seems /bin/sh is the real sticking point. There is a problem here: Unix systems have historically used /bin/sh for two somewhat contradictory purposes: * the system script interpreter * as a user

Re: cdrecord for ATAPI burners available..

2002-03-19 Thread Stijn Hoop
On Tue, Mar 19, 2002 at 03:58:01PM +0100, Søren Schmidt wrote: It seems Thomas Quinot wrote: Le 2002-03-19, Søren Schmidt écrivait : ftp://freebsd.dk/pub/ATA/cdrtools-1.10-ATA.tgz On -stable it needs the ATA driver update I did a yesterday. It does *not* need CAM or the atapicam

Re: cdrecord for ATAPI burners available..

2002-03-19 Thread Stijn Hoop
On Tue, Mar 19, 2002 at 04:28:27PM +0100, Søren Schmidt wrote: It seems Stijn Hoop wrote: You and Thomas rock! Any chance of a cdparanoia-ATA.tgz ? :) No idea what it is, I cant seem to find it in ports either... It's a CDDA extractor, much like cdda2wav. It has much better error