Re: Unable to load kernel modules after r320324 -> r320353: "depends on kernel - not available or version mismatch"

2017-06-26 Thread David Wolfskill
On Mon, Jun 26, 2017 at 03:29:59PM +0300, Konstantin Belousov wrote: > ... > > Hmmm. > > As if computer tries to say you, do not use meta mode. For building the kernel, on head as of some commit after r320307 (but by r320324). Peace, david -- David H. Wolfskill

Re: Unable to load kernel modules after r320324 -> r320353: "depends on kernel - not available or version mismatch"

2017-06-26 Thread Konstantin Belousov
On Mon, Jun 26, 2017 at 05:28:24AM -0700, David Wolfskill wrote: > On Mon, Jun 26, 2017 at 03:05:58PM +0300, Konstantin Belousov wrote: > > On Mon, Jun 26, 2017 at 04:54:36AM -0700, David Wolfskill wrote: > > > KLD geom_eli.ko: depends on kernel - not available or version mismatch > > >

Re: Unable to load kernel modules after r320324 -> r320353: "depends on kernel - not available or version mismatch"

2017-06-26 Thread David Wolfskill
On Mon, Jun 26, 2017 at 03:05:58PM +0300, Konstantin Belousov wrote: > On Mon, Jun 26, 2017 at 04:54:36AM -0700, David Wolfskill wrote: > > KLD geom_eli.ko: depends on kernel - not available or version mismatch > > linker_load_file: /boot/kernel/geom_eli.ko - unsupported file type > > swapon:

Re: Unable to load kernel modules after r320324 -> r320353: "depends on kernel - not available or version mismatch"

2017-06-26 Thread Konstantin Belousov
On Mon, Jun 26, 2017 at 04:54:36AM -0700, David Wolfskill wrote: > KLD geom_eli.ko: depends on kernel - not available or version mismatch > linker_load_file: /boot/kernel/geom_eli.ko - unsupported file type > swapon: /dev/ada0s4b.eli: Invalid parameters Again remove all kernel build files and try