Re: latest buildkernel

2001-01-15 Thread Dibble
On Sun, 14 Jan 2001, Kris Kennaway wrote: On Sun, Jan 14, 2001 at 08:50:06PM -0500, Dibble wrote: How would i go about fixing this? Actually build a 5.0 userland, not a 4.x one as you seem to have :-) Make sure you are following the upgrade instructions precisely, located in

Re: latest buildkernel

2001-01-15 Thread Rogier R. Mulhuijzen
= agp make: don't know how to make @/pci/pcivar.h. Stop There's 2 possibilities off the top of my head 1) you've enabled threaded perl in /etc/make.conf don't do that 2) there are some files in the modules source tree that need removing. Try make clean in /usr/src/sys/ or

latest buildkernel

2001-01-14 Thread Dibble
I just updated my source tree and ran make buildkernel, and it runs until it gets to removing the old GENERIC directory in the /usr/obj/ tree. Just after it removes that directory, I get this error: ../../conf/files coda/coda_fbsd.c must be optional, mandatory or standard ** error code 1 stop

Re: latest buildkernel

2001-01-14 Thread Kris Kennaway
On Sun, Jan 14, 2001 at 08:28:14PM -0500, Dibble wrote: I just updated my source tree and ran make buildkernel, and it runs until it gets to removing the old GENERIC directory in the /usr/obj/ tree. Just after it removes that directory, I get this error: ../../conf/files coda/coda_fbsd.c