[Bug 184311] [bge] [panic] kernel panic with bge(4) on SunFire X2100

2014-06-16 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=184311 Stephen Hurd sh...@freebsd.org changed: What|Removed |Added CC||sh...@freebsd.org

[Bug 184311] [bge] [panic] kernel panic with bge(4) on SunFire X2100

2014-06-16 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=184311 Miroslav Lachman 000.f...@quip.cz changed: What|Removed |Added CC|

[Bug 184311] [bge] [panic] kernel panic with bge(4) on SunFire X2100

2014-06-16 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=184311 --- Comment #5 from Stephen Hurd sh...@freebsd.org --- Both of the log bits in the reports contained the lines: bge0: CHIP ID 0x4101; ASIC REV 0x04; CHIP REV 0x41; PCI-E miibus1: MII bus on bge0 brgphy0: BCM5750 1000BASE-T media

[Bug 175734] no ethernet detected on system with EG20T PCH chipset ATOM E6xx series

2014-06-16 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=175734 Kevin Lo ke...@freebsd.org changed: What|Removed |Added CC||ke...@freebsd.org ---

[Bug 175734] no ethernet detected on system with EG20T PCH chipset ATOM E6xx series

2014-06-17 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=175734 Nick Hibma n_hi...@freebsd.org changed: What|Removed |Added Status|Timeout |In Discussion

[Bug 183391] [oce] 10GbE networking problems with Emulex OCE 11102 CNA

2014-06-17 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=183391 --- Comment #9 from pataki.an...@gmail.com --- (In reply to Kubilay Kocak from comment #7) Please attach: * /var/run/dmesg.boot output * pciconf pciconf -lveV Hi! I am so sorry, but we didn't kept the unusable system from 2013

[Bug 183391] [oce] 10GbE networking problems with Emulex OCE 11102 CNA

2014-06-17 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=183391 --- Comment #10 from pataki.an...@gmail.com --- Like my previous reply, I can't confirm this, because we workarounded the bug in a way. (upgraded to freebsd 9.2-stable and the emulex cards are changed to intel x520 cards) I am so sorry, we

[Bug 183391] [oce] 10GbE networking problems with Emulex OCE 11102 CNA

2014-06-18 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=183391 --- Comment #12 from bor...@sarenet.es --- I've compiled the latest driver supplied by Emulex. Jun 18 17:47:22 pruebas kernel: oce0: Emulex CNA NIC function:///10.0.747.0/// mem

[Bug 183391] [oce] 10GbE networking problems with Emulex OCE 11102 CNA

2014-06-18 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=183391 --- Comment #13 from bor...@sarenet.es --- I downloaded the source code from here. http://www.emulex.com/downloads/emulex/drivers/freebsd/freebsd-91-amd64/drivers/ To summarize: Compiles cleanly and works on 10-STABLE Can be compiled

[Bug 183391] [oce] 10GbE networking problems with Emulex OCE 11102 CNA

2014-06-18 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=183391 --- Comment #15 from Kubilay Kocak ko...@freebsd.org --- Updating Version to 9.3-BETA3 to reflect latest reproduction test. -- You are receiving this mail because: You are the assignee for the bug.

[Bug 183391] [oce] 10GbE networking problems with Emulex OCE 11102 CNA

2014-06-18 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=183391 Kubilay Kocak ko...@freebsd.org changed: What|Removed |Added Version|9.2-RELEASE |9.3-BETA3 ---

[Bug 185967] [lagg] [patch] Link Aggregation LAGG: LACP not working in 10.0

2014-06-20 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=185967 kved...@kvedulv.de changed: What|Removed |Added CC||kved...@kvedulv.de ---

[Bug 185967] [lagg] [patch] Link Aggregation LAGG: LACP not working in 10.0

2014-06-20 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=185967 --- Comment #10 from kved...@kvedulv.de --- Hi Oliver, (In reply to olivier from comment #8) The patch didn't solve Lagg regression between 9.2 and 10-stable (r267244). My configuration only use one lagg member (the second will be

[Bugzilla] Commit Needs MFC

2014-06-23 Thread bugzilla-noreply
Hi, You have a bug in the Needs MFC state which has not been touched in 7 or more days. This email serves as a reminder that you may want to MFC this bug or marked it as completed. In the event you have a longer MFC timeout you may update this bug with a comment and I won't remind you again

[Bug 184311] [bge] [panic] kernel panic with bge(4) on SunFire X2100

2014-06-23 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=184311 John Baldwin j...@freebsd.org changed: What|Removed |Added CC||j...@freebsd.org

[Bug 190785] [em] cpu affinity not working in FreeBSD 10-STABLE

2014-06-23 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=190785 John Baldwin j...@freebsd.org changed: What|Removed |Added CC||j...@freebsd.org

[Bug 190785] [em] cpu affinity not working in FreeBSD 10-STABLE

2014-06-23 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=190785 --- Comment #4 from gon...@bsdinfo.com.br --- (In reply to John Baldwin from comment #3) Can you provide more details? The em/igb drivers create additional taskqueue threads for each queue, but 'cpuset -x' is only going to pin the

[Bug 181657] [bpf] [patch] BPF_COP/BPF_COPX instruction reservation (sync with NetBSD)

2014-06-24 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=181657 Christian Brueffer bruef...@freebsd.org changed: What|Removed |Added CC|

[Bug 190785] [em] cpu affinity not working in FreeBSD 10-STABLE

2014-06-24 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=190785 --- Comment #5 from John Baldwin j...@freebsd.org --- Well, cpuset -x forces affinity for the ithread even if the driver did not request it. I do believe that em does not request specific affinity on its own. -- You are receiving this

[Bug 190785] [em] cpu affinity not working in FreeBSD 10-STABLE

2014-06-24 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=190785 --- Comment #6 from gon...@bsdinfo.com.br --- So it's not a bug, it's a feature of the driver. Can we close this bug then. Thanks and best regards -- You are receiving this mail because: You are the assignee for the bug.

[Bug 190785] [em] cpu affinity not working in FreeBSD 10-STABLE

2014-06-24 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=190785 John Baldwin j...@freebsd.org changed: What|Removed |Added Status|Needs Triage|Issue Resolved

[Bug 190785] [em] cpu affinity not working in FreeBSD 10-STABLE

2014-06-24 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=190785 --- Comment #8 from gon...@bsdinfo.com.br --- Yes it changes the CPU. With top -PSH you can see it changing CPU. I did: cpuset -x 264 -l 3 See my top below: PID USERNAME PRI NICE SIZERES STATE C TIMEWCPU COMMAND 10

[Bug 190785] [em] cpu affinity not working in FreeBSD 10-STABLE

2014-06-24 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=190785 --- Comment #9 from John Baldwin j...@freebsd.org --- Ah, the em0 que thread is a separate helper thread created by the em driver to service a taskqueue. It is not an interrupt thread so it is not affected by 'cpuset -x'. However, you can

[Bug 190785] [em] cpu affinity not working in FreeBSD 10-STABLE

2014-06-24 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=190785 --- Comment #10 from gon...@bsdinfo.com.br --- Cool Thanks! Works now. :D Cheers, -- You are receiving this mail because: You are the assignee for the bug. ___ freebsd-net@freebsd.org

[Bug 191380] [vlan] Problem with tagged vlan after upgrading

2014-06-25 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=191380 Mark Linimon lini...@freebsd.org changed: What|Removed |Added Keywords||regression

[Bug 191312] [re] re does not work with TP-Link TG-3468 v2

2014-06-25 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=191312 Mark Linimon lini...@freebsd.org changed: What|Removed |Added Assignee|freebsd-b...@freebsd.org

[Bug 191343] [ipnat] ipnat error at boot disables active sessions

2014-06-25 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=191343 Mark Linimon lini...@freebsd.org changed: What|Removed |Added Assignee|freebsd-b...@freebsd.org

[Bug 191192] [e1000] [patch] add support for Intel I218 V2 (0x15a1 PCI ID) network controller in the H97I chipset

2014-06-25 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=191192 Mark Linimon lini...@freebsd.org changed: What|Removed |Added Assignee|freebsd-b...@freebsd.org

[Bug 191384] [ixgbe] ixgbe driver failed to identify PCI-Express slot bandwidth on 10-STABLE and 9.3-RC1, 10.0-RELEASE is partialy affected

2014-06-25 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=191384 Mark Linimon lini...@freebsd.org changed: What|Removed |Added Assignee|freebsd-b...@freebsd.org

[Bug 191312] [re] re does not work with TP-Link TG-3468 v2

2014-06-25 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=191312 Hiren Panchasara hi...@freebsd.org changed: What|Removed |Added CC|

[Bug 191384] [ixgbe] ixgbe driver failed to identify PCI-Express slot bandwidth on 10-STABLE and 9.3-RC1, 10.0-RELEASE is partialy affected

2014-06-26 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=191384 Alexander V. Chernikov melif...@freebsd.org changed: What|Removed |Added CC|

[Bug 191192] [e1000] [patch] add support for Intel I218 V2 (0x15a1 PCI ID) network controller in the H97I chipset

2014-06-26 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=191192 Hiren Panchasara hi...@freebsd.org changed: What|Removed |Added Assignee|freebsd-net@FreeBSD.org

[Bugzilla] Commit Needs MFC

2014-06-30 Thread bugzilla-noreply
Hi, You have a bug in the Needs MFC state which has not been touched in 7 or more days. This email serves as a reminder that you may want to MFC this bug or marked it as completed. In the event you have a longer MFC timeout you may update this bug with a comment and I won't remind you again

[Bug 191343] [ipnat] ipnat error at boot disables active sessions

2014-06-30 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=191343 Cy Schubert c...@freebsd.org changed: What|Removed |Added CC||c...@freebsd.org

[Bug 190038] [ipf] ipf -Fa -6 clears v6 and v6 lists

2014-06-30 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=190038 Cy Schubert c...@freebsd.org changed: What|Removed |Added CC||c...@freebsd.org

[Bug 191520] [PATCH] Implementation of draft-ieft-tcpm-newcwv-06

2014-06-30 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=191520 Hiren Panchasara hi...@freebsd.org changed: What|Removed |Added Assignee|freebsd-b...@freebsd.org

[Bugzilla] Commit Needs MFC

2014-07-07 Thread bugzilla-noreply
Hi, You have a bug in the Needs MFC state which has not been touched in 7 or more days. This email serves as a reminder that you may want to MFC this bug or marked it as completed. In the event you have a longer MFC timeout you may update this bug with a comment and I won't remind you again

[Bug 191415] [carp] CARP password with - causes /etc/rc.d/netif to infinite loop

2014-07-07 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=191415 Mark Linimon lini...@freebsd.org changed: What|Removed |Added CC|

[Bug 191700] [carp] [bridge] CARP does not work on interface which belongs to a bridge

2014-07-07 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=191700 Mark Linimon lini...@freebsd.org changed: What|Removed |Added Assignee|freebsd-b...@freebsd.org

[Bug 154851] [new driver] [request]: Port brcm80211 driver from Linux to FreeBSD

2014-07-10 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=154851 Kubilay Kocak ko...@freebsd.org changed: What|Removed |Added Status|In Discussion |Open -- You are

[Bug 154851] [new driver] [request]: Port brcm80211 driver from Linux to FreeBSD

2014-07-10 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=154851 Kubilay Kocak ko...@freebsd.org changed: What|Removed |Added CC||ko...@freebsd.org

[Bugzilla] Commit Needs MFC

2014-07-14 Thread bugzilla-noreply
Hi, You have a bug in the Needs MFC state which has not been touched in 7 or more days. This email serves as a reminder that you may want to MFC this bug or marked it as completed. In the event you have a longer MFC timeout you may update this bug with a comment and I won't remind you again

[Bug 176671] [epair] MAC address for epair device not unique

2014-07-14 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=176671 Shuto.Imai dev.shutin...@gmail.com changed: What|Removed |Added CC|

[Bug 183391] [oce] 10GbE networking problems with Emulex OCE 11102 CNA

2014-07-16 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=183391 --- Comment #17 from bor...@sarenet.es --- Created attachment 144718 -- https://bugs.freebsd.org/bugzilla/attachment.cgi?id=144718action=edit 10-STABLE patch for the oce driver by Stefano Garzarella -- You are receiving this mail

[Bug 183391] [oce] 10GbE networking problems with Emulex OCE 11102 CNA

2014-07-16 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=183391 --- Comment #18 from bor...@sarenet.es --- Luigi Rizzo and Stefano Garzarella pointed out several bugs. Notably, no locking operations in critical sections. Stefano Garzarella sent a test patch against -STABLE. With the patch I haven't

[Bug 187835] ngctl(8) strange behavior when adding more than 530 vlan through nethraph

2014-07-16 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=187835 Vladislav V. Prodan ad...@support.od.ua changed: What|Removed |Added Version|unspecified

[Bug 191975] [ng_iface] [regression] in 10.0: cannot contact local services

2014-07-20 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=191975 Mark Linimon lini...@freebsd.org changed: What|Removed |Added Assignee|freebsd-b...@freebsd.org

[Bugzilla] Commit Needs MFC

2014-07-21 Thread bugzilla-noreply
Hi, You have a bug in the Needs MFC state which has not been touched in 7 or more days. This email serves as a reminder that you may want to MFC this bug or marked it as completed. In the event you have a longer MFC timeout you may update this bug with a comment and I won't remind you again

[Bug 191975] [ng_iface] [regression] in 10.0: cannot contact local services

2014-07-21 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=191975 --- Comment #2 from dgilb...@eicat.ca --- I've done some additional work on the problem. One thing I have done is to enable the rc.conf variable ipv6_activate_all_interfaces=YES ... which changes the ifconfig for the ngX interfaces to

[Bugzilla] Commit Needs MFC

2014-07-28 Thread bugzilla-noreply
Hi, You have a bug in the Needs MFC state which has not been touched in 7 or more days. This email serves as a reminder that you may want to MFC this bug or marked it as completed. In the event you have a longer MFC timeout you may update this bug with a comment and I won't remind you again

[Bug 187341] [netinet] [patch] CARP addresses in backup state should't be used as source

2014-07-30 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=187341 Dag-Erling Smørgrav d...@freebsd.org changed: What|Removed |Added Attachment #140669|0 |1 is

[Bug 187341] [netinet] [patch] CARP addresses in backup state should't be used as source

2014-07-30 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=187341 --- Comment #3 from Dag-Erling Smørgrav d...@freebsd.org --- Forgot to mention that the attached patch is ae@'s work, not mine. I have tested it on a production system and can confirm that it works as intended. -- You are receiving this

[Bug 187341] [netinet] [patch] CARP addresses in backup state should't be used as source

2014-07-30 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=187341 --- Comment #4 from commit-h...@freebsd.org --- A commit references this bug: Author: ae Date: Wed Jul 30 15:08:12 UTC 2014 New revision: 269306 URL: http://svnweb.freebsd.org/changeset/base/269306 Log: Add new rule to source address

[Bug 191520] [PATCH] Implementation of draft-ieft-tcpm-newcwv-06

2014-08-01 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=191520 --- Comment #1 from Tom Jones jo...@sdf.org --- Created attachment 145214 -- https://bugs.freebsd.org/bugzilla/attachment.cgi?id=145214action=edit Updated NewCWV patch -- You are receiving this mail because: You are the assignee for the

[Bug 191520] [PATCH] Implementation of draft-ieft-tcpm-newcwv-06

2014-08-01 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=191520 --- Comment #2 from Tom Jones jo...@sdf.org --- Comment on attachment 145214 -- https://bugs.freebsd.org/bugzilla/attachment.cgi?id=145214 Updated NewCWV patch Updated the patch to move the NewCWV into a struct within tcpcb -- You are

[Bug 191520] [PATCH] Implementation of draft-ieft-tcpm-newcwv-06

2014-08-01 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=191520 --- Comment #3 from Tom Jones jo...@sdf.org --- Created attachment 145216 -- https://bugs.freebsd.org/bugzilla/attachment.cgi?id=145216action=edit Updated NewCWV patch Move NewCWV state into a struct within tcpcb -- You are receiving

[Bug 154850] [netgraph] [patch] ng_ether fails to name nodes when the associated interface contains dots or colons

2014-08-02 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=154850 nde...@gmail.com changed: What|Removed |Added Status|In Discussion |Issue Resolved

[Bugzilla] Commit Needs MFC

2014-08-04 Thread bugzilla-noreply
Hi, You have a bug in the Needs MFC state which has not been touched in 7 or more days. This email serves as a reminder that you may want to MFC this bug or marked it as completed. In the event you have a longer MFC timeout you may update this bug with a comment and I won't remind you again

[Bug 91311] [aue] aue interface hanging

2014-08-07 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=91311 Dan Langille d...@freebsd.org changed: What|Removed |Added CC||k...@free.de ---

[Bug 192426] [bpf] [panic]: Kernel panic when using BPF

2014-08-09 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=192426 Mark Linimon lini...@freebsd.org changed: What|Removed |Added Assignee|freebsd-b...@freebsd.org

[Bugzilla] Commit Needs MFC

2014-08-11 Thread bugzilla-noreply
Hi, You have a bug in the Needs MFC state which has not been touched in 7 or more days. This email serves as a reminder that you may want to MFC this bug or marked it as completed. In the event you have a longer MFC timeout you may update this bug with a comment and I won't remind you again

[Bug 187341] [netinet] [patch] CARP addresses in backup state should't be used as source

2014-08-13 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=187341 --- Comment #5 from commit-h...@freebsd.org --- A commit references this bug: Author: ae Date: Wed Aug 13 15:48:10 UTC 2014 New revision: 269944 URL: http://svnweb.freebsd.org/changeset/base/269944 Log: MFC r269306: Add new rule to

[Bug 191975] [ng_iface] [regression] in 10.0: cannot contact local services

2014-08-18 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=191975 --- Comment #3 from dgilb...@eicat.ca --- I continue to try to eek out what's happening here. I had an idea: Why don't I create a firewall rule: rdr on ng1 inet proto tcp from any to 66.96.16.3 port = - 66.96.16.3 port 22 and then I

[Bug 191975] [ng_iface] [regression] in 10.0: cannot contact local services

2014-08-18 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=191975 --- Comment #4 from dgilb...@eicat.ca --- This is to say: that a host connecting trough an ng_iface interface can access the rest of the network, but cannot access the host on which the ng_iface resides. _And_ this is a regression in 10.0.

[Bugzilla] Commit Needs MFC

2014-08-25 Thread bugzilla-noreply
Hi, You have a bug in the Needs MFC state which has not been touched in 7 or more days. This email serves as a reminder that you may want to MFC this bug or marked it as completed. In the event you have a longer MFC timeout you may update this bug with a comment and I won't remind you again

[Bug 181741] [kernel] [patch] Packet loss when 'control' messages are present with large data (sendmsg(2))

2014-08-25 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=181741 Harald Schmalzbauer bugzilla.free...@omnilan.de changed: What|Removed |Added CC|

[Bug 192426] [bpf] [panic] [patch]: Kernel panic when using BPF

2014-08-26 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=192426 Robert Clipsham rob...@octarineparrot.com changed: What|Removed |Added Summary|[bpf] [panic]: Kernel panic |[bpf]

[Bug 191975] [ng_iface] [regression] in 10.0: cannot contact local services

2014-08-26 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=191975 Gleb Smirnoff gleb...@freebsd.org changed: What|Removed |Added CC|

[Bug 193053] ixgbe(4) IXGBE_LEGACY_TX + ALTQ path broken

2014-08-26 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=193053 Hiren Panchasara hi...@freebsd.org changed: What|Removed |Added Assignee|freebsd-b...@freebsd.org

[Bug 191975] [ng_iface] [regression] in 10.0: cannot contact local services

2014-08-27 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=191975 --- Comment #6 from dgilb...@eicat.ca --- I'd like to quickly respond before things veer away. The problem exists when pf is not even loaded or enabled. I brought in some pf examples to try to discern which parts of the stack see the

[Bug 191975] [ng_iface] [regression] in 10.0: cannot contact local services

2014-08-27 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=191975 --- Comment #7 from dgilb...@eicat.ca --- I can also add that I have an application that uses if_tun interfaces and they don't exhibit the ng_iface problems. Nor do the gif interfaces exhibit the problem when the packet has not arrived on

[Bug 191975] [ng_iface] [regression] in 10.0: cannot contact local services

2014-08-29 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=191975 --- Comment #8 from Gleb Smirnoff gleb...@freebsd.org --- Then this might be artifact of quagga. Can you show 'netstat -rn'? P.S. I'm using mpd5 client and server on FreeBSD head for many years, and didn't encounter the problems you

[Bug 191975] [ng_iface] [regression] in 10.0: cannot contact local services

2014-08-30 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=191975 --- Comment #9 from dgilb...@eicat.ca --- Created attachment 146574 -- https://bugs.freebsd.org/bugzilla/attachment.cgi?id=146574action=edit netstat -rn on the computer with the this ticket's problem As requested. The particular client

[Bug 191975] [ng_iface] [regression] in 10.0: cannot contact local services

2014-08-30 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=191975 --- Comment #10 from dgilb...@eicat.ca --- (In reply to Gleb Smirnoff from comment #8) P.S. I'm using mpd5 client and server on FreeBSD head for many years, and didn't encounter the problems you describe neither in 10-CURRENT lifetime,

[Bugzilla] Commit Needs MFC

2014-09-01 Thread bugzilla-noreply
Hi, You have a bug in the Needs MFC state which has not been touched in 7 or more days. This email serves as a reminder that you may want to MFC this bug or marked it as completed. In the event you have a longer MFC timeout you may update this bug with a comment and I won't remind you again

[Bug 193246] Bug in multicast bind(), uncovered by Jenkins

2014-09-02 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=193246 Craig Rodrigues rodr...@freebsd.org changed: What|Removed |Added CC|

[Bug 193246] Bug in multicast bind(), uncovered by Jenkins

2014-09-02 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=193246 --- Comment #1 from Craig Rodrigues rodr...@freebsd.org --- Previously, I reported some error messages reported by Jenkins on startup: http://lists.freebsd.org/pipermail/freebsd-java/2014-February/010593.html I looked at the Jenkins

[Bug 193246] Bug in multicast bind(), uncovered by Jenkins

2014-09-02 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=193246 --- Comment #2 from Craig Rodrigues rodr...@freebsd.org --- I did some more analysis and found that this code: 13253 java CALL bind(0x4,0x7fbfd7a8,0x1c) 13253 java STRU struct sockaddr { AF_INET6, [::]:33848 } 13253 java

[Bug 193246] Bug in multicast bind(), uncovered by Jenkins

2014-09-02 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=193246 --- Comment #3 from Craig Rodrigues rodr...@freebsd.org --- I ran the same test program under truss with: truss java MulticastTest and found this: socket(PF_INET6,SOCK_DGRAM,0)= 4 (0x4)

[Bug 193246] Bug in IPv6 multicast join(), uncovered by Jenkins

2014-09-02 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=193246 Craig Rodrigues rodr...@freebsd.org changed: What|Removed |Added Summary|Bug in multicast bind(),|Bug in IPv6

[Bug 193246] Bug in IPv6 multicast join(), uncovered by Jenkins

2014-09-03 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=193246 --- Comment #4 from Craig Rodrigues rodr...@freebsd.org --- I tracked this down some more. Inside the JDK, there is this code in

[Bug 193246] Bug in IPv6 multicast join(), uncovered by Jenkins

2014-09-04 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=193246 John Baldwin j...@freebsd.org changed: What|Removed |Added CC||j...@freebsd.org

[Bug 193246] Bug in IPv6 multicast join(), uncovered by Jenkins

2014-09-04 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=193246 --- Comment #6 from Craig Rodrigues rodr...@freebsd.org --- I'm looking at this from the perspective that 3rd party multicast code written in Java just works under Linux and Solaris, but fails under FreeBSD. Sure, using an IPv4 socket from

[Bug 193246] Bug in IPv6 multicast join(), uncovered by Jenkins

2014-09-04 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=193246 --- Comment #7 from Craig Rodrigues rodr...@freebsd.org --- In src/sys/netinet6, I see that there is usage of a IN6_IS_ADDR_V4MAPPED() macro in other places in the code, like in udp6 and sctp6, so V4 mapped addresses are supported for

[Bug 193246] Bug in IPv6 multicast join(), uncovered by Jenkins

2014-09-04 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=193246 John Baldwin j...@freebsd.org changed: What|Removed |Added Status|Needs Triage|In Discussion

[Bug 193246] Bug in IPv6 multicast join(), uncovered by Jenkins

2014-09-05 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=193246 Ronald Klop ronald-li...@klop.ws changed: What|Removed |Added CC|

[Bug 193246] Bug in IPv6 multicast join(), uncovered by Jenkins

2014-09-05 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=193246 --- Comment #10 from Craig Rodrigues rodr...@freebsd.org --- Ronald, Thanks for the tip. java -Djava.net.preferIPv4Stack=true MulticastTest seems to work around the problem. I would still like to see FreeBSD fixed so that this

[Bug 193246] Bug in IPv6 multicast join(), uncovered by Jenkins

2014-09-06 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=193246 --- Comment #11 from Craig Rodrigues rodr...@freebsd.org --- Forwarded Message Subject: Re: [Bug 193246] Bug in IPv6 multicast join(), uncovered by Jenkins Date: Fri, 05 Sep 2014 03:05:14 +0100 From: Bruce

[Bugzilla] Commit Needs MFC

2014-09-08 Thread bugzilla-noreply
Hi, You have a bug in the Needs MFC state which has not been touched in 7 or more days. This email serves as a reminder that you may want to MFC this bug or marked it as completed. In the event you have a longer MFC timeout you may update this bug with a comment and I won't remind you again

[Bug 157287] [re] [panic] INVARIANTS panic (Memory modified after free)

2014-09-09 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=157287 Joerg Wunsch jo...@freebsd.org changed: What|Removed |Added Status|In Discussion |Issue Resolved

[Bug 185967] [lagg] [patch] Link Aggregation LAGG: LACP not working in 10.0

2014-09-13 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=185967 --- Comment #11 from oliv...@cochard.me --- (In reply to kvedulv from comment #10) Hi Oliver, (In reply to olivier from comment #8) The patch didn't solve Lagg regression between 9.2 and 10-stable (r267244). My configuration only

[FreeBSD Bugzilla] Commit Needs MFC

2014-09-15 Thread bugzilla-noreply
Hi, You have a bug in the Needs MFC state which has not been touched in 7 or more days. This email serves as a reminder that you may want to MFC this bug or marked it as completed. In the event you have a longer MFC timeout you may update this bug with a comment and I won't remind you again

[Bug 193053] ixgbe(4) IXGBE_LEGACY_TX + ALTQ path broken

2014-09-17 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=193053 Eric Joyner ricer...@gmail.com changed: What|Removed |Added CC||ricer...@gmail.com

[Bug 193053] ixgbe(4) IXGBE_LEGACY_TX + ALTQ path broken

2014-09-17 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=193053 Adrian Chadd adr...@freebsd.org changed: What|Removed |Added CC|

[Bug 193053] ixgbe(4) IXGBE_LEGACY_TX + ALTQ path broken

2014-09-17 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=193053 --- Comment #3 from ncrog...@gmail.com --- From what I can tell, the changes in the newer ixgbe driver here: https://downloadcenter.intel.com/Detail_Desc.aspx?DwnldID=14688 Fix two of three problems with the IXGBE_LEGACY_TX path that I

[Bug 193053] ixgbe(4) IXGBE_LEGACY_TX + ALTQ path broken

2014-09-18 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=193053 --- Comment #4 from Eric Joyner ricer...@gmail.com --- Why do you believe the third change is necessary? Is there a reason the extra code in the que_task tasklet must run in the legacy tx case? -- You are receiving this mail because: You

[Bug 193053] ixgbe(4) IXGBE_LEGACY_TX + ALTQ path broken

2014-09-18 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=193053 --- Comment #5 from ncrog...@gmail.com --- (In reply to Eric Joyner from comment #4) Why do you believe the third change is necessary? Is there a reason the extra code in the que_task tasklet must run in the legacy tx case? Because of

[Bug 193053] ixgbe(4) IXGBE_LEGACY_TX + ALTQ path broken

2014-09-18 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=193053 --- Comment #6 from Eric Joyner ricer...@gmail.com --- You didn't try a kernel build with the newer driver that I posted? -- You are receiving this mail because: You are the assignee for the bug.

[Bug 193053] ixgbe(4) IXGBE_LEGACY_TX + ALTQ path broken

2014-09-18 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=193053 --- Comment #7 from ncrog...@gmail.com --- (In reply to Eric Joyner from comment #6) You didn't try a kernel build with the newer driver that I posted? I have not. -- You are receiving this mail because: You are the assignee for the

Problem reports for freebsd-net@FreeBSD.org that need special attention

2014-09-19 Thread bugzilla-noreply
To view an individual PR, use: https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=(Bug Id). The following is a listing of current problems submitted by FreeBSD users, which need special attention. These represent problem reports covering all versions including experimental development code and

  1   2   3   4   5   6   7   8   9   10   >