[REL - 83i386-default][comms/py-libimobiledevice] Failed for py27-libimobiledevice-1.1.5 in build

2014-01-01 Thread pkg-fallout
You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer: avi...@freebsd.org
Last committer: avi...@freebsd.org
Ident:  $FreeBSD: head/comms/py-libimobiledevice/Makefile 330274 
2013-10-14 01:43:16Z avilla $
Log URL:
http://beefy1.isc.freebsd.org/bulk/83i386-default/2014-01-01_05h03m11s/logs/py27-libimobiledevice-1.1.5.log
Build URL:  
http://beefy1.isc.freebsd.org/bulk/83i386-default/2014-01-01_05h03m11s
Log:

 Building comms/py-libimobiledevice
build started at Wed Jan  1 10:49:26 UTC 2014
port directory: /usr/ports/comms/py-libimobiledevice
building for: FreeBSD 83i386-default-job-08 8.3-RELEASE FreeBSD 8.3-RELEASE i386
maintained by: avi...@freebsd.org
Makefile ident:  $FreeBSD: head/comms/py-libimobiledevice/Makefile 330274 
2013-10-14 01:43:16Z avilla $
Poudriere version: 3.1-pre

---Begin Environment---
UNAME_m=i386
UNAME_p=i386
OSVERSION=803000
UNAME_v=FreeBSD 8.3-RELEASE
UNAME_r=8.3-RELEASE
FTP_PASSIVE_MODE=YES
BLOCKSIZE=K
MAIL=/var/mail/root
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/games:/usr/local/sbin:/usr/local/bin:/root/bin
STATUS=1
MASTERMNT=/usr/local/poudriere/data/build/83i386-default/ref
PKG_EXT=txz
tpid=44598
POUDRIERE_BUILD_TYPE=bulk
PKGNG=1
PKGNAME=py27-libimobiledevice-1.1.5
PKG_DELETE=/usr/local/sbin/pkg-static delete -y -f
PKG_ADD=/usr/local/sbin/pkg-static add
PWD=/root
MASTERNAME=83i386-default
USER=root
HOME=/root
POUDRIERE_VERSION=3.1-pre
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
PKG_VERSION=/poudriere/pkg-static version
PKG_BIN=/usr/local/sbin/pkg-static
---End Environment---

---Begin OPTIONS List---
---End OPTIONS List---

--CONFIGURE_ARGS--
openssl_LIBS=-lssl --prefix=/usr/local ${_LATE_CONFIGURE_ARGS}
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
TMPDIR=/tmp PYTHON=/usr/local/bin/python2.7 PKG_CONFIG=pkgconf 
SHELL=/bin/sh CONFIG_SHELL=/bin/sh CONFIG_SITE=/usr/ports/Templates/config.site 
lt_cv_sys_max_cmd_len=262144
--End CONFIGURE_ENV--

--MAKE_ENV--
TMPDIR=/tmp SHELL=/bin/sh NO_LINT=YES PREFIX=/usr/local  LOCALBASE=/usr/local 
 LIBDIR=/usr/lib  CC=cc CFLAGS=-O2 -pipe -I/usr/local/include 
-fno-strict-aliasing  CPP=cpp CPPFLAGS=  LDFLAGS= -L/usr/local/lib  
CXX=c++ CXXFLAGS=-O2 -pipe -I/usr/local/include -fno-strict-aliasing  
MANPREFIX=/usr/local BSD_INSTALL_PROGRAM=install  -s -o root -g wheel -m 
555  BSD_INSTALL_LIB=install  -s -o root -g wheel -m 444  
BSD_INSTALL_SCRIPT=install  -o root -g wheel -m 555  
BSD_INSTALL_DATA=install  -o root -g wheel -m 444  BSD_INSTALL_MAN=install  
-o root -g wheel -m 444
--End MAKE_ENV--

--SUB_LIST--
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/libimobiledevice
DOCSDIR=/usr/local/share/doc/libimobiledevice
EXAMPLESDIR=/usr/local/share/examples/libimobiledevice
WWWDIR=/usr/local/www/libimobiledevice
ETCDIR=/usr/local/etc/libimobiledevice
--End SUB_LIST--

---Begin make.conf---
ARCH=i386
MACHINE=i386
MACHINE_ARCH=i386
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
 /usr/local/etc/poudriere.d/make.conf 
WITH_PKGNG=yes
NO_RESTRICTED=yes
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
===  Cleaning for py27-libimobiledevice-1.1.5
===phase: check-config   
===
===phase: pkg-depends
===   py27-libimobiledevice-1.1.5 depends on file: /usr/local/sbin/pkg - not 
found
===Verifying install for /usr/local/sbin/pkg in /usr/ports/ports-mgmt/pkg
===   Installing existing package /packages/All/pkg-1.2.4_1.txz
Installing pkg-1.2.4_1... done
If you are upgrading from the old package format, first run:

  # pkg2ng
===   Returning to build of py27-libimobiledevice-1.1.5
===
===phase: fetch-depends  
===
===phase: fetch  
===  License LGPL21 accepted by the user
=== Fetching all distfiles required by py27-libimobiledevice-1.1.5 for building
===
===phase: checksum   
===  License LGPL21 accepted by the user
=== Fetching all distfiles required by py27-libimobiledevice-1.1.5 for building
= SHA256 Checksum OK for libimobiledevice-1.1.5.tar.bz2.
===
===phase: extract-depends
===
===phase: extract
===  License LGPL21 accepted by 

[REL - 83i386-default][comms/py-libimobiledevice] Failed for py27-libimobiledevice-1.1.5 in build

2013-10-09 Thread pkg-fallout
You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer: avi...@freebsd.org
Last committer: b...@freebsd.org
Ident:  $FreeBSD: head/comms/py-libimobiledevice/Makefile 327714 
2013-09-20 16:03:29Z bapt $
Log URL:
http://beefy1.isc.freebsd.org/bulk/83i386-default/2013-10-09_01h02m23s/logs/py27-libimobiledevice-1.1.5.log
Build URL:  
http://beefy1.isc.freebsd.org/bulk/83i386-default/2013-10-09_01h02m23s
Log:

 Building comms/py-libimobiledevice
build started at Wed Oct  9 07:56:24 UTC 2013
port directory: /usr/ports/comms/py-libimobiledevice
building for: FreeBSD 83i386-default-job-21 8.3-RELEASE FreeBSD 8.3-RELEASE i386
maintained by: avi...@freebsd.org
Makefile ident:  $FreeBSD: head/comms/py-libimobiledevice/Makefile 327714 
2013-09-20 16:03:29Z bapt $
Poudriere version: 3.1-pre

---Begin Environment---
UNAME_m=i386
UNAME_p=i386
OSVERSION=803000
UNAME_v=FreeBSD 8.3-RELEASE
UNAME_r=8.3-RELEASE
FTP_PASSIVE_MODE=YES
BLOCKSIZE=K
MAIL=/var/mail/root
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/games:/usr/local/sbin:/usr/local/bin:/root/bin
STATUS=1
MASTERMNT=/usr/local/poudriere/data/build/83i386-default/ref
PKG_EXT=txz
tpid=84060
POUDRIERE_BUILD_TYPE=bulk
NBPARALLEL=24
PKGNG=1
PKGNAME=py27-libimobiledevice-1.1.5
PKG_DELETE=/usr/local/sbin/pkg-static delete -y -f
PKG_ADD=/usr/local/sbin/pkg-static add
PWD=/root
MASTERNAME=83i386-default
USER=root
HOME=/root
POUDRIERE_VERSION=3.1-pre
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
PKG_VERSION=/poudriere/pkg-static version
---End Environment---

---Begin OPTIONS List---
---End OPTIONS List---

--CONFIGURE_ARGS--
openssl_LIBS=-lssl --prefix=/usr/local ${_LATE_CONFIGURE_ARGS}
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
TMPDIR=/tmp PYTHON=/usr/local/bin/python2.7 PKG_CONFIG=pkgconf 
SHELL=/bin/sh CONFIG_SHELL=/bin/sh CONFIG_SITE=/usr/ports/Templates/config.site 
lt_cv_sys_max_cmd_len=262144
--End CONFIGURE_ENV--

--MAKE_ENV--
TMPDIR=/tmp SHELL=/bin/sh NO_LINT=YES PREFIX=/usr/local  LOCALBASE=/usr/local 
 LIBDIR=/usr/lib  CC=cc CFLAGS=-O2 -pipe -I/usr/local/include 
-fno-strict-aliasing  CPP=cpp CPPFLAGS=  LDFLAGS= -L/usr/local/lib  
CXX=c++ CXXFLAGS=-O2 -pipe -I/usr/local/include -fno-strict-aliasing  
MANPREFIX=/usr/local BSD_INSTALL_PROGRAM=install  -s -o root -g wheel -m 
555  BSD_INSTALL_LIB=install  -s -o root -g wheel -m 444  
BSD_INSTALL_SCRIPT=install  -o root -g wheel -m 555  
BSD_INSTALL_DATA=install  -o root -g wheel -m 444  BSD_INSTALL_MAN=install  
-o root -g wheel -m 444
--End MAKE_ENV--

--SUB_LIST--
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/libimobiledevice
DOCSDIR=/usr/local/share/doc/libimobiledevice
EXAMPLESDIR=/usr/local/share/examples/libimobiledevice
WWWDIR=/usr/local/www/libimobiledevice
ETCDIR=/usr/local/etc/libimobiledevice
--End SUB_LIST--

---Begin make.conf---
ARCH=i386
MACHINE=i386
MACHINE_ARCH=i386
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PACKAGES=/packages
DISTDIR=/distfiles
 /usr/local/etc/poudriere.d/make.conf 
WITH_PKGNG=yes
NO_RESTRICTED=yes
DISABLE_MAKE_JOBS=yes
---End make.conf---
===  Cleaning for py27-libimobiledevice-1.1.5
===phase: check-config   
===
===phase: pkg-depends
===   py27-libimobiledevice-1.1.5 depends on file: /usr/local/sbin/pkg - not 
found
===Verifying install for /usr/local/sbin/pkg in /usr/ports/ports-mgmt/pkg
===   Installing existing package /packages/All/pkg-1.1.4_7.txz
Installing pkg-1.1.4_7... done
If you are upgrading from the old package format, first run:

  # pkg2ng
===   Returning to build of py27-libimobiledevice-1.1.5
===
===phase: fetch-depends  
===
===phase: fetch  
===  License LGPL21 accepted by the user
=== Fetching all distfiles required by py27-libimobiledevice-1.1.5 for building
===
===phase: checksum   
===  License LGPL21 accepted by the user
=== Fetching all distfiles required by py27-libimobiledevice-1.1.5 for building
= SHA256 Checksum OK for libimobiledevice-1.1.5.tar.bz2.
===
===phase: extract-depends
===
===phase: extract
===  License LGPL21 accepted by the user
=== Fetching all distfiles required by 

[REL - 83i386-default][comms/py-libimobiledevice] Failed for py27-libimobiledevice-1.1.5 in build

2013-10-02 Thread pkg-fallout
You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer: avi...@freebsd.org
Last committer: b...@freebsd.org
Ident:  $FreeBSD: head/comms/py-libimobiledevice/Makefile 327714 
2013-09-20 16:03:29Z bapt $
Log URL:
http://beefy1.isc.freebsd.org/bulk/83i386-default/2013-10-02_01h01m39s/logs/py27-libimobiledevice-1.1.5.log
Build URL:  
http://beefy1.isc.freebsd.org/bulk/83i386-default/2013-10-02_01h01m39s
Log:

 Building comms/py-libimobiledevice
build started at Wed Oct  2 07:17:48 UTC 2013
port directory: /usr/ports/comms/py-libimobiledevice
building for: FreeBSD 83i386-default-job-14 8.3-RELEASE FreeBSD 8.3-RELEASE i386
maintained by: avi...@freebsd.org
Makefile ident:  $FreeBSD: head/comms/py-libimobiledevice/Makefile 327714 
2013-09-20 16:03:29Z bapt $
Poudriere version: 3.1-pre

---Begin Environment---
UNAME_m=i386
UNAME_p=i386
OSVERSION=803000
UNAME_v=FreeBSD 8.3-RELEASE
UNAME_r=8.3-RELEASE
FTP_PASSIVE_MODE=YES
BLOCKSIZE=K
MAIL=/var/mail/root
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/games:/usr/local/sbin:/usr/local/bin:/root/bin
STATUS=1
MASTERMNT=/usr/local/poudriere/data/build/83i386-default/ref
PKG_EXT=txz
tpid=68084
POUDRIERE_BUILD_TYPE=bulk
NBPARALLEL=24
PKGNG=1
PKGNAME=py27-libimobiledevice-1.1.5
PKG_DELETE=/usr/local/sbin/pkg-static delete -y -f
PKG_ADD=/usr/local/sbin/pkg-static add
PWD=/root
MASTERNAME=83i386-default
USER=root
HOME=/root
POUDRIERE_VERSION=3.1-pre
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
PKG_VERSION=/poudriere/pkg-static version
---End Environment---

---Begin OPTIONS List---
---End OPTIONS List---

--CONFIGURE_ARGS--
openssl_LIBS=-lssl --prefix=/usr/local ${_LATE_CONFIGURE_ARGS}
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
TMPDIR=/tmp PYTHON=/usr/local/bin/python2.7 PKG_CONFIG=pkgconf 
SHELL=/bin/sh CONFIG_SHELL=/bin/sh CONFIG_SITE=/usr/ports/Templates/config.site 
lt_cv_sys_max_cmd_len=262144
--End CONFIGURE_ENV--

--MAKE_ENV--
TMPDIR=/tmp SHELL=/bin/sh NO_LINT=YES PREFIX=/usr/local  LOCALBASE=/usr/local 
 LIBDIR=/usr/lib  CC=cc CFLAGS=-O2 -pipe -I/usr/local/include 
-fno-strict-aliasing  CPP=cpp CPPFLAGS=  LDFLAGS= -L/usr/local/lib  
CXX=c++ CXXFLAGS=-O2 -pipe -I/usr/local/include -fno-strict-aliasing  
MANPREFIX=/usr/local BSD_INSTALL_PROGRAM=install  -s -o root -g wheel -m 
555  BSD_INSTALL_LIB=install  -s -o root -g wheel -m 444  
BSD_INSTALL_SCRIPT=install  -o root -g wheel -m 555  
BSD_INSTALL_DATA=install  -o root -g wheel -m 444  BSD_INSTALL_MAN=install  
-o root -g wheel -m 444
--End MAKE_ENV--

--SUB_LIST--
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/libimobiledevice
DOCSDIR=/usr/local/share/doc/libimobiledevice
EXAMPLESDIR=/usr/local/share/examples/libimobiledevice
WWWDIR=/usr/local/www/libimobiledevice
ETCDIR=/usr/local/etc/libimobiledevice
--End SUB_LIST--

---Begin make.conf---
ARCH=i386
MACHINE=i386
MACHINE_ARCH=i386
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PACKAGES=/packages
DISTDIR=/distfiles
 /usr/local/etc/poudriere.d/make.conf 
WITH_PKGNG=yes
NO_RESTRICTED=yes
DISABLE_MAKE_JOBS=yes
---End make.conf---
===  Cleaning for py27-libimobiledevice-1.1.5
===phase: check-config   
===
===phase: pkg-depends
===   py27-libimobiledevice-1.1.5 depends on file: /usr/local/sbin/pkg - not 
found
===Verifying install for /usr/local/sbin/pkg in /usr/ports/ports-mgmt/pkg
===   Installing existing package /packages/All/pkg-1.1.4_6.txz
Installing pkg-1.1.4_6... done
If you are upgrading from the old package format, first run:

  # pkg2ng
===   Returning to build of py27-libimobiledevice-1.1.5
===
===phase: fetch-depends  
===
===phase: fetch  
===  License LGPL21 accepted by the user
=== Fetching all distfiles required by py27-libimobiledevice-1.1.5 for building
===
===phase: checksum   
===  License LGPL21 accepted by the user
=== Fetching all distfiles required by py27-libimobiledevice-1.1.5 for building
= SHA256 Checksum OK for libimobiledevice-1.1.5.tar.bz2.
===
===phase: extract-depends
===
===phase: extract
===  License LGPL21 accepted by the user
=== Fetching all distfiles required by 

[REL - 83i386-default][comms/py-libimobiledevice] Failed for py27-libimobiledevice-1.1.5 in build

2013-09-25 Thread pkg-fallout
You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer: avi...@freebsd.org
Last committer: b...@freebsd.org
Ident:  $FreeBSD: head/comms/py-libimobiledevice/Makefile 327714 
2013-09-20 16:03:29Z bapt $
Log URL:
http://beefy1.isc.freebsd.org/bulk/83i386-default/2013-09-25_01h04m56s/logs/py27-libimobiledevice-1.1.5.log
Build URL:  
http://beefy1.isc.freebsd.org/bulk/83i386-default/2013-09-25_01h04m56s
Log:

 Building comms/py-libimobiledevice
build started at Wed Sep 25 06:53:37 UTC 2013
port directory: /usr/ports/comms/py-libimobiledevice
building for: FreeBSD 83i386-default-job-06 8.3-RELEASE FreeBSD 8.3-RELEASE i386
maintained by: avi...@freebsd.org
Makefile ident:  $FreeBSD: head/comms/py-libimobiledevice/Makefile 327714 
2013-09-20 16:03:29Z bapt $
Poudriere version: 3.1-pre

---Begin Environment---
UNAME_m=i386
UNAME_p=i386
OSVERSION=803000
UNAME_v=FreeBSD 8.3-RELEASE
UNAME_r=8.3-RELEASE
FTP_PASSIVE_MODE=YES
BLOCKSIZE=K
MAIL=/var/mail/root
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/games:/usr/local/sbin:/usr/local/bin:/root/bin
STATUS=1
MASTERMNT=/usr/local/poudriere/data/build/83i386-default/ref
PKG_EXT=txz
tpid=62920
POUDRIERE_BUILD_TYPE=bulk
NBPARALLEL=24
PKGNG=1
PKGNAME=py27-libimobiledevice-1.1.5
PKG_DELETE=/usr/local/sbin/pkg-static delete -y -f
PKG_ADD=/usr/local/sbin/pkg-static add
PWD=/root
MASTERNAME=83i386-default
USER=root
HOME=/root
POUDRIERE_VERSION=3.1-pre
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
PKG_VERSION=/poudriere/pkg-static version
---End Environment---

---Begin OPTIONS List---
---End OPTIONS List---

--CONFIGURE_ARGS--
openssl_LIBS=-lssl --prefix=/usr/local ${_LATE_CONFIGURE_ARGS}
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
TMPDIR=/tmp PYTHON=/usr/local/bin/python2.7 PKG_CONFIG=pkgconf 
SHELL=/bin/sh CONFIG_SHELL=/bin/sh CONFIG_SITE=/usr/ports/Templates/config.site 
lt_cv_sys_max_cmd_len=262144
--End CONFIGURE_ENV--

--MAKE_ENV--
TMPDIR=/tmp SHELL=/bin/sh NO_LINT=YES PREFIX=/usr/local  LOCALBASE=/usr/local 
 LIBDIR=/usr/lib  CC=cc CFLAGS=-O2 -pipe -I/usr/local/include 
-fno-strict-aliasing  CPP=cpp CPPFLAGS=  LDFLAGS= -L/usr/local/lib  
CXX=c++ CXXFLAGS=-O2 -pipe -I/usr/local/include -fno-strict-aliasing  
MANPREFIX=/usr/local BSD_INSTALL_PROGRAM=install  -s -o root -g wheel -m 
555  BSD_INSTALL_LIB=install  -s -o root -g wheel -m 444  
BSD_INSTALL_SCRIPT=install  -o root -g wheel -m 555  
BSD_INSTALL_DATA=install  -o root -g wheel -m 444  BSD_INSTALL_MAN=install  
-o root -g wheel -m 444
--End MAKE_ENV--

--SUB_LIST--
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/libimobiledevice
DOCSDIR=/usr/local/share/doc/libimobiledevice
EXAMPLESDIR=/usr/local/share/examples/libimobiledevice
WWWDIR=/usr/local/www/libimobiledevice
ETCDIR=/usr/local/etc/libimobiledevice
--End SUB_LIST--

---Begin make.conf---
ARCH=i386
MACHINE=i386
MACHINE_ARCH=i386
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PACKAGES=/packages
DISTDIR=/distfiles
 /usr/local/etc/poudriere.d/make.conf 
WITH_PKGNG=yes
NO_RESTRICTED=yes
DISABLE_MAKE_JOBS=yes
---End make.conf---
===  Cleaning for py27-libimobiledevice-1.1.5
===phase: check-config   
===
===phase: pkg-depends
===   py27-libimobiledevice-1.1.5 depends on file: /usr/local/sbin/pkg - not 
found
===Verifying install for /usr/local/sbin/pkg in /usr/ports/ports-mgmt/pkg
===   Installing existing package /packages/All/pkg-1.1.4_5.txz
Installing pkg-1.1.4_5... done
If you are upgrading from the old package format, first run:

  # pkg2ng
===   Returning to build of py27-libimobiledevice-1.1.5
===
===phase: fetch-depends  
===
===phase: fetch  
===  License LGPL21 accepted by the user
=== Fetching all distfiles required by py27-libimobiledevice-1.1.5 for building
===
===phase: checksum   
===  License LGPL21 accepted by the user
=== Fetching all distfiles required by py27-libimobiledevice-1.1.5 for building
= SHA256 Checksum OK for libimobiledevice-1.1.5.tar.bz2.
===
===phase: extract-depends
===
===phase: extract
===  License LGPL21 accepted by the user
=== Fetching all distfiles required by 

[REL - 83i386-default][comms/py-libimobiledevice] Failed for py27-libimobiledevice-1.1.5 in build

2013-09-17 Thread pkg-fallout
You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer: avi...@freebsd.org
Last committer: avi...@freebsd.org
Ident:  $FreeBSD: head/comms/py-libimobiledevice/Makefile 317569 
2013-05-07 01:17:35Z avilla $
Log URL:
http://beefy1.isc.freebsd.org/bulk/83i386-default/2013-09-18_01h01m37s/logs/py27-libimobiledevice-1.1.5.log
Build URL:  
http://beefy1.isc.freebsd.org/bulk/83i386-default/2013-09-18_01h01m37s
Log:

 Building comms/py-libimobiledevice
build started at Wed Sep 18 05:19:47 UTC 2013
port directory: /usr/ports/comms/py-libimobiledevice
building for: FreeBSD 83i386-default-job-08 8.3-RELEASE FreeBSD 8.3-RELEASE i386
maintained by: avi...@freebsd.org
Makefile ident:  $FreeBSD: head/comms/py-libimobiledevice/Makefile 317569 
2013-05-07 01:17:35Z avilla $
Poudriere version: 3.1-pre

---Begin Environment---
UNAME_m=i386
UNAME_p=i386
OSVERSION=803000
UNAME_v=FreeBSD 8.3-RELEASE
UNAME_r=8.3-RELEASE
FTP_PASSIVE_MODE=YES
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
MASTERMNT=/usr/local/poudriere/data/build/83i386-default/ref
PKG_EXT=txz
tpid=42274
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/games:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
NBPARALLEL=24
PKGNG=1
PKGNAME=py27-libimobiledevice-1.1.5
PKG_DELETE=/usr/local/sbin/pkg delete -y -f
PKG_ADD=/usr/local/sbin/pkg add
PWD=/root
MASTERNAME=83i386-default
USER=root
HOME=/root
POUDRIERE_VERSION=3.1-pre
SKIPSANITY=0
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
---End Environment---

---Begin OPTIONS List---
---End OPTIONS List---

--CONFIGURE_ARGS--
openssl_LIBS=-lssl --prefix=/usr/local ${_LATE_CONFIGURE_ARGS}
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
TMPDIR=/tmp PYTHON=/usr/local/bin/python2.7 PKG_CONFIG=pkgconf 
SHELL=/bin/sh CONFIG_SHELL=/bin/sh CONFIG_SITE=/usr/ports/Templates/config.site 
lt_cv_sys_max_cmd_len=262144
--End CONFIGURE_ENV--

--MAKE_ENV--
TMPDIR=/tmp SHELL=/bin/sh NO_LINT=YES PREFIX=/usr/local  LOCALBASE=/usr/local 
 LIBDIR=/usr/lib  CC=cc CFLAGS=-O2 -pipe -I/usr/local/include 
-fno-strict-aliasing  CPP=cpp CPPFLAGS=  LDFLAGS= -L/usr/local/lib  
CXX=c++ CXXFLAGS=-O2 -pipe -I/usr/local/include -fno-strict-aliasing  
MANPREFIX=/usr/local BSD_INSTALL_PROGRAM=install  -s -o root -g wheel -m 
555  BSD_INSTALL_LIB=install  -s -o root -g wheel -m 444  
BSD_INSTALL_SCRIPT=install  -o root -g wheel -m 555  
BSD_INSTALL_DATA=install  -o root -g wheel -m 444  BSD_INSTALL_MAN=install  
-o root -g wheel -m 444
--End MAKE_ENV--

--SUB_LIST--
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/libimobiledevice
DOCSDIR=/usr/local/share/doc/libimobiledevice
EXAMPLESDIR=/usr/local/share/examples/libimobiledevice
WWWDIR=/usr/local/www/libimobiledevice
ETCDIR=/usr/local/etc/libimobiledevice
--End SUB_LIST--

---Begin make.conf---
ARCH=i386
MACHINE=i386
MACHINE_ARCH=i386
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PACKAGES=/packages
DISTDIR=/distfiles
 /usr/local/etc/poudriere.d/make.conf 
WITH_PKGNG=yes
NO_RESTRICTED=yes
DISABLE_MAKE_JOBS=yes
---End make.conf---
===  Cleaning for py27-libimobiledevice-1.1.5
===phase: check-config   
===
===phase: pkg-depends
===   py27-libimobiledevice-1.1.5 depends on file: /usr/local/sbin/pkg - not 
found
===Verifying install for /usr/local/sbin/pkg in /usr/ports/ports-mgmt/pkg
===   Installing existing package /packages/All/pkg-1.1.4_2.txz
Installing pkg-1.1.4_2... done
If you are upgrading from the old package format, first run:

  # pkg2ng
===   Returning to build of py27-libimobiledevice-1.1.5
===
===phase: fetch-depends  
===
===phase: fetch  
===  License LGPL21 accepted by the user
=== Fetching all distfiles required by py27-libimobiledevice-1.1.5 for building
===
===phase: checksum   
===  License LGPL21 accepted by the user
=== Fetching all distfiles required by py27-libimobiledevice-1.1.5 for building
= SHA256 Checksum OK for libimobiledevice-1.1.5.tar.bz2.
===
===phase: extract-depends
===
===phase: extract
===  License LGPL21 accepted by the user
=== Fetching all distfiles required by py27-libimobiledevice-1.1.5 for building
===