[package - head-i386-default][editors/emacs-devel] Failed for emacs-devel-25.0.50.20150810, 2 in build

2015-11-29 Thread pkg-fallout
You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer: ash...@freebsd.org
Last committer: lini...@freebsd.org
Ident:  $FreeBSD: head/editors/emacs-devel/Makefile 397996 2015-09-26 
16:54:57Z linimon $
Log URL:
http://beefy3.nyi.freebsd.org/data/head-i386-default/p402501_s291415/logs/emacs-devel-25.0.50.20150810,2.log
Build URL:  
http://beefy3.nyi.freebsd.org/build.html?mastername=head-i386-default=p402501_s291415
Log:

>> Building editors/emacs-devel
build started at Sun Nov 29 13:14:45 UTC 2015
port directory: /usr/ports/editors/emacs-devel
building for: FreeBSD head-i386-default-job-13 11.0-CURRENT FreeBSD 
11.0-CURRENT r291415 i386
maintained by: ash...@freebsd.org
Makefile ident:  $FreeBSD: head/editors/emacs-devel/Makefile 397996 
2015-09-26 16:54:57Z linimon $
Poudriere version: 3.1.10
Host OSVERSION: 1100085
Jail OSVERSION: 1100090




!!! Jail is newer than host. (Jail: 1100090, Host: 1100085) !!!
!!! This is not supported. !!!
!!! Host kernel must be same or newer than jail. !!!
!!! Expect build failures. !!!



---Begin Environment---
SHELL=/bin/csh
UNAME_p=i386
UNAME_m=i386
OSVERSION=1100090
UNAME_v=FreeBSD 11.0-CURRENT r291415
UNAME_r=11.0-CURRENT
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/head-i386-default/ref
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=emacs-devel-25.0.50.20150810,2
OLDPWD=/
PWD=/usr/local/poudriere/data/.m/head-i386-default/ref/.p/pool
MASTERNAME=head-i386-default
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.10
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
---End Environment---

---Begin OPTIONS List---
===> The following configuration options are available for 
emacs-devel-25.0.50.20150810,2:
 ACL=on: ACL support
 CAIRO=off: Cairo graphics library support
 DBUS=on: D-Bus IPC system support
 FILENOTIFY=on: File notification support
 GCONF=on: GConf configuration backend support
 GIF=on: GIF image format support
 GNUTLS=on: SSL/TLS support via GnuTLS
 GSETTINGS=on: GSettings support
 JPEG=on: JPEG image format support
 LLDB=off: Enable lldb support for GUD (from llvm.org)
 LTO=off: Enable link-time optimization (requires GCC 4.6+)
 M17N=on: M17N support for text-shaping
 MAGICK=on: ImageMagick image processing library support
 OTF=on: Opentype fonts suport
 PNG=on: PNG image format support
 SCROLLBARS=on: Toolkit scroll-bars
 SOUND=on: Sound support
 SOURCES=on: Install sources
 SVG=on: SVG vector image format support
 TIFF=on: TIFF image format support
 X11=on: X11 (graphics) support
 XFT=on: Xft font library support
 XIM=on: X Input Method Support
 XML=on: XML format or parser support
 XPM=on: XPM pixmap image format support
> X11 (graphics) support: you have to select exactly one of them
 GTK2=on: GTK+ 2 GUI toolkit support
 GTK3=off: GTK+ 3 GUI toolkit support
 XAW=off: Athena widgets
 XAW3D=off: Athena3D widgets
 MOTIF=off: Motif widget library support
> Sound support: you have to select exactly one of them
 ALSA=off: ALSA audio architecture support
 OSS=on: Open Sound System support
===> Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--
--localstatedir=/var --without-compress-install --with-dbus 
--with-file-notification=gfile --with-gconf --with-gif --with-gnutls 
--with-gsettings --with-jpeg --with-m17n-flt --with-imagemagick --with-libotf 
--with-png --with-toolkit-scroll-bars --with-rsvg --with-tiff --with-x 
--with-xft --with-xim --with-xml2 --with-xpm --with-x-toolkit=gtk2 
--with-sound=oss --x-libraries=/usr/local/lib --x-includes=/usr/local/include 
--prefix=/usr/local ${_LATE_CONFIGURE_ARGS}
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
MAKE=gmake PKG_CONFIG=pkgconf 
XDG_DATA_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
HOME=/wrkdirs/usr/ports/editors/emacs-devel/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh AUTOMAKE=/usr/local/bin/automake-1.15  
AUTOMAKE_DIR=/usr/local/share/automake-1.15  AUTOMAKE_VERSION=1.15  
AUTOMAKE_APIVER=1.15  ACLOCAL=/usr/local/bin/aclocal-1.15  
ACLOCAL_DIR=/usr/local/share/aclocal-1.15 AUTOCONF=/usr/local/bin/autoconf-2.69 
 AUTOCONF_DIR=/usr/local/share/autoconf-2.69  
AUTOHEADER=/usr/local/bin/autoheader-2.69  
AUTOIFNAMES=/usr/local/bin/ifnames-2.69  AUTOM4TE=/usr/local/bin/autom4te-2.69  
AUTORECONF=/usr/local/bin/autoreconf-2.69  
AUTOSCAN=/usr/local/bin/autoscan-2.69  
AUTOUPDATE=/usr/local/bin/autoupdate-2.69  AUTOCONF_VERSION=2.69 
CONFIG_SITE=/usr/ports/Templates/config.site 

[package - head-i386-default][editors/emacs-devel] Failed for emacs-devel-25.0.50.20150810, 2 in build

2015-11-25 Thread pkg-fallout
You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer: ash...@freebsd.org
Last committer: lini...@freebsd.org
Ident:  $FreeBSD: head/editors/emacs-devel/Makefile 397996 2015-09-26 
16:54:57Z linimon $
Log URL:
http://beefy3.nyi.freebsd.org/data/head-i386-default/p402339_s291226/logs/emacs-devel-25.0.50.20150810,2.log
Build URL:  
http://beefy3.nyi.freebsd.org/build.html?mastername=head-i386-default=p402339_s291226
Log:

>> Building editors/emacs-devel
build started at Wed Nov 25 17:02:55 UTC 2015
port directory: /usr/ports/editors/emacs-devel
building for: FreeBSD head-i386-default-job-19 11.0-CURRENT FreeBSD 
11.0-CURRENT r291226 i386
maintained by: ash...@freebsd.org
Makefile ident:  $FreeBSD: head/editors/emacs-devel/Makefile 397996 
2015-09-26 16:54:57Z linimon $
Poudriere version: 3.1.9
Host OSVERSION: 1100085
Jail OSVERSION: 1100090




!!! Jail is newer than host. (Jail: 1100090, Host: 1100085) !!!
!!! This is not supported. !!!
!!! Host kernel must be same or newer than jail. !!!
!!! Expect build failures. !!!



---Begin Environment---
SHELL=/bin/csh
UNAME_p=i386
UNAME_m=i386
OSVERSION=1100090
UNAME_v=FreeBSD 11.0-CURRENT r291226
UNAME_r=11.0-CURRENT
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/head-i386-default/ref
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=emacs-devel-25.0.50.20150810,2
OLDPWD=/
PWD=/usr/local/poudriere/data/.m/head-i386-default/ref/.p/pool
MASTERNAME=head-i386-default
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.9
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
---End Environment---

---Begin OPTIONS List---
===> The following configuration options are available for 
emacs-devel-25.0.50.20150810,2:
 ACL=on: ACL support
 CAIRO=off: Cairo graphics library support
 DBUS=on: D-Bus IPC system support
 FILENOTIFY=on: File notification support
 GCONF=on: GConf configuration backend support
 GIF=on: GIF image format support
 GNUTLS=on: SSL/TLS support via GnuTLS
 GSETTINGS=on: GSettings support
 JPEG=on: JPEG image format support
 LLDB=off: Enable lldb support for GUD (from llvm.org)
 LTO=off: Enable link-time optimization (requires GCC 4.6+)
 M17N=on: M17N support for text-shaping
 MAGICK=on: ImageMagick image processing library support
 OTF=on: Opentype fonts suport
 PNG=on: PNG image format support
 SCROLLBARS=on: Toolkit scroll-bars
 SOUND=on: Sound support
 SOURCES=on: Install sources
 SVG=on: SVG vector image format support
 TIFF=on: TIFF image format support
 X11=on: X11 (graphics) support
 XFT=on: Xft font library support
 XIM=on: X Input Method Support
 XML=on: XML format or parser support
 XPM=on: XPM pixmap image format support
> X11 (graphics) support: you have to select exactly one of them
 GTK2=on: GTK+ 2 GUI toolkit support
 GTK3=off: GTK+ 3 GUI toolkit support
 XAW=off: Athena widgets
 XAW3D=off: Athena3D widgets
 MOTIF=off: Motif widget library support
> Sound support: you have to select exactly one of them
 ALSA=off: ALSA audio architecture support
 OSS=on: Open Sound System support
===> Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--
--localstatedir=/var --without-compress-install --with-dbus 
--with-file-notification=gfile --with-gconf --with-gif --with-gnutls 
--with-gsettings --with-jpeg --with-m17n-flt --with-imagemagick --with-libotf 
--with-png --with-toolkit-scroll-bars --with-rsvg --with-tiff --with-x 
--with-xft --with-xim --with-xml2 --with-xpm --with-x-toolkit=gtk2 
--with-sound=oss --x-libraries=/usr/local/lib --x-includes=/usr/local/include 
--prefix=/usr/local ${_LATE_CONFIGURE_ARGS}
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
MAKE=gmake PKG_CONFIG=pkgconf 
XDG_DATA_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
HOME=/wrkdirs/usr/ports/editors/emacs-devel/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh AUTOMAKE=/usr/local/bin/automake-1.15  
AUTOMAKE_DIR=/usr/local/share/automake-1.15  AUTOMAKE_VERSION=1.15  
AUTOMAKE_APIVER=1.15  ACLOCAL=/usr/local/bin/aclocal-1.15  
ACLOCAL_DIR=/usr/local/share/aclocal-1.15 AUTOCONF=/usr/local/bin/autoconf-2.69 
 AUTOCONF_DIR=/usr/local/share/autoconf-2.69  
AUTOHEADER=/usr/local/bin/autoheader-2.69  
AUTOIFNAMES=/usr/local/bin/ifnames-2.69  AUTOM4TE=/usr/local/bin/autom4te-2.69  
AUTORECONF=/usr/local/bin/autoreconf-2.69  
AUTOSCAN=/usr/local/bin/autoscan-2.69  
AUTOUPDATE=/usr/local/bin/autoupdate-2.69  AUTOCONF_VERSION=2.69 
CONFIG_SITE=/usr/ports/Templates/config.site 

[package - head-i386-default][editors/emacs-devel] Failed for emacs-devel-25.0.50.20150810, 2 in build

2015-11-21 Thread pkg-fallout
You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer: ash...@freebsd.org
Last committer: lini...@freebsd.org
Ident:  $FreeBSD: head/editors/emacs-devel/Makefile 397996 2015-09-26 
16:54:57Z linimon $
Log URL:
http://beefy3.nyi.freebsd.org/data/head-i386-default/p402112_s291119/logs/emacs-devel-25.0.50.20150810,2.log
Build URL:  
http://beefy3.nyi.freebsd.org/build.html?mastername=head-i386-default=p402112_s291119
Log:

>> Building editors/emacs-devel
build started at Sun Nov 22 00:57:00 UTC 2015
port directory: /usr/ports/editors/emacs-devel
building for: FreeBSD head-i386-default-job-08 11.0-CURRENT FreeBSD 
11.0-CURRENT r291119 i386
maintained by: ash...@freebsd.org
Makefile ident:  $FreeBSD: head/editors/emacs-devel/Makefile 397996 
2015-09-26 16:54:57Z linimon $
Poudriere version: 3.1.9
Host OSVERSION: 1100085
Jail OSVERSION: 1100090




!!! Jail is newer than host. (Jail: 1100090, Host: 1100085) !!!
!!! This is not supported. !!!
!!! Host kernel must be same or newer than jail. !!!
!!! Expect build failures. !!!



---Begin Environment---
SHELL=/bin/csh
UNAME_p=i386
UNAME_m=i386
OSVERSION=1100090
UNAME_v=FreeBSD 11.0-CURRENT r291119
UNAME_r=11.0-CURRENT
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/head-i386-default/ref
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=emacs-devel-25.0.50.20150810,2
OLDPWD=/
PWD=/usr/local/poudriere/data/.m/head-i386-default/ref/.p/pool
MASTERNAME=head-i386-default
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.9
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
---End Environment---

---Begin OPTIONS List---
===> The following configuration options are available for 
emacs-devel-25.0.50.20150810,2:
 ACL=on: ACL support
 CAIRO=off: Cairo graphics library support
 DBUS=on: D-Bus IPC system support
 FILENOTIFY=on: File notification support
 GCONF=on: GConf configuration backend support
 GIF=on: GIF image format support
 GNUTLS=on: SSL/TLS support via GnuTLS
 GSETTINGS=on: GSettings support
 JPEG=on: JPEG image format support
 LLDB=off: Enable lldb support for GUD (from llvm.org)
 LTO=off: Enable link-time optimization (requires GCC 4.6+)
 M17N=on: M17N support for text-shaping
 MAGICK=on: ImageMagick image processing library support
 OTF=on: Opentype fonts suport
 PNG=on: PNG image format support
 SCROLLBARS=on: Toolkit scroll-bars
 SOUND=on: Sound support
 SOURCES=on: Install sources
 SVG=on: SVG vector image format support
 TIFF=on: TIFF image format support
 X11=on: X11 (graphics) support
 XFT=on: Xft font library support
 XIM=on: X Input Method Support
 XML=on: XML format or parser support
 XPM=on: XPM pixmap image format support
> X11 (graphics) support: you have to select exactly one of them
 GTK2=on: GTK+ 2 GUI toolkit support
 GTK3=off: GTK+ 3 GUI toolkit support
 XAW=off: Athena widgets
 XAW3D=off: Athena3D widgets
 MOTIF=off: Motif widget library support
> Sound support: you have to select exactly one of them
 ALSA=off: ALSA audio architecture support
 OSS=on: Open Sound System support
===> Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--
--localstatedir=/var --without-compress-install --with-dbus 
--with-file-notification=gfile --with-gconf --with-gif --with-gnutls 
--with-gsettings --with-jpeg --with-m17n-flt --with-imagemagick --with-libotf 
--with-png --with-toolkit-scroll-bars --with-rsvg --with-tiff --with-x 
--with-xft --with-xim --with-xml2 --with-xpm --with-x-toolkit=gtk2 
--with-sound=oss --x-libraries=/usr/local/lib --x-includes=/usr/local/include 
--prefix=/usr/local ${_LATE_CONFIGURE_ARGS}
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
MAKE=gmake PKG_CONFIG=pkgconf 
XDG_DATA_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
HOME=/wrkdirs/usr/ports/editors/emacs-devel/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh AUTOMAKE=/usr/local/bin/automake-1.15  
AUTOMAKE_DIR=/usr/local/share/automake-1.15  AUTOMAKE_VERSION=1.15  
AUTOMAKE_APIVER=1.15  ACLOCAL=/usr/local/bin/aclocal-1.15  
ACLOCAL_DIR=/usr/local/share/aclocal-1.15 AUTOCONF=/usr/local/bin/autoconf-2.69 
 AUTOCONF_DIR=/usr/local/share/autoconf-2.69  
AUTOHEADER=/usr/local/bin/autoheader-2.69  
AUTOIFNAMES=/usr/local/bin/ifnames-2.69  AUTOM4TE=/usr/local/bin/autom4te-2.69  
AUTORECONF=/usr/local/bin/autoreconf-2.69  
AUTOSCAN=/usr/local/bin/autoscan-2.69  
AUTOUPDATE=/usr/local/bin/autoupdate-2.69  AUTOCONF_VERSION=2.69 
CONFIG_SITE=/usr/ports/Templates/config.site 

[package - head-i386-default][editors/emacs-devel] Failed for emacs-devel-25.0.50.20150810, 2 in build

2015-11-18 Thread pkg-fallout
You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer: ash...@freebsd.org
Last committer: lini...@freebsd.org
Ident:  $FreeBSD: head/editors/emacs-devel/Makefile 397996 2015-09-26 
16:54:57Z linimon $
Log URL:
http://beefy3.nyi.freebsd.org/data/head-i386-default/p401908_s290807/logs/emacs-devel-25.0.50.20150810,2.log
Build URL:  
http://beefy3.nyi.freebsd.org/build.html?mastername=head-i386-default=p401908_s290807
Log:

>> Building editors/emacs-devel
build started at Thu Nov 19 03:37:26 UTC 2015
port directory: /usr/ports/editors/emacs-devel
building for: FreeBSD head-i386-default-job-23 11.0-CURRENT FreeBSD 
11.0-CURRENT r290807 i386
maintained by: ash...@freebsd.org
Makefile ident:  $FreeBSD: head/editors/emacs-devel/Makefile 397996 
2015-09-26 16:54:57Z linimon $
Poudriere version: 3.1.9
Host OSVERSION: 1100085
Jail OSVERSION: 1100090




!!! Jail is newer than host. (Jail: 1100090, Host: 1100085) !!!
!!! This is not supported. !!!
!!! Host kernel must be same or newer than jail. !!!
!!! Expect build failures. !!!



---Begin Environment---
SHELL=/bin/csh
UNAME_p=i386
UNAME_m=i386
OSVERSION=1100090
UNAME_v=FreeBSD 11.0-CURRENT r290807
UNAME_r=11.0-CURRENT
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/head-i386-default/ref
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=emacs-devel-25.0.50.20150810,2
OLDPWD=/
PWD=/usr/local/poudriere/data/.m/head-i386-default/ref/.p/pool
MASTERNAME=head-i386-default
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.9
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
---End Environment---

---Begin OPTIONS List---
===> The following configuration options are available for 
emacs-devel-25.0.50.20150810,2:
 ACL=on: ACL support
 CAIRO=off: Cairo graphics library support
 DBUS=on: D-Bus IPC system support
 FILENOTIFY=on: File notification support
 GCONF=on: GConf configuration backend support
 GIF=on: GIF image format support
 GNUTLS=on: SSL/TLS support via GnuTLS
 GSETTINGS=on: GSettings support
 JPEG=on: JPEG image format support
 LLDB=off: Enable lldb support for GUD (from llvm.org)
 LTO=off: Enable link-time optimization (requires GCC 4.6+)
 M17N=on: M17N support for text-shaping
 MAGICK=on: ImageMagick image processing library support
 OTF=on: Opentype fonts suport
 PNG=on: PNG image format support
 SCROLLBARS=on: Toolkit scroll-bars
 SOUND=on: Sound support
 SOURCES=on: Install sources
 SVG=on: SVG vector image format support
 TIFF=on: TIFF image format support
 X11=on: X11 (graphics) support
 XFT=on: Xft font library support
 XIM=on: X Input Method Support
 XML=on: XML format or parser support
 XPM=on: XPM pixmap image format support
> X11 (graphics) support: you have to select exactly one of them
 GTK2=on: GTK+ 2 GUI toolkit support
 GTK3=off: GTK+ 3 GUI toolkit support
 XAW=off: Athena widgets
 XAW3D=off: Athena3D widgets
 MOTIF=off: Motif widget library support
> Sound support: you have to select exactly one of them
 ALSA=off: ALSA audio architecture support
 OSS=on: Open Sound System support
===> Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--
--localstatedir=/var --without-compress-install --with-dbus 
--with-file-notification=gfile --with-gconf --with-gif --with-gnutls 
--with-gsettings --with-jpeg --with-m17n-flt --with-imagemagick --with-libotf 
--with-png --with-toolkit-scroll-bars --with-rsvg --with-tiff --with-x 
--with-xft --with-xim --with-xml2 --with-xpm --with-x-toolkit=gtk2 
--with-sound=oss --x-libraries=/usr/local/lib --x-includes=/usr/local/include 
--prefix=/usr/local ${_LATE_CONFIGURE_ARGS}
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
MAKE=gmake PKG_CONFIG=pkgconf 
XDG_DATA_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
HOME=/wrkdirs/usr/ports/editors/emacs-devel/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh AUTOMAKE=/usr/local/bin/automake-1.15  
AUTOMAKE_DIR=/usr/local/share/automake-1.15  AUTOMAKE_VERSION=1.15  
AUTOMAKE_APIVER=1.15  ACLOCAL=/usr/local/bin/aclocal-1.15  
ACLOCAL_DIR=/usr/local/share/aclocal-1.15 AUTOCONF=/usr/local/bin/autoconf-2.69 
 AUTOCONF_DIR=/usr/local/share/autoconf-2.69  
AUTOHEADER=/usr/local/bin/autoheader-2.69  
AUTOIFNAMES=/usr/local/bin/ifnames-2.69  AUTOM4TE=/usr/local/bin/autom4te-2.69  
AUTORECONF=/usr/local/bin/autoreconf-2.69  
AUTOSCAN=/usr/local/bin/autoscan-2.69  
AUTOUPDATE=/usr/local/bin/autoupdate-2.69  AUTOCONF_VERSION=2.69 
CONFIG_SITE=/usr/ports/Templates/config.site 

[package - head-i386-default][editors/emacs-devel] Failed for emacs-devel-25.0.50.20150810, 2 in build

2015-11-17 Thread pkg-fallout
You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer: ash...@freebsd.org
Last committer: lini...@freebsd.org
Ident:  $FreeBSD: head/editors/emacs-devel/Makefile 397996 2015-09-26 
16:54:57Z linimon $
Log URL:
http://beefy3.nyi.freebsd.org/data/head-i386-default/p401796_s290807/logs/emacs-devel-25.0.50.20150810,2.log
Build URL:  
http://beefy3.nyi.freebsd.org/build.html?mastername=head-i386-default=p401796_s290807
Log:

>> Building editors/emacs-devel
build started at Wed Nov 18 04:49:50 UTC 2015
port directory: /usr/ports/editors/emacs-devel
building for: FreeBSD head-i386-default-job-13 11.0-CURRENT FreeBSD 
11.0-CURRENT r290807 i386
maintained by: ash...@freebsd.org
Makefile ident:  $FreeBSD: head/editors/emacs-devel/Makefile 397996 
2015-09-26 16:54:57Z linimon $
Poudriere version: 3.1.9
Host OSVERSION: 1100085
Jail OSVERSION: 1100090




!!! Jail is newer than host. (Jail: 1100090, Host: 1100085) !!!
!!! This is not supported. !!!
!!! Host kernel must be same or newer than jail. !!!
!!! Expect build failures. !!!



---Begin Environment---
SHELL=/bin/csh
UNAME_p=i386
UNAME_m=i386
OSVERSION=1100090
UNAME_v=FreeBSD 11.0-CURRENT r290807
UNAME_r=11.0-CURRENT
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/head-i386-default/ref
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=emacs-devel-25.0.50.20150810,2
OLDPWD=/
PWD=/usr/local/poudriere/data/.m/head-i386-default/ref/.p/pool
MASTERNAME=head-i386-default
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.9
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
---End Environment---

---Begin OPTIONS List---
===> The following configuration options are available for 
emacs-devel-25.0.50.20150810,2:
 ACL=on: ACL support
 CAIRO=off: Cairo graphics library support
 DBUS=on: D-Bus IPC system support
 FILENOTIFY=on: File notification support
 GCONF=on: GConf configuration backend support
 GIF=on: GIF image format support
 GNUTLS=on: SSL/TLS support via GnuTLS
 GSETTINGS=on: GSettings support
 JPEG=on: JPEG image format support
 LLDB=off: Enable lldb support for GUD (from llvm.org)
 LTO=off: Enable link-time optimization (requires GCC 4.6+)
 M17N=on: M17N support for text-shaping
 MAGICK=on: ImageMagick image processing library support
 OTF=on: Opentype fonts suport
 PNG=on: PNG image format support
 SCROLLBARS=on: Toolkit scroll-bars
 SOUND=on: Sound support
 SOURCES=on: Install sources
 SVG=on: SVG vector image format support
 TIFF=on: TIFF image format support
 X11=on: X11 (graphics) support
 XFT=on: Xft font library support
 XIM=on: X Input Method Support
 XML=on: XML format or parser support
 XPM=on: XPM pixmap image format support
> X11 (graphics) support: you have to select exactly one of them
 GTK2=on: GTK+ 2 GUI toolkit support
 GTK3=off: GTK+ 3 GUI toolkit support
 XAW=off: Athena widgets
 XAW3D=off: Athena3D widgets
 MOTIF=off: Motif widget library support
> Sound support: you have to select exactly one of them
 ALSA=off: ALSA audio architecture support
 OSS=on: Open Sound System support
===> Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--
--localstatedir=/var --without-compress-install --with-dbus 
--with-file-notification=gfile --with-gconf --with-gif --with-gnutls 
--with-gsettings --with-jpeg --with-m17n-flt --with-imagemagick --with-libotf 
--with-png --with-toolkit-scroll-bars --with-rsvg --with-tiff --with-x 
--with-xft --with-xim --with-xml2 --with-xpm --with-x-toolkit=gtk2 
--with-sound=oss --x-libraries=/usr/local/lib --x-includes=/usr/local/include 
--prefix=/usr/local ${_LATE_CONFIGURE_ARGS}
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
MAKE=gmake PKG_CONFIG=pkgconf 
XDG_DATA_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
HOME=/wrkdirs/usr/ports/editors/emacs-devel/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh AUTOMAKE=/usr/local/bin/automake-1.15  
AUTOMAKE_DIR=/usr/local/share/automake-1.15  AUTOMAKE_VERSION=1.15  
AUTOMAKE_APIVER=1.15  ACLOCAL=/usr/local/bin/aclocal-1.15  
ACLOCAL_DIR=/usr/local/share/aclocal-1.15 AUTOCONF=/usr/local/bin/autoconf-2.69 
 AUTOCONF_DIR=/usr/local/share/autoconf-2.69  
AUTOHEADER=/usr/local/bin/autoheader-2.69  
AUTOIFNAMES=/usr/local/bin/ifnames-2.69  AUTOM4TE=/usr/local/bin/autom4te-2.69  
AUTORECONF=/usr/local/bin/autoreconf-2.69  
AUTOSCAN=/usr/local/bin/autoscan-2.69  
AUTOUPDATE=/usr/local/bin/autoupdate-2.69  AUTOCONF_VERSION=2.69 
CONFIG_SITE=/usr/ports/Templates/config.site 

[package - head-i386-default][editors/emacs-devel] Failed for emacs-devel-25.0.50.20150810, 2 in build

2015-11-14 Thread pkg-fallout
You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer: ash...@freebsd.org
Last committer: lini...@freebsd.org
Ident:  $FreeBSD: head/editors/emacs-devel/Makefile 397996 2015-09-26 
16:54:57Z linimon $
Log URL:
http://beefy3.nyi.freebsd.org/data/head-i386-default/p401555_s290807/logs/emacs-devel-25.0.50.20150810,2.log
Build URL:  
http://beefy3.nyi.freebsd.org/build.html?mastername=head-i386-default=p401555_s290807
Log:

>> Building editors/emacs-devel
build started at Sun Nov 15 05:42:53 UTC 2015
port directory: /usr/ports/editors/emacs-devel
building for: FreeBSD head-i386-default-job-10 11.0-CURRENT FreeBSD 
11.0-CURRENT r290807 i386
maintained by: ash...@freebsd.org
Makefile ident:  $FreeBSD: head/editors/emacs-devel/Makefile 397996 
2015-09-26 16:54:57Z linimon $
Poudriere version: 3.1.9
Host OSVERSION: 1100085
Jail OSVERSION: 1100090




!!! Jail is newer than host. (Jail: 1100090, Host: 1100085) !!!
!!! This is not supported. !!!
!!! Host kernel must be same or newer than jail. !!!
!!! Expect build failures. !!!



---Begin Environment---
SHELL=/bin/csh
UNAME_p=i386
UNAME_m=i386
OSVERSION=1100090
UNAME_v=FreeBSD 11.0-CURRENT r290807
UNAME_r=11.0-CURRENT
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/head-i386-default/ref
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=emacs-devel-25.0.50.20150810,2
OLDPWD=/
PWD=/usr/local/poudriere/data/.m/head-i386-default/ref/.p/pool
MASTERNAME=head-i386-default
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.9
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
---End Environment---

---Begin OPTIONS List---
===> The following configuration options are available for 
emacs-devel-25.0.50.20150810,2:
 ACL=on: ACL support
 CAIRO=off: Cairo graphics library support
 DBUS=on: D-Bus IPC system support
 FILENOTIFY=on: File notification support
 GCONF=on: GConf configuration backend support
 GIF=on: GIF image format support
 GNUTLS=on: SSL/TLS support via GnuTLS
 GSETTINGS=on: GSettings support
 JPEG=on: JPEG image format support
 LLDB=off: Enable lldb support for GUD (from llvm.org)
 LTO=off: Enable link-time optimization (requires GCC 4.6+)
 M17N=on: M17N support for text-shaping
 MAGICK=on: ImageMagick image processing library support
 OTF=on: Opentype fonts suport
 PNG=on: PNG image format support
 SCROLLBARS=on: Toolkit scroll-bars
 SOUND=on: Sound support
 SOURCES=on: Install sources
 SVG=on: SVG vector image format support
 TIFF=on: TIFF image format support
 X11=on: X11 (graphics) support
 XFT=on: Xft font library support
 XIM=on: X Input Method Support
 XML=on: XML format or parser support
 XPM=on: XPM pixmap image format support
> X11 (graphics) support: you have to select exactly one of them
 GTK2=on: GTK+ 2 GUI toolkit support
 GTK3=off: GTK+ 3 GUI toolkit support
 XAW=off: Athena widgets
 XAW3D=off: Athena3D widgets
 MOTIF=off: Motif widget library support
> Sound support: you have to select exactly one of them
 ALSA=off: ALSA audio architecture support
 OSS=on: Open Sound System support
===> Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--
--localstatedir=/var --without-compress-install --with-dbus 
--with-file-notification=gfile --with-gconf --with-gif --with-gnutls 
--with-gsettings --with-jpeg --with-m17n-flt --with-imagemagick --with-libotf 
--with-png --with-toolkit-scroll-bars --with-rsvg --with-tiff --with-x 
--with-xft --with-xim --with-xml2 --with-xpm --with-x-toolkit=gtk2 
--with-sound=oss --x-libraries=/usr/local/lib --x-includes=/usr/local/include 
--prefix=/usr/local ${_LATE_CONFIGURE_ARGS}
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
MAKE=gmake PKG_CONFIG=pkgconf 
XDG_DATA_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
HOME=/wrkdirs/usr/ports/editors/emacs-devel/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh AUTOMAKE=/usr/local/bin/automake-1.15  
AUTOMAKE_DIR=/usr/local/share/automake-1.15  AUTOMAKE_VERSION=1.15  
AUTOMAKE_APIVER=1.15  ACLOCAL=/usr/local/bin/aclocal-1.15  
ACLOCAL_DIR=/usr/local/share/aclocal-1.15 AUTOCONF=/usr/local/bin/autoconf-2.69 
 AUTOCONF_DIR=/usr/local/share/autoconf-2.69  
AUTOHEADER=/usr/local/bin/autoheader-2.69  
AUTOIFNAMES=/usr/local/bin/ifnames-2.69  AUTOM4TE=/usr/local/bin/autom4te-2.69  
AUTORECONF=/usr/local/bin/autoreconf-2.69  
AUTOSCAN=/usr/local/bin/autoscan-2.69  
AUTOUPDATE=/usr/local/bin/autoupdate-2.69  AUTOCONF_VERSION=2.69 
CONFIG_SITE=/usr/ports/Templates/config.site 

[package - head-i386-default][editors/emacs-devel] Failed for emacs-devel-25.0.50.20150810, 2 in build

2015-11-12 Thread pkg-fallout
You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer: ash...@freebsd.org
Last committer: lini...@freebsd.org
Ident:  $FreeBSD: head/editors/emacs-devel/Makefile 397996 2015-09-26 
16:54:57Z linimon $
Log URL:
http://beefy3.nyi.freebsd.org/data/head-i386-default/p401310_s290693/logs/emacs-devel-25.0.50.20150810,2.log
Build URL:  
http://beefy3.nyi.freebsd.org/build.html?mastername=head-i386-default=p401310_s290693
Log:

>> Building editors/emacs-devel
build started at Fri Nov 13 00:18:06 UTC 2015
port directory: /usr/ports/editors/emacs-devel
building for: FreeBSD head-i386-default-job-24 11.0-CURRENT FreeBSD 
11.0-CURRENT r290693 i386
maintained by: ash...@freebsd.org
Makefile ident:  $FreeBSD: head/editors/emacs-devel/Makefile 397996 
2015-09-26 16:54:57Z linimon $
Poudriere version: 3.1.9
Host OSVERSION: 1100079
Jail OSVERSION: 1100089




!!! Jail is newer than host. (Jail: 1100089, Host: 1100079) !!!
!!! This is not supported. !!!
!!! Host kernel must be same or newer than jail. !!!
!!! Expect build failures. !!!



---Begin Environment---
SHELL=/bin/csh
UNAME_p=i386
UNAME_m=i386
OSVERSION=1100089
UNAME_v=FreeBSD 11.0-CURRENT r290693
UNAME_r=11.0-CURRENT
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/head-i386-default/ref
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=emacs-devel-25.0.50.20150810,2
OLDPWD=/
PWD=/usr/local/poudriere/data/.m/head-i386-default/ref/.p/pool
MASTERNAME=head-i386-default
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.9
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
---End Environment---

---Begin OPTIONS List---
===> The following configuration options are available for 
emacs-devel-25.0.50.20150810,2:
 ACL=on: ACL support
 CAIRO=off: Cairo graphics library support
 DBUS=on: D-Bus IPC system support
 FILENOTIFY=on: File notification support
 GCONF=on: GConf configuration backend support
 GIF=on: GIF image format support
 GNUTLS=on: SSL/TLS support via GnuTLS
 GSETTINGS=on: GSettings support
 JPEG=on: JPEG image format support
 LLDB=off: Enable lldb support for GUD (from llvm.org)
 LTO=off: Enable link-time optimization (requires GCC 4.6+)
 M17N=on: M17N support for text-shaping
 MAGICK=on: ImageMagick image processing library support
 OTF=on: Opentype fonts suport
 PNG=on: PNG image format support
 SCROLLBARS=on: Toolkit scroll-bars
 SOUND=on: Sound support
 SOURCES=on: Install sources
 SVG=on: SVG vector image format support
 TIFF=on: TIFF image format support
 X11=on: X11 (graphics) support
 XFT=on: Xft font library support
 XIM=on: X Input Method Support
 XML=on: XML format or parser support
 XPM=on: XPM pixmap image format support
> X11 (graphics) support: you have to select exactly one of them
 GTK2=on: GTK+ 2 GUI toolkit support
 GTK3=off: GTK+ 3 GUI toolkit support
 XAW=off: Athena widgets
 XAW3D=off: Athena3D widgets
 MOTIF=off: Motif widget library support
> Sound support: you have to select exactly one of them
 ALSA=off: ALSA audio architecture support
 OSS=on: Open Sound System support
===> Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--
--localstatedir=/var --without-compress-install --with-dbus 
--with-file-notification=gfile --with-gconf --with-gif --with-gnutls 
--with-gsettings --with-jpeg --with-m17n-flt --with-imagemagick --with-libotf 
--with-png --with-toolkit-scroll-bars --with-rsvg --with-tiff --with-x 
--with-xft --with-xim --with-xml2 --with-xpm --with-x-toolkit=gtk2 
--with-sound=oss --x-libraries=/usr/local/lib --x-includes=/usr/local/include 
--prefix=/usr/local ${_LATE_CONFIGURE_ARGS}
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
MAKE=gmake PKG_CONFIG=pkgconf 
XDG_DATA_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
HOME=/wrkdirs/usr/ports/editors/emacs-devel/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh AUTOMAKE=/usr/local/bin/automake-1.15  
AUTOMAKE_DIR=/usr/local/share/automake-1.15  AUTOMAKE_VERSION=1.15  
AUTOMAKE_APIVER=1.15  ACLOCAL=/usr/local/bin/aclocal-1.15  
ACLOCAL_DIR=/usr/local/share/aclocal-1.15 AUTOCONF=/usr/local/bin/autoconf-2.69 
 AUTOCONF_DIR=/usr/local/share/autoconf-2.69  
AUTOHEADER=/usr/local/bin/autoheader-2.69  
AUTOIFNAMES=/usr/local/bin/ifnames-2.69  AUTOM4TE=/usr/local/bin/autom4te-2.69  
AUTORECONF=/usr/local/bin/autoreconf-2.69  
AUTOSCAN=/usr/local/bin/autoscan-2.69  
AUTOUPDATE=/usr/local/bin/autoupdate-2.69  AUTOCONF_VERSION=2.69 
CONFIG_SITE=/usr/ports/Templates/config.site 

[package - head-i386-default][editors/emacs-devel] Failed for emacs-devel-25.0.50.20150810, 2 in build

2015-11-08 Thread pkg-fallout
You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer: ash...@freebsd.org
Last committer: lini...@freebsd.org
Ident:  $FreeBSD: head/editors/emacs-devel/Makefile 397996 2015-09-26 
16:54:57Z linimon $
Log URL:
http://beefy3.nyi.freebsd.org/data/head-i386-default/p401029_s290528/logs/emacs-devel-25.0.50.20150810,2.log
Build URL:  
http://beefy3.nyi.freebsd.org/build.html?mastername=head-i386-default=p401029_s290528
Log:

>> Building editors/emacs-devel
build started at Mon Nov  9 05:51:15 UTC 2015
port directory: /usr/ports/editors/emacs-devel
building for: FreeBSD head-i386-default-job-08 11.0-CURRENT FreeBSD 
11.0-CURRENT r290528 i386
maintained by: ash...@freebsd.org
Makefile ident:  $FreeBSD: head/editors/emacs-devel/Makefile 397996 
2015-09-26 16:54:57Z linimon $
Poudriere version: 3.1.9
Host OSVERSION: 1100079
Jail OSVERSION: 1100089




!!! Jail is newer than host. (Jail: 1100089, Host: 1100079) !!!
!!! This is not supported. !!!
!!! Host kernel must be same or newer than jail. !!!
!!! Expect build failures. !!!



---Begin Environment---
SHELL=/bin/csh
UNAME_p=i386
UNAME_m=i386
OSVERSION=1100089
UNAME_v=FreeBSD 11.0-CURRENT r290528
UNAME_r=11.0-CURRENT
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/head-i386-default/ref
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=emacs-devel-25.0.50.20150810,2
OLDPWD=/
PWD=/usr/local/poudriere/data/.m/head-i386-default/ref/.p/pool
MASTERNAME=head-i386-default
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.9
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
---End Environment---

---Begin OPTIONS List---
===> The following configuration options are available for 
emacs-devel-25.0.50.20150810,2:
 ACL=on: ACL support
 CAIRO=off: Cairo graphics library support
 DBUS=on: D-Bus IPC system support
 FILENOTIFY=on: File notification support
 GCONF=on: GConf configuration backend support
 GIF=on: GIF image format support
 GNUTLS=on: SSL/TLS support via GnuTLS
 GSETTINGS=on: GSettings support
 JPEG=on: JPEG image format support
 LLDB=off: Enable lldb support for GUD (from llvm.org)
 LTO=off: Enable link-time optimization (requires GCC 4.6+)
 M17N=on: M17N support for text-shaping
 MAGICK=on: ImageMagick image processing library support
 OTF=on: Opentype fonts suport
 PNG=on: PNG image format support
 SCROLLBARS=on: Toolkit scroll-bars
 SOUND=on: Sound support
 SOURCES=on: Install sources
 SVG=on: SVG vector image format support
 TIFF=on: TIFF image format support
 X11=on: X11 (graphics) support
 XFT=on: Xft font library support
 XIM=on: X Input Method Support
 XML=on: XML format or parser support
 XPM=on: XPM pixmap image format support
> X11 (graphics) support: you have to select exactly one of them
 GTK2=on: GTK+ 2 GUI toolkit support
 GTK3=off: GTK+ 3 GUI toolkit support
 XAW=off: Athena widgets
 XAW3D=off: Athena3D widgets
 MOTIF=off: Motif widget library support
> Sound support: you have to select exactly one of them
 ALSA=off: ALSA audio architecture support
 OSS=on: Open Sound System support
===> Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--
--localstatedir=/var --without-compress-install --with-dbus 
--with-file-notification=gfile --with-gconf --with-gif --with-gnutls 
--with-gsettings --with-jpeg --with-m17n-flt --with-imagemagick --with-libotf 
--with-png --with-toolkit-scroll-bars --with-rsvg --with-tiff --with-x 
--with-xft --with-xim --with-xml2 --with-xpm --with-x-toolkit=gtk2 
--with-sound=oss --x-libraries=/usr/local/lib --x-includes=/usr/local/include 
--prefix=/usr/local ${_LATE_CONFIGURE_ARGS}
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
MAKE=gmake PKG_CONFIG=pkgconf 
XDG_DATA_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
HOME=/wrkdirs/usr/ports/editors/emacs-devel/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh AUTOMAKE=/usr/local/bin/automake-1.15  
AUTOMAKE_DIR=/usr/local/share/automake-1.15  AUTOMAKE_VERSION=1.15  
AUTOMAKE_APIVER=1.15  ACLOCAL=/usr/local/bin/aclocal-1.15  
ACLOCAL_DIR=/usr/local/share/aclocal-1.15 AUTOCONF=/usr/local/bin/autoconf-2.69 
 AUTOCONF_DIR=/usr/local/share/autoconf-2.69  
AUTOHEADER=/usr/local/bin/autoheader-2.69  
AUTOIFNAMES=/usr/local/bin/ifnames-2.69  AUTOM4TE=/usr/local/bin/autom4te-2.69  
AUTORECONF=/usr/local/bin/autoreconf-2.69  
AUTOSCAN=/usr/local/bin/autoscan-2.69  
AUTOUPDATE=/usr/local/bin/autoupdate-2.69  AUTOCONF_VERSION=2.69 
CONFIG_SITE=/usr/ports/Templates/config.site 

[package - head-i386-default][editors/emacs-devel] Failed for emacs-devel-25.0.50.20150810, 2 in build

2015-11-06 Thread pkg-fallout
You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer: ash...@freebsd.org
Last committer: lini...@freebsd.org
Ident:  $FreeBSD: head/editors/emacs-devel/Makefile 397996 2015-09-26 
16:54:57Z linimon $
Log URL:
http://beefy3.nyi.freebsd.org/data/head-i386-default/p400819_s290375/logs/emacs-devel-25.0.50.20150810,2.log
Build URL:  
http://beefy3.nyi.freebsd.org/build.html?mastername=head-i386-default=p400819_s290375
Log:

>> Building editors/emacs-devel
build started at Sat Nov  7 02:11:13 UTC 2015
port directory: /usr/ports/editors/emacs-devel
building for: FreeBSD head-i386-default-job-09 11.0-CURRENT FreeBSD 
11.0-CURRENT r290375 i386
maintained by: ash...@freebsd.org
Makefile ident:  $FreeBSD: head/editors/emacs-devel/Makefile 397996 
2015-09-26 16:54:57Z linimon $
Poudriere version: 3.1.9
Host OSVERSION: 1100079
Jail OSVERSION: 1100086




!!! Jail is newer than host. (Jail: 1100086, Host: 1100079) !!!
!!! This is not supported. !!!
!!! Host kernel must be same or newer than jail. !!!
!!! Expect build failures. !!!



---Begin Environment---
SHELL=/bin/csh
UNAME_p=i386
UNAME_m=i386
OSVERSION=1100086
UNAME_v=FreeBSD 11.0-CURRENT r290375
UNAME_r=11.0-CURRENT
LC_COLLATE=C
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/head-i386-default/ref
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=emacs-devel-25.0.50.20150810,2
OLDPWD=/
PWD=/usr/local/poudriere/data/.m/head-i386-default/ref/.p/pool
MASTERNAME=head-i386-default
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.9
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
---End Environment---

---Begin OPTIONS List---
===> The following configuration options are available for 
emacs-devel-25.0.50.20150810,2:
 ACL=on: ACL support
 CAIRO=off: Cairo graphics library support
 DBUS=on: D-Bus IPC system support
 FILENOTIFY=on: File notification support
 GCONF=on: GConf configuration backend support
 GIF=on: GIF image format support
 GNUTLS=on: SSL/TLS support via GnuTLS
 GSETTINGS=on: GSettings support
 JPEG=on: JPEG image format support
 LLDB=off: Enable lldb support for GUD (from llvm.org)
 LTO=off: Enable link-time optimization (requires GCC 4.6+)
 M17N=on: M17N support for text-shaping
 MAGICK=on: ImageMagick image processing library support
 OTF=on: Opentype fonts suport
 PNG=on: PNG image format support
 SCROLLBARS=on: Toolkit scroll-bars
 SOUND=on: Sound support
 SOURCES=on: Install sources
 SVG=on: SVG vector image format support
 TIFF=on: TIFF image format support
 X11=on: X11 (graphics) support
 XFT=on: Xft font library support
 XIM=on: X Input Method Support
 XML=on: XML format or parser support
 XPM=on: XPM pixmap image format support
> X11 (graphics) support: you have to select exactly one of them
 GTK2=on: GTK+ 2 GUI toolkit support
 GTK3=off: GTK+ 3 GUI toolkit support
 XAW=off: Athena widgets
 XAW3D=off: Athena3D widgets
 MOTIF=off: Motif widget library support
> Sound support: you have to select exactly one of them
 ALSA=off: ALSA audio architecture support
 OSS=on: Open Sound System support
===> Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--
--localstatedir=/var --without-compress-install --with-dbus 
--with-file-notification=gfile --with-gconf --with-gif --with-gnutls 
--with-gsettings --with-jpeg --with-m17n-flt --with-imagemagick --with-libotf 
--with-png --with-toolkit-scroll-bars --with-rsvg --with-tiff --with-x 
--with-xft --with-xim --with-xml2 --with-xpm --with-x-toolkit=gtk2 
--with-sound=oss --x-libraries=/usr/local/lib --x-includes=/usr/local/include 
--prefix=/usr/local ${_LATE_CONFIGURE_ARGS}
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
MAKE=gmake PKG_CONFIG=pkgconf 
XDG_DATA_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
HOME=/wrkdirs/usr/ports/editors/emacs-devel/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh AUTOMAKE=/usr/local/bin/automake-1.15  
AUTOMAKE_DIR=/usr/local/share/automake-1.15  AUTOMAKE_VERSION=1.15  
AUTOMAKE_APIVER=1.15  ACLOCAL=/usr/local/bin/aclocal-1.15  
ACLOCAL_DIR=/usr/local/share/aclocal-1.15 AUTOCONF=/usr/local/bin/autoconf-2.69 
 AUTOCONF_DIR=/usr/local/share/autoconf-2.69  
AUTOHEADER=/usr/local/bin/autoheader-2.69  
AUTOIFNAMES=/usr/local/bin/ifnames-2.69  AUTOM4TE=/usr/local/bin/autom4te-2.69  
AUTORECONF=/usr/local/bin/autoreconf-2.69  
AUTOSCAN=/usr/local/bin/autoscan-2.69  
AUTOUPDATE=/usr/local/bin/autoupdate-2.69  AUTOCONF_VERSION=2.69 
CONFIG_SITE=/usr/ports/Templates/config.site 

[package - head-i386-default][editors/emacs-devel] Failed for emacs-devel-25.0.50.20150810, 2 in build

2015-11-03 Thread pkg-fallout
You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer: ash...@freebsd.org
Last committer: lini...@freebsd.org
Ident:  $FreeBSD: head/editors/emacs-devel/Makefile 397996 2015-09-26 
16:54:57Z linimon $
Log URL:
http://beefy3.nyi.freebsd.org/data/head-i386-default/p400679_s290319/logs/emacs-devel-25.0.50.20150810,2.log
Build URL:  
http://beefy3.nyi.freebsd.org/build.html?mastername=head-i386-default=p400679_s290319
Log:

>> Building editors/emacs-devel
build started at Wed Nov  4 01:23:03 UTC 2015
port directory: /usr/ports/editors/emacs-devel
building for: FreeBSD head-i386-default-job-21 11.0-CURRENT FreeBSD 
11.0-CURRENT r290319 i386
maintained by: ash...@freebsd.org
Makefile ident:  $FreeBSD: head/editors/emacs-devel/Makefile 397996 
2015-09-26 16:54:57Z linimon $
Poudriere version: 3.1.9
Host OSVERSION: 1100079
Jail OSVERSION: 1100086




!!! Jail is newer than host. (Jail: 1100086, Host: 1100079) !!!
!!! This is not supported. !!!
!!! Host kernel must be same or newer than jail. !!!
!!! Expect build failures. !!!



---Begin Environment---
SHELL=/bin/csh
UNAME_p=i386
UNAME_m=i386
OSVERSION=1100086
UNAME_v=FreeBSD 11.0-CURRENT r290319
UNAME_r=11.0-CURRENT
LC_COLLATE=C
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/head-i386-default/ref
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=emacs-devel-25.0.50.20150810,2
OLDPWD=/
PWD=/usr/local/poudriere/data/.m/head-i386-default/ref/.p/pool
MASTERNAME=head-i386-default
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.9
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
---End Environment---

---Begin OPTIONS List---
===> The following configuration options are available for 
emacs-devel-25.0.50.20150810,2:
 ACL=on: ACL support
 CAIRO=off: Cairo graphics library support
 DBUS=on: D-Bus IPC system support
 FILENOTIFY=on: File notification support
 GCONF=on: GConf configuration backend support
 GIF=on: GIF image format support
 GNUTLS=on: SSL/TLS support via GnuTLS
 GSETTINGS=on: GSettings support
 JPEG=on: JPEG image format support
 LLDB=off: Enable lldb support for GUD (from llvm.org)
 LTO=off: Enable link-time optimization (requires GCC 4.6+)
 M17N=on: M17N support for text-shaping
 MAGICK=on: ImageMagick image processing library support
 OTF=on: Opentype fonts suport
 PNG=on: PNG image format support
 SCROLLBARS=on: Toolkit scroll-bars
 SOUND=on: Sound support
 SOURCES=on: Install sources
 SVG=on: SVG vector image format support
 TIFF=on: TIFF image format support
 X11=on: X11 (graphics) support
 XFT=on: Xft font library support
 XIM=on: X Input Method Support
 XML=on: XML format or parser support
 XPM=on: XPM pixmap image format support
> X11 (graphics) support: you have to select exactly one of them
 GTK2=on: GTK+ 2 GUI toolkit support
 GTK3=off: GTK+ 3 GUI toolkit support
 XAW=off: Athena widgets
 XAW3D=off: Athena3D widgets
 MOTIF=off: Motif widget library support
> Sound support: you have to select exactly one of them
 ALSA=off: ALSA audio architecture support
 OSS=on: Open Sound System support
===> Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--
--localstatedir=/var --without-compress-install --with-dbus 
--with-file-notification=gfile --with-gconf --with-gif --with-gnutls 
--with-gsettings --with-jpeg --with-m17n-flt --with-imagemagick --with-libotf 
--with-png --with-toolkit-scroll-bars --with-rsvg --with-tiff --with-x 
--with-xft --with-xim --with-xml2 --with-xpm --with-x-toolkit=gtk2 
--with-sound=oss --x-libraries=/usr/local/lib --x-includes=/usr/local/include 
--prefix=/usr/local ${_LATE_CONFIGURE_ARGS}
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
MAKE=gmake PKG_CONFIG=pkgconf 
XDG_DATA_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
HOME=/wrkdirs/usr/ports/editors/emacs-devel/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh AUTOMAKE=/usr/local/bin/automake-1.15  
AUTOMAKE_DIR=/usr/local/share/automake-1.15  AUTOMAKE_VERSION=1.15  
AUTOMAKE_APIVER=1.15  ACLOCAL=/usr/local/bin/aclocal-1.15  
ACLOCAL_DIR=/usr/local/share/aclocal-1.15 AUTOCONF=/usr/local/bin/autoconf-2.69 
 AUTOCONF_DIR=/usr/local/share/autoconf-2.69  
AUTOHEADER=/usr/local/bin/autoheader-2.69  
AUTOIFNAMES=/usr/local/bin/ifnames-2.69  AUTOM4TE=/usr/local/bin/autom4te-2.69  
AUTORECONF=/usr/local/bin/autoreconf-2.69  
AUTOSCAN=/usr/local/bin/autoscan-2.69  
AUTOUPDATE=/usr/local/bin/autoupdate-2.69  AUTOCONF_VERSION=2.69 
CONFIG_SITE=/usr/ports/Templates/config.site 

[package - head-i386-default][editors/emacs-devel] Failed for emacs-devel-25.0.50.20150810, 2 in build

2015-10-31 Thread pkg-fallout
You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer: ash...@freebsd.org
Last committer: lini...@freebsd.org
Ident:  $FreeBSD: head/editors/emacs-devel/Makefile 397996 2015-09-26 
16:54:57Z linimon $
Log URL:
http://beefy3.nyi.freebsd.org/data/head-i386-default/p400563_s290219/logs/emacs-devel-25.0.50.20150810,2.log
Build URL:  
http://beefy3.nyi.freebsd.org/build.html?mastername=head-i386-default=p400563_s290219
Log:

>> Building editors/emacs-devel
build started at Sun Nov  1 00:43:41 UTC 2015
port directory: /usr/ports/editors/emacs-devel
building for: FreeBSD head-i386-default-job-14 11.0-CURRENT FreeBSD 
11.0-CURRENT r290219 i386
maintained by: ash...@freebsd.org
Makefile ident:  $FreeBSD: head/editors/emacs-devel/Makefile 397996 
2015-09-26 16:54:57Z linimon $
Poudriere version: 3.1.9
Host OSVERSION: 1100079
Jail OSVERSION: 1100085




!!! Jail is newer than host. (Jail: 1100085, Host: 1100079) !!!
!!! This is not supported. !!!
!!! Host kernel must be same or newer than jail. !!!
!!! Expect build failures. !!!



---Begin Environment---
SHELL=/bin/csh
UNAME_p=i386
UNAME_m=i386
OSVERSION=1100085
UNAME_v=FreeBSD 11.0-CURRENT r290219
UNAME_r=11.0-CURRENT
LC_COLLATE=C
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/head-i386-default/ref
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=emacs-devel-25.0.50.20150810,2
OLDPWD=/
PWD=/usr/local/poudriere/data/.m/head-i386-default/ref/.p/pool
MASTERNAME=head-i386-default
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.9
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
---End Environment---

---Begin OPTIONS List---
===> The following configuration options are available for 
emacs-devel-25.0.50.20150810,2:
 ACL=on: ACL support
 CAIRO=off: Cairo graphics library support
 DBUS=on: D-Bus IPC system support
 FILENOTIFY=on: File notification support
 GCONF=on: GConf configuration backend support
 GIF=on: GIF image format support
 GNUTLS=on: SSL/TLS support via GnuTLS
 GSETTINGS=on: GSettings support
 JPEG=on: JPEG image format support
 LLDB=off: Enable lldb support for GUD (from llvm.org)
 LTO=off: Enable link-time optimization (requires GCC 4.6+)
 M17N=on: M17N support for text-shaping
 MAGICK=on: ImageMagick image processing library support
 OTF=on: Opentype fonts suport
 PNG=on: PNG image format support
 SCROLLBARS=on: Toolkit scroll-bars
 SOUND=on: Sound support
 SOURCES=on: Install sources
 SVG=on: SVG vector image format support
 TIFF=on: TIFF image format support
 X11=on: X11 (graphics) support
 XFT=on: Xft font library support
 XIM=on: X Input Method Support
 XML=on: XML format or parser support
 XPM=on: XPM pixmap image format support
> X11 (graphics) support: you have to select exactly one of them
 GTK2=on: GTK+ 2 GUI toolkit support
 GTK3=off: GTK+ 3 GUI toolkit support
 XAW=off: Athena widgets
 XAW3D=off: Athena3D widgets
 MOTIF=off: Motif widget library support
> Sound support: you have to select exactly one of them
 ALSA=off: ALSA audio architecture support
 OSS=on: Open Sound System support
===> Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--
--localstatedir=/var --without-compress-install --with-dbus 
--with-file-notification=gfile --with-gconf --with-gif --with-gnutls 
--with-gsettings --with-jpeg --with-m17n-flt --with-imagemagick --with-libotf 
--with-png --with-toolkit-scroll-bars --with-rsvg --with-tiff --with-x 
--with-xft --with-xim --with-xml2 --with-xpm --with-x-toolkit=gtk2 
--with-sound=oss --x-libraries=/usr/local/lib --x-includes=/usr/local/include 
--prefix=/usr/local ${_LATE_CONFIGURE_ARGS}
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
MAKE=gmake PKG_CONFIG=pkgconf 
XDG_DATA_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
HOME=/wrkdirs/usr/ports/editors/emacs-devel/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh AUTOMAKE=/usr/local/bin/automake-1.15  
AUTOMAKE_DIR=/usr/local/share/automake-1.15  AUTOMAKE_VERSION=1.15  
AUTOMAKE_APIVER=1.15  ACLOCAL=/usr/local/bin/aclocal-1.15  
ACLOCAL_DIR=/usr/local/share/aclocal-1.15 AUTOCONF=/usr/local/bin/autoconf-2.69 
 AUTOCONF_DIR=/usr/local/share/autoconf-2.69  
AUTOHEADER=/usr/local/bin/autoheader-2.69  
AUTOIFNAMES=/usr/local/bin/ifnames-2.69  AUTOM4TE=/usr/local/bin/autom4te-2.69  
AUTORECONF=/usr/local/bin/autoreconf-2.69  
AUTOSCAN=/usr/local/bin/autoscan-2.69  
AUTOUPDATE=/usr/local/bin/autoupdate-2.69  AUTOCONF_VERSION=2.69 
CONFIG_SITE=/usr/ports/Templates/config.site 

[package - head-i386-default][editors/emacs-devel] Failed for emacs-devel-25.0.50.20150810, 2 in build

2015-10-28 Thread pkg-fallout
You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer: ash...@freebsd.org
Last committer: lini...@freebsd.org
Ident:  $FreeBSD: head/editors/emacs-devel/Makefile 397996 2015-09-26 
16:54:57Z linimon $
Log URL:
http://beefy3.nyi.freebsd.org/data/head-i386-default/p400212_s290029/logs/emacs-devel-25.0.50.20150810,2.log
Build URL:  
http://beefy3.nyi.freebsd.org/build.html?mastername=head-i386-default=p400212_s290029
Log:

>> Building editors/emacs-devel
build started at Thu Oct 29 02:02:58 UTC 2015
port directory: /usr/ports/editors/emacs-devel
building for: FreeBSD head-i386-default-job-08 11.0-CURRENT FreeBSD 
11.0-CURRENT r290029 i386
maintained by: ash...@freebsd.org
Makefile ident:  $FreeBSD: head/editors/emacs-devel/Makefile 397996 
2015-09-26 16:54:57Z linimon $
Poudriere version: 3.1.9
Host OSVERSION: 1100079
Jail OSVERSION: 1100083




!!! Jail is newer than host. (Jail: 1100083, Host: 1100079) !!!
!!! This is not supported. !!!
!!! Host kernel must be same or newer than jail. !!!
!!! Expect build failures. !!!



---Begin Environment---
SHELL=/bin/csh
UNAME_p=i386
UNAME_m=i386
OSVERSION=1100083
UNAME_v=FreeBSD 11.0-CURRENT r290029
UNAME_r=11.0-CURRENT
LC_COLLATE=C
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/head-i386-default/ref
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=emacs-devel-25.0.50.20150810,2
OLDPWD=/
PWD=/usr/local/poudriere/data/.m/head-i386-default/ref/.p/pool
MASTERNAME=head-i386-default
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.9
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
---End Environment---

---Begin OPTIONS List---
===> The following configuration options are available for 
emacs-devel-25.0.50.20150810,2:
 ACL=on: ACL support
 CAIRO=off: Cairo graphics library support
 DBUS=on: D-Bus IPC system support
 FILENOTIFY=on: File notification support
 GCONF=on: GConf configuration backend support
 GIF=on: GIF image format support
 GNUTLS=on: SSL/TLS support via GnuTLS
 GSETTINGS=on: GSettings support
 JPEG=on: JPEG image format support
 LLDB=off: Enable lldb support for GUD (from llvm.org)
 LTO=off: Enable link-time optimization (requires GCC 4.6+)
 M17N=on: M17N support for text-shaping
 MAGICK=on: ImageMagick image processing library support
 OTF=on: Opentype fonts suport
 PNG=on: PNG image format support
 SCROLLBARS=on: Toolkit scroll-bars
 SOUND=on: Sound support
 SOURCES=on: Install sources
 SVG=on: SVG vector image format support
 TIFF=on: TIFF image format support
 X11=on: X11 (graphics) support
 XFT=on: Xft font library support
 XIM=on: X Input Method Support
 XML=on: XML format or parser support
 XPM=on: XPM pixmap image format support
> X11 (graphics) support: you have to select exactly one of them
 GTK2=on: GTK+ 2 GUI toolkit support
 GTK3=off: GTK+ 3 GUI toolkit support
 XAW=off: Athena widgets
 XAW3D=off: Athena3D widgets
 MOTIF=off: Motif widget library support
> Sound support: you have to select exactly one of them
 ALSA=off: ALSA audio architecture support
 OSS=on: Open Sound System support
===> Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--
--localstatedir=/var --without-compress-install --with-dbus 
--with-file-notification=gfile --with-gconf --with-gif --with-gnutls 
--with-gsettings --with-jpeg --with-m17n-flt --with-imagemagick --with-libotf 
--with-png --with-toolkit-scroll-bars --with-rsvg --with-tiff --with-x 
--with-xft --with-xim --with-xml2 --with-xpm --with-x-toolkit=gtk2 
--with-sound=oss --x-libraries=/usr/local/lib --x-includes=/usr/local/include 
--prefix=/usr/local ${_LATE_CONFIGURE_ARGS}
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
MAKE=gmake PKG_CONFIG=pkgconf 
XDG_DATA_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
HOME=/wrkdirs/usr/ports/editors/emacs-devel/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh AUTOMAKE=/usr/local/bin/automake-1.15  
AUTOMAKE_DIR=/usr/local/share/automake-1.15  AUTOMAKE_VERSION=1.15  
AUTOMAKE_APIVER=1.15  ACLOCAL=/usr/local/bin/aclocal-1.15  
ACLOCAL_DIR=/usr/local/share/aclocal-1.15 AUTOCONF=/usr/local/bin/autoconf-2.69 
 AUTOCONF_DIR=/usr/local/share/autoconf-2.69  
AUTOHEADER=/usr/local/bin/autoheader-2.69  
AUTOIFNAMES=/usr/local/bin/ifnames-2.69  AUTOM4TE=/usr/local/bin/autom4te-2.69  
AUTORECONF=/usr/local/bin/autoreconf-2.69  
AUTOSCAN=/usr/local/bin/autoscan-2.69  
AUTOUPDATE=/usr/local/bin/autoupdate-2.69  AUTOCONF_VERSION=2.69 
CONFIG_SITE=/usr/ports/Templates/config.site 

[package - head-i386-default][editors/emacs-devel] Failed for emacs-devel-25.0.50.20150810, 2 in build

2015-10-25 Thread pkg-fallout
You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer: ash...@freebsd.org
Last committer: lini...@freebsd.org
Ident:  $FreeBSD: head/editors/emacs-devel/Makefile 397996 2015-09-26 
16:54:57Z linimon $
Log URL:
http://beefy3.nyi.freebsd.org/data/head-i386-default/p400143_s289912/logs/emacs-devel-25.0.50.20150810,2.log
Build URL:  
http://beefy3.nyi.freebsd.org/build.html?mastername=head-i386-default=p400143_s289912
Log:

>> Building editors/emacs-devel
build started at Mon Oct 26 05:56:47 UTC 2015
port directory: /usr/ports/editors/emacs-devel
building for: FreeBSD head-i386-default-job-12 11.0-CURRENT FreeBSD 
11.0-CURRENT r289912 i386
maintained by: ash...@freebsd.org
Makefile ident:  $FreeBSD: head/editors/emacs-devel/Makefile 397996 
2015-09-26 16:54:57Z linimon $
Poudriere version: 3.1.9
Host OSVERSION: 1100079
Jail OSVERSION: 1100083




!!! Jail is newer than host. (Jail: 1100083, Host: 1100079) !!!
!!! This is not supported. !!!
!!! Host kernel must be same or newer than jail. !!!
!!! Expect build failures. !!!



---Begin Environment---
SHELL=/bin/csh
UNAME_p=i386
UNAME_m=i386
OSVERSION=1100083
UNAME_v=FreeBSD 11.0-CURRENT r289912
UNAME_r=11.0-CURRENT
LC_COLLATE=C
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/head-i386-default/ref
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=emacs-devel-25.0.50.20150810,2
OLDPWD=/
PWD=/usr/local/poudriere/data/.m/head-i386-default/ref/.p/pool
MASTERNAME=head-i386-default
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.9
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
---End Environment---

---Begin OPTIONS List---
===> The following configuration options are available for 
emacs-devel-25.0.50.20150810,2:
 ACL=on: ACL support
 CAIRO=off: Cairo graphics library support
 DBUS=on: D-Bus IPC system support
 FILENOTIFY=on: File notification support
 GCONF=on: GConf configuration backend support
 GIF=on: GIF image format support
 GNUTLS=on: SSL/TLS support via GnuTLS
 GSETTINGS=on: GSettings support
 JPEG=on: JPEG image format support
 LLDB=off: Enable lldb support for GUD (from llvm.org)
 LTO=off: Enable link-time optimization (requires GCC 4.6+)
 M17N=on: M17N support for text-shaping
 MAGICK=on: ImageMagick image processing library support
 OTF=on: Opentype fonts suport
 PNG=on: PNG image format support
 SCROLLBARS=on: Toolkit scroll-bars
 SOUND=on: Sound support
 SOURCES=on: Install sources
 SVG=on: SVG vector image format support
 TIFF=on: TIFF image format support
 X11=on: X11 (graphics) support
 XFT=on: Xft font library support
 XIM=on: X Input Method Support
 XML=on: XML format or parser support
 XPM=on: XPM pixmap image format support
> X11 (graphics) support: you have to select exactly one of them
 GTK2=on: GTK+ 2 GUI toolkit support
 GTK3=off: GTK+ 3 GUI toolkit support
 XAW=off: Athena widgets
 XAW3D=off: Athena3D widgets
 MOTIF=off: Motif widget library support
> Sound support: you have to select exactly one of them
 ALSA=off: ALSA audio architecture support
 OSS=on: Open Sound System support
===> Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--
--localstatedir=/var --without-compress-install --with-dbus 
--with-file-notification=gfile --with-gconf --with-gif --with-gnutls 
--with-gsettings --with-jpeg --with-m17n-flt --with-imagemagick --with-libotf 
--with-png --with-toolkit-scroll-bars --with-rsvg --with-tiff --with-x 
--with-xft --with-xim --with-xml2 --with-xpm --with-x-toolkit=gtk2 
--with-sound=oss --x-libraries=/usr/local/lib --x-includes=/usr/local/include 
--prefix=/usr/local ${_LATE_CONFIGURE_ARGS}
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
MAKE=gmake PKG_CONFIG=pkgconf 
XDG_DATA_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
HOME=/wrkdirs/usr/ports/editors/emacs-devel/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh AUTOMAKE=/usr/local/bin/automake-1.15  
AUTOMAKE_DIR=/usr/local/share/automake-1.15  AUTOMAKE_VERSION=1.15  
AUTOMAKE_APIVER=1.15  ACLOCAL=/usr/local/bin/aclocal-1.15  
ACLOCAL_DIR=/usr/local/share/aclocal-1.15 AUTOCONF=/usr/local/bin/autoconf-2.69 
 AUTOCONF_DIR=/usr/local/share/autoconf-2.69  
AUTOHEADER=/usr/local/bin/autoheader-2.69  
AUTOIFNAMES=/usr/local/bin/ifnames-2.69  AUTOM4TE=/usr/local/bin/autom4te-2.69  
AUTORECONF=/usr/local/bin/autoreconf-2.69  
AUTOSCAN=/usr/local/bin/autoscan-2.69  
AUTOUPDATE=/usr/local/bin/autoupdate-2.69  AUTOCONF_VERSION=2.69 
CONFIG_SITE=/usr/ports/Templates/config.site 

[package - head-i386-default][editors/emacs-devel] Failed for emacs-devel-25.0.50.20150810, 2 in build

2015-10-21 Thread pkg-fallout
You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer: ash...@freebsd.org
Last committer: lini...@freebsd.org
Ident:  $FreeBSD: head/editors/emacs-devel/Makefile 397996 2015-09-26 
16:54:57Z linimon $
Log URL:
http://beefy3.nyi.freebsd.org/data/head-i386-default/p399796_s289606/logs/emacs-devel-25.0.50.20150810,2.log
Build URL:  
http://beefy3.nyi.freebsd.org/build.html?mastername=head-i386-default=p399796_s289606
Log:

>> Building editors/emacs-devel
build started at Wed Oct 21 15:20:00 UTC 2015
port directory: /usr/ports/editors/emacs-devel
building for: FreeBSD head-i386-default-job-18 11.0-CURRENT FreeBSD 
11.0-CURRENT r289606 i386
maintained by: ash...@freebsd.org
Makefile ident:  $FreeBSD: head/editors/emacs-devel/Makefile 397996 
2015-09-26 16:54:57Z linimon $
Poudriere version: 3.1.9
Host OSVERSION: 1100079
Jail OSVERSION: 1100082




!!! Jail is newer than host. (Jail: 1100082, Host: 1100079) !!!
!!! This is not supported. !!!
!!! Host kernel must be same or newer than jail. !!!
!!! Expect build failures. !!!



---Begin Environment---
SHELL=/bin/csh
UNAME_p=i386
UNAME_m=i386
OSVERSION=1100082
UNAME_v=FreeBSD 11.0-CURRENT r289606
UNAME_r=11.0-CURRENT
LC_COLLATE=C
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/head-i386-default/ref
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=emacs-devel-25.0.50.20150810,2
OLDPWD=/
PWD=/usr/local/poudriere/data/.m/head-i386-default/ref/.p/pool
MASTERNAME=head-i386-default
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.9
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
---End Environment---

---Begin OPTIONS List---
===> The following configuration options are available for 
emacs-devel-25.0.50.20150810,2:
 ACL=on: ACL support
 CAIRO=off: Cairo graphics library support
 DBUS=on: D-Bus IPC system support
 FILENOTIFY=on: File notification support
 GCONF=on: GConf configuration backend support
 GIF=on: GIF image format support
 GNUTLS=on: SSL/TLS support via GnuTLS
 GSETTINGS=on: GSettings support
 JPEG=on: JPEG image format support
 LLDB=off: Enable lldb support for GUD (from llvm.org)
 LTO=off: Enable link-time optimization (requires GCC 4.6+)
 M17N=on: M17N support for text-shaping
 MAGICK=on: ImageMagick image processing library support
 OTF=on: Opentype fonts suport
 PNG=on: PNG image format support
 SCROLLBARS=on: Toolkit scroll-bars
 SOUND=on: Sound support
 SOURCES=on: Install sources
 SVG=on: SVG vector image format support
 TIFF=on: TIFF image format support
 X11=on: X11 (graphics) support
 XFT=on: Xft font library support
 XIM=on: X Input Method Support
 XML=on: XML format or parser support
 XPM=on: XPM pixmap image format support
> X11 (graphics) support: you have to select exactly one of them
 GTK2=on: GTK+ 2 GUI toolkit support
 GTK3=off: GTK+ 3 GUI toolkit support
 XAW=off: Athena widgets
 XAW3D=off: Athena3D widgets
 MOTIF=off: Motif widget library support
> Sound support: you have to select exactly one of them
 ALSA=off: ALSA audio architecture support
 OSS=on: Open Sound System support
===> Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--
--localstatedir=/var --without-compress-install --with-dbus 
--with-file-notification=gfile --with-gconf --with-gif --with-gnutls 
--with-gsettings --with-jpeg --with-m17n-flt --with-imagemagick --with-libotf 
--with-png --with-toolkit-scroll-bars --with-rsvg --with-tiff --with-x 
--with-xft --with-xim --with-xml2 --with-xpm --with-x-toolkit=gtk2 
--with-sound=oss --x-libraries=/usr/local/lib --x-includes=/usr/local/include 
--prefix=/usr/local ${_LATE_CONFIGURE_ARGS}
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
MAKE=gmake PKG_CONFIG=pkgconf 
XDG_DATA_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
HOME=/wrkdirs/usr/ports/editors/emacs-devel/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh AUTOMAKE=/usr/local/bin/automake-1.15  
AUTOMAKE_DIR=/usr/local/share/automake-1.15  AUTOMAKE_VERSION=1.15  
AUTOMAKE_APIVER=1.15  ACLOCAL=/usr/local/bin/aclocal-1.15  
ACLOCAL_DIR=/usr/local/share/aclocal-1.15 AUTOCONF=/usr/local/bin/autoconf-2.69 
 AUTOCONF_DIR=/usr/local/share/autoconf-2.69  
AUTOHEADER=/usr/local/bin/autoheader-2.69  
AUTOIFNAMES=/usr/local/bin/ifnames-2.69  AUTOM4TE=/usr/local/bin/autom4te-2.69  
AUTORECONF=/usr/local/bin/autoreconf-2.69  
AUTOSCAN=/usr/local/bin/autoscan-2.69  
AUTOUPDATE=/usr/local/bin/autoupdate-2.69  AUTOCONF_VERSION=2.69 
CONFIG_SITE=/usr/ports/Templates/config.site 

[package - head-i386-default][editors/emacs-devel] Failed for emacs-devel-25.0.50.20150810, 2 in build

2015-10-17 Thread pkg-fallout
You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer: ash...@freebsd.org
Last committer: lini...@freebsd.org
Ident:  $FreeBSD: head/editors/emacs-devel/Makefile 397996 2015-09-26 
16:54:57Z linimon $
Log URL:
http://beefy3.nyi.freebsd.org/data/head-i386-default/p399527_s289435/logs/emacs-devel-25.0.50.20150810,2.log
Build URL:  
http://beefy3.nyi.freebsd.org/build.html?mastername=head-i386-default=p399527_s289435
Log:

>> Building editors/emacs-devel
build started at Sat Oct 17 23:53:34 UTC 2015
port directory: /usr/ports/editors/emacs-devel
building for: FreeBSD head-i386-default-job-04 11.0-CURRENT FreeBSD 
11.0-CURRENT r289435 i386
maintained by: ash...@freebsd.org
Makefile ident:  $FreeBSD: head/editors/emacs-devel/Makefile 397996 
2015-09-26 16:54:57Z linimon $
Poudriere version: 3.1.9
Host OSVERSION: 1100079
Jail OSVERSION: 1100081




!!! Jail is newer than host. (Jail: 1100081, Host: 1100079) !!!
!!! This is not supported. !!!
!!! Host kernel must be same or newer than jail. !!!
!!! Expect build failures. !!!



---Begin Environment---
SHELL=/bin/csh
UNAME_p=i386
UNAME_m=i386
OSVERSION=1100081
UNAME_v=FreeBSD 11.0-CURRENT r289435
UNAME_r=11.0-CURRENT
LC_COLLATE=C
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/head-i386-default/ref
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=emacs-devel-25.0.50.20150810,2
OLDPWD=/
PWD=/usr/local/poudriere/data/.m/head-i386-default/ref/.p/pool
MASTERNAME=head-i386-default
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.9
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
---End Environment---

---Begin OPTIONS List---
===> The following configuration options are available for 
emacs-devel-25.0.50.20150810,2:
 ACL=on: ACL support
 CAIRO=off: Cairo graphics library support
 DBUS=on: D-Bus IPC system support
 FILENOTIFY=on: File notification support
 GCONF=on: GConf configuration backend support
 GIF=on: GIF image format support
 GNUTLS=on: SSL/TLS support via GnuTLS
 GSETTINGS=on: GSettings support
 JPEG=on: JPEG image format support
 LLDB=off: Enable lldb support for GUD (from llvm.org)
 LTO=off: Enable link-time optimization (requires GCC 4.6+)
 M17N=on: M17N support for text-shaping
 MAGICK=on: ImageMagick image processing library support
 OTF=on: Opentype fonts suport
 PNG=on: PNG image format support
 SCROLLBARS=on: Toolkit scroll-bars
 SOUND=on: Sound support
 SOURCES=on: Install sources
 SVG=on: SVG vector image format support
 TIFF=on: TIFF image format support
 X11=on: X11 (graphics) support
 XFT=on: Xft font library support
 XIM=on: X Input Method Support
 XML=on: XML format or parser support
 XPM=on: XPM pixmap image format support
> X11 (graphics) support: you have to select exactly one of them
 GTK2=on: GTK+ 2 GUI toolkit support
 GTK3=off: GTK+ 3 GUI toolkit support
 XAW=off: Athena widgets
 XAW3D=off: Athena3D widgets
 MOTIF=off: Motif widget library support
> Sound support: you have to select exactly one of them
 ALSA=off: ALSA audio architecture support
 OSS=on: Open Sound System support
===> Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--
--localstatedir=/var --without-compress-install --with-dbus 
--with-file-notification=gfile --with-gconf --with-gif --with-gnutls 
--with-gsettings --with-jpeg --with-m17n-flt --with-imagemagick --with-libotf 
--with-png --with-toolkit-scroll-bars --with-rsvg --with-tiff --with-x 
--with-xft --with-xim --with-xml2 --with-xpm --with-x-toolkit=gtk2 
--with-sound=oss --x-libraries=/usr/local/lib --x-includes=/usr/local/include 
--prefix=/usr/local ${_LATE_CONFIGURE_ARGS}
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
MAKE=gmake PKG_CONFIG=pkgconf 
XDG_DATA_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
HOME=/wrkdirs/usr/ports/editors/emacs-devel/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh AUTOMAKE=/usr/local/bin/automake-1.15  
AUTOMAKE_DIR=/usr/local/share/automake-1.15  AUTOMAKE_VERSION=1.15  
AUTOMAKE_APIVER=1.15  ACLOCAL=/usr/local/bin/aclocal-1.15  
ACLOCAL_DIR=/usr/local/share/aclocal-1.15 AUTOCONF=/usr/local/bin/autoconf-2.69 
 AUTOCONF_DIR=/usr/local/share/autoconf-2.69  
AUTOHEADER=/usr/local/bin/autoheader-2.69  
AUTOIFNAMES=/usr/local/bin/ifnames-2.69  AUTOM4TE=/usr/local/bin/autom4te-2.69  
AUTORECONF=/usr/local/bin/autoreconf-2.69  
AUTOSCAN=/usr/local/bin/autoscan-2.69  
AUTOUPDATE=/usr/local/bin/autoupdate-2.69  AUTOCONF_VERSION=2.69 
CONFIG_SITE=/usr/ports/Templates/config.site 

[package - head-i386-default][editors/emacs-devel] Failed for emacs-devel-25.0.50.20150810, 2 in build

2015-10-15 Thread pkg-fallout
You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer: ash...@freebsd.org
Last committer: lini...@freebsd.org
Ident:  $FreeBSD: head/editors/emacs-devel/Makefile 397996 2015-09-26 
16:54:57Z linimon $
Log URL:
http://beefy3.nyi.freebsd.org/data/head-i386-default/p399324_s289348/logs/emacs-devel-25.0.50.20150810,2.log
Build URL:  
http://beefy3.nyi.freebsd.org/build.html?mastername=head-i386-default=p399324_s289348
Log:

>> Building editors/emacs-devel
build started at Thu Oct 15 23:52:21 UTC 2015
port directory: /usr/ports/editors/emacs-devel
building for: FreeBSD head-i386-default-job-07 11.0-CURRENT FreeBSD 
11.0-CURRENT r289348 i386
maintained by: ash...@freebsd.org
Makefile ident:  $FreeBSD: head/editors/emacs-devel/Makefile 397996 
2015-09-26 16:54:57Z linimon $
Poudriere version: 3.1.9
Host OSVERSION: 1100079
Jail OSVERSION: 1100080




!!! Jail is newer than host. (Jail: 1100080, Host: 1100079) !!!
!!! This is not supported. !!!
!!! Host kernel must be same or newer than jail. !!!
!!! Expect build failures. !!!



---Begin Environment---
SHELL=/bin/csh
UNAME_p=i386
UNAME_m=i386
OSVERSION=1100080
UNAME_v=FreeBSD 11.0-CURRENT r289348
UNAME_r=11.0-CURRENT
LC_COLLATE=C
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/head-i386-default/ref
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=emacs-devel-25.0.50.20150810,2
OLDPWD=/
PWD=/usr/local/poudriere/data/.m/head-i386-default/ref/.p/pool
MASTERNAME=head-i386-default
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.9
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
---End Environment---

---Begin OPTIONS List---
===> The following configuration options are available for 
emacs-devel-25.0.50.20150810,2:
 ACL=on: ACL support
 CAIRO=off: Cairo graphics library support
 DBUS=on: D-Bus IPC system support
 FILENOTIFY=on: File notification support
 GCONF=on: GConf configuration backend support
 GIF=on: GIF image format support
 GNUTLS=on: SSL/TLS support via GnuTLS
 GSETTINGS=on: GSettings support
 JPEG=on: JPEG image format support
 LLDB=off: Enable lldb support for GUD (from llvm.org)
 LTO=off: Enable link-time optimization (requires GCC 4.6+)
 M17N=on: M17N support for text-shaping
 MAGICK=on: ImageMagick image processing library support
 OTF=on: Opentype fonts suport
 PNG=on: PNG image format support
 SCROLLBARS=on: Toolkit scroll-bars
 SOUND=on: Sound support
 SOURCES=on: Install sources
 SVG=on: SVG vector image format support
 TIFF=on: TIFF image format support
 X11=on: X11 (graphics) support
 XFT=on: Xft font library support
 XIM=on: X Input Method Support
 XML=on: XML format or parser support
 XPM=on: XPM pixmap image format support
> X11 (graphics) support: you have to select exactly one of them
 GTK2=on: GTK+ 2 GUI toolkit support
 GTK3=off: GTK+ 3 GUI toolkit support
 XAW=off: Athena widgets
 XAW3D=off: Athena3D widgets
 MOTIF=off: Motif widget library support
> Sound support: you have to select exactly one of them
 ALSA=off: ALSA audio architecture support
 OSS=on: Open Sound System support
===> Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--
--localstatedir=/var --without-compress-install --with-dbus 
--with-file-notification=gfile --with-gconf --with-gif --with-gnutls 
--with-gsettings --with-jpeg --with-m17n-flt --with-imagemagick --with-libotf 
--with-png --with-toolkit-scroll-bars --with-rsvg --with-tiff --with-x 
--with-xft --with-xim --with-xml2 --with-xpm --with-x-toolkit=gtk2 
--with-sound=oss --x-libraries=/usr/local/lib --x-includes=/usr/local/include 
--prefix=/usr/local ${_LATE_CONFIGURE_ARGS}
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
MAKE=gmake PKG_CONFIG=pkgconf 
XDG_DATA_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
HOME=/wrkdirs/usr/ports/editors/emacs-devel/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh AUTOMAKE=/usr/local/bin/automake-1.15  
AUTOMAKE_DIR=/usr/local/share/automake-1.15  AUTOMAKE_VERSION=1.15  
AUTOMAKE_APIVER=1.15  ACLOCAL=/usr/local/bin/aclocal-1.15  
ACLOCAL_DIR=/usr/local/share/aclocal-1.15 AUTOCONF=/usr/local/bin/autoconf-2.69 
 AUTOCONF_DIR=/usr/local/share/autoconf-2.69  
AUTOHEADER=/usr/local/bin/autoheader-2.69  
AUTOIFNAMES=/usr/local/bin/ifnames-2.69  AUTOM4TE=/usr/local/bin/autom4te-2.69  
AUTORECONF=/usr/local/bin/autoreconf-2.69  
AUTOSCAN=/usr/local/bin/autoscan-2.69  
AUTOUPDATE=/usr/local/bin/autoupdate-2.69  AUTOCONF_VERSION=2.69 
CONFIG_SITE=/usr/ports/Templates/config.site 

[package - head-i386-default][editors/emacs-devel] Failed for emacs-devel-25.0.50.20150810, 2 in build

2015-10-11 Thread pkg-fallout
You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer: ash...@freebsd.org
Last committer: lini...@freebsd.org
Ident:  $FreeBSD: head/editors/emacs-devel/Makefile 397996 2015-09-26 
16:54:57Z linimon $
Log URL:
http://beefy3.nyi.freebsd.org/data/head-i386-default/p399074_s289123/logs/emacs-devel-25.0.50.20150810,2.log
Build URL:  
http://beefy3.nyi.freebsd.org/build.html?mastername=head-i386-default=p399074_s289123
Log:

>> Building editors/emacs-devel
build started at Sun Oct 11 23:49:58 UTC 2015
port directory: /usr/ports/editors/emacs-devel
building for: FreeBSD head-i386-default-job-18 11.0-CURRENT FreeBSD 
11.0-CURRENT r289123 i386
maintained by: ash...@freebsd.org
Makefile ident:  $FreeBSD: head/editors/emacs-devel/Makefile 397996 
2015-09-26 16:54:57Z linimon $
Poudriere version: 3.1.8
Host OSVERSION: 1100079
Jail OSVERSION: 1100080




!!! Jail is newer than host. (Jail: 1100080, Host: 1100079) !!!
!!! This is not supported. !!!
!!! Host kernel must be same or newer than jail. !!!
!!! Expect build failures. !!!



---Begin Environment---
SHELL=/bin/csh
UNAME_p=i386
UNAME_m=i386
OSVERSION=1100080
UNAME_v=FreeBSD 11.0-CURRENT r289123
UNAME_r=11.0-CURRENT
LC_COLLATE=C
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/head-i386-default/ref
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=emacs-devel-25.0.50.20150810,2
OLDPWD=/
PWD=/usr/local/poudriere/data/.m/head-i386-default/ref/.p/pool
MASTERNAME=head-i386-default
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.8
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
---End Environment---

---Begin OPTIONS List---
===> The following configuration options are available for 
emacs-devel-25.0.50.20150810,2:
 ACL=on: ACL support
 CAIRO=off: Cairo graphics library support
 DBUS=on: D-Bus IPC system support
 FILENOTIFY=on: File notification support
 GCONF=on: GConf configuration backend support
 GIF=on: GIF image format support
 GNUTLS=on: SSL/TLS support via GnuTLS
 GSETTINGS=on: GSettings support
 JPEG=on: JPEG image format support
 LLDB=off: Enable lldb support for GUD (from llvm.org)
 LTO=off: Enable link-time optimization (requires GCC 4.6+)
 M17N=on: M17N support for text-shaping
 MAGICK=on: ImageMagick image processing library support
 OTF=on: Opentype fonts suport
 PNG=on: PNG image format support
 SCROLLBARS=on: Toolkit scroll-bars
 SOUND=on: Sound support
 SOURCES=on: Install sources
 SVG=on: SVG vector image format support
 TIFF=on: TIFF image format support
 X11=on: X11 (graphics) support
 XFT=on: Xft font library support
 XIM=on: X Input Method Support
 XML=on: XML format or parser support
 XPM=on: XPM pixmap image format support
> X11 (graphics) support: you have to select exactly one of them
 GTK2=on: GTK+ 2 GUI toolkit support
 GTK3=off: GTK+ 3 GUI toolkit support
 XAW=off: Athena widgets
 XAW3D=off: Athena3D widgets
 MOTIF=off: Motif widget library support
> Sound support: you have to select exactly one of them
 ALSA=off: ALSA audio architecture support
 OSS=on: Open Sound System support
===> Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--
--localstatedir=/var --without-compress-install --with-dbus 
--with-file-notification=gfile --with-gconf --with-gif --with-gnutls 
--with-gsettings --with-jpeg --with-m17n-flt --with-imagemagick --with-libotf 
--with-png --with-toolkit-scroll-bars --with-rsvg --with-tiff --with-x 
--with-xft --with-xim --with-xml2 --with-xpm --with-x-toolkit=gtk2 
--with-sound=oss --x-libraries=/usr/local/lib --x-includes=/usr/local/include 
--prefix=/usr/local ${_LATE_CONFIGURE_ARGS}
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
MAKE=gmake PKG_CONFIG=pkgconf 
XDG_DATA_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
HOME=/wrkdirs/usr/ports/editors/emacs-devel/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh AUTOMAKE=/usr/local/bin/automake-1.15  
AUTOMAKE_DIR=/usr/local/share/automake-1.15  AUTOMAKE_VERSION=1.15  
AUTOMAKE_APIVER=1.15  ACLOCAL=/usr/local/bin/aclocal-1.15  
ACLOCAL_DIR=/usr/local/share/aclocal-1.15 AUTOCONF=/usr/local/bin/autoconf-2.69 
 AUTOCONF_DIR=/usr/local/share/autoconf-2.69  
AUTOHEADER=/usr/local/bin/autoheader-2.69  
AUTOIFNAMES=/usr/local/bin/ifnames-2.69  AUTOM4TE=/usr/local/bin/autom4te-2.69  
AUTORECONF=/usr/local/bin/autoreconf-2.69  
AUTOSCAN=/usr/local/bin/autoscan-2.69  
AUTOUPDATE=/usr/local/bin/autoupdate-2.69  AUTOCONF_VERSION=2.69 
CONFIG_SITE=/usr/ports/Templates/config.site 

[package - head-i386-default][editors/emacs-devel] Failed for emacs-devel-25.0.50.20150810, 2 in build

2015-10-09 Thread pkg-fallout
You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer: ash...@freebsd.org
Last committer: lini...@freebsd.org
Ident:  $FreeBSD: head/editors/emacs-devel/Makefile 397996 2015-09-26 
16:54:57Z linimon $
Log URL:
http://beefy3.nyi.freebsd.org/data/head-i386-default/p398789_s288999/logs/emacs-devel-25.0.50.20150810,2.log
Build URL:  
http://beefy3.nyi.freebsd.org/build.html?mastername=head-i386-default=p398789_s288999
Log:

>> Building editors/emacs-devel
build started at Fri Oct  9 09:32:47 UTC 2015
port directory: /usr/ports/editors/emacs-devel
building for: FreeBSD head-i386-default-job-08 11.0-CURRENT FreeBSD 
11.0-CURRENT r288999 i386
maintained by: ash...@freebsd.org
Makefile ident:  $FreeBSD: head/editors/emacs-devel/Makefile 397996 
2015-09-26 16:54:57Z linimon $
Poudriere version: 3.1.8
Host OSVERSION: 1100077
Jail OSVERSION: 1100080




!!! Jail is newer than host. (Jail: 1100080, Host: 1100077) !!!
!!! This is not supported. !!!
!!! Host kernel must be same or newer than jail. !!!
!!! Expect build failures. !!!



---Begin Environment---
SHELL=/bin/csh
UNAME_p=i386
UNAME_m=i386
OSVERSION=1100080
UNAME_v=FreeBSD 11.0-CURRENT r288999
UNAME_r=11.0-CURRENT
LC_COLLATE=C
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/head-i386-default/ref
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=emacs-devel-25.0.50.20150810,2
OLDPWD=/
PWD=/usr/local/poudriere/data/.m/head-i386-default/ref/.p/pool
MASTERNAME=head-i386-default
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.8
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
---End Environment---

---Begin OPTIONS List---
===> The following configuration options are available for 
emacs-devel-25.0.50.20150810,2:
 ACL=on: ACL support
 CAIRO=off: Cairo graphics library support
 DBUS=on: D-Bus IPC system support
 FILENOTIFY=on: File notification support
 GCONF=on: GConf configuration backend support
 GIF=on: GIF image format support
 GNUTLS=on: SSL/TLS support via GnuTLS
 GSETTINGS=on: GSettings support
 JPEG=on: JPEG image format support
 LLDB=off: Enable lldb support for GUD (from llvm.org)
 LTO=off: Enable link-time optimization (requires GCC 4.6+)
 M17N=on: M17N support for text-shaping
 MAGICK=on: ImageMagick image processing library support
 OTF=on: Opentype fonts suport
 PNG=on: PNG image format support
 SCROLLBARS=on: Toolkit scroll-bars
 SOUND=on: Sound support
 SOURCES=on: Install sources
 SVG=on: SVG vector image format support
 TIFF=on: TIFF image format support
 X11=on: X11 (graphics) support
 XFT=on: Xft font library support
 XIM=on: X Input Method Support
 XML=on: XML format or parser support
 XPM=on: XPM pixmap image format support
> X11 (graphics) support: you have to select exactly one of them
 GTK2=on: GTK+ 2 GUI toolkit support
 GTK3=off: GTK+ 3 GUI toolkit support
 XAW=off: Athena widgets
 XAW3D=off: Athena3D widgets
 MOTIF=off: Motif widget library support
> Sound support: you have to select exactly one of them
 ALSA=off: ALSA audio architecture support
 OSS=on: Open Sound System support
===> Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--
--localstatedir=/var --without-compress-install --with-dbus 
--with-file-notification=gfile --with-gconf --with-gif --with-gnutls 
--with-gsettings --with-jpeg --with-m17n-flt --with-imagemagick --with-libotf 
--with-png --with-toolkit-scroll-bars --with-rsvg --with-tiff --with-x 
--with-xft --with-xim --with-xml2 --with-xpm --with-x-toolkit=gtk2 
--with-sound=oss --x-libraries=/usr/local/lib --x-includes=/usr/local/include 
--prefix=/usr/local ${_LATE_CONFIGURE_ARGS}
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
MAKE=gmake PKG_CONFIG=pkgconf 
XDG_DATA_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
HOME=/wrkdirs/usr/ports/editors/emacs-devel/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh AUTOMAKE=/usr/local/bin/automake-1.15  
AUTOMAKE_DIR=/usr/local/share/automake-1.15  AUTOMAKE_VERSION=1.15  
AUTOMAKE_APIVER=1.15  ACLOCAL=/usr/local/bin/aclocal-1.15  
ACLOCAL_DIR=/usr/local/share/aclocal-1.15 AUTOCONF=/usr/local/bin/autoconf-2.69 
 AUTOCONF_DIR=/usr/local/share/autoconf-2.69  
AUTOHEADER=/usr/local/bin/autoheader-2.69  
AUTOIFNAMES=/usr/local/bin/ifnames-2.69  AUTOM4TE=/usr/local/bin/autom4te-2.69  
AUTORECONF=/usr/local/bin/autoreconf-2.69  
AUTOSCAN=/usr/local/bin/autoscan-2.69  
AUTOUPDATE=/usr/local/bin/autoupdate-2.69  AUTOCONF_VERSION=2.69 
CONFIG_SITE=/usr/ports/Templates/config.site 

[package - head-i386-default][editors/emacs-devel] Failed for emacs-devel-25.0.50.20150810, 2 in build

2015-10-05 Thread pkg-fallout
You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer: ash...@freebsd.org
Last committer: lini...@freebsd.org
Ident:  $FreeBSD: head/editors/emacs-devel/Makefile 397996 2015-09-26 
16:54:57Z linimon $
Log URL:
http://beefy3.nyi.freebsd.org/data/head-i386-default/p398559_s288644/logs/emacs-devel-25.0.50.20150810,2.log
Build URL:  
http://beefy3.nyi.freebsd.org/build.html?mastername=head-i386-default=p398559_s288644
Log:

>> Building editors/emacs-devel
build started at Tue Oct  6 00:18:39 UTC 2015
port directory: /usr/ports/editors/emacs-devel
building for: FreeBSD head-i386-default-job-15 11.0-CURRENT FreeBSD 
11.0-CURRENT r288644 i386
maintained by: ash...@freebsd.org
Makefile ident:  $FreeBSD: head/editors/emacs-devel/Makefile 397996 
2015-09-26 16:54:57Z linimon $
Poudriere version: 3.1.8
Host OSVERSION: 1100077
Jail OSVERSION: 1100079




!!! Jail is newer than host. (Jail: 1100079, Host: 1100077) !!!
!!! This is not supported. !!!
!!! Host kernel must be same or newer than jail. !!!
!!! Expect build failures. !!!



---Begin Environment---
SHELL=/bin/csh
UNAME_p=i386
UNAME_m=i386
OSVERSION=1100079
UNAME_v=FreeBSD 11.0-CURRENT r288644
UNAME_r=11.0-CURRENT
LC_COLLATE=C
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/head-i386-default/ref
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=emacs-devel-25.0.50.20150810,2
OLDPWD=/
PWD=/usr/local/poudriere/data/.m/head-i386-default/ref/.p/pool
MASTERNAME=head-i386-default
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.8
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
---End Environment---

---Begin OPTIONS List---
===> The following configuration options are available for 
emacs-devel-25.0.50.20150810,2:
 ACL=on: ACL support
 CAIRO=off: Cairo graphics library support
 DBUS=on: D-Bus IPC system support
 FILENOTIFY=on: File notification support
 GCONF=on: GConf configuration backend support
 GIF=on: GIF image format support
 GNUTLS=on: SSL/TLS support via GnuTLS
 GSETTINGS=on: GSettings support
 JPEG=on: JPEG image format support
 LLDB=off: Enable lldb support for GUD (from llvm.org)
 LTO=off: Enable link-time optimization (requires GCC 4.6+)
 M17N=on: M17N support for text-shaping
 MAGICK=on: ImageMagick image processing library support
 OTF=on: Opentype fonts suport
 PNG=on: PNG image format support
 SCROLLBARS=on: Toolkit scroll-bars
 SOUND=on: Sound support
 SOURCES=on: Install sources
 SVG=on: SVG vector image format support
 TIFF=on: TIFF image format support
 X11=on: X11 (graphics) support
 XFT=on: Xft font library support
 XIM=on: X Input Method Support
 XML=on: XML format or parser support
 XPM=on: XPM pixmap image format support
> X11 (graphics) support: you have to select exactly one of them
 GTK2=on: GTK+ 2 GUI toolkit support
 GTK3=off: GTK+ 3 GUI toolkit support
 XAW=off: Athena widgets
 XAW3D=off: Athena3D widgets
 MOTIF=off: Motif widget library support
> Sound support: you have to select exactly one of them
 ALSA=off: ALSA audio architecture support
 OSS=on: Open Sound System support
===> Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--
--localstatedir=/var --without-compress-install --with-dbus 
--with-file-notification=gfile --with-gconf --with-gif --with-gnutls 
--with-gsettings --with-jpeg --with-m17n-flt --with-imagemagick --with-libotf 
--with-png --with-toolkit-scroll-bars --with-rsvg --with-tiff --with-x 
--with-xft --with-xim --with-xml2 --with-xpm --with-x-toolkit=gtk2 
--with-sound=oss --x-libraries=/usr/local/lib --x-includes=/usr/local/include 
--prefix=/usr/local ${_LATE_CONFIGURE_ARGS}
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
MAKE=gmake PKG_CONFIG=pkgconf 
XDG_DATA_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
HOME=/wrkdirs/usr/ports/editors/emacs-devel/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh AUTOMAKE=/usr/local/bin/automake-1.15  
AUTOMAKE_DIR=/usr/local/share/automake-1.15  AUTOMAKE_VERSION=1.15  
AUTOMAKE_APIVER=1.15  ACLOCAL=/usr/local/bin/aclocal-1.15  
ACLOCAL_DIR=/usr/local/share/aclocal-1.15 AUTOCONF=/usr/local/bin/autoconf-2.69 
 AUTOCONF_DIR=/usr/local/share/autoconf-2.69  
AUTOHEADER=/usr/local/bin/autoheader-2.69  
AUTOIFNAMES=/usr/local/bin/ifnames-2.69  AUTOM4TE=/usr/local/bin/autom4te-2.69  
AUTORECONF=/usr/local/bin/autoreconf-2.69  
AUTOSCAN=/usr/local/bin/autoscan-2.69  
AUTOUPDATE=/usr/local/bin/autoupdate-2.69  AUTOCONF_VERSION=2.69 
CONFIG_SITE=/usr/ports/Templates/config.site 

[package - head-i386-default][editors/emacs-devel] Failed for emacs-devel-25.0.50.20150810, 2 in build

2015-10-02 Thread pkg-fallout
You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer: ash...@freebsd.org
Last committer: lini...@freebsd.org
Ident:  $FreeBSD: head/editors/emacs-devel/Makefile 397996 2015-09-26 
16:54:57Z linimon $
Log URL:
http://beefy3.nyi.freebsd.org/data/head-i386-default/p398241_s288433/logs/emacs-devel-25.0.50.20150810,2.log
Build URL:  
http://beefy3.nyi.freebsd.org/build.html?mastername=head-i386-default=p398241_s288433
Log:

>> Building editors/emacs-devel
build started at Fri Oct  2 21:36:24 UTC 2015
port directory: /usr/ports/editors/emacs-devel
building for: FreeBSD head-i386-default-job-04 11.0-CURRENT FreeBSD 
11.0-CURRENT r288433 i386
maintained by: ash...@freebsd.org
Makefile ident:  $FreeBSD: head/editors/emacs-devel/Makefile 397996 
2015-09-26 16:54:57Z linimon $
Poudriere version: 3.1.8
Host OSVERSION: 1100077
Jail OSVERSION: 1100079




!!! Jail is newer than host. (Jail: 1100079, Host: 1100077) !!!
!!! This is not supported. !!!
!!! Host kernel must be same or newer than jail. !!!
!!! Expect build failures. !!!



---Begin Environment---
SHELL=/bin/csh
UNAME_p=i386
UNAME_m=i386
OSVERSION=1100079
UNAME_v=FreeBSD 11.0-CURRENT r288433
UNAME_r=11.0-CURRENT
LC_COLLATE=C
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/head-i386-default/ref
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=emacs-devel-25.0.50.20150810,2
OLDPWD=/
PWD=/usr/local/poudriere/data/.m/head-i386-default/ref/.p/pool
MASTERNAME=head-i386-default
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.8
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
---End Environment---

---Begin OPTIONS List---
===> The following configuration options are available for 
emacs-devel-25.0.50.20150810,2:
 ACL=on: ACL support
 CAIRO=off: Cairo graphics library support
 DBUS=on: D-Bus IPC system support
 FILENOTIFY=on: File notification support
 GCONF=on: GConf configuration backend support
 GIF=on: GIF image format support
 GNUTLS=on: SSL/TLS support via GnuTLS
 GSETTINGS=on: GSettings support
 JPEG=on: JPEG image format support
 LLDB=off: Enable lldb support for GUD (from llvm.org)
 LTO=off: Enable link-time optimization (requires GCC 4.6+)
 M17N=on: M17N support for text-shaping
 MAGICK=on: ImageMagick image processing library support
 OTF=on: Opentype fonts suport
 PNG=on: PNG image format support
 SCROLLBARS=on: Toolkit scroll-bars
 SOUND=on: Sound support
 SOURCES=on: Install sources
 SVG=on: SVG vector image format support
 TIFF=on: TIFF image format support
 X11=on: X11 (graphics) support
 XFT=on: Xft font library support
 XIM=on: X Input Method Support
 XML=on: XML format or parser support
 XPM=on: XPM pixmap image format support
> X11 (graphics) support: you have to select exactly one of them
 GTK2=on: GTK+ 2 GUI toolkit support
 GTK3=off: GTK+ 3 GUI toolkit support
 XAW=off: Athena widgets
 XAW3D=off: Athena3D widgets
 MOTIF=off: Motif widget library support
> Sound support: you have to select exactly one of them
 ALSA=off: ALSA audio architecture support
 OSS=on: Open Sound System support
===> Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--
--localstatedir=/var --without-compress-install --with-dbus 
--with-file-notification=gfile --with-gconf --with-gif --with-gnutls 
--with-gsettings --with-jpeg --with-m17n-flt --with-imagemagick --with-libotf 
--with-png --with-toolkit-scroll-bars --with-rsvg --with-tiff --with-x 
--with-xft --with-xim --with-xml2 --with-xpm --with-x-toolkit=gtk2 
--with-sound=oss --x-libraries=/usr/local/lib --x-includes=/usr/local/include 
--prefix=/usr/local ${_LATE_CONFIGURE_ARGS}
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
MAKE=gmake PKG_CONFIG=pkgconf 
XDG_DATA_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
HOME=/wrkdirs/usr/ports/editors/emacs-devel/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh AUTOMAKE=/usr/local/bin/automake-1.15  
AUTOMAKE_DIR=/usr/local/share/automake-1.15  AUTOMAKE_VERSION=1.15  
AUTOMAKE_APIVER=1.15  ACLOCAL=/usr/local/bin/aclocal-1.15  
ACLOCAL_DIR=/usr/local/share/aclocal-1.15 AUTOCONF=/usr/local/bin/autoconf-2.69 
 AUTOCONF_DIR=/usr/local/share/autoconf-2.69  
AUTOHEADER=/usr/local/bin/autoheader-2.69  
AUTOIFNAMES=/usr/local/bin/ifnames-2.69  AUTOM4TE=/usr/local/bin/autom4te-2.69  
AUTORECONF=/usr/local/bin/autoreconf-2.69  
AUTOSCAN=/usr/local/bin/autoscan-2.69  
AUTOUPDATE=/usr/local/bin/autoupdate-2.69  AUTOCONF_VERSION=2.69 
CONFIG_SITE=/usr/ports/Templates/config.site 

[package - head-i386-default][editors/emacs-devel] Failed for emacs-devel-25.0.50.20150810, 2 in build

2015-09-29 Thread pkg-fallout
You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer: ash...@freebsd.org
Last committer: lini...@freebsd.org
Ident:  $FreeBSD: head/editors/emacs-devel/Makefile 397996 2015-09-26 
16:54:57Z linimon $
Log URL:
http://beefy3.nyi.freebsd.org/data/head-i386-default/p398148_s288348/logs/emacs-devel-25.0.50.20150810,2.log
Build URL:  
http://beefy3.nyi.freebsd.org/build.html?mastername=head-i386-default=p398148_s288348
Log:

>> Building editors/emacs-devel
build started at Tue Sep 29 22:54:17 UTC 2015
port directory: /usr/ports/editors/emacs-devel
building for: FreeBSD head-i386-default-job-01 11.0-CURRENT FreeBSD 
11.0-CURRENT r288348 i386
maintained by: ash...@freebsd.org
Makefile ident:  $FreeBSD: head/editors/emacs-devel/Makefile 397996 
2015-09-26 16:54:57Z linimon $
Poudriere version: 3.1.8
Host OSVERSION: 1100077
Jail OSVERSION: 1100079




!!! Jail is newer than host. (Jail: 1100079, Host: 1100077) !!!
!!! This is not supported. !!!
!!! Host kernel must be same or newer than jail. !!!
!!! Expect build failures. !!!



---Begin Environment---
SHELL=/bin/csh
UNAME_p=i386
UNAME_m=i386
OSVERSION=1100079
UNAME_v=FreeBSD 11.0-CURRENT r288348
UNAME_r=11.0-CURRENT
LC_COLLATE=C
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/head-i386-default/ref
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=emacs-devel-25.0.50.20150810,2
OLDPWD=/
PWD=/usr/local/poudriere/data/.m/head-i386-default/ref/.p/pool
MASTERNAME=head-i386-default
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.8
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
---End Environment---

---Begin OPTIONS List---
===> The following configuration options are available for 
emacs-devel-25.0.50.20150810,2:
 ACL=on: ACL support
 CAIRO=off: Cairo graphics library support
 DBUS=on: D-Bus IPC system support
 FILENOTIFY=on: File notification support
 GCONF=on: GConf configuration backend support
 GIF=on: GIF image format support
 GNUTLS=on: SSL/TLS support via GnuTLS
 GSETTINGS=on: GSettings support
 JPEG=on: JPEG image format support
 LLDB=off: Enable lldb support for GUD (from llvm.org)
 LTO=off: Enable link-time optimization (requires GCC 4.6+)
 M17N=on: M17N support for text-shaping
 MAGICK=on: ImageMagick image processing library support
 OTF=on: Opentype fonts suport
 PNG=on: PNG image format support
 SCROLLBARS=on: Toolkit scroll-bars
 SOUND=on: Sound support
 SOURCES=on: Install sources
 SVG=on: SVG vector image format support
 TIFF=on: TIFF image format support
 X11=on: X11 (graphics) support
 XFT=on: Xft font library support
 XIM=on: X Input Method Support
 XML=on: XML format or parser support
 XPM=on: XPM pixmap image format support
> X11 (graphics) support: you have to select exactly one of them
 GTK2=on: GTK+ 2 GUI toolkit support
 GTK3=off: GTK+ 3 GUI toolkit support
 XAW=off: Athena widgets
 XAW3D=off: Athena3D widgets
 MOTIF=off: Motif widget library support
> Sound support: you have to select exactly one of them
 ALSA=off: ALSA audio architecture support
 OSS=on: Open Sound System support
===> Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--
--localstatedir=/var --without-compress-install --with-dbus 
--with-file-notification=gfile --with-gconf --with-gif --with-gnutls 
--with-gsettings --with-jpeg --with-m17n-flt --with-imagemagick --with-libotf 
--with-png --with-toolkit-scroll-bars --with-rsvg --with-tiff --with-x 
--with-xft --with-xim --with-xml2 --with-xpm --with-x-toolkit=gtk2 
--with-sound=oss --x-libraries=/usr/local/lib --x-includes=/usr/local/include 
--prefix=/usr/local ${_LATE_CONFIGURE_ARGS}
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
MAKE=gmake PKG_CONFIG=pkgconf 
XDG_DATA_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
HOME=/wrkdirs/usr/ports/editors/emacs-devel/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh AUTOMAKE=/usr/local/bin/automake-1.15  
AUTOMAKE_DIR=/usr/local/share/automake-1.15  AUTOMAKE_VERSION=1.15  
AUTOMAKE_APIVER=1.15  ACLOCAL=/usr/local/bin/aclocal-1.15  
ACLOCAL_DIR=/usr/local/share/aclocal-1.15 AUTOCONF=/usr/local/bin/autoconf-2.69 
 AUTOCONF_DIR=/usr/local/share/autoconf-2.69  
AUTOHEADER=/usr/local/bin/autoheader-2.69  
AUTOIFNAMES=/usr/local/bin/ifnames-2.69  AUTOM4TE=/usr/local/bin/autom4te-2.69  
AUTORECONF=/usr/local/bin/autoreconf-2.69  
AUTOSCAN=/usr/local/bin/autoscan-2.69  
AUTOUPDATE=/usr/local/bin/autoupdate-2.69  AUTOCONF_VERSION=2.69 
CONFIG_SITE=/usr/ports/Templates/config.site 

[package - head-i386-default][editors/emacs-devel] Failed for emacs-devel-25.0.50.20150810, 2 in build

2015-09-26 Thread pkg-fallout
You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer: ash...@freebsd.org
Last committer: ash...@freebsd.org
Ident:  $FreeBSD: head/editors/emacs-devel/Makefile 393857 2015-08-10 
11:39:26Z ashish $
Log URL:
http://beefy3.nyi.freebsd.org/data/head-i386-default/p397924_s288245/logs/emacs-devel-25.0.50.20150810,2.log
Build URL:  
http://beefy3.nyi.freebsd.org/build.html?mastername=head-i386-default=p397924_s288245
Log:

>> Building editors/emacs-devel
build started at Sat Sep 26 23:27:06 UTC 2015
port directory: /usr/ports/editors/emacs-devel
building for: FreeBSD head-i386-default-job-08 11.0-CURRENT FreeBSD 
11.0-CURRENT r288245 i386
maintained by: ash...@freebsd.org
Makefile ident:  $FreeBSD: head/editors/emacs-devel/Makefile 393857 
2015-08-10 11:39:26Z ashish $
Poudriere version: 3.1.8
Host OSVERSION: 1100077
Jail OSVERSION: 1100079




!!! Jail is newer than host. (Jail: 1100079, Host: 1100077) !!!
!!! This is not supported. !!!
!!! Host kernel must be same or newer than jail. !!!
!!! Expect build failures. !!!



---Begin Environment---
SHELL=/bin/csh
UNAME_p=i386
UNAME_m=i386
OSVERSION=1100079
UNAME_v=FreeBSD 11.0-CURRENT r288245
UNAME_r=11.0-CURRENT
LC_COLLATE=C
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/head-i386-default/ref
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=emacs-devel-25.0.50.20150810,2
OLDPWD=/
PWD=/usr/local/poudriere/data/.m/head-i386-default/ref/.p/pool
MASTERNAME=head-i386-default
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.8
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
---End Environment---

---Begin OPTIONS List---
===> The following configuration options are available for 
emacs-devel-25.0.50.20150810,2:
 ACL=on: ACL support
 CAIRO=off: Cairo graphics library support
 DBUS=on: D-Bus IPC system support
 FILENOTIFY=on: File notification support
 GCONF=on: GConf configuration backend support
 GIF=on: GIF image format support
 GNUTLS=on: SSL/TLS support via GnuTLS
 GSETTINGS=on: GSettings support
 JPEG=on: JPEG image format support
 LLDB=off: Enable lldb support for GUD (from llvm.org)
 LTO=off: Enable link-time optimization (requires GCC 4.6+)
 M17N=on: M17N support for text-shaping
 MAGICK=on: ImageMagick image processing library support
 OTF=on: Opentype fonts suport
 PNG=on: PNG image format support
 SCROLLBARS=on: Toolkit scroll-bars
 SOUND=on: Sound support
 SOURCES=on: Install sources
 SVG=on: SVG vector image format support
 TIFF=on: TIFF image format support
 X11=on: X11 (graphics) support
 XFT=on: Xft font library support
 XIM=on: X Input Method Support
 XML=on: XML format or parser support
 XPM=on: XPM pixmap image format support
> X11 (graphics) support: you have to select exactly one of them
 GTK2=on: GTK+ 2 GUI toolkit support
 GTK3=off: GTK+ 3 GUI toolkit support
 XAW=off: Athena widgets
 XAW3D=off: Athena3D widgets
 MOTIF=off: Motif widget library support
> Sound support: you have to select exactly one of them
 ALSA=off: ALSA audio architecture support
 OSS=on: Open Sound System support
===> Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--
--localstatedir=/var --without-compress-install --with-dbus 
--with-file-notification=gfile --with-gconf --with-gif --with-gnutls 
--with-gsettings --with-jpeg --with-m17n-flt --with-imagemagick --with-libotf 
--with-png --with-toolkit-scroll-bars --with-rsvg --with-tiff --with-x 
--with-xft --with-xim --with-xml2 --with-xpm --with-x-toolkit=gtk2 
--with-sound=oss --x-libraries=/usr/local/lib --x-includes=/usr/local/include 
--prefix=/usr/local ${_LATE_CONFIGURE_ARGS}
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
MAKE=gmake PKG_CONFIG=pkgconf 
XDG_DATA_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
HOME=/wrkdirs/usr/ports/editors/emacs-devel/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh AUTOMAKE=/usr/local/bin/automake-1.15  
AUTOMAKE_DIR=/usr/local/share/automake-1.15  AUTOMAKE_VERSION=1.15  
AUTOMAKE_APIVER=1.15  ACLOCAL=/usr/local/bin/aclocal-1.15  
ACLOCAL_DIR=/usr/local/share/aclocal-1.15 AUTOCONF=/usr/local/bin/autoconf-2.69 
 AUTOCONF_DIR=/usr/local/share/autoconf-2.69  
AUTOHEADER=/usr/local/bin/autoheader-2.69  
AUTOIFNAMES=/usr/local/bin/ifnames-2.69  AUTOM4TE=/usr/local/bin/autom4te-2.69  
AUTORECONF=/usr/local/bin/autoreconf-2.69  
AUTOSCAN=/usr/local/bin/autoscan-2.69  
AUTOUPDATE=/usr/local/bin/autoupdate-2.69  AUTOCONF_VERSION=2.69 
CONFIG_SITE=/usr/ports/Templates/config.site 

[package - head-i386-default][editors/emacs-devel] Failed for emacs-devel-25.0.50.20150810, 2 in build

2015-09-24 Thread pkg-fallout
You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer: ash...@freebsd.org
Last committer: ash...@freebsd.org
Ident:  $FreeBSD: head/editors/emacs-devel/Makefile 393857 2015-08-10 
11:39:26Z ashish $
Log URL:
http://beefy3.nyi.freebsd.org/data/head-i386-default/p397673_s288162/logs/emacs-devel-25.0.50.20150810,2.log
Build URL:  
http://beefy3.nyi.freebsd.org/build.html?mastername=head-i386-default=p397673_s288162
Log:

>> Building editors/emacs-devel
build started at Thu Sep 24 23:36:48 UTC 2015
port directory: /usr/ports/editors/emacs-devel
building for: FreeBSD head-i386-default-job-02 11.0-CURRENT FreeBSD 
11.0-CURRENT r288162 i386
maintained by: ash...@freebsd.org
Makefile ident:  $FreeBSD: head/editors/emacs-devel/Makefile 393857 
2015-08-10 11:39:26Z ashish $
Poudriere version: 3.1.8
Host OSVERSION: 1100077
Jail OSVERSION: 1100079




!!! Jail is newer than host. (Jail: 1100079, Host: 1100077) !!!
!!! This is not supported. !!!
!!! Host kernel must be same or newer than jail. !!!
!!! Expect build failures. !!!



---Begin Environment---
SHELL=/bin/csh
UNAME_p=i386
UNAME_m=i386
OSVERSION=1100079
UNAME_v=FreeBSD 11.0-CURRENT r288162
UNAME_r=11.0-CURRENT
LC_COLLATE=C
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/head-i386-default/ref
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=emacs-devel-25.0.50.20150810,2
OLDPWD=/
PWD=/usr/local/poudriere/data/.m/head-i386-default/ref/.p/pool
MASTERNAME=head-i386-default
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.8
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
---End Environment---

---Begin OPTIONS List---
===> The following configuration options are available for 
emacs-devel-25.0.50.20150810,2:
 ACL=on: ACL support
 CAIRO=off: Cairo graphics library support
 DBUS=on: D-Bus IPC system support
 FILENOTIFY=on: File notification support
 GCONF=on: GConf configuration backend support
 GIF=on: GIF image format support
 GNUTLS=on: SSL/TLS support via GnuTLS
 GSETTINGS=on: GSettings support
 JPEG=on: JPEG image format support
 LLDB=off: Enable lldb support for GUD (from llvm.org)
 LTO=off: Enable link-time optimization (requires GCC 4.6+)
 M17N=on: M17N support for text-shaping
 MAGICK=on: ImageMagick image processing library support
 OTF=on: Opentype fonts suport
 PNG=on: PNG image format support
 SCROLLBARS=on: Toolkit scroll-bars
 SOUND=on: Sound support
 SOURCES=on: Install sources
 SVG=on: SVG vector image format support
 TIFF=on: TIFF image format support
 X11=on: X11 (graphics) support
 XFT=on: Xft font library support
 XIM=on: X Input Method Support
 XML=on: XML format or parser support
 XPM=on: XPM pixmap image format support
> X11 (graphics) support: you have to select exactly one of them
 GTK2=on: GTK+ 2 GUI toolkit support
 GTK3=off: GTK+ 3 GUI toolkit support
 XAW=off: Athena widgets
 XAW3D=off: Athena3D widgets
 MOTIF=off: Motif widget library support
> Sound support: you have to select exactly one of them
 ALSA=off: ALSA audio architecture support
 OSS=on: Open Sound System support
===> Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--
--localstatedir=/var --without-compress-install --with-dbus 
--with-file-notification=gfile --with-gconf --with-gif --with-gnutls 
--with-gsettings --with-jpeg --with-m17n-flt --with-imagemagick --with-libotf 
--with-png --with-toolkit-scroll-bars --with-rsvg --with-tiff --with-x 
--with-xft --with-xim --with-xml2 --with-xpm --with-x-toolkit=gtk2 
--with-sound=oss --x-libraries=/usr/local/lib --x-includes=/usr/local/include 
--prefix=/usr/local ${_LATE_CONFIGURE_ARGS}
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
MAKE=gmake PKG_CONFIG=pkgconf 
XDG_DATA_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
HOME=/wrkdirs/usr/ports/editors/emacs-devel/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh AUTOMAKE=/usr/local/bin/automake-1.15  
AUTOMAKE_DIR=/usr/local/share/automake-1.15  AUTOMAKE_VERSION=1.15  
AUTOMAKE_APIVER=1.15  ACLOCAL=/usr/local/bin/aclocal-1.15  
ACLOCAL_DIR=/usr/local/share/aclocal-1.15 AUTOCONF=/usr/local/bin/autoconf-2.69 
 AUTOCONF_DIR=/usr/local/share/autoconf-2.69  
AUTOHEADER=/usr/local/bin/autoheader-2.69  
AUTOIFNAMES=/usr/local/bin/ifnames-2.69  AUTOM4TE=/usr/local/bin/autom4te-2.69  
AUTORECONF=/usr/local/bin/autoreconf-2.69  
AUTOSCAN=/usr/local/bin/autoscan-2.69  
AUTOUPDATE=/usr/local/bin/autoupdate-2.69  AUTOCONF_VERSION=2.69 
CONFIG_SITE=/usr/ports/Templates/config.site 

[package - head-i386-default][editors/emacs-devel] Failed for emacs-devel-25.0.50.20150810, 2 in build

2015-09-22 Thread pkg-fallout
You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer: ash...@freebsd.org
Last committer: ash...@freebsd.org
Ident:  $FreeBSD: head/editors/emacs-devel/Makefile 393857 2015-08-10 
11:39:26Z ashish $
Log URL:
http://beefy3.nyi.freebsd.org/data/head-i386-default/p397526_s288081/logs/emacs-devel-25.0.50.20150810,2.log
Build URL:  
http://beefy3.nyi.freebsd.org/build.html?mastername=head-i386-default=p397526_s288081
Log:

>> Building editors/emacs-devel
build started at Wed Sep 23 04:09:43 UTC 2015
port directory: /usr/ports/editors/emacs-devel
building for: FreeBSD head-i386-default-job-21 11.0-CURRENT FreeBSD 
11.0-CURRENT r288081 i386
maintained by: ash...@freebsd.org
Makefile ident:  $FreeBSD: head/editors/emacs-devel/Makefile 393857 
2015-08-10 11:39:26Z ashish $
Poudriere version: 3.1.8
Host OSVERSION: 1100077
Jail OSVERSION: 1100079




!!! Jail is newer than host. (Jail: 1100079, Host: 1100077) !!!
!!! This is not supported. !!!
!!! Host kernel must be same or newer than jail. !!!
!!! Expect build failures. !!!



---Begin Environment---
SHELL=/bin/csh
UNAME_p=i386
UNAME_m=i386
OSVERSION=1100079
UNAME_v=FreeBSD 11.0-CURRENT r288081
UNAME_r=11.0-CURRENT
LC_COLLATE=C
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/head-i386-default/ref
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=emacs-devel-25.0.50.20150810,2
OLDPWD=/
PWD=/usr/local/poudriere/data/.m/head-i386-default/ref/.p/pool
MASTERNAME=head-i386-default
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.8
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
---End Environment---

---Begin OPTIONS List---
===> The following configuration options are available for 
emacs-devel-25.0.50.20150810,2:
 ACL=on: ACL support
 CAIRO=off: Cairo graphics library support
 DBUS=on: D-Bus IPC system support
 FILENOTIFY=on: File notification support
 GCONF=on: GConf configuration backend support
 GIF=on: GIF image format support
 GNUTLS=on: SSL/TLS support via GnuTLS
 GSETTINGS=on: GSettings support
 JPEG=on: JPEG image format support
 LLDB=off: Enable lldb support for GUD (from llvm.org)
 LTO=off: Enable link-time optimization (requires GCC 4.6+)
 M17N=on: M17N support for text-shaping
 MAGICK=on: ImageMagick image processing library support
 OTF=on: Opentype fonts suport
 PNG=on: PNG image format support
 SCROLLBARS=on: Toolkit scroll-bars
 SOUND=on: Sound support
 SOURCES=on: Install sources
 SVG=on: SVG vector image format support
 TIFF=on: TIFF image format support
 X11=on: X11 (graphics) support
 XFT=on: Xft font library support
 XIM=on: X Input Method Support
 XML=on: XML format or parser support
 XPM=on: XPM pixmap image format support
> X11 (graphics) support: you have to select exactly one of them
 GTK2=on: GTK+ 2 GUI toolkit support
 GTK3=off: GTK+ 3 GUI toolkit support
 XAW=off: Athena widgets
 XAW3D=off: Athena3D widgets
 MOTIF=off: Motif widget library support
> Sound support: you have to select exactly one of them
 ALSA=off: ALSA audio architecture support
 OSS=on: Open Sound System support
===> Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--
--localstatedir=/var --without-compress-install --with-dbus 
--with-file-notification=gfile --with-gconf --with-gif --with-gnutls 
--with-gsettings --with-jpeg --with-m17n-flt --with-imagemagick --with-libotf 
--with-png --with-toolkit-scroll-bars --with-rsvg --with-tiff --with-x 
--with-xft --with-xim --with-xml2 --with-xpm --with-x-toolkit=gtk2 
--with-sound=oss --x-libraries=/usr/local/lib --x-includes=/usr/local/include 
--prefix=/usr/local ${_LATE_CONFIGURE_ARGS}
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
MAKE=gmake PKG_CONFIG=pkgconf 
XDG_DATA_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
HOME=/wrkdirs/usr/ports/editors/emacs-devel/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh AUTOMAKE=/usr/local/bin/automake-1.15  
AUTOMAKE_DIR=/usr/local/share/automake-1.15  AUTOMAKE_VERSION=1.15  
AUTOMAKE_APIVER=1.15  ACLOCAL=/usr/local/bin/aclocal-1.15  
ACLOCAL_DIR=/usr/local/share/aclocal-1.15 AUTOCONF=/usr/local/bin/autoconf-2.69 
 AUTOCONF_DIR=/usr/local/share/autoconf-2.69  
AUTOHEADER=/usr/local/bin/autoheader-2.69  
AUTOIFNAMES=/usr/local/bin/ifnames-2.69  AUTOM4TE=/usr/local/bin/autom4te-2.69  
AUTORECONF=/usr/local/bin/autoreconf-2.69  
AUTOSCAN=/usr/local/bin/autoscan-2.69  
AUTOUPDATE=/usr/local/bin/autoupdate-2.69  AUTOCONF_VERSION=2.69 
CONFIG_SITE=/usr/ports/Templates/config.site 

[package - head-i386-default][editors/emacs-devel] Failed for emacs-devel-25.0.50.20150810, 2 in build

2015-09-20 Thread pkg-fallout
You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer: ash...@freebsd.org
Last committer: ash...@freebsd.org
Ident:  $FreeBSD: head/editors/emacs-devel/Makefile 393857 2015-08-10 
11:39:26Z ashish $
Log URL:
http://beefy3.nyi.freebsd.org/data/head-i386-default/p397341_s287998/logs/emacs-devel-25.0.50.20150810,2.log
Build URL:  
http://beefy3.nyi.freebsd.org/build.html?mastername=head-i386-default=p397341_s287998
Log:

>> Building editors/emacs-devel
build started at Sun Sep 20 22:49:23 UTC 2015
port directory: /usr/ports/editors/emacs-devel
building for: FreeBSD head-i386-default-job-21 11.0-CURRENT FreeBSD 
11.0-CURRENT r287998 i386
maintained by: ash...@freebsd.org
Makefile ident:  $FreeBSD: head/editors/emacs-devel/Makefile 393857 
2015-08-10 11:39:26Z ashish $
Poudriere version: 3.1.8
Host OSVERSION: 1100077
Jail OSVERSION: 1100079




!!! Jail is newer than host. (Jail: 1100079, Host: 1100077) !!!
!!! This is not supported. !!!
!!! Host kernel must be same or newer than jail. !!!
!!! Expect build failures. !!!



---Begin Environment---
SHELL=/bin/csh
UNAME_p=i386
UNAME_m=i386
OSVERSION=1100079
UNAME_v=FreeBSD 11.0-CURRENT r287998
UNAME_r=11.0-CURRENT
LC_COLLATE=C
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/head-i386-default/ref
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=emacs-devel-25.0.50.20150810,2
OLDPWD=/
PWD=/usr/local/poudriere/data/.m/head-i386-default/ref/.p/pool
MASTERNAME=head-i386-default
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.8
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
---End Environment---

---Begin OPTIONS List---
===> The following configuration options are available for 
emacs-devel-25.0.50.20150810,2:
 ACL=on: ACL support
 CAIRO=off: Cairo graphics library support
 DBUS=on: D-Bus IPC system support
 FILENOTIFY=on: File notification support
 GCONF=on: GConf configuration backend support
 GIF=on: GIF image format support
 GNUTLS=on: SSL/TLS support via GnuTLS
 GSETTINGS=on: GSettings support
 JPEG=on: JPEG image format support
 LLDB=off: Enable lldb support for GUD (from llvm.org)
 LTO=off: Enable link-time optimization (requires GCC 4.6+)
 M17N=on: M17N support for text-shaping
 MAGICK=on: ImageMagick image processing library support
 OTF=on: Opentype fonts suport
 PNG=on: PNG image format support
 SCROLLBARS=on: Toolkit scroll-bars
 SOUND=on: Sound support
 SOURCES=on: Install sources
 SVG=on: SVG vector image format support
 TIFF=on: TIFF image format support
 X11=on: X11 (graphics) support
 XFT=on: Xft font library support
 XIM=on: X Input Method Support
 XML=on: XML format or parser support
 XPM=on: XPM pixmap image format support
> X11 (graphics) support: you have to select exactly one of them
 GTK2=on: GTK+ 2 GUI toolkit support
 GTK3=off: GTK+ 3 GUI toolkit support
 XAW=off: Athena widgets
 XAW3D=off: Athena3D widgets
 MOTIF=off: Motif widget library support
> Sound support: you have to select exactly one of them
 ALSA=off: ALSA audio architecture support
 OSS=on: Open Sound System support
===> Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--
--localstatedir=/var --without-compress-install --with-dbus 
--with-file-notification=gfile --with-gconf --with-gif --with-gnutls 
--with-gsettings --with-jpeg --with-m17n-flt --with-imagemagick --with-libotf 
--with-png --with-toolkit-scroll-bars --with-rsvg --with-tiff --with-x 
--with-xft --with-xim --with-xml2 --with-xpm --with-x-toolkit=gtk2 
--with-sound=oss --x-libraries=/usr/local/lib --x-includes=/usr/local/include 
--prefix=/usr/local ${_LATE_CONFIGURE_ARGS}
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
MAKE=gmake PKG_CONFIG=pkgconf 
XDG_DATA_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
HOME=/wrkdirs/usr/ports/editors/emacs-devel/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh AUTOMAKE=/usr/local/bin/automake-1.15  
AUTOMAKE_DIR=/usr/local/share/automake-1.15  AUTOMAKE_VERSION=1.15  
AUTOMAKE_APIVER=1.15  ACLOCAL=/usr/local/bin/aclocal-1.15  
ACLOCAL_DIR=/usr/local/share/aclocal-1.15 AUTOCONF=/usr/local/bin/autoconf-2.69 
 AUTOCONF_DIR=/usr/local/share/autoconf-2.69  
AUTOHEADER=/usr/local/bin/autoheader-2.69  
AUTOIFNAMES=/usr/local/bin/ifnames-2.69  AUTOM4TE=/usr/local/bin/autom4te-2.69  
AUTORECONF=/usr/local/bin/autoreconf-2.69  
AUTOSCAN=/usr/local/bin/autoscan-2.69  
AUTOUPDATE=/usr/local/bin/autoupdate-2.69  AUTOCONF_VERSION=2.69 
CONFIG_SITE=/usr/ports/Templates/config.site 

[package - head-i386-default][editors/emacs-devel] Failed for emacs-devel-25.0.50.20150810, 2 in build

2015-09-18 Thread pkg-fallout
You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer: ash...@freebsd.org
Last committer: ash...@freebsd.org
Ident:  $FreeBSD: head/editors/emacs-devel/Makefile 393857 2015-08-10 
11:39:26Z ashish $
Log URL:
http://beefy3.nyi.freebsd.org/data/head-i386-default/p397093_s287887/logs/emacs-devel-25.0.50.20150810,2.log
Build URL:  
http://beefy3.nyi.freebsd.org/build.html?mastername=head-i386-default=p397093_s287887
Log:

>> Building editors/emacs-devel
build started at Fri Sep 18 21:16:34 UTC 2015
port directory: /usr/ports/editors/emacs-devel
building for: FreeBSD head-i386-default-job-13 11.0-CURRENT FreeBSD 
11.0-CURRENT r287887 i386
maintained by: ash...@freebsd.org
Makefile ident:  $FreeBSD: head/editors/emacs-devel/Makefile 393857 
2015-08-10 11:39:26Z ashish $
Poudriere version: 3.1.8
Host OSVERSION: 1100077
Jail OSVERSION: 1100079




!!! Jail is newer than host. (Jail: 1100079, Host: 1100077) !!!
!!! This is not supported. !!!
!!! Host kernel must be same or newer than jail. !!!
!!! Expect build failures. !!!



---Begin Environment---
SHELL=/bin/csh
UNAME_p=i386
UNAME_m=i386
OSVERSION=1100079
UNAME_v=FreeBSD 11.0-CURRENT r287887
UNAME_r=11.0-CURRENT
LC_COLLATE=C
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/head-i386-default/ref
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=emacs-devel-25.0.50.20150810,2
OLDPWD=/
PWD=/usr/local/poudriere/data/.m/head-i386-default/ref/.p/pool
MASTERNAME=head-i386-default
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.8
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
---End Environment---

---Begin OPTIONS List---
===> The following configuration options are available for 
emacs-devel-25.0.50.20150810,2:
 ACL=on: ACL support
 CAIRO=off: Cairo graphics library support
 DBUS=on: D-Bus IPC system support
 FILENOTIFY=on: File notification support
 GCONF=on: GConf configuration backend support
 GIF=on: GIF image format support
 GNUTLS=on: SSL/TLS support via GnuTLS
 GSETTINGS=on: GSettings support
 JPEG=on: JPEG image format support
 LLDB=off: Enable lldb support for GUD (from llvm.org)
 LTO=off: Enable link-time optimization (requires GCC 4.6+)
 M17N=on: M17N support for text-shaping
 MAGICK=on: ImageMagick image processing library support
 OTF=on: Opentype fonts suport
 PNG=on: PNG image format support
 SCROLLBARS=on: Toolkit scroll-bars
 SOUND=on: Sound support
 SOURCES=on: Install sources
 SVG=on: SVG vector image format support
 TIFF=on: TIFF image format support
 X11=on: X11 (graphics) support
 XFT=on: Xft font library support
 XIM=on: X Input Method Support
 XML=on: XML format or parser support
 XPM=on: XPM pixmap image format support
> X11 (graphics) support: you have to select exactly one of them
 GTK2=on: GTK+ 2 GUI toolkit support
 GTK3=off: GTK+ 3 GUI toolkit support
 XAW=off: Athena widgets
 XAW3D=off: Athena3D widgets
 MOTIF=off: Motif widget library support
> Sound support: you have to select exactly one of them
 ALSA=off: ALSA audio architecture support
 OSS=on: Open Sound System support
===> Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--
--localstatedir=/var --without-compress-install --with-dbus 
--with-file-notification=gfile --with-gconf --with-gif --with-gnutls 
--with-gsettings --with-jpeg --with-m17n-flt --with-imagemagick --with-libotf 
--with-png --with-toolkit-scroll-bars --with-rsvg --with-tiff --with-x 
--with-xft --with-xim --with-xml2 --with-xpm --with-x-toolkit=gtk2 
--with-sound=oss --x-libraries=/usr/local/lib --x-includes=/usr/local/include 
--prefix=/usr/local ${_LATE_CONFIGURE_ARGS}
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
MAKE=gmake PKG_CONFIG=pkgconf 
XDG_DATA_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
HOME=/wrkdirs/usr/ports/editors/emacs-devel/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh AUTOMAKE=/usr/local/bin/automake-1.15  
AUTOMAKE_DIR=/usr/local/share/automake-1.15  AUTOMAKE_VERSION=1.15  
AUTOMAKE_APIVER=1.15  ACLOCAL=/usr/local/bin/aclocal-1.15  
ACLOCAL_DIR=/usr/local/share/aclocal-1.15 AUTOCONF=/usr/local/bin/autoconf-2.69 
 AUTOCONF_DIR=/usr/local/share/autoconf-2.69  
AUTOHEADER=/usr/local/bin/autoheader-2.69  
AUTOIFNAMES=/usr/local/bin/ifnames-2.69  AUTOM4TE=/usr/local/bin/autom4te-2.69  
AUTORECONF=/usr/local/bin/autoreconf-2.69  
AUTOSCAN=/usr/local/bin/autoscan-2.69  
AUTOUPDATE=/usr/local/bin/autoupdate-2.69  AUTOCONF_VERSION=2.69 
CONFIG_SITE=/usr/ports/Templates/config.site 

[package - head-i386-default][editors/emacs-devel] Failed for emacs-devel-25.0.50.20150810, 2 in build

2015-09-15 Thread pkg-fallout
You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer: ash...@freebsd.org
Last committer: ash...@freebsd.org
Ident:  $FreeBSD: head/editors/emacs-devel/Makefile 393857 2015-08-10 
11:39:26Z ashish $
Log URL:
http://beefy3.nyi.freebsd.org/data/head-i386-default/p396944_s287803/logs/emacs-devel-25.0.50.20150810,2.log
Build URL:  
http://beefy3.nyi.freebsd.org/build.html?mastername=head-i386-default=p396944_s287803
Log:

>> Building editors/emacs-devel
build started at Tue Sep 15 22:35:27 UTC 2015
port directory: /usr/ports/editors/emacs-devel
building for: FreeBSD head-i386-default-job-23 11.0-CURRENT FreeBSD 
11.0-CURRENT r287803 i386
maintained by: ash...@freebsd.org
Makefile ident:  $FreeBSD: head/editors/emacs-devel/Makefile 393857 
2015-08-10 11:39:26Z ashish $
Poudriere version: 3.1.7
Host OSVERSION: 1100077
Jail OSVERSION: 1100079




!!! Jail is newer than host. (Jail: 1100079, Host: 1100077) !!!
!!! This is not supported. !!!
!!! Host kernel must be same or newer than jail. !!!
!!! Expect build failures. !!!



---Begin Environment---
SHELL=/bin/csh
UNAME_p=i386
UNAME_m=i386
OSVERSION=1100079
UNAME_v=FreeBSD 11.0-CURRENT r287803
UNAME_r=11.0-CURRENT
LC_COLLATE=C
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/head-i386-default/ref
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=emacs-devel-25.0.50.20150810,2
OLDPWD=/
PWD=/usr/local/poudriere/data/.m/head-i386-default/ref/.p/pool
MASTERNAME=head-i386-default
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.7
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
---End Environment---

---Begin OPTIONS List---
===> The following configuration options are available for 
emacs-devel-25.0.50.20150810,2:
 ACL=on: ACL support
 CAIRO=off: Cairo graphics library support
 DBUS=on: D-Bus IPC system support
 FILENOTIFY=on: File notification support
 GCONF=on: GConf configuration backend support
 GIF=on: GIF image format support
 GNUTLS=on: SSL/TLS support via GnuTLS
 GSETTINGS=on: GSettings support
 JPEG=on: JPEG image format support
 LLDB=off: Enable lldb support for GUD (from llvm.org)
 LTO=off: Enable link-time optimization (requires GCC 4.6+)
 M17N=on: M17N support for text-shaping
 MAGICK=on: ImageMagick image processing library support
 OTF=on: Opentype fonts suport
 PNG=on: PNG image format support
 SCROLLBARS=on: Toolkit scroll-bars
 SOUND=on: Sound support
 SOURCES=on: Install sources
 SVG=on: SVG vector image format support
 TIFF=on: TIFF image format support
 X11=on: X11 (graphics) support
 XFT=on: Xft font library support
 XIM=on: X Input Method Support
 XML=on: XML format or parser support
 XPM=on: XPM pixmap image format support
> X11 (graphics) support: you have to select exactly one of them
 GTK2=on: GTK+ 2 GUI toolkit support
 GTK3=off: GTK+ 3 GUI toolkit support
 XAW=off: Athena widgets
 XAW3D=off: Athena3D widgets
 MOTIF=off: Motif widget library support
> Sound support: you have to select exactly one of them
 ALSA=off: ALSA audio architecture support
 OSS=on: Open Sound System support
===> Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--
--localstatedir=/var --without-compress-install --with-dbus 
--with-file-notification=gfile --with-gconf --with-gif --with-gnutls 
--with-gsettings --with-jpeg --with-m17n-flt --with-imagemagick --with-libotf 
--with-png --with-toolkit-scroll-bars --with-rsvg --with-tiff --with-x 
--with-xft --with-xim --with-xml2 --with-xpm --with-x-toolkit=gtk2 
--with-sound=oss --x-libraries=/usr/local/lib --x-includes=/usr/local/include 
--prefix=/usr/local ${_LATE_CONFIGURE_ARGS}
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
MAKE=gmake PKG_CONFIG=pkgconf 
XDG_DATA_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
HOME=/wrkdirs/usr/ports/editors/emacs-devel/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh AUTOMAKE=/usr/local/bin/automake-1.15  
AUTOMAKE_DIR=/usr/local/share/automake-1.15  AUTOMAKE_VERSION=1.15  
AUTOMAKE_APIVER=1.15  ACLOCAL=/usr/local/bin/aclocal-1.15  
ACLOCAL_DIR=/usr/local/share/aclocal-1.15 AUTOCONF=/usr/local/bin/autoconf-2.69 
 AUTOCONF_DIR=/usr/local/share/autoconf-2.69  
AUTOHEADER=/usr/local/bin/autoheader-2.69  
AUTOIFNAMES=/usr/local/bin/ifnames-2.69  AUTOM4TE=/usr/local/bin/autom4te-2.69  
AUTORECONF=/usr/local/bin/autoreconf-2.69  
AUTOSCAN=/usr/local/bin/autoscan-2.69  
AUTOUPDATE=/usr/local/bin/autoupdate-2.69  AUTOCONF_VERSION=2.69 
CONFIG_SITE=/usr/ports/Templates/config.site 

[package - head-i386-default][editors/emacs-devel] Failed for emacs-devel-25.0.50.20150810, 2 in build

2015-09-12 Thread pkg-fallout
You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer: ash...@freebsd.org
Last committer: ash...@freebsd.org
Ident:  $FreeBSD: head/editors/emacs-devel/Makefile 393857 2015-08-10 
11:39:26Z ashish $
Log URL:
http://beefy3.nyi.freebsd.org/data/head-i386-default/p396730_s287698/logs/emacs-devel-25.0.50.20150810,2.log
Build URL:  
http://beefy3.nyi.freebsd.org/build.html?mastername=head-i386-default=p396730_s287698
Log:

>> Building editors/emacs-devel
build started at Sun Sep 13 03:31:12 UTC 2015
port directory: /usr/ports/editors/emacs-devel
building for: FreeBSD head-i386-default-job-02 11.0-CURRENT FreeBSD 
11.0-CURRENT r287698 i386
maintained by: ash...@freebsd.org
Makefile ident:  $FreeBSD: head/editors/emacs-devel/Makefile 393857 
2015-08-10 11:39:26Z ashish $
Poudriere version: 3.1.7
Host OSVERSION: 1100077
Jail OSVERSION: 1100079




!!! Jail is newer than host. (Jail: 1100079, Host: 1100077) !!!
!!! This is not supported. !!!
!!! Host kernel must be same or newer than jail. !!!
!!! Expect build failures. !!!



---Begin Environment---
SHELL=/bin/csh
UNAME_p=i386
UNAME_m=i386
OSVERSION=1100079
UNAME_v=FreeBSD 11.0-CURRENT r287698
UNAME_r=11.0-CURRENT
LC_COLLATE=C
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/head-i386-default/ref
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=emacs-devel-25.0.50.20150810,2
OLDPWD=/
PWD=/usr/local/poudriere/data/.m/head-i386-default/ref/.p/pool
MASTERNAME=head-i386-default
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.7
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
---End Environment---

---Begin OPTIONS List---
===> The following configuration options are available for 
emacs-devel-25.0.50.20150810,2:
 ACL=on: ACL support
 CAIRO=off: Cairo graphics library support
 DBUS=on: D-Bus IPC system support
 FILENOTIFY=on: File notification support
 GCONF=on: GConf configuration backend support
 GIF=on: GIF image format support
 GNUTLS=on: SSL/TLS support via GnuTLS
 GSETTINGS=on: GSettings support
 JPEG=on: JPEG image format support
 LLDB=off: Enable lldb support for GUD (from llvm.org)
 LTO=off: Enable link-time optimization (requires GCC 4.6+)
 M17N=on: M17N support for text-shaping
 MAGICK=on: ImageMagick image processing library support
 OTF=on: Opentype fonts suport
 PNG=on: PNG image format support
 SCROLLBARS=on: Toolkit scroll-bars
 SOUND=on: Sound support
 SOURCES=on: Install sources
 SVG=on: SVG vector image format support
 TIFF=on: TIFF image format support
 X11=on: X11 (graphics) support
 XFT=on: Xft font library support
 XIM=on: X Input Method Support
 XML=on: XML format or parser support
 XPM=on: XPM pixmap image format support
> X11 (graphics) support: you have to select exactly one of them
 GTK2=on: GTK+ 2 GUI toolkit support
 GTK3=off: GTK+ 3 GUI toolkit support
 XAW=off: Athena widgets
 XAW3D=off: Athena3D widgets
 MOTIF=off: Motif widget library support
> Sound support: you have to select exactly one of them
 ALSA=off: ALSA audio architecture support
 OSS=on: Open Sound System support
===> Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--
--localstatedir=/var --without-compress-install --with-dbus 
--with-file-notification=gfile --with-gconf --with-gif --with-gnutls 
--with-gsettings --with-jpeg --with-m17n-flt --with-imagemagick --with-libotf 
--with-png --with-toolkit-scroll-bars --with-rsvg --with-tiff --with-x 
--with-xft --with-xim --with-xml2 --with-xpm --with-x-toolkit=gtk2 
--with-sound=oss --x-libraries=/usr/local/lib --x-includes=/usr/local/include 
--prefix=/usr/local ${_LATE_CONFIGURE_ARGS}
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
MAKE=gmake PKG_CONFIG=pkgconf 
XDG_DATA_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
HOME=/wrkdirs/usr/ports/editors/emacs-devel/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh AUTOMAKE=/usr/local/bin/automake-1.15  
AUTOMAKE_DIR=/usr/local/share/automake-1.15  AUTOMAKE_VERSION=1.15  
AUTOMAKE_APIVER=1.15  ACLOCAL=/usr/local/bin/aclocal-1.15  
ACLOCAL_DIR=/usr/local/share/aclocal-1.15 AUTOCONF=/usr/local/bin/autoconf-2.69 
 AUTOCONF_DIR=/usr/local/share/autoconf-2.69  
AUTOHEADER=/usr/local/bin/autoheader-2.69  
AUTOIFNAMES=/usr/local/bin/ifnames-2.69  AUTOM4TE=/usr/local/bin/autom4te-2.69  
AUTORECONF=/usr/local/bin/autoreconf-2.69  
AUTOSCAN=/usr/local/bin/autoscan-2.69  
AUTOUPDATE=/usr/local/bin/autoupdate-2.69  AUTOCONF_VERSION=2.69 
CONFIG_SITE=/usr/ports/Templates/config.site 

[package - head-i386-default][editors/emacs-devel] Failed for emacs-devel-25.0.50.20150810, 2 in build

2015-09-10 Thread pkg-fallout
You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer: ash...@freebsd.org
Last committer: ash...@freebsd.org
Ident:  $FreeBSD: head/editors/emacs-devel/Makefile 393857 2015-08-10 
11:39:26Z ashish $
Log URL:
http://beefy3.nyi.freebsd.org/data/head-i386-default/p396547_s287602/logs/emacs-devel-25.0.50.20150810,2.log
Build URL:  
http://beefy3.nyi.freebsd.org/build.html?mastername=head-i386-default=p396547_s287602
Log:

>> Building editors/emacs-devel
build started at Thu Sep 10 21:29:04 UTC 2015
port directory: /usr/ports/editors/emacs-devel
building for: FreeBSD head-i386-default-job-01 11.0-CURRENT FreeBSD 
11.0-CURRENT r287602 i386
maintained by: ash...@freebsd.org
Makefile ident:  $FreeBSD: head/editors/emacs-devel/Makefile 393857 
2015-08-10 11:39:26Z ashish $
Poudriere version: 3.1.7
Host OSVERSION: 1100077
Jail OSVERSION: 1100079




!!! Jail is newer than host. (Jail: 1100079, Host: 1100077) !!!
!!! This is not supported. !!!
!!! Host kernel must be same or newer than jail. !!!
!!! Expect build failures. !!!



---Begin Environment---
SHELL=/bin/csh
UNAME_p=i386
UNAME_m=i386
OSVERSION=1100079
UNAME_v=FreeBSD 11.0-CURRENT r287602
UNAME_r=11.0-CURRENT
LC_COLLATE=C
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/head-i386-default/ref
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=emacs-devel-25.0.50.20150810,2
OLDPWD=/
PWD=/usr/local/poudriere/data/.m/head-i386-default/ref/.p/pool
MASTERNAME=head-i386-default
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.7
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
---End Environment---

---Begin OPTIONS List---
===> The following configuration options are available for 
emacs-devel-25.0.50.20150810,2:
 ACL=on: ACL support
 CAIRO=off: Cairo graphics library support
 DBUS=on: D-Bus IPC system support
 FILENOTIFY=on: File notification support
 GCONF=on: GConf configuration backend support
 GIF=on: GIF image format support
 GNUTLS=on: SSL/TLS support via GnuTLS
 GSETTINGS=on: GSettings support
 JPEG=on: JPEG image format support
 LLDB=off: Enable lldb support for GUD (from llvm.org)
 LTO=off: Enable link-time optimization (requires GCC 4.6+)
 M17N=on: M17N support for text-shaping
 MAGICK=on: ImageMagick image processing library support
 OTF=on: Opentype fonts suport
 PNG=on: PNG image format support
 SCROLLBARS=on: Toolkit scroll-bars
 SOUND=on: Sound support
 SOURCES=on: Install sources
 SVG=on: SVG vector image format support
 TIFF=on: TIFF image format support
 X11=on: X11 (graphics) support
 XFT=on: Xft font library support
 XIM=on: X Input Method Support
 XML=on: XML format or parser support
 XPM=on: XPM pixmap image format support
> X11 (graphics) support: you have to select exactly one of them
 GTK2=on: GTK+ 2 GUI toolkit support
 GTK3=off: GTK+ 3 GUI toolkit support
 XAW=off: Athena widgets
 XAW3D=off: Athena3D widgets
 MOTIF=off: Motif widget library support
> Sound support: you have to select exactly one of them
 ALSA=off: ALSA audio architecture support
 OSS=on: Open Sound System support
===> Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--
--localstatedir=/var --without-compress-install --with-dbus 
--with-file-notification=gfile --with-gconf --with-gif --with-gnutls 
--with-gsettings --with-jpeg --with-m17n-flt --with-imagemagick --with-libotf 
--with-png --with-toolkit-scroll-bars --with-rsvg --with-tiff --with-x 
--with-xft --with-xim --with-xml2 --with-xpm --with-x-toolkit=gtk2 
--with-sound=oss --x-libraries=/usr/local/lib --x-includes=/usr/local/include 
--prefix=/usr/local ${_LATE_CONFIGURE_ARGS}
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
MAKE=gmake PKG_CONFIG=pkgconf 
XDG_DATA_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
HOME=/wrkdirs/usr/ports/editors/emacs-devel/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh AUTOMAKE=/usr/local/bin/automake-1.15  
AUTOMAKE_DIR=/usr/local/share/automake-1.15  AUTOMAKE_VERSION=1.15  
AUTOMAKE_APIVER=1.15  ACLOCAL=/usr/local/bin/aclocal-1.15  
ACLOCAL_DIR=/usr/local/share/aclocal-1.15 AUTOCONF=/usr/local/bin/autoconf-2.69 
 AUTOCONF_DIR=/usr/local/share/autoconf-2.69  
AUTOHEADER=/usr/local/bin/autoheader-2.69  
AUTOIFNAMES=/usr/local/bin/ifnames-2.69  AUTOM4TE=/usr/local/bin/autom4te-2.69  
AUTORECONF=/usr/local/bin/autoreconf-2.69  
AUTOSCAN=/usr/local/bin/autoscan-2.69  
AUTOUPDATE=/usr/local/bin/autoupdate-2.69  AUTOCONF_VERSION=2.69 
CONFIG_SITE=/usr/ports/Templates/config.site 

[package - head-i386-default][editors/emacs-devel] Failed for emacs-devel-25.0.50.20150810, 2 in build

2015-09-08 Thread pkg-fallout
You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer: ash...@freebsd.org
Last committer: ash...@freebsd.org
Ident:  $FreeBSD: head/editors/emacs-devel/Makefile 393857 2015-08-10 
11:39:26Z ashish $
Log URL:
http://beefy3.nyi.freebsd.org/data/head-i386-default/p396349_s287544/logs/emacs-devel-25.0.50.20150810,2.log
Build URL:  
http://beefy3.nyi.freebsd.org/build.html?mastername=head-i386-default=p396349_s287544
Log:

>> Building editors/emacs-devel
build started at Tue Sep  8 23:20:06 UTC 2015
port directory: /usr/ports/editors/emacs-devel
building for: FreeBSD head-i386-default-job-09 11.0-CURRENT FreeBSD 
11.0-CURRENT r287544 i386
maintained by: ash...@freebsd.org
Makefile ident:  $FreeBSD: head/editors/emacs-devel/Makefile 393857 
2015-08-10 11:39:26Z ashish $
Poudriere version: 3.1.7
Host OSVERSION: 1100077
Jail OSVERSION: 1100079




!!! Jail is newer than host. (Jail: 1100079, Host: 1100077) !!!
!!! This is not supported. !!!
!!! Host kernel must be same or newer than jail. !!!
!!! Expect build failures. !!!



---Begin Environment---
SHELL=/bin/csh
UNAME_p=i386
UNAME_m=i386
OSVERSION=1100079
UNAME_v=FreeBSD 11.0-CURRENT r287544
UNAME_r=11.0-CURRENT
LC_COLLATE=C
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/head-i386-default/ref
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=emacs-devel-25.0.50.20150810,2
OLDPWD=/
PWD=/usr/local/poudriere/data/.m/head-i386-default/ref/.p/pool
MASTERNAME=head-i386-default
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.7
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
---End Environment---

---Begin OPTIONS List---
===> The following configuration options are available for 
emacs-devel-25.0.50.20150810,2:
 ACL=on: ACL support
 CAIRO=off: Cairo graphics library support
 DBUS=on: D-Bus IPC system support
 FILENOTIFY=on: File notification support
 GCONF=on: GConf configuration backend support
 GIF=on: GIF image format support
 GNUTLS=on: SSL/TLS support via GnuTLS
 GSETTINGS=on: GSettings support
 JPEG=on: JPEG image format support
 LLDB=off: Enable lldb support for GUD (from llvm.org)
 LTO=off: Enable link-time optimization (requires GCC 4.6+)
 M17N=on: M17N support for text-shaping
 MAGICK=on: ImageMagick image processing library support
 OTF=on: Opentype fonts suport
 PNG=on: PNG image format support
 SCROLLBARS=on: Toolkit scroll-bars
 SOUND=on: Sound support
 SOURCES=on: Install sources
 SVG=on: SVG vector image format support
 TIFF=on: TIFF image format support
 X11=on: X11 (graphics) support
 XFT=on: Xft font library support
 XIM=on: X Input Method Support
 XML=on: XML format or parser support
 XPM=on: XPM pixmap image format support
> X11 (graphics) support: you have to select exactly one of them
 GTK2=on: GTK+ 2 GUI toolkit support
 GTK3=off: GTK+ 3 GUI toolkit support
 XAW=off: Athena widgets
 XAW3D=off: Athena3D widgets
 MOTIF=off: Motif widget library support
> Sound support: you have to select exactly one of them
 ALSA=off: ALSA audio architecture support
 OSS=on: Open Sound System support
===> Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--
--localstatedir=/var --without-compress-install --with-dbus 
--with-file-notification=gfile --with-gconf --with-gif --with-gnutls 
--with-gsettings --with-jpeg --with-m17n-flt --with-imagemagick --with-libotf 
--with-png --with-toolkit-scroll-bars --with-rsvg --with-tiff --with-x 
--with-xft --with-xim --with-xml2 --with-xpm --with-x-toolkit=gtk2 
--with-sound=oss --x-libraries=/usr/local/lib --x-includes=/usr/local/include 
--prefix=/usr/local ${_LATE_CONFIGURE_ARGS}
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
MAKE=gmake PKG_CONFIG=pkgconf 
XDG_DATA_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
HOME=/wrkdirs/usr/ports/editors/emacs-devel/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh AUTOMAKE=/usr/local/bin/automake-1.15  
AUTOMAKE_DIR=/usr/local/share/automake-1.15  AUTOMAKE_VERSION=1.15  
AUTOMAKE_APIVER=1.15  ACLOCAL=/usr/local/bin/aclocal-1.15  
ACLOCAL_DIR=/usr/local/share/aclocal-1.15 AUTOCONF=/usr/local/bin/autoconf-2.69 
 AUTOCONF_DIR=/usr/local/share/autoconf-2.69  
AUTOHEADER=/usr/local/bin/autoheader-2.69  
AUTOIFNAMES=/usr/local/bin/ifnames-2.69  AUTOM4TE=/usr/local/bin/autom4te-2.69  
AUTORECONF=/usr/local/bin/autoreconf-2.69  
AUTOSCAN=/usr/local/bin/autoscan-2.69  
AUTOUPDATE=/usr/local/bin/autoupdate-2.69  AUTOCONF_VERSION=2.69 
CONFIG_SITE=/usr/ports/Templates/config.site 

[package - head-i386-default][editors/emacs-devel] Failed for emacs-devel-25.0.50.20150810, 2 in build

2015-09-07 Thread pkg-fallout
You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer: ash...@freebsd.org
Last committer: ash...@freebsd.org
Ident:  $FreeBSD: head/editors/emacs-devel/Makefile 393857 2015-08-10 
11:39:26Z ashish $
Log URL:
http://beefy3.nyi.freebsd.org/data/head-i386-default/p396202_s287496/logs/emacs-devel-25.0.50.20150810,2.log
Build URL:  
http://beefy3.nyi.freebsd.org/build.html?mastername=head-i386-default=p396202_s287496
Log:

>> Building editors/emacs-devel
build started at Mon Sep  7 06:14:00 UTC 2015
port directory: /usr/ports/editors/emacs-devel
building for: FreeBSD head-i386-default-job-20 11.0-CURRENT FreeBSD 
11.0-CURRENT r287496 i386
maintained by: ash...@freebsd.org
Makefile ident:  $FreeBSD: head/editors/emacs-devel/Makefile 393857 
2015-08-10 11:39:26Z ashish $
Poudriere version: 3.1.7
Host OSVERSION: 1100077
Jail OSVERSION: 1100079




!!! Jail is newer than host. (Jail: 1100079, Host: 1100077) !!!
!!! This is not supported. !!!
!!! Host kernel must be same or newer than jail. !!!
!!! Expect build failures. !!!



---Begin Environment---
SHELL=/bin/csh
UNAME_p=i386
UNAME_m=i386
OSVERSION=1100079
UNAME_v=FreeBSD 11.0-CURRENT r287496
UNAME_r=11.0-CURRENT
LC_COLLATE=C
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/head-i386-default/ref
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=emacs-devel-25.0.50.20150810,2
OLDPWD=/
PWD=/usr/local/poudriere/data/.m/head-i386-default/ref/.p/pool
MASTERNAME=head-i386-default
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.7
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
---End Environment---

---Begin OPTIONS List---
===> The following configuration options are available for 
emacs-devel-25.0.50.20150810,2:
 ACL=on: ACL support
 CAIRO=off: Cairo graphics library support
 DBUS=on: D-Bus IPC system support
 FILENOTIFY=on: File notification support
 GCONF=on: GConf configuration backend support
 GIF=on: GIF image format support
 GNUTLS=on: SSL/TLS support via GnuTLS
 GSETTINGS=on: GSettings support
 JPEG=on: JPEG image format support
 LLDB=off: Enable lldb support for GUD (from llvm.org)
 LTO=off: Enable link-time optimization (requires GCC 4.6+)
 M17N=on: M17N support for text-shaping
 MAGICK=on: ImageMagick image processing library support
 OTF=on: Opentype fonts suport
 PNG=on: PNG image format support
 SCROLLBARS=on: Toolkit scroll-bars
 SOUND=on: Sound support
 SOURCES=on: Install sources
 SVG=on: SVG vector image format support
 TIFF=on: TIFF image format support
 X11=on: X11 (graphics) support
 XFT=on: Xft font library support
 XIM=on: X Input Method Support
 XML=on: XML format or parser support
 XPM=on: XPM pixmap image format support
> X11 (graphics) support: you have to select exactly one of them
 GTK2=on: GTK+ 2 GUI toolkit support
 GTK3=off: GTK+ 3 GUI toolkit support
 XAW=off: Athena widgets
 XAW3D=off: Athena3D widgets
 MOTIF=off: Motif widget library support
> Sound support: you have to select exactly one of them
 ALSA=off: ALSA audio architecture support
 OSS=on: Open Sound System support
===> Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--
--localstatedir=/var --without-compress-install --with-dbus 
--with-file-notification=gfile --with-gconf --with-gif --with-gnutls 
--with-gsettings --with-jpeg --with-m17n-flt --with-imagemagick --with-libotf 
--with-png --with-toolkit-scroll-bars --with-rsvg --with-tiff --with-x 
--with-xft --with-xim --with-xml2 --with-xpm --with-x-toolkit=gtk2 
--with-sound=oss --x-libraries=/usr/local/lib --x-includes=/usr/local/include 
--prefix=/usr/local ${_LATE_CONFIGURE_ARGS}
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
MAKE=gmake PKG_CONFIG=pkgconf 
XDG_DATA_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
HOME=/wrkdirs/usr/ports/editors/emacs-devel/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh AUTOMAKE=/usr/local/bin/automake-1.15  
AUTOMAKE_DIR=/usr/local/share/automake-1.15  AUTOMAKE_VERSION=1.15  
AUTOMAKE_APIVER=1.15  ACLOCAL=/usr/local/bin/aclocal-1.15  
ACLOCAL_DIR=/usr/local/share/aclocal-1.15 AUTOCONF=/usr/local/bin/autoconf-2.69 
 AUTOCONF_DIR=/usr/local/share/autoconf-2.69  
AUTOHEADER=/usr/local/bin/autoheader-2.69  
AUTOIFNAMES=/usr/local/bin/ifnames-2.69  AUTOM4TE=/usr/local/bin/autom4te-2.69  
AUTORECONF=/usr/local/bin/autoreconf-2.69  
AUTOSCAN=/usr/local/bin/autoscan-2.69  
AUTOUPDATE=/usr/local/bin/autoupdate-2.69  AUTOCONF_VERSION=2.69 
CONFIG_SITE=/usr/ports/Templates/config.site 

[package - head-i386-default][editors/emacs-devel] Failed for emacs-devel-25.0.50.20150810, 2 in build

2015-09-04 Thread pkg-fallout
You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer: ash...@freebsd.org
Last committer: ash...@freebsd.org
Ident:  $FreeBSD: head/editors/emacs-devel/Makefile 393857 2015-08-10 
11:39:26Z ashish $
Log URL:
http://beefy3.nyi.freebsd.org/data/head-i386-default/p395929_s287416/logs/emacs-devel-25.0.50.20150810,2.log
Build URL:  
http://beefy3.nyi.freebsd.org/build.html?mastername=head-i386-default=p395929_s287416
Log:

>> Building editors/emacs-devel
build started at Fri Sep  4 20:35:42 UTC 2015
port directory: /usr/ports/editors/emacs-devel
building for: FreeBSD head-i386-default-job-22 11.0-CURRENT FreeBSD 
11.0-CURRENT r287416 i386
maintained by: ash...@freebsd.org
Makefile ident:  $FreeBSD: head/editors/emacs-devel/Makefile 393857 
2015-08-10 11:39:26Z ashish $
Poudriere version: 3.1.7
Host OSVERSION: 1100077
Jail OSVERSION: 1100079




!!! Jail is newer than host. (Jail: 1100079, Host: 1100077) !!!
!!! This is not supported. !!!
!!! Host kernel must be same or newer than jail. !!!
!!! Expect build failures. !!!



---Begin Environment---
SHELL=/bin/csh
UNAME_p=i386
UNAME_m=i386
OSVERSION=1100079
UNAME_v=FreeBSD 11.0-CURRENT r287416
UNAME_r=11.0-CURRENT
LC_COLLATE=C
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/head-i386-default/ref
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=emacs-devel-25.0.50.20150810,2
OLDPWD=/
PWD=/usr/local/poudriere/data/.m/head-i386-default/ref/.p/pool
MASTERNAME=head-i386-default
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.7
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
---End Environment---

---Begin OPTIONS List---
===> The following configuration options are available for 
emacs-devel-25.0.50.20150810,2:
 ACL=on: ACL support
 CAIRO=off: Cairo graphics library support
 DBUS=on: D-Bus IPC system support
 FILENOTIFY=on: File notification support
 GCONF=on: GConf configuration backend support
 GIF=on: GIF image format support
 GNUTLS=on: SSL/TLS support via GnuTLS
 GSETTINGS=on: GSettings support
 JPEG=on: JPEG image format support
 LLDB=off: Enable lldb support for GUD (from llvm.org)
 LTO=off: Enable link-time optimization (requires GCC 4.6+)
 M17N=on: M17N support for text-shaping
 MAGICK=on: ImageMagick image processing library support
 OTF=on: Opentype fonts suport
 PNG=on: PNG image format support
 SCROLLBARS=on: Toolkit scroll-bars
 SOUND=on: Sound support
 SOURCES=on: Install sources
 SVG=on: SVG vector image format support
 TIFF=on: TIFF image format support
 X11=on: X11 (graphics) support
 XFT=on: Xft font library support
 XIM=on: X Input Method Support
 XML=on: XML format or parser support
 XPM=on: XPM pixmap image format support
> X11 (graphics) support: you have to select exactly one of them
 GTK2=on: GTK+ 2 GUI toolkit support
 GTK3=off: GTK+ 3 GUI toolkit support
 XAW=off: Athena widgets
 XAW3D=off: Athena3D widgets
 MOTIF=off: Motif widget library support
> Sound support: you have to select exactly one of them
 ALSA=off: ALSA audio architecture support
 OSS=on: Open Sound System support
===> Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--
--localstatedir=/var --without-compress-install --with-dbus 
--with-file-notification=gfile --with-gconf --with-gif --with-gnutls 
--with-gsettings --with-jpeg --with-m17n-flt --with-imagemagick --with-libotf 
--with-png --with-toolkit-scroll-bars --with-rsvg --with-tiff --with-x 
--with-xft --with-xim --with-xml2 --with-xpm --with-x-toolkit=gtk2 
--with-sound=oss --x-libraries=/usr/local/lib --x-includes=/usr/local/include 
--prefix=/usr/local ${_LATE_CONFIGURE_ARGS}
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
MAKE=gmake PKG_CONFIG=pkgconf 
XDG_DATA_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
HOME=/wrkdirs/usr/ports/editors/emacs-devel/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh AUTOMAKE=/usr/local/bin/automake-1.15  
AUTOMAKE_DIR=/usr/local/share/automake-1.15  AUTOMAKE_VERSION=1.15  
AUTOMAKE_APIVER=1.15  ACLOCAL=/usr/local/bin/aclocal-1.15  
ACLOCAL_DIR=/usr/local/share/aclocal-1.15 AUTOCONF=/usr/local/bin/autoconf-2.69 
 AUTOCONF_DIR=/usr/local/share/autoconf-2.69  
AUTOHEADER=/usr/local/bin/autoheader-2.69  
AUTOIFNAMES=/usr/local/bin/ifnames-2.69  AUTOM4TE=/usr/local/bin/autom4te-2.69  
AUTORECONF=/usr/local/bin/autoreconf-2.69  
AUTOSCAN=/usr/local/bin/autoscan-2.69  
AUTOUPDATE=/usr/local/bin/autoupdate-2.69  AUTOCONF_VERSION=2.69 
CONFIG_SITE=/usr/ports/Templates/config.site 

[package - head-i386-default][editors/emacs-devel] Failed for emacs-devel-25.0.50.20150810, 2 in build

2015-09-01 Thread pkg-fallout
You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer: ash...@freebsd.org
Last committer: ash...@freebsd.org
Ident:  $FreeBSD: head/editors/emacs-devel/Makefile 393857 2015-08-10 
11:39:26Z ashish $
Log URL:
http://beefy3.nyi.freebsd.org/data/head-i386-default/p395737_s287337/logs/emacs-devel-25.0.50.20150810,2.log
Build URL:  
http://beefy3.nyi.freebsd.org/build.html?mastername=head-i386-default=p395737_s287337
Log:

>> Building editors/emacs-devel
build started at Tue Sep  1 21:06:14 UTC 2015
port directory: /usr/ports/editors/emacs-devel
building for: FreeBSD head-i386-default-job-17 11.0-CURRENT FreeBSD 
11.0-CURRENT r287337 i386
maintained by: ash...@freebsd.org
Makefile ident:  $FreeBSD: head/editors/emacs-devel/Makefile 393857 
2015-08-10 11:39:26Z ashish $
Poudriere version: 3.1.7
Host OSVERSION: 1100077
Jail OSVERSION: 1100079




!!! Jail is newer than host. (Jail: 1100079, Host: 1100077) !!!
!!! This is not supported. !!!
!!! Host kernel must be same or newer than jail. !!!
!!! Expect build failures. !!!



---Begin Environment---
SHELL=/bin/csh
UNAME_p=i386
UNAME_m=i386
OSVERSION=1100079
UNAME_v=FreeBSD 11.0-CURRENT r287337
UNAME_r=11.0-CURRENT
LC_COLLATE=C
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/head-i386-default/ref
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=emacs-devel-25.0.50.20150810,2
OLDPWD=/
PWD=/usr/local/poudriere/data/.m/head-i386-default/ref/.p/pool
MASTERNAME=head-i386-default
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.7
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
---End Environment---

---Begin OPTIONS List---
===> The following configuration options are available for 
emacs-devel-25.0.50.20150810,2:
 ACL=on: ACL support
 CAIRO=off: Cairo graphics library support
 DBUS=on: D-Bus IPC system support
 FILENOTIFY=on: File notification support
 GCONF=on: GConf configuration backend support
 GIF=on: GIF image format support
 GNUTLS=on: SSL/TLS support via GnuTLS
 GSETTINGS=on: GSettings support
 JPEG=on: JPEG image format support
 LLDB=off: Enable lldb support for GUD (from llvm.org)
 LTO=off: Enable link-time optimization (requires GCC 4.6+)
 M17N=on: M17N support for text-shaping
 MAGICK=on: ImageMagick image processing library support
 OTF=on: Opentype fonts suport
 PNG=on: PNG image format support
 SCROLLBARS=on: Toolkit scroll-bars
 SOUND=on: Sound support
 SOURCES=on: Install sources
 SVG=on: SVG vector image format support
 TIFF=on: TIFF image format support
 X11=on: X11 (graphics) support
 XFT=on: Xft font library support
 XIM=on: X Input Method Support
 XML=on: XML format or parser support
 XPM=on: XPM pixmap image format support
> X11 (graphics) support: you have to select exactly one of them
 GTK2=on: GTK+ 2 GUI toolkit support
 GTK3=off: GTK+ 3 GUI toolkit support
 XAW=off: Athena widgets
 XAW3D=off: Athena3D widgets
 MOTIF=off: Motif widget library support
> Sound support: you have to select exactly one of them
 ALSA=off: ALSA audio architecture support
 OSS=on: Open Sound System support
===> Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--
--localstatedir=/var --without-compress-install --with-dbus 
--with-file-notification=gfile --with-gconf --with-gif --with-gnutls 
--with-gsettings --with-jpeg --with-m17n-flt --with-imagemagick --with-libotf 
--with-png --with-toolkit-scroll-bars --with-rsvg --with-tiff --with-x 
--with-xft --with-xim --with-xml2 --with-xpm --with-x-toolkit=gtk2 
--with-sound=oss --x-libraries=/usr/local/lib --x-includes=/usr/local/include 
--prefix=/usr/local ${_LATE_CONFIGURE_ARGS}
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
MAKE=gmake PKG_CONFIG=pkgconf 
XDG_DATA_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
HOME=/wrkdirs/usr/ports/editors/emacs-devel/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh AUTOMAKE=/usr/local/bin/automake-1.15  
AUTOMAKE_DIR=/usr/local/share/automake-1.15  AUTOMAKE_VERSION=1.15  
AUTOMAKE_APIVER=1.15  ACLOCAL=/usr/local/bin/aclocal-1.15  
ACLOCAL_DIR=/usr/local/share/aclocal-1.15 AUTOCONF=/usr/local/bin/autoconf-2.69 
 AUTOCONF_DIR=/usr/local/share/autoconf-2.69  
AUTOHEADER=/usr/local/bin/autoheader-2.69  
AUTOIFNAMES=/usr/local/bin/ifnames-2.69  AUTOM4TE=/usr/local/bin/autom4te-2.69  
AUTORECONF=/usr/local/bin/autoreconf-2.69  
AUTOSCAN=/usr/local/bin/autoscan-2.69  
AUTOUPDATE=/usr/local/bin/autoupdate-2.69  AUTOCONF_VERSION=2.69 
CONFIG_SITE=/usr/ports/Templates/config.site 

[package - head-i386-default][editors/emacs-devel] Failed for emacs-devel-25.0.50.20150810, 2 in build

2015-08-30 Thread pkg-fallout
You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer: ash...@freebsd.org
Last committer: ash...@freebsd.org
Ident:  $FreeBSD: head/editors/emacs-devel/Makefile 393857 2015-08-10 
11:39:26Z ashish $
Log URL:
http://beefy3.nyi.freebsd.org/data/head-i386-default/p395578_s287297/logs/emacs-devel-25.0.50.20150810,2.log
Build URL:  
http://beefy3.nyi.freebsd.org/build.html?mastername=head-i386-defaultbuild=p395578_s287297
Log:

 Building editors/emacs-devel
build started at Sun Aug 30 21:42:34 UTC 2015
port directory: /usr/ports/editors/emacs-devel
building for: FreeBSD head-i386-default-job-13 11.0-CURRENT FreeBSD 
11.0-CURRENT r287297 i386
maintained by: ash...@freebsd.org
Makefile ident:  $FreeBSD: head/editors/emacs-devel/Makefile 393857 
2015-08-10 11:39:26Z ashish $
Poudriere version: 3.1.7
Host OSVERSION: 1100077
Jail OSVERSION: 1100079




!!! Jail is newer than host. (Jail: 1100079, Host: 1100077) !!!
!!! This is not supported. !!!
!!! Host kernel must be same or newer than jail. !!!
!!! Expect build failures. !!!



---Begin Environment---
SHELL=/bin/csh
UNAME_p=i386
UNAME_m=i386
OSVERSION=1100079
UNAME_v=FreeBSD 11.0-CURRENT r287297
UNAME_r=11.0-CURRENT
LC_COLLATE=C
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/head-i386-default/ref
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=emacs-devel-25.0.50.20150810,2
OLDPWD=/
PWD=/usr/local/poudriere/data/.m/head-i386-default/ref/.p/pool
MASTERNAME=head-i386-default
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.7
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
---End Environment---

---Begin OPTIONS List---
=== The following configuration options are available for 
emacs-devel-25.0.50.20150810,2:
 ACL=on: ACL support
 CAIRO=off: Cairo graphics library support
 DBUS=on: D-Bus IPC system support
 FILENOTIFY=on: File notification support
 GCONF=on: GConf configuration backend support
 GIF=on: GIF image format support
 GNUTLS=on: SSL/TLS support via GnuTLS
 GSETTINGS=on: GSettings support
 JPEG=on: JPEG image format support
 LLDB=off: Enable lldb support for GUD (from llvm.org)
 LTO=off: Enable link-time optimization (requires GCC 4.6+)
 M17N=on: M17N support for text-shaping
 MAGICK=on: ImageMagick image processing library support
 OTF=on: Opentype fonts suport
 PNG=on: PNG image format support
 SCROLLBARS=on: Toolkit scroll-bars
 SOUND=on: Sound support
 SOURCES=on: Install sources
 SVG=on: SVG vector image format support
 TIFF=on: TIFF image format support
 X11=on: X11 (graphics) support
 XFT=on: Xft font library support
 XIM=on: X Input Method Support
 XML=on: XML format or parser support
 XPM=on: XPM pixmap image format support
 X11 (graphics) support: you have to select exactly one of them
 GTK2=on: GTK+ 2 GUI toolkit support
 GTK3=off: GTK+ 3 GUI toolkit support
 XAW=off: Athena widgets
 XAW3D=off: Athena3D widgets
 MOTIF=off: Motif widget library support
 Sound support: you have to select exactly one of them
 ALSA=off: ALSA audio architecture support
 OSS=on: Open Sound System support
=== Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--
--localstatedir=/var --without-compress-install --with-dbus 
--with-file-notification=gfile --with-gconf --with-gif --with-gnutls 
--with-gsettings --with-jpeg --with-m17n-flt --with-imagemagick --with-libotf 
--with-png --with-toolkit-scroll-bars --with-rsvg --with-tiff --with-x 
--with-xft --with-xim --with-xml2 --with-xpm --with-x-toolkit=gtk2 
--with-sound=oss --x-libraries=/usr/local/lib --x-includes=/usr/local/include 
--prefix=/usr/local ${_LATE_CONFIGURE_ARGS}
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
MAKE=gmake PKG_CONFIG=pkgconf 
XDG_DATA_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
HOME=/wrkdirs/usr/ports/editors/emacs-devel/work TMPDIR=/tmp SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh AUTOMAKE=/usr/local/bin/automake-1.15  
AUTOMAKE_DIR=/usr/local/share/automake-1.15  AUTOMAKE_VERSION=1.15  
AUTOMAKE_APIVER=1.15  ACLOCAL=/usr/local/bin/aclocal-1.15  
ACLOCAL_DIR=/usr/local/share/aclocal-1.15 AUTOCONF=/usr/local/bin/autoconf-2.69 
 AUTOCONF_DIR=/usr/local/share/autoconf-2.69  
AUTOHEADER=/usr/local/bin/autoheader-2.69  
AUTOIFNAMES=/usr/local/bin/ifnames-2.69  AUTOM4TE=/usr/local/bin/autom4te-2.69  
AUTORECONF=/usr/local/bin/autoreconf-2.69  
AUTOSCAN=/usr/local/bin/autoscan-2.69  
AUTOUPDATE=/usr/local/bin/autoupdate-2.69  AUTOCONF_VERSION=2.69 
CONFIG_SITE=/usr/ports/Templates/config.site 

[package - head-i386-default][editors/emacs-devel] Failed for emacs-devel-25.0.50.20150810, 2 in build

2015-08-28 Thread pkg-fallout
You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer: ash...@freebsd.org
Last committer: ash...@freebsd.org
Ident:  $FreeBSD: head/editors/emacs-devel/Makefile 393857 2015-08-10 
11:39:26Z ashish $
Log URL:
http://beefy3.nyi.freebsd.org/data/head-i386-default/p395403_s287183/logs/emacs-devel-25.0.50.20150810,2.log
Build URL:  
http://beefy3.nyi.freebsd.org/build.html?mastername=head-i386-defaultbuild=p395403_s287183
Log:

 Building editors/emacs-devel
build started at Fri Aug 28 20:35:14 UTC 2015
port directory: /usr/ports/editors/emacs-devel
building for: FreeBSD head-i386-default-job-06 11.0-CURRENT FreeBSD 
11.0-CURRENT r287183 i386
maintained by: ash...@freebsd.org
Makefile ident:  $FreeBSD: head/editors/emacs-devel/Makefile 393857 
2015-08-10 11:39:26Z ashish $
Poudriere version: 3.1.7
Host OSVERSION: 1100077
Jail OSVERSION: 1100079




!!! Jail is newer than host. (Jail: 1100079, Host: 1100077) !!!
!!! This is not supported. !!!
!!! Host kernel must be same or newer than jail. !!!
!!! Expect build failures. !!!



---Begin Environment---
SHELL=/bin/csh
UNAME_p=i386
UNAME_m=i386
OSVERSION=1100079
UNAME_v=FreeBSD 11.0-CURRENT r287183
UNAME_r=11.0-CURRENT
LC_COLLATE=C
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/head-i386-default/ref
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=emacs-devel-25.0.50.20150810,2
OLDPWD=/
PWD=/usr/local/poudriere/data/.m/head-i386-default/ref/.p/pool
MASTERNAME=head-i386-default
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.7
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
---End Environment---

---Begin OPTIONS List---
=== The following configuration options are available for 
emacs-devel-25.0.50.20150810,2:
 ACL=on: ACL support
 CAIRO=off: Cairo graphics library support
 DBUS=on: D-Bus IPC system support
 FILENOTIFY=on: File notification support
 GCONF=on: GConf configuration backend support
 GIF=on: GIF image format support
 GNUTLS=on: SSL/TLS support via GnuTLS
 GSETTINGS=on: GSettings support
 JPEG=on: JPEG image format support
 LLDB=off: Enable lldb support for GUD (from llvm.org)
 LTO=off: Enable link-time optimization (requires GCC 4.6+)
 M17N=on: M17N support for text-shaping
 MAGICK=on: ImageMagick image processing library support
 OTF=on: Opentype fonts suport
 PNG=on: PNG image format support
 SCROLLBARS=on: Toolkit scroll-bars
 SOUND=on: Sound support
 SOURCES=on: Install sources
 SVG=on: SVG vector image format support
 TIFF=on: TIFF image format support
 X11=on: X11 (graphics) support
 XFT=on: Xft font library support
 XIM=on: X Input Method Support
 XML=on: XML format or parser support
 XPM=on: XPM pixmap image format support
 X11 (graphics) support: you have to select exactly one of them
 GTK2=on: GTK+ 2 GUI toolkit support
 GTK3=off: GTK+ 3 GUI toolkit support
 XAW=off: Athena widgets
 XAW3D=off: Athena3D widgets
 MOTIF=off: Motif widget library support
 Sound support: you have to select exactly one of them
 ALSA=off: ALSA audio architecture support
 OSS=on: Open Sound System support
=== Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--
--localstatedir=/var --without-compress-install --with-dbus 
--with-file-notification=gfile --with-gconf --with-gif --with-gnutls 
--with-gsettings --with-jpeg --with-m17n-flt --with-imagemagick --with-libotf 
--with-png --with-toolkit-scroll-bars --with-rsvg --with-tiff --with-x 
--with-xft --with-xim --with-xml2 --with-xpm --with-x-toolkit=gtk2 
--with-sound=oss --x-libraries=/usr/local/lib --x-includes=/usr/local/include 
--prefix=/usr/local ${_LATE_CONFIGURE_ARGS}
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
MAKE=gmake PKG_CONFIG=pkgconf 
XDG_DATA_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
HOME=/wrkdirs/usr/ports/editors/emacs-devel/work TMPDIR=/tmp SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh AUTOMAKE=/usr/local/bin/automake-1.15  
AUTOMAKE_DIR=/usr/local/share/automake-1.15  AUTOMAKE_VERSION=1.15  
AUTOMAKE_APIVER=1.15  ACLOCAL=/usr/local/bin/aclocal-1.15  
ACLOCAL_DIR=/usr/local/share/aclocal-1.15 AUTOCONF=/usr/local/bin/autoconf-2.69 
 AUTOCONF_DIR=/usr/local/share/autoconf-2.69  
AUTOHEADER=/usr/local/bin/autoheader-2.69  
AUTOIFNAMES=/usr/local/bin/ifnames-2.69  AUTOM4TE=/usr/local/bin/autom4te-2.69  
AUTORECONF=/usr/local/bin/autoreconf-2.69  
AUTOSCAN=/usr/local/bin/autoscan-2.69  
AUTOUPDATE=/usr/local/bin/autoupdate-2.69  AUTOCONF_VERSION=2.69 
CONFIG_SITE=/usr/ports/Templates/config.site 

[package - head-i386-default][editors/emacs-devel] Failed for emacs-devel-25.0.50.20150810, 2 in build

2015-08-25 Thread pkg-fallout
You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer: ash...@freebsd.org
Last committer: ash...@freebsd.org
Ident:  $FreeBSD: head/editors/emacs-devel/Makefile 393857 2015-08-10 
11:39:26Z ashish $
Log URL:
http://beefy3.nyi.freebsd.org/data/head-i386-default/p395196_s287028/logs/emacs-devel-25.0.50.20150810,2.log
Build URL:  
http://beefy3.nyi.freebsd.org/build.html?mastername=head-i386-defaultbuild=p395196_s287028
Log:

 Building editors/emacs-devel
build started at Wed Aug 26 01:31:23 UTC 2015
port directory: /usr/ports/editors/emacs-devel
building for: FreeBSD head-i386-default-job-13 11.0-CURRENT FreeBSD 
11.0-CURRENT r287028 i386
maintained by: ash...@freebsd.org
Makefile ident:  $FreeBSD: head/editors/emacs-devel/Makefile 393857 
2015-08-10 11:39:26Z ashish $
Poudriere version: 3.1.7
Host OSVERSION: 1100077
Jail OSVERSION: 1100079




!!! Jail is newer than host. (Jail: 1100079, Host: 1100077) !!!
!!! This is not supported. !!!
!!! Host kernel must be same or newer than jail. !!!
!!! Expect build failures. !!!



---Begin Environment---
SHELL=/bin/csh
UNAME_p=i386
UNAME_m=i386
OSVERSION=1100079
UNAME_v=FreeBSD 11.0-CURRENT r287028
UNAME_r=11.0-CURRENT
LC_COLLATE=C
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/head-i386-default/ref
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=emacs-devel-25.0.50.20150810,2
OLDPWD=/
PWD=/usr/local/poudriere/data/.m/head-i386-default/ref/.p/pool
MASTERNAME=head-i386-default
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.7
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
---End Environment---

---Begin OPTIONS List---
=== The following configuration options are available for 
emacs-devel-25.0.50.20150810,2:
 ACL=on: ACL support
 CAIRO=off: Cairo graphics library support
 DBUS=on: D-Bus IPC system support
 FILENOTIFY=on: File notification support
 GCONF=on: GConf configuration backend support
 GIF=on: GIF image format support
 GNUTLS=on: SSL/TLS support via GnuTLS
 GSETTINGS=on: GSettings support
 JPEG=on: JPEG image format support
 LLDB=off: Enable lldb support for GUD (from llvm.org)
 LTO=off: Enable link-time optimization (requires GCC 4.6+)
 M17N=on: M17N support for text-shaping
 MAGICK=on: ImageMagick image processing library support
 OTF=on: Opentype fonts suport
 PNG=on: PNG image format support
 SCROLLBARS=on: Toolkit scroll-bars
 SOUND=on: Sound support
 SOURCES=on: Install sources
 SVG=on: SVG vector image format support
 TIFF=on: TIFF image format support
 X11=on: X11 (graphics) support
 XFT=on: Xft font library support
 XIM=on: X Input Method Support
 XML=on: XML format or parser support
 XPM=on: XPM pixmap image format support
 X11 (graphics) support: you have to select exactly one of them
 GTK2=on: GTK+ 2 GUI toolkit support
 GTK3=off: GTK+ 3 GUI toolkit support
 XAW=off: Athena widgets
 XAW3D=off: Athena3D widgets
 MOTIF=off: Motif widget library support
 Sound support: you have to select exactly one of them
 ALSA=off: ALSA audio architecture support
 OSS=on: Open Sound System support
=== Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--
--localstatedir=/var --without-compress-install --with-dbus 
--with-file-notification=gfile --with-gconf --with-gif --with-gnutls 
--with-gsettings --with-jpeg --with-m17n-flt --with-imagemagick --with-libotf 
--with-png --with-toolkit-scroll-bars --with-rsvg --with-tiff --with-x 
--with-xft --with-xim --with-xml2 --with-xpm --with-x-toolkit=gtk2 
--with-sound=oss --x-libraries=/usr/local/lib --x-includes=/usr/local/include 
--prefix=/usr/local ${_LATE_CONFIGURE_ARGS}
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
MAKE=gmake PKG_CONFIG=pkgconf 
XDG_DATA_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
HOME=/wrkdirs/usr/ports/editors/emacs-devel/work TMPDIR=/tmp SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh AUTOMAKE=/usr/local/bin/automake-1.15  
AUTOMAKE_DIR=/usr/local/share/automake-1.15  AUTOMAKE_VERSION=1.15  
AUTOMAKE_APIVER=1.15  ACLOCAL=/usr/local/bin/aclocal-1.15  
ACLOCAL_DIR=/usr/local/share/aclocal-1.15 AUTOCONF=/usr/local/bin/autoconf-2.69 
 AUTOCONF_DIR=/usr/local/share/autoconf-2.69  
AUTOHEADER=/usr/local/bin/autoheader-2.69  
AUTOIFNAMES=/usr/local/bin/ifnames-2.69  AUTOM4TE=/usr/local/bin/autom4te-2.69  
AUTORECONF=/usr/local/bin/autoreconf-2.69  
AUTOSCAN=/usr/local/bin/autoscan-2.69  
AUTOUPDATE=/usr/local/bin/autoupdate-2.69  AUTOCONF_VERSION=2.69 
CONFIG_SITE=/usr/ports/Templates/config.site 

[package - head-i386-default][editors/emacs-devel] Failed for emacs-devel-25.0.50.20150810, 2 in build

2015-08-23 Thread pkg-fallout
You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer: ash...@freebsd.org
Last committer: ash...@freebsd.org
Ident:  $FreeBSD: head/editors/emacs-devel/Makefile 393857 2015-08-10 
11:39:26Z ashish $
Log URL:
http://beefy3.nyi.freebsd.org/data/head-i386-default/p395071_s287028/logs/emacs-devel-25.0.50.20150810,2.log
Build URL:  
http://beefy3.nyi.freebsd.org/build.html?mastername=head-i386-defaultbuild=p395071_s287028
Log:

 Building editors/emacs-devel
build started at Mon Aug 24 01:38:11 UTC 2015
port directory: /usr/ports/editors/emacs-devel
building for: FreeBSD head-i386-default-job-09 11.0-CURRENT FreeBSD 
11.0-CURRENT r287028 i386
maintained by: ash...@freebsd.org
Makefile ident:  $FreeBSD: head/editors/emacs-devel/Makefile 393857 
2015-08-10 11:39:26Z ashish $
Poudriere version: 3.1.7
Host OSVERSION: 1100077
Jail OSVERSION: 1100079




!!! Jail is newer than host. (Jail: 1100079, Host: 1100077) !!!
!!! This is not supported. !!!
!!! Host kernel must be same or newer than jail. !!!
!!! Expect build failures. !!!



---Begin Environment---
SHELL=/bin/csh
UNAME_p=i386
UNAME_m=i386
OSVERSION=1100079
UNAME_v=FreeBSD 11.0-CURRENT r287028
UNAME_r=11.0-CURRENT
LC_COLLATE=C
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/head-i386-default/ref
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=emacs-devel-25.0.50.20150810,2
OLDPWD=/
PWD=/usr/local/poudriere/data/.m/head-i386-default/ref/.p/pool
MASTERNAME=head-i386-default
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.7
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
---End Environment---

---Begin OPTIONS List---
=== The following configuration options are available for 
emacs-devel-25.0.50.20150810,2:
 ACL=on: ACL support
 CAIRO=off: Cairo graphics library support
 DBUS=on: D-Bus IPC system support
 FILENOTIFY=on: File notification support
 GCONF=on: GConf configuration backend support
 GIF=on: GIF image format support
 GNUTLS=on: SSL/TLS support via GnuTLS
 GSETTINGS=on: GSettings support
 JPEG=on: JPEG image format support
 LLDB=off: Enable lldb support for GUD (from llvm.org)
 LTO=off: Enable link-time optimization (requires GCC 4.6+)
 M17N=on: M17N support for text-shaping
 MAGICK=on: ImageMagick image processing library support
 OTF=on: Opentype fonts suport
 PNG=on: PNG image format support
 SCROLLBARS=on: Toolkit scroll-bars
 SOUND=on: Sound support
 SOURCES=on: Install sources
 SVG=on: SVG vector image format support
 TIFF=on: TIFF image format support
 X11=on: X11 (graphics) support
 XFT=on: Xft font library support
 XIM=on: X Input Method Support
 XML=on: XML format or parser support
 XPM=on: XPM pixmap image format support
 X11 (graphics) support: you have to select exactly one of them
 GTK2=on: GTK+ 2 GUI toolkit support
 GTK3=off: GTK+ 3 GUI toolkit support
 XAW=off: Athena widgets
 XAW3D=off: Athena3D widgets
 MOTIF=off: Motif widget library support
 Sound support: you have to select exactly one of them
 ALSA=off: ALSA audio architecture support
 OSS=on: Open Sound System support
=== Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--
--localstatedir=/var --without-compress-install --with-dbus 
--with-file-notification=gfile --with-gconf --with-gif --with-gnutls 
--with-gsettings --with-jpeg --with-m17n-flt --with-imagemagick --with-libotf 
--with-png --with-toolkit-scroll-bars --with-rsvg --with-tiff --with-x 
--with-xft --with-xim --with-xml2 --with-xpm --with-x-toolkit=gtk2 
--with-sound=oss --x-libraries=/usr/local/lib --x-includes=/usr/local/include 
--prefix=/usr/local ${_LATE_CONFIGURE_ARGS}
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
MAKE=gmake PKG_CONFIG=pkgconf 
XDG_DATA_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
HOME=/wrkdirs/usr/ports/editors/emacs-devel/work TMPDIR=/tmp SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh AUTOMAKE=/usr/local/bin/automake-1.15  
AUTOMAKE_DIR=/usr/local/share/automake-1.15  AUTOMAKE_VERSION=1.15  
AUTOMAKE_APIVER=1.15  ACLOCAL=/usr/local/bin/aclocal-1.15  
ACLOCAL_DIR=/usr/local/share/aclocal-1.15 AUTOCONF=/usr/local/bin/autoconf-2.69 
 AUTOCONF_DIR=/usr/local/share/autoconf-2.69  
AUTOHEADER=/usr/local/bin/autoheader-2.69  
AUTOIFNAMES=/usr/local/bin/ifnames-2.69  AUTOM4TE=/usr/local/bin/autom4te-2.69  
AUTORECONF=/usr/local/bin/autoreconf-2.69  
AUTOSCAN=/usr/local/bin/autoscan-2.69  
AUTOUPDATE=/usr/local/bin/autoupdate-2.69  AUTOCONF_VERSION=2.69 
CONFIG_SITE=/usr/ports/Templates/config.site 

[package - head-i386-default][editors/emacs-devel] Failed for emacs-devel-25.0.50.20150810, 2 in build

2015-08-21 Thread pkg-fallout
You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer: ash...@freebsd.org
Last committer: ash...@freebsd.org
Ident:  $FreeBSD: head/editors/emacs-devel/Makefile 393857 2015-08-10 
11:39:26Z ashish $
Log URL:
http://beefy3.nyi.freebsd.org/data/head-i386-default/p394820_s286948/logs/emacs-devel-25.0.50.20150810,2.log
Build URL:  
http://beefy3.nyi.freebsd.org/build.html?mastername=head-i386-defaultbuild=p394820_s286948
Log:

 Building editors/emacs-devel
build started at Fri Aug 21 12:03:29 UTC 2015
port directory: /usr/ports/editors/emacs-devel
building for: FreeBSD head-i386-default-job-12 11.0-CURRENT FreeBSD 
11.0-CURRENT r286948 i386
maintained by: ash...@freebsd.org
Makefile ident:  $FreeBSD: head/editors/emacs-devel/Makefile 393857 
2015-08-10 11:39:26Z ashish $
Poudriere version: 3.1.7
Host OSVERSION: 1100077
Jail OSVERSION: 1100079




!!! Jail is newer than host. (Jail: 1100079, Host: 1100077) !!!
!!! This is not supported. !!!
!!! Host kernel must be same or newer than jail. !!!
!!! Expect build failures. !!!



---Begin Environment---
SHELL=/bin/csh
UNAME_p=i386
UNAME_m=i386
OSVERSION=1100079
UNAME_v=FreeBSD 11.0-CURRENT r286948
UNAME_r=11.0-CURRENT
LC_COLLATE=C
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/head-i386-default/ref
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=emacs-devel-25.0.50.20150810,2
OLDPWD=/
PWD=/usr/local/poudriere/data/.m/head-i386-default/ref/.p/pool
MASTERNAME=head-i386-default
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.7
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
---End Environment---

---Begin OPTIONS List---
=== The following configuration options are available for 
emacs-devel-25.0.50.20150810,2:
 ACL=on: ACL support
 CAIRO=off: Cairo graphics library support
 DBUS=on: D-Bus IPC system support
 FILENOTIFY=on: File notification support
 GCONF=on: GConf configuration backend support
 GIF=on: GIF image format support
 GNUTLS=on: SSL/TLS support via GnuTLS
 GSETTINGS=on: GSettings support
 JPEG=on: JPEG image format support
 LLDB=off: Enable lldb support for GUD (from llvm.org)
 LTO=off: Enable link-time optimization (requires GCC 4.6+)
 M17N=on: M17N support for text-shaping
 MAGICK=on: ImageMagick image processing library support
 OTF=on: Opentype fonts suport
 PNG=on: PNG image format support
 SCROLLBARS=on: Toolkit scroll-bars
 SOUND=on: Sound support
 SOURCES=on: Install sources
 SVG=on: SVG vector image format support
 TIFF=on: TIFF image format support
 X11=on: X11 (graphics) support
 XFT=on: Xft font library support
 XIM=on: X Input Method Support
 XML=on: XML format or parser support
 XPM=on: XPM pixmap image format support
 X11 (graphics) support: you have to select exactly one of them
 GTK2=on: GTK+ 2 GUI toolkit support
 GTK3=off: GTK+ 3 GUI toolkit support
 XAW=off: Athena widgets
 XAW3D=off: Athena3D widgets
 MOTIF=off: Motif widget library support
 Sound support: you have to select exactly one of them
 ALSA=off: ALSA audio architecture support
 OSS=on: Open Sound System support
=== Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--
--localstatedir=/var --without-compress-install --with-dbus 
--with-file-notification=gfile --with-gconf --with-gif --with-gnutls 
--with-gsettings --with-jpeg --with-m17n-flt --with-imagemagick --with-libotf 
--with-png --with-toolkit-scroll-bars --with-rsvg --with-tiff --with-x 
--with-xft --with-xim --with-xml2 --with-xpm --with-x-toolkit=gtk2 
--with-sound=oss --x-libraries=/usr/local/lib --x-includes=/usr/local/include 
--prefix=/usr/local ${_LATE_CONFIGURE_ARGS}
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
MAKE=gmake PKG_CONFIG=pkgconf 
XDG_DATA_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
HOME=/wrkdirs/usr/ports/editors/emacs-devel/work TMPDIR=/tmp SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh AUTOMAKE=/usr/local/bin/automake-1.15  
AUTOMAKE_DIR=/usr/local/share/automake-1.15  AUTOMAKE_VERSION=1.15  
AUTOMAKE_APIVER=1.15  ACLOCAL=/usr/local/bin/aclocal-1.15  
ACLOCAL_DIR=/usr/local/share/aclocal-1.15 AUTOCONF=/usr/local/bin/autoconf-2.69 
 AUTOCONF_DIR=/usr/local/share/autoconf-2.69  
AUTOHEADER=/usr/local/bin/autoheader-2.69  
AUTOIFNAMES=/usr/local/bin/ifnames-2.69  AUTOM4TE=/usr/local/bin/autom4te-2.69  
AUTORECONF=/usr/local/bin/autoreconf-2.69  
AUTOSCAN=/usr/local/bin/autoscan-2.69  
AUTOUPDATE=/usr/local/bin/autoupdate-2.69  AUTOCONF_VERSION=2.69 
CONFIG_SITE=/usr/ports/Templates/config.site 

[package - head-i386-default][editors/emacs-devel] Failed for emacs-devel-25.0.50.20150810, 2 in build

2015-08-18 Thread pkg-fallout
You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer: ash...@freebsd.org
Last committer: ash...@freebsd.org
Ident:  $FreeBSD: head/editors/emacs-devel/Makefile 393857 2015-08-10 
11:39:26Z ashish $
Log URL:
http://beefy3.nyi.freebsd.org/data/head-i386-default/p394538_s286867/logs/emacs-devel-25.0.50.20150810,2.log
Build URL:  
http://beefy3.nyi.freebsd.org/build.html?mastername=head-i386-defaultbuild=p394538_s286867
Log:

 Building editors/emacs-devel
build started at Tue Aug 18 21:26:11 UTC 2015
port directory: /usr/ports/editors/emacs-devel
building for: FreeBSD head-i386-default-job-09 11.0-CURRENT FreeBSD 
11.0-CURRENT r286867 i386
maintained by: ash...@freebsd.org
Makefile ident:  $FreeBSD: head/editors/emacs-devel/Makefile 393857 
2015-08-10 11:39:26Z ashish $
Poudriere version: 3.1.7
Host OSVERSION: 1100077
Jail OSVERSION: 1100078




!!! Jail is newer than host. (Jail: 1100078, Host: 1100077) !!!
!!! This is not supported. !!!
!!! Host kernel must be same or newer than jail. !!!
!!! Expect build failures. !!!



---Begin Environment---
SHELL=/bin/csh
UNAME_p=i386
UNAME_m=i386
OSVERSION=1100078
UNAME_v=FreeBSD 11.0-CURRENT r286867
UNAME_r=11.0-CURRENT
LC_COLLATE=C
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/head-i386-default/ref
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=emacs-devel-25.0.50.20150810,2
OLDPWD=/
PWD=/usr/local/poudriere/data/.m/head-i386-default/ref/.p/pool
MASTERNAME=head-i386-default
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.7
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
---End Environment---

---Begin OPTIONS List---
=== The following configuration options are available for 
emacs-devel-25.0.50.20150810,2:
 ACL=on: ACL support
 CAIRO=off: Cairo graphics library support
 DBUS=on: D-Bus IPC system support
 FILENOTIFY=on: File notification support
 GCONF=on: GConf configuration backend support
 GIF=on: GIF image format support
 GNUTLS=on: SSL/TLS support via GnuTLS
 GSETTINGS=on: GSettings support
 JPEG=on: JPEG image format support
 LLDB=off: Enable lldb support for GUD (from llvm.org)
 LTO=off: Enable link-time optimization (requires GCC 4.6+)
 M17N=on: M17N support for text-shaping
 MAGICK=on: ImageMagick image processing library support
 OTF=on: Opentype fonts suport
 PNG=on: PNG image format support
 SCROLLBARS=on: Toolkit scroll-bars
 SOUND=on: Sound support
 SOURCES=on: Install sources
 SVG=on: SVG vector image format support
 TIFF=on: TIFF image format support
 X11=on: X11 (graphics) support
 XFT=on: Xft font library support
 XIM=on: X Input Method Support
 XML=on: XML format or parser support
 XPM=on: XPM pixmap image format support
 X11 (graphics) support: you have to select exactly one of them
 GTK2=on: GTK+ 2 GUI toolkit support
 GTK3=off: GTK+ 3 GUI toolkit support
 XAW=off: Athena widgets
 XAW3D=off: Athena3D widgets
 MOTIF=off: Motif widget library support
 Sound support: you have to select exactly one of them
 ALSA=off: ALSA audio architecture support
 OSS=on: Open Sound System support
=== Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--
--localstatedir=/var --without-compress-install --with-dbus 
--with-file-notification=gfile --with-gconf --with-gif --with-gnutls 
--with-gsettings --with-jpeg --with-m17n-flt --with-imagemagick --with-libotf 
--with-png --with-toolkit-scroll-bars --with-rsvg --with-tiff --with-x 
--with-xft --with-xim --with-xml2 --with-xpm --with-x-toolkit=gtk2 
--with-sound=oss --x-libraries=/usr/local/lib --x-includes=/usr/local/include 
--prefix=/usr/local ${_LATE_CONFIGURE_ARGS}
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
MAKE=gmake PKG_CONFIG=pkgconf 
XDG_DATA_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
HOME=/wrkdirs/usr/ports/editors/emacs-devel/work TMPDIR=/tmp SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh AUTOMAKE=/usr/local/bin/automake-1.15  
AUTOMAKE_DIR=/usr/local/share/automake-1.15  AUTOMAKE_VERSION=1.15  
AUTOMAKE_APIVER=1.15  ACLOCAL=/usr/local/bin/aclocal-1.15  
ACLOCAL_DIR=/usr/local/share/aclocal-1.15 AUTOCONF=/usr/local/bin/autoconf-2.69 
 AUTOCONF_DIR=/usr/local/share/autoconf-2.69  
AUTOHEADER=/usr/local/bin/autoheader-2.69  
AUTOIFNAMES=/usr/local/bin/ifnames-2.69  AUTOM4TE=/usr/local/bin/autom4te-2.69  
AUTORECONF=/usr/local/bin/autoreconf-2.69  
AUTOSCAN=/usr/local/bin/autoscan-2.69  
AUTOUPDATE=/usr/local/bin/autoupdate-2.69  AUTOCONF_VERSION=2.69 
CONFIG_SITE=/usr/ports/Templates/config.site 

[package - head-i386-default][editors/emacs-devel] Failed for emacs-devel-25.0.50.20150810, 2 in build

2015-08-17 Thread pkg-fallout
You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer: ash...@freebsd.org
Last committer: ash...@freebsd.org
Ident:  $FreeBSD: head/editors/emacs-devel/Makefile 393857 2015-08-10 
11:39:26Z ashish $
Log URL:
http://beefy3.nyi.freebsd.org/data/head-i386-default/p394361_s286816/logs/emacs-devel-25.0.50.20150810,2.log
Build URL:  
http://beefy3.nyi.freebsd.org/build.html?mastername=head-i386-defaultbuild=p394361_s286816
Log:

 Building editors/emacs-devel
build started at Mon Aug 17 07:48:56 UTC 2015
port directory: /usr/ports/editors/emacs-devel
building for: FreeBSD head-i386-default-job-10 11.0-CURRENT FreeBSD 
11.0-CURRENT r286816 i386
maintained by: ash...@freebsd.org
Makefile ident:  $FreeBSD: head/editors/emacs-devel/Makefile 393857 
2015-08-10 11:39:26Z ashish $
Poudriere version: 3.1.7
Host OSVERSION: 1100077
Jail OSVERSION: 1100078




!!! Jail is newer than host. (Jail: 1100078, Host: 1100077) !!!
!!! This is not supported. !!!
!!! Host kernel must be same or newer than jail. !!!
!!! Expect build failures. !!!



---Begin Environment---
SHELL=/bin/csh
UNAME_p=i386
UNAME_m=i386
OSVERSION=1100078
UNAME_v=FreeBSD 11.0-CURRENT r286816
UNAME_r=11.0-CURRENT
LC_COLLATE=C
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/head-i386-default/ref
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=emacs-devel-25.0.50.20150810,2
OLDPWD=/
PWD=/usr/local/poudriere/data/.m/head-i386-default/ref/.p/pool
MASTERNAME=head-i386-default
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.7
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
---End Environment---

---Begin OPTIONS List---
=== The following configuration options are available for 
emacs-devel-25.0.50.20150810,2:
 ACL=on: ACL support
 CAIRO=off: Cairo graphics library support
 DBUS=on: D-Bus IPC system support
 FILENOTIFY=on: File notification support
 GCONF=on: GConf configuration backend support
 GIF=on: GIF image format support
 GNUTLS=on: SSL/TLS support via GnuTLS
 GSETTINGS=on: GSettings support
 JPEG=on: JPEG image format support
 LLDB=off: Enable lldb support for GUD (from llvm.org)
 LTO=off: Enable link-time optimization (requires GCC 4.6+)
 M17N=on: M17N support for text-shaping
 MAGICK=on: ImageMagick image processing library support
 OTF=on: Opentype fonts suport
 PNG=on: PNG image format support
 SCROLLBARS=on: Toolkit scroll-bars
 SOUND=on: Sound support
 SOURCES=on: Install sources
 SVG=on: SVG vector image format support
 TIFF=on: TIFF image format support
 X11=on: X11 (graphics) support
 XFT=on: Xft font library support
 XIM=on: X Input Method Support
 XML=on: XML format or parser support
 XPM=on: XPM pixmap image format support
 X11 (graphics) support: you have to select exactly one of them
 GTK2=on: GTK+ 2 GUI toolkit support
 GTK3=off: GTK+ 3 GUI toolkit support
 XAW=off: Athena widgets
 XAW3D=off: Athena3D widgets
 MOTIF=off: Motif widget library support
 Sound support: you have to select exactly one of them
 ALSA=off: ALSA audio architecture support
 OSS=on: Open Sound System support
=== Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--
--localstatedir=/var --without-compress-install --with-dbus 
--with-file-notification=gfile --with-gconf --with-gif --with-gnutls 
--with-gsettings --with-jpeg --with-m17n-flt --with-imagemagick --with-libotf 
--with-png --with-toolkit-scroll-bars --with-rsvg --with-tiff --with-x 
--with-xft --with-xim --with-xml2 --with-xpm --with-x-toolkit=gtk2 
--with-sound=oss --x-libraries=/usr/local/lib --x-includes=/usr/local/include 
--prefix=/usr/local ${_LATE_CONFIGURE_ARGS}
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
MAKE=gmake PKG_CONFIG=pkgconf 
XDG_DATA_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
HOME=/wrkdirs/usr/ports/editors/emacs-devel/work TMPDIR=/tmp SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh AUTOMAKE=/usr/local/bin/automake-1.15  
AUTOMAKE_DIR=/usr/local/share/automake-1.15  AUTOMAKE_VERSION=1.15  
AUTOMAKE_APIVER=1.15  ACLOCAL=/usr/local/bin/aclocal-1.15  
ACLOCAL_DIR=/usr/local/share/aclocal-1.15 AUTOCONF=/usr/local/bin/autoconf-2.69 
 AUTOCONF_DIR=/usr/local/share/autoconf-2.69  
AUTOHEADER=/usr/local/bin/autoheader-2.69  
AUTOIFNAMES=/usr/local/bin/ifnames-2.69  AUTOM4TE=/usr/local/bin/autom4te-2.69  
AUTORECONF=/usr/local/bin/autoreconf-2.69  
AUTOSCAN=/usr/local/bin/autoscan-2.69  
AUTOUPDATE=/usr/local/bin/autoupdate-2.69  AUTOCONF_VERSION=2.69 
CONFIG_SITE=/usr/ports/Templates/config.site 

[package - head-i386-default][editors/emacs-devel] Failed for emacs-devel-25.0.50.20150810, 2 in build

2015-08-14 Thread pkg-fallout
You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer: ash...@freebsd.org
Last committer: ash...@freebsd.org
Ident:  $FreeBSD: head/editors/emacs-devel/Makefile 393857 2015-08-10 
11:39:26Z ashish $
Log URL:
http://beefy3.nyi.freebsd.org/data/head-i386-default/p394047_s286712/logs/emacs-devel-25.0.50.20150810,2.log
Build URL:  
http://beefy3.nyi.freebsd.org/build.html?mastername=head-i386-defaultbuild=p394047_s286712
Log:

 Building editors/emacs-devel
build started at Fri Aug 14 13:00:58 UTC 2015
port directory: /usr/ports/editors/emacs-devel
building for: FreeBSD head-i386-default-job-05 11.0-CURRENT FreeBSD 
11.0-CURRENT r286712 i386
maintained by: ash...@freebsd.org
Makefile ident:  $FreeBSD: head/editors/emacs-devel/Makefile 393857 
2015-08-10 11:39:26Z ashish $
Poudriere version: 3.1.7
Host OSVERSION: 1100077
Jail OSVERSION: 1100078




!!! Jail is newer than host. (Jail: 1100078, Host: 1100077) !!!
!!! This is not supported. !!!
!!! Host kernel must be same or newer than jail. !!!
!!! Expect build failures. !!!



---Begin Environment---
SHELL=/bin/csh
UNAME_p=i386
UNAME_m=i386
OSVERSION=1100078
UNAME_v=FreeBSD 11.0-CURRENT r286712
UNAME_r=11.0-CURRENT
LC_COLLATE=C
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/head-i386-default/ref
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=emacs-devel-25.0.50.20150810,2
OLDPWD=/
PWD=/usr/local/poudriere/data/.m/head-i386-default/ref/.p/pool
MASTERNAME=head-i386-default
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.7
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
---End Environment---

---Begin OPTIONS List---
=== The following configuration options are available for 
emacs-devel-25.0.50.20150810,2:
 ACL=on: ACL support
 CAIRO=off: Cairo graphics library support
 DBUS=on: D-Bus IPC system support
 FILENOTIFY=on: File notification support
 GCONF=on: GConf configuration backend support
 GIF=on: GIF image format support
 GNUTLS=on: SSL/TLS support via GnuTLS
 GSETTINGS=on: GSettings support
 JPEG=on: JPEG image format support
 LLDB=off: Enable lldb support for GUD (from llvm.org)
 LTO=off: Enable link-time optimization (requires GCC 4.6+)
 M17N=on: M17N support for text-shaping
 MAGICK=on: ImageMagick image processing library support
 OTF=on: Opentype fonts suport
 PNG=on: PNG image format support
 SCROLLBARS=on: Toolkit scroll-bars
 SOUND=on: Sound support
 SOURCES=on: Install sources
 SVG=on: SVG vector image format support
 TIFF=on: TIFF image format support
 X11=on: X11 (graphics) support
 XFT=on: Xft font library support
 XIM=on: X Input Method Support
 XML=on: XML format or parser support
 XPM=on: XPM pixmap image format support
 X11 (graphics) support: you have to select exactly one of them
 GTK2=on: GTK+ 2 GUI toolkit support
 GTK3=off: GTK+ 3 GUI toolkit support
 XAW=off: Athena widgets
 XAW3D=off: Athena3D widgets
 MOTIF=off: Motif widget library support
 Sound support: you have to select exactly one of them
 ALSA=off: ALSA audio architecture support
 OSS=on: Open Sound System support
=== Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--
--localstatedir=/var --without-compress-install --with-dbus 
--with-file-notification=gfile --with-gconf --with-gif --with-gnutls 
--with-gsettings --with-jpeg --with-m17n-flt --with-imagemagick --with-libotf 
--with-png --with-toolkit-scroll-bars --with-rsvg --with-tiff --with-x 
--with-xft --with-xim --with-xml2 --with-xpm --with-x-toolkit=gtk2 
--with-sound=oss --x-libraries=/usr/local/lib --x-includes=/usr/local/include 
--prefix=/usr/local ${_LATE_CONFIGURE_ARGS}
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
MAKE=gmake PKG_CONFIG=pkgconf 
XDG_DATA_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
HOME=/wrkdirs/usr/ports/editors/emacs-devel/work TMPDIR=/tmp SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh AUTOMAKE=/usr/local/bin/automake-1.15  
AUTOMAKE_DIR=/usr/local/share/automake-1.15  AUTOMAKE_VERSION=1.15  
AUTOMAKE_APIVER=1.15  ACLOCAL=/usr/local/bin/aclocal-1.15  
ACLOCAL_DIR=/usr/local/share/aclocal-1.15 AUTOCONF=/usr/local/bin/autoconf-2.69 
 AUTOCONF_DIR=/usr/local/share/autoconf-2.69  
AUTOHEADER=/usr/local/bin/autoheader-2.69  
AUTOIFNAMES=/usr/local/bin/ifnames-2.69  AUTOM4TE=/usr/local/bin/autom4te-2.69  
AUTORECONF=/usr/local/bin/autoreconf-2.69  
AUTOSCAN=/usr/local/bin/autoscan-2.69  
AUTOUPDATE=/usr/local/bin/autoupdate-2.69  AUTOCONF_VERSION=2.69 
CONFIG_SITE=/usr/ports/Templates/config.site 

[package - head-i386-default][editors/emacs-devel] Failed for emacs-devel-25.0.50.20150810, 2 in build

2015-08-12 Thread pkg-fallout
You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer: ash...@freebsd.org
Last committer: ash...@freebsd.org
Ident:  $FreeBSD: head/editors/emacs-devel/Makefile 393857 2015-08-10 
11:39:26Z ashish $
Log URL:
http://beefy3.nyi.freebsd.org/data/head-i386-default/p393927_s286606/logs/emacs-devel-25.0.50.20150810,2.log
Build URL:  
http://beefy3.nyi.freebsd.org/build.html?mastername=head-i386-defaultbuild=p393927_s286606
Log:

 Building editors/emacs-devel
build started at Wed Aug 12 09:37:50 UTC 2015
port directory: /usr/ports/editors/emacs-devel
building for: FreeBSD head-i386-default-job-15 11.0-CURRENT FreeBSD 
11.0-CURRENT r286606 i386
maintained by: ash...@freebsd.org
Makefile ident:  $FreeBSD: head/editors/emacs-devel/Makefile 393857 
2015-08-10 11:39:26Z ashish $
Poudriere version: 3.1.7
Host OSVERSION: 1100077
Jail OSVERSION: 1100077

---Begin Environment---
SHELL=/bin/csh
UNAME_p=i386
UNAME_m=i386
OSVERSION=1100077
UNAME_v=FreeBSD 11.0-CURRENT r286606
UNAME_r=11.0-CURRENT
LC_COLLATE=C
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/head-i386-default/ref
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=emacs-devel-25.0.50.20150810,2
OLDPWD=/
PWD=/usr/local/poudriere/data/.m/head-i386-default/ref/.p/pool
MASTERNAME=head-i386-default
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.7
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
---End Environment---

---Begin OPTIONS List---
=== The following configuration options are available for 
emacs-devel-25.0.50.20150810,2:
 ACL=on: ACL support
 CAIRO=off: Cairo graphics library support
 DBUS=on: D-Bus IPC system support
 FILENOTIFY=on: File notification support
 GCONF=on: GConf configuration backend support
 GIF=on: GIF image format support
 GNUTLS=on: SSL/TLS support via GnuTLS
 GSETTINGS=on: GSettings support
 JPEG=on: JPEG image format support
 LLDB=off: Enable lldb support for GUD (from llvm.org)
 LTO=off: Enable link-time optimization (requires GCC 4.6+)
 M17N=on: M17N support for text-shaping
 MAGICK=on: ImageMagick image processing library support
 OTF=on: Opentype fonts suport
 PNG=on: PNG image format support
 SCROLLBARS=on: Toolkit scroll-bars
 SOUND=on: Sound support
 SOURCES=on: Install sources
 SVG=on: SVG vector image format support
 TIFF=on: TIFF image format support
 X11=on: X11 (graphics) support
 XFT=on: Xft font library support
 XIM=on: X Input Method Support
 XML=on: XML format or parser support
 XPM=on: XPM pixmap image format support
 X11 (graphics) support: you have to select exactly one of them
 GTK2=on: GTK+ 2 GUI toolkit support
 GTK3=off: GTK+ 3 GUI toolkit support
 XAW=off: Athena widgets
 XAW3D=off: Athena3D widgets
 MOTIF=off: Motif widget library support
 Sound support: you have to select exactly one of them
 ALSA=off: ALSA audio architecture support
 OSS=on: Open Sound System support
=== Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--
--localstatedir=/var --without-compress-install --with-dbus 
--with-file-notification=gfile --with-gconf --with-gif --with-gnutls 
--with-gsettings --with-jpeg --with-m17n-flt --with-imagemagick --with-libotf 
--with-png --with-toolkit-scroll-bars --with-rsvg --with-tiff --with-x 
--with-xft --with-xim --with-xml2 --with-xpm --with-x-toolkit=gtk2 
--with-sound=oss --x-libraries=/usr/local/lib --x-includes=/usr/local/include 
--prefix=/usr/local ${_LATE_CONFIGURE_ARGS}
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
MAKE=gmake PKG_CONFIG=pkgconf 
XDG_DATA_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work  
HOME=/wrkdirs/usr/ports/editors/emacs-devel/work TMPDIR=/tmp SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh AUTOMAKE=/usr/local/bin/automake-1.15  
AUTOMAKE_DIR=/usr/local/share/automake-1.15  AUTOMAKE_VERSION=1.15  
AUTOMAKE_APIVER=1.15  ACLOCAL=/usr/local/bin/aclocal-1.15  
ACLOCAL_DIR=/usr/local/share/aclocal-1.15 AUTOCONF=/usr/local/bin/autoconf-2.69 
 AUTOCONF_DIR=/usr/local/share/autoconf-2.69  
AUTOHEADER=/usr/local/bin/autoheader-2.69  
AUTOIFNAMES=/usr/local/bin/ifnames-2.69  AUTOM4TE=/usr/local/bin/autom4te-2.69  
AUTORECONF=/usr/local/bin/autoreconf-2.69  
AUTOSCAN=/usr/local/bin/autoscan-2.69  
AUTOUPDATE=/usr/local/bin/autoupdate-2.69  AUTOCONF_VERSION=2.69 
CONFIG_SITE=/usr/ports/Templates/config.site lt_cv_sys_max_cmd_len=262144
--End CONFIGURE_ENV--

--MAKE_ENV--
LC_ALL=C XDG_DATA_HOME=/wrkdirs/usr/ports/editors/emacs-devel/work