[Bug 240064] editors/libreoffice: 6.3.0 fails to build on FreeBSD 12.0 - Release

2020-06-30 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=240064 Li-Wen Hsu changed: What|Removed |Added Status|Open|Closed Resolution|---

[Bug 240064] editors/libreoffice: 6.3.0 fails to build on FreeBSD 12.0 - Release

2019-09-01 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=240064 --- Comment #3 from lum...@gmail.com --- (In reply to Li-Wen Hsu from comment #2) It works if I chanage settings of /etc/make: DEFAULT_VERSIONS=python=3.6 python2=2.7 python3=3.6 I have default version 2.7 and libreoffice doesn't build.

[Bug 240064] editors/libreoffice: 6.3.0 fails to build on FreeBSD 12.0 - Release

2019-08-24 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=240064 --- Comment #2 from Li-Wen Hsu --- Can you provide the output of `make showconfig`? -- You are receiving this mail because: You are on the CC list for the bug. ___ freebsd-python@freebsd.org

[Bug 240064] editors/libreoffice: 6.3.0 fails to build on FreeBSD 12.0 - Release

2019-08-24 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=240064 Walter Schwarzenfeld changed: What|Removed |Added See Also||https://bugs.freebsd.org/bu

[Bug 240064] editors/libreoffice: 6.3.0 fails to build on FreeBSD 12.0 - Release

2019-08-24 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=240064 Walter Schwarzenfeld changed: What|Removed |Added CC||pyt...@freebsd.org,