Re: FreeBSD 5.2.1 won't run with ATI RADEON

2007-01-28 Thread Gerard Seibert
On Saturday January 27, 2007 at 09:11:06 (PM) BrendaBPowers wrote: I am new to Unix and purchased a copy of FreeBSD 5.2.1 from Fry's to begin learning. FreeBSD is used at my work and I wish to learn the OS myself. Hoping that an integrated package would be easier to install and have all

Re: FreeBSD 5.2.1 won't run with ATI RADEON

2007-01-28 Thread Patrick Lamaizière
Le dimanche 28 janvier 2007 03:11, [EMAIL PROTECTED] a écrit : I am new to Unix and purchased a copy of FreeBSD 5.2.1 Well, FreeBSD 5.2.1 is outdated! You should update to a recent release i think. ___ freebsd-questions@freebsd.org mailing list

FreeBSD 5.2.1 won't run with ATI RADEON

2007-01-27 Thread BrendaBPowers
Hello: I am new to Unix and purchased a copy of FreeBSD 5.2.1 from Fry's to begin learning. FreeBSD is used at my work and I wish to learn the OS myself. Hoping that an integrated package would be easier to install and have all the packages I needed, I bought this version. My system is thus:

Re: FreeBSD 5.2.1 won't run with ATI RADEON

2007-01-27 Thread bobmc
[EMAIL PROTECTED] wrote: Hello: I am new to Unix and purchased a copy of FreeBSD 5.2.1 from Fry's to begin learning. FreeBSD is used at my work and I wish to learn the OS myself. Perhaps this is a political situation where person(s) at work who already have BSD skills do not have the time to