RE: Help to start BIND on boot

2004-06-02 Thread Nuno César Pires
: '[EMAIL PROTECTED]' Subject: RE: Help to start BIND on boot The problem is that this behaviour occurs also in a fresh installation (4.9/8.3.6) in a different box (following the same installation checklist). At this moment I'm considering to install and setup BIND 8.3.7 in the same box that is running

RE: Help to start BIND on boot

2004-05-25 Thread Nuno César Pires
Matthew, I will give you the feedback of this. Nuno -Original Message- From: Matthew Seaman [mailto:[EMAIL PROTECTED] Sent: segunda-feira, 24 de Maio de 2004 14:09 To: Nuno César Pires Cc: '[EMAIL PROTECTED]' Subject: Re: Help to start BIND on boot On Mon, May 24, 2004 at 12:29:55PM +0100

RE: Help to start BIND on boot

2004-05-24 Thread Nuno César Pires
and defined to start BIND on boot. The result was that the boot process was ok (it took the normal time) and the output of ndc status was: The server is up and running ;- instead of the boring message server is initializing itself. My question is: what solve the problem, the new FreeBSD 5.2.1

Re: Help to start BIND on boot

2004-05-24 Thread Matthew Seaman
On Mon, May 24, 2004 at 12:29:55PM +0100, Nuno César Pires wrote: My question is: what solve the problem, the new FreeBSD 5.2.1 or the BIND 8.3.7? Good question. It's unlikely to be the simple replacement of one OS version or one BIND version for another -- we would know about it if there was

Help to start BIND on boot

2004-05-21 Thread Nuno César Pires
Hello list, I'm setting up a BIND/DNS server (recursive) and I'm facing a problem when I try to start the named automatically on boot (named_enable=YES in rc.conf): First I noticed that the boot process takes a very long time in the Starting Standard Daemons phase. After boot I have looked

Re: Help to start BIND on boot

2004-05-21 Thread Matthew Seaman
On Fri, May 21, 2004 at 12:07:25PM +0100, Nuno César Pires wrote: I'm setting up a BIND/DNS server (recursive) and I'm facing a problem when I try to start the named automatically on boot (named_enable=YES in rc.conf): First I noticed that the boot process takes a very long time in the

RE: Start BIND on boot

2004-05-19 Thread Nuno César Pires
: Charles Swiger [mailto:[EMAIL PROTECTED] Sent: terça-feira, 11 de Maio de 2004 20:32 To: Nuno César Pires Cc: '[EMAIL PROTECTED]' Subject: Re: Start BIND on boot On May 11, 2004, at 1:13 PM, Nuno César Pires wrote: [ ... ] The result is that the boot process takes a very long time in the Starting

Start BIND on boot

2004-05-11 Thread Nuno César Pires
Hello list, I'm setting up a BIND/DNS server (recursive) and I'm facing a problem when I try to start the named automatically on boot (named_enable=YES in rc.conf): The result is that the boot process takes a very long time in the Starting Standard Daemons fase. After boot the result of ndc

Re: Start BIND on boot

2004-05-11 Thread Charles Swiger
On May 11, 2004, at 1:13 PM, Nuno César Pires wrote: [ ... ] The result is that the boot process takes a very long time in the Starting Standard Daemons [ph]ase. After boot the result of ndc status is: (server is initialising itself) and then nothing happen. Starting de named manually works

Start BIND on boot

2004-05-10 Thread Nuno César Pires
Hello list, I'm setting up a BIND/DNS server (recursive) and I'm facing a problem when I try to start the named automatically on boot (named_enable=YES in rc.conf): The result is that the boot process takes a very long time in the Starting Standard Daemons fase. After boot the result of ndc