Re: Portmanager gives me an error message

2009-01-23 Thread E. J. Cerejo
Chris Whitehouse wrote: Chris Whitehouse wrote: Eduardo Cerejo wrote: On Fri, 23 Jan 2009 17:04:03 + Chris Whitehouse cwhi...@onetel.com wrote: Eduardo Cerejo wrote: I'm trying to upgrade any port with portmanager because portupgrade keeps failing all the time. No matter what port I

Lost users on buildword

2009-01-17 Thread E. J. Cerejo
I just upgraded freebsd to 7.1 release and I think I messed up using mergemaster because I lost my users, I backed up /etc before I buildworld. Is there a way to recover this now? ___ freebsd-questions@freebsd.org mailing list

Re: Kde4 packages

2008-09-01 Thread E. J. Cerejo
Manolis Kiagias wrote: Eduardo Cerejo wrote: Building kde4 from ports will take forever on my computer, does anyone where I can get these packages? I have uploaded a torrent with kde4.1 packages (including xorg, bash, samba and others). Get it here:

Re: Adobe Flash Player Petition

2008-04-09 Thread E. J. Cerejo
Da Rock wrote: On Wed, 2008-04-09 at 10:15 +0200, herbert langhans wrote: Hi Volodymyr, I already use swfdec, but the curent port gets old too and doesnt seem to play recent Flash pages. I dont care about the animations, but it is frustrating not being able to enter some websites.. I'd say

Why are some linux users saying that FreeBSD is dying

2008-04-08 Thread E. J. Cerejo
FreeBSD is a dying OS because netcraft.com confirms it that's the argument used some of these guys, and I'm wondering what data are they using to make their point! Even netcraft is running FreeBSD and the uptimes section I can see quite a few running FreeBSD and not one linux! Is the data

Re: Why are some linux users saying that FreeBSD is dying

2008-04-08 Thread E. J. Cerejo
Pollywog wrote: On Tuesday 08 April 2008 21:32:01 E. J. Cerejo wrote: FreeBSD is a dying OS because netcraft.com confirms it that's the argument used some of these guys, and I'm wondering what data are they using to make their point! Even netcraft is running FreeBSD and the uptimes section I

Re: state of flash on FreeBSD 7?

2008-03-15 Thread E. J. Cerejo
On Sat, 15 Mar 2008 20:09:00 -0400 C Thala [EMAIL PROTECTED] wrote: Like Javascript, with regards to Flash, what was once a nuisance has more or less become a necessity. I turned off JS on my browsers for several years and avoided most popup/web issues that people had. Nowadays, I can leave

Noatun and Kaboodle Skips

2008-03-13 Thread E. J. Cerejo
I've just noticed that when I play mp3s with noatun and kaboodle the audio skips and plays too fast sometimes. It doesn't do it with audacious or vlc, a quick search on google tells me it has to do with a bug on aRts but the suggestions from those posts didn't work. Has anyone experienced

Re: EVOLUTION SLOW START , a workaround

2008-03-11 Thread E. J. Cerejo
On Tue, 11 Mar 2008 17:45:05 -0300 sergio lenzi [EMAIL PROTECTED] wrote: Hello all This week I have time to trace the problem with evolution that lasts too much time to start. The problem is that glib on function g_module_load, searchs for a symbol g_module_check_init, g_module_unload...

Re: How did references to libc.so.7 get in my 6.3 ports?

2008-03-09 Thread E. J. Cerejo
On Sun, 09 Mar 2008 20:12:45 -0400 Vinny [EMAIL PROTECTED] wrote: Hello Everyone, I was trying to use portupgrade on totem and ran into a problem with references for libc.so.7 failing to resolve. I have a libc.so.6, of course, seeing as libc.so.7 is for FreeBSD 7, isn't it? uname -a

Re: How did references to libc.so.7 get in my 6.3 ports?

2008-03-09 Thread E. J. Cerejo
On Sun, 09 Mar 2008 23:49:42 -0400 Vinny [EMAIL PROTECTED] wrote: E. J. Cerejo wrote: On Sun, 09 Mar 2008 20:12:45 -0400 Vinny [EMAIL PROTECTED] wrote: Hello Everyone, I was trying to use portupgrade on totem and ran into a problem with references for libc.so.7 failing to resolve

Re: configure Boot with 2 hard drives

2008-03-08 Thread E. J. Cerejo
Luigi wrote: Hi everyone, I've got two hard drives on my pc: Master /dev/hda1,hda2,hda3 and slave /dev/hdb where I've installed PC-BSD. I want to configure a grub who propose me to boot on my first drive of my second drive. Is it possible? How can I do it? Thanks for your answers.

Can't Print Anymore With CUPS --- Permission Denied

2008-03-07 Thread E. J. Cerejo
I'm running FreeBSD 7RC3, and I've got cups-base-1.3.5_2, hplip-2.7.12 and foomatic-db-hpijs-1.4 installed. When I first configured cups it was printing just fine and fast and now I get this error: Unable to open device file /dev/unlpt0: Permission denied and the printer goes into stop mode.

devd

2008-03-07 Thread E. J. Cerejo
How do I find out if this daemon got loaded at boot time? I do have it on my rc.conf but I don't see anything in dmesg that tells me that it got loaded -- E. J. Cerejo [EMAIL PROTECTED] ___ freebsd-questions@freebsd.org mailing list http

Re: Deb archives

2008-03-05 Thread E. J. Cerejo
Chris wrote: On Tue, 04 Mar 2008 22:54:50 -0500 E. J. Cerejo [EMAIL PROTECTED] wrote: On Wed, 05 Mar 2008 02:46:03 + Pollywog [EMAIL PROTECTED] wrote: On Wednesday 05 March 2008 02:09:25 E. J. Cerejo wrote: Is there a way to unpack a deb package in FreeBSD? I don't see anything

Deb archives

2008-03-04 Thread E. J. Cerejo
Is there a way to unpack a deb package in FreeBSD? I don't see anything in the ports to do it! ___ freebsd-questions@freebsd.org mailing list http://lists.freebsd.org/mailman/listinfo/freebsd-questions To unsubscribe, send any mail to [EMAIL

Re: Deb archives

2008-03-04 Thread E. J. Cerejo
On Wed, 05 Mar 2008 02:46:03 + Pollywog [EMAIL PROTECTED] wrote: On Wednesday 05 March 2008 02:09:25 E. J. Cerejo wrote: Is there a way to unpack a deb package in FreeBSD? I don't see anything in the ports to do it! I don't know if this helps, but deb packages are really ar achives

Re: portupgrade

2008-03-03 Thread E. J. Cerejo
On Mon, 03 Mar 2008 10:55:32 -0800 (PST) [EMAIL PROTECTED] wrote: Is there a way to get the portupgrade to just accept all of the defaults for the configurations of the individual ports. I tried # env BATCH=yes, but it still just goes on hanging on the port configuration menus. It seems as

Re: How to mount drives as a regular user.

2008-03-01 Thread E. J. Cerejo
On Sat, 01 Mar 2008 14:15:53 +0100 Dominic Fandrey [EMAIL PROTECTED] wrote: E. J. Cerejo wrote: Running FBSD 7.0RC3, I followed the instructions on FAQ article Disks, Filesystems, and Boot Loaders but when I try to mount as a user I get this: mount -t msdosfs /dev/ad0s4 /E

How to mount drives as a regular user.

2008-02-29 Thread E. J. Cerejo
Running FBSD 7.0RC3, I followed the instructions on FAQ article Disks, Filesystems, and Boot Loaders but when I try to mount as a user I get this: mount -t msdosfs /dev/ad0s4 /E mount_msdosfs: /dev/ad0s4: : Operation not supported by device Here's what my devfs.conf looks like: own

Compiling new kernel fails on 7.0RC3

2008-02-24 Thread E. J. Cerejo
After having a few problems with Fbsd 6.3 stable I decided to try 7.0 which impressed me right away because I noticed right away that it performed better on my computer. Now I decided to build my own custom kernel and after running the first command: %buildkernel KERNCONF=mykernel I get

Re: Compiling new kernel fails on 7.0RC3

2008-02-24 Thread E. J. Cerejo
On Mon, 25 Feb 2008 00:00:40 +0100 Erik Trulsson [EMAIL PROTECTED] wrote: On Sun, Feb 24, 2008 at 05:34:20PM -0500, E. J. Cerejo wrote: After having a few problems with Fbsd 6.3 stable I decided to try 7.0 which impressed me right away because I noticed right away that it performed

I'm trying to run a tighvnc (xvnc) server but...

2008-02-17 Thread E. J. Cerejo
I'm getting xdm on the other remote machine, I'm running gnome and that's what I want to get? I see an option for desktop on the Xvnc manpage but how do I find out the name of my desktop? ___ freebsd-questions@freebsd.org mailing list

The configuration could not be loaded --- Gnome

2008-02-17 Thread E. J. Cerejo
Hello I'm running FreeBSD and gnome and when I noticed that when I try to run System-administration-Network, Services, Shared Folders, Time and Date or User and Groups I get this error window: The configuration could not be loaded You are not allowed to access the system configuration. If I

Re: Evolution just sluggish, slow and slow

2008-02-14 Thread E. J. Cerejo
sergio lenzi wrote: Em Qua, 2008-02-13 às 22:51 -0500, E. J. Cerejo escreveu: I never had this problem before with evolution, but since upgrading to FBSD 6.3 from 6.2, evolution just takes about a minute to start and consumes 98% of my CPU. I recently rebuild it from source but still too

Re: Evolution just sluggish, slow and slow

2008-02-14 Thread E. J. Cerejo
sergio lenzi wrote: Em Qua, 2008-02-13 às 22:51 -0500, E. J. Cerejo escreveu: I never had this problem before with evolution, but since upgrading to FBSD 6.3 from 6.2, evolution just takes about a minute to start and consumes 98% of my CPU. I recently rebuild it from source but still too

Evolution just sluggish, slow and slow

2008-02-13 Thread E. J. Cerejo
I never had this problem before with evolution, but since upgrading to FBSD 6.3 from 6.2, evolution just takes about a minute to start and consumes 98% of my CPU. I recently rebuild it from source but still too slow, no improvement. Any ideas? Second time posting this problem. There are no

Re: libopensync-0.22.tar.bz2?rev=format=raw --- What does it mean?

2008-02-12 Thread E. J. Cerejo
James wrote: E. J. Cerejo wrote: Trying to upgrade libopensync022 and I get this error even though libopensync-0.22.tar.bz2 tarball is in /usr/ports/distfiles. = libopensync-0.22.tar.bz2?rev=format=raw doesn't seem to exist in /usr/ports/distfiles/. = Attempting to fetch from http

libopensync-0.22.tar.bz2?rev=format=raw --- What does it mean?

2008-02-12 Thread E. J. Cerejo
Trying to upgrade libopensync022 and I get this error even though libopensync-0.22.tar.bz2 tarball is in /usr/ports/distfiles. = libopensync-0.22.tar.bz2?rev=format=raw doesn't seem to exist in /usr/ports/distfiles/. = Attempting to fetch from

Re: Compiz-fusion article

2008-02-11 Thread E. J. Cerejo
Manolis Kiagias wrote: Ga'bor Kovesda'n [EMAIL PROTECTED] wrote: Manolis Kiagias escribio': Never thought this was such a sought-after feature :) Anyway, here is a quick article I just wrote: http://store.itsyourftp.com/~sonic2000gr/freebsd/compiz-fusion/article.html Your feedback is

Re: libicui18n.so.36 not found, required by evolution

2008-02-11 Thread E. J. Cerejo
Dominic Fandrey wrote: E. J. Cerejo wrote: Dominic Fandrey wrote: E. J. Cerejo wrote: Gerard wrote: On Sun, 10 Feb 2008 10:23:36 -0500 E. J. Cerejo [EMAIL PROTECTED] wrote: [snip] Can portmanager work in conjection with portupgrade? Yes, I use it all the time. Why has

Re: libicui18n.so.36 not found, required by evolution

2008-02-10 Thread E. J. Cerejo
Gerard wrote: On Sun, 10 Feb 2008 13:18:45 + Chris Whitehouse [EMAIL PROTECTED] wrote: [snip] portmanager -s piped to a file might tell you what's missing Just running: portmanager -u -l -p -y should correct the problem as well. Make sure the ports tree is up to date

Re: libicui18n.so.36 not found, required by evolution

2008-02-10 Thread E. J. Cerejo
Gerard wrote: On Sun, 10 Feb 2008 13:18:45 + Chris Whitehouse [EMAIL PROTECTED] wrote: [snip] portmanager -s piped to a file might tell you what's missing Just running: portmanager -u -l -p -y should correct the problem as well. Make sure the ports tree is up to date

Re: libicui18n.so.36 not found, required by evolution

2008-02-10 Thread E. J. Cerejo
Gerard wrote: On Sun, 10 Feb 2008 10:23:36 -0500 E. J. Cerejo [EMAIL PROTECTED] wrote: [snip] Can portmanager work in conjection with portupgrade? Yes, I use it all the time. Why has the ports tree be up to date? What conceivable reason would you have for using

Re: libicui18n.so.36 not found, required by evolution

2008-02-10 Thread E. J. Cerejo
Chris Whitehouse wrote: E. J. Cerejo wrote: Gerard wrote: On Sun, 10 Feb 2008 13:18:45 + Chris Whitehouse [EMAIL PROTECTED] wrote: [snip] portmanager -s piped to a file might tell you what's missing Just running: portmanager -u -l -p -y should correct the problem as well

Re: libicui18n.so.36 not found, required by evolution

2008-02-10 Thread E. J. Cerejo
Dominic Fandrey wrote: E. J. Cerejo wrote: Gerard wrote: On Sun, 10 Feb 2008 10:23:36 -0500 E. J. Cerejo [EMAIL PROTECTED] wrote: [snip] Can portmanager work in conjection with portupgrade? Yes, I use it all the time. Why has the ports tree be up to date? What

libicui18n.so.36 not found, required by evolution

2008-02-09 Thread E. J. Cerejo
Running FBSD 6.3 and after updating the ports where icu was one of the ports to be updated I'm getting the libexec/ld-elf.so.1: Shared object libicui18n.so.36 not found, required by evolution error, I can see that the new version of icu installed libicui18n.so.38. Is there a better way to fix

Re: libicui18n.so.36 not found, required by evolution

2008-02-09 Thread E. J. Cerejo
On Saturday 09 February 2008 12:29:16 Matthew Seaman wrote: E. J. Cerejo wrote: Running FBSD 6.3 and after updating the ports where icu was one of the ports to be updated I'm getting the libexec/ld-elf.so.1: Shared object libicui18n.so.36 not found, required by evolution error, I can see

Re: libicui18n.so.36 not found, required by evolution

2008-02-09 Thread E. J. Cerejo
On Saturday 09 February 2008 13:02:58 Dominic Fandrey wrote: Matthew Seaman wrote: -BEGIN PGP SIGNED MESSAGE- Hash: SHA256 E. J. Cerejo wrote: Running FBSD 6.3 and after updating the ports where icu was one of the ports to be updated I'm getting the libexec/ld-elf.so.1: Shared

Re: Compiz-fusion article

2008-02-07 Thread E. J. Cerejo
On Tuesday 05 February 2008 23:49:48 Manolis Kiagias wrote: E. J. Cerejo wrote: On Tuesday 05 February 2008 01:39:07 Manolis Kiagias wrote: E. J. Cerejo wrote: Manolis Kiagias wrote: Alphons Fonz van Werven wrote: E. J. Cerejo wrote: Is there a tutorial on how to configure compiz

Evolution slow to start

2008-02-06 Thread E. J. Cerejo
Does anyone know what might be causing evolution to crawl (more than a minute to open up)? It's been a while since I used it but when I did it wasn't this slow to open up. I don't see any error messages, so I can't post any of them. I have a feeling that it's looking for something before it

Re: Compiz-fusion article

2008-02-05 Thread E. J. Cerejo
On Tuesday 05 February 2008 01:39:07 Manolis Kiagias wrote: E. J. Cerejo wrote: Manolis Kiagias wrote: Alphons Fonz van Werven wrote: E. J. Cerejo wrote: Is there a tutorial on how to configure compiz fusion on FBSD 6.3 / gnome or fluxbox. 1. Use the port/package. 2. Every now

Re: Compiz-fusion article

2008-02-04 Thread E. J. Cerejo
Manolis Kiagias wrote: Alphons Fonz van Werven wrote: E. J. Cerejo wrote: Is there a tutorial on how to configure compiz fusion on FBSD 6.3 / gnome or fluxbox. 1. Use the port/package. 2. Every now and then I see messages fly by in which you can find exactly which flags/options to use

Re: Compiz-fusion article

2008-02-02 Thread E. J. Cerejo
Manolis Kiagias wrote: Alphons Fonz van Werven wrote: E. J. Cerejo wrote: Is there a tutorial on how to configure compiz fusion on FBSD 6.3 / gnome or fluxbox. 1. Use the port/package. 2. Every now and then I see messages fly by in which you can find exactly which flags/options to use

Re: Oops

2008-02-01 Thread E. J. Cerejo
Wojciech Puchar wrote: ufs:mirror/gm0s1a fsck -p / mount / last won't work with fstab not having right entry. ___ freebsd-questions@freebsd.org mailing list http://lists.freebsd.org/mailman/listinfo/freebsd-questions To unsubscribe, send any mail to

Compiz Fusion

2008-02-01 Thread E. J. Cerejo
Is there a tutorial on how to configure compiz fusion on FBSD 6.3 / gnome or fluxbox. I just can't get it to work following their instructions since they are written for a couple of linux distros. ___ freebsd-questions@freebsd.org mailing list

Re: Compiz Fusion

2008-02-01 Thread E. J. Cerejo
Nerius Landys wrote: I agree. There should be docs for Compiz-Fusion on FreeBSD. There isn't any right now as far as I know. On Feb 1, 2008 3:08 PM, E. J. Cerejo [EMAIL PROTECTED] wrote: Is there a tutorial on how to configure compiz fusion on FBSD 6.3 / gnome or fluxbox. I just can't get

Re: Oops

2008-01-31 Thread E. J. Cerejo
Darryl Hoar wrote: am setting up gmirror and screwed up my fstab. When rebooting, it complains until I tell it the root device: ufs:/dev/mirror/gm0s1a add vfs.root.mountfrom=ufs:mirror/gm0s1a to /boot/loader.conf How do I do that when / is automatically being mounted read only ? it

xf86-video drivers

2008-01-05 Thread E. J. Cerejo
I'm running FBSD6 stable and using portupgrade to manage my ports. I was wondering how do you stop all of these video drivers from building and installing when all I need is xf86-video-nv? ___ freebsd-questions@freebsd.org mailing list

Re: Boot Menu Damaged

2007-12-31 Thread E. J. Cerejo
- Original Message - From: Jerry McAllister [EMAIL PROTECTED] To: E. J. Cerejo [EMAIL PROTECTED] Cc: FreeBSD-questions@freebsd.org Sent: Monday, December 31, 2007 9:50 AM Subject: Re: Boot Menu Damaged On Mon, Dec 31, 2007 at 01:17:51AM -0500, E. J. Cerejo wrote: I'm running

Re: Boot Menu Damaged

2007-12-31 Thread E. J. Cerejo
Jerry McAllister wrote: On Mon, Dec 31, 2007 at 10:46:04AM -0500, E. J. Cerejo wrote: - Original Message - From: Jerry McAllister [EMAIL PROTECTED] To: E. J. Cerejo [EMAIL PROTECTED] Cc: FreeBSD-questions@freebsd.org Sent: Monday, December 31, 2007 9:50 AM Subject: Re: Boot Menu

Boot menu damaged

2007-12-30 Thread E. J. Cerejo
I'm running FreeBSD 6 stable and I lost my boot menu after reinstalling xp and tried to fix it by booting with instalation cd and run fdisk -B -b /boot/boot0 /dev/ad0 it restored it but when I boot I get the mountroot prompt, it fails to mount ad0s2a, b, c, d. Is it possible to fix this or do

Boot Menu Damaged

2007-12-30 Thread E. J. Cerejo
I'm running FreeBSD 6 stable and I lost my boot menu after reinstalling xp and tried to fix it by booting with instalation cd and run fdisk -B -b /boot/boot0 /dev/ad0 it restored it but when I boot I get the mountroot prompt, it fails to mount ad0s2a, b, c, d. Is it possible to fix this or do

Re: Portupgrade used to be fun!!!

2007-10-27 Thread E. J. Cerejo
P.U.Kruppa wrote: On Sat, 27 Oct 2007, E. J. Cerejo wrote: Not anymore! Every time I cvsup my ports tree and I see all of those ports that need to be updated my belly aches and that's because portupgrade doesn't work the way it used to work. It is not fun any more! Always an issue, either

Portupgrade used to be fun!!!

2007-10-26 Thread E. J. Cerejo
Not anymore! Every time I cvsup my ports tree and I see all of those ports that need to be updated my belly aches and that's because portupgrade doesn't work the way it used to work. It is not fun any more! Always an issue, either a port conflicts with another port or it fails all together.

cups-base woes

2007-10-05 Thread E. J. Cerejo
I've been trying to portupgrade cups-base for a week now, every time I cvsup my ports I get a different error message, now this is the latest one. Any ideas on how to fix this or can someone direct me to the this package so I don't have to build it?

cups-base fails to compile

2007-09-30 Thread E. J. Cerejo
I'm running FreeBSD 6-stable and I just updated the ports tree using cvsup and the portupgrade tools, but now I get this error when I try to build cups-base: cc -Wshadow -Wunused -Wall -Wno-format-y2k -fPIC -Os -g -I.. -I/usr/local/include -O -pipe -march=pentium4 -D_LARGEFILE_SOURCE

Re: cups-base fails to compile

2007-09-30 Thread E. J. Cerejo
Pablo Mora wrote: On 9/30/07, E. J. Cerejo [EMAIL PROTECTED] wrote: I'm running FreeBSD 6-stable and I just updated the ports tree using cvsup and the portupgrade tools, but now I get this error when I try to build cups-base: cc -Wshadow -Wunused -Wall -Wno-format-y2k -fPIC -Os -g -I.. -I

Xorg errs after updating ports

2007-09-15 Thread E. J. Cerejo
I'm running FBSD 6.stable and I just updated my ports using portupgrade and everything went fine. Most of the xorg ports got updated but now I get this error everytime I try to startx: Release Date: 5 September 2007 X Protocol Version 11, Revision 0 Build Operating System: FreeBSD 6.2-STABLE

xmcd fails to compile

2007-09-03 Thread E. J. Cerejo
I have been trying to compile xmcd on FreeBSD 6 stable and I'm getting this: : undefined reference to `CddbReleaseObject' ../cdinfo_d/libcdinfo.a(cdinfo_i.o)(.text+0xac2c): In function `cdinfo_urlcddb': : undefined reference to `CddbReleaseObject'

Re: xmcd fails

2007-09-03 Thread E. J. Cerejo
- Mensagem original De: Nikola Lecic [EMAIL PROTECTED] Para: Eduardo Cerejo [EMAIL PROTECTED] Cc: FreeBSD-questions@freebsd.org Enviadas: Segunda-feira, 3 de Setembro de 2007 12:50:08 Assunto: Re: xmcd fails Hi Eduardo, On Mon, 3 Sep 2007 11:49:45 -0400 Eduardo Cerejo [EMAIL PROTECTED]

Re: xmcd fails

2007-09-03 Thread E. J. Cerejo
Nikola Lecic wrote: On Mon, 3 Sep 2007 19:42:55 +0200 Nikola Lecic [EMAIL PROTECTED] wrote: On Mon, 03 Sep 2007 13:17:33 -0400 E. J. Cerejo [EMAIL PROTECTED] wrote: [...] First of all thanks for you help but I'm still a little confused about where to put that file, I put

Fluxbox crashes when I startx

2007-05-10 Thread E. J. Cerejo
Since Fluxbox has moved from /usr/X11R6 to /usr/local I haven't been able to start it, it just crashes I followed the instruction on how to edit the menu file but it still crashes and I get this line. Has anyone had this problem with Fluxbox? I'm running FreeBSD 6.2 release. FreeFontPath:

Re: Fluxbox crashes when I startx

2007-05-10 Thread E. J. Cerejo
Tom Evans wrote: On Thu, 2007-05-10 at 09:21 -0400, E. J. Cerejo wrote: Since Fluxbox has moved from /usr/X11R6 to /usr/local I haven't been able to start it, it just crashes I followed the instruction on how to edit the menu file but it still crashes and I get this line. Has anyone had

xorg broken after using portupgrade

2007-03-29 Thread E. J. Cerejo
I'm running FBSD release 6.2 and after updating my ports with portupgrade I can start xorg. I'm getting this error message: waiting for X server to shut down FreeFontPath: FPE /usr/X11R6/lib/X11/fonts/misc/:unscaled refcount is 2, should be 1; fixing. X connection to :0.0 broken (explicit kill

GLX (openGL) not working with Nvidia driver

2006-12-30 Thread E. J. Cerejo
I'm running 6.1 release and every time an application needs to use GLX like xscreensaver I get this error: Xlib: extension GLX missing on display :0.0. Xlib: extension GLX missing on display :0.0. Xlib: extension GLX missing on display :0.0. Xlib: extension GLX missing on display :0.0. Xlib:

Re: Ralink wireless driver help

2006-10-30 Thread E. J. Cerejo
Thanks simon, but I already decided to change to an atheros card, too many problems with this one plus no one is working for the betterment of this driver any more. - Original Message - From: Simon Gray [EMAIL PROTECTED] To: E. J. Cerejo [EMAIL PROTECTED] Cc: FreeBSD-questions

Can't connect to my wireless network

2006-10-29 Thread E. J. Cerejo
I'm running FreeBSD 6.1 Release and after installing a CNet CWP-854 pci wireless nic and running into some problems with the ral driver I was able to fix that but now I can't connect to my wireless network. If I run these commands one at a time: # ifconfig ral0 inet 192.168.1.42 netmask

Ralink wireless driver help

2006-10-27 Thread E. J. Cerejo
FREEBSD 6.1 RELEASE I just bought a wireless pci card, CNet CWP-854, and according to the ral man page this card is supported. I compiled a new kernel with 'device wlan' and 'device ral' as per the ral man page, it compile without any errors, but I can't get it to work. If I run: 'ifconfig

Need a wi-fi card

2006-10-23 Thread E. J. Cerejo
I'm looking for in buying a new pci wireless card, it must support B and G, I don't want to spend more $80.00, any recomendations? Please let me know what driver it uses also. ___ Novidade no Yahoo! Mail: receba alertas de

PCI Wireless Card?

2006-10-22 Thread E. J. Cerejo
Hello, I'm looking to buy a PCI Wireless Card for my computer, I'm running FBSD 6.1 release, from what I understand there are only two drivers ath and wi. The list is very limited on the man page for ath. I'm looking to spend up to $30.00 on this card. Are there any other choices than those

USB Wireless client

2006-08-11 Thread E. J. Cerejo
I'm running FBSD 6.1 and I was wondering if there's a way of configuring a Orinoco USB client silver so I can have wireless internet. I haven't found any data on it yet. Please let me know thank you. - Novidade no Yahoo! Mail: receba alertas de

Re: CUPS, one more try

2006-07-13 Thread E. J. Cerejo
Donald J. O'Neill [EMAIL PROTECTED] escreveu: On Wednesday 12 July 2006 22:42, E. J. Cerejo wrote: I've been trying to configure my HP Officejet 4315 using CUPS 1.2.0 but so far all I can do is configure a printer using the web interface and I'm able to print a test page but when I try

Re: CUPS, one more try

2006-07-13 Thread E. J. Cerejo
with cups or I think it overwrites bin files like lp, lpr etc, I know that LPRng puts lp, lpr on the same directory as cups, pretty sure that caused the problem. Donald J. O'Neill [EMAIL PROTECTED] escreveu: On Thursday 13 July 2006 08:09, E. J. Cerejo wrote: Don I just did what you told me

CUPS, one more try

2006-07-12 Thread E. J. Cerejo
I've been trying to configure my HP Officejet 4315 using CUPS 1.2.0 but so far all I can do is configure a printer using the web interface and I'm able to print a test page but when I try to print any other document I'm unable to print, I get that quick popup window saying that cups is starting

CUPS Alternative

2006-07-11 Thread E. J. Cerejo
After trying CUPS to put my HP Officejet 4315 to work, I get as far as to print a test page but that is all I can do, it won't print with any other application, kind of tired of CUPS already, I would like to know if there are any other alternatives to CUPS because it sure is a pain to get it

Re: CUPS Alternative

2006-07-11 Thread E. J. Cerejo
Pietro Cerutti [EMAIL PROTECTED] escreveu: On 7/12/06, E. J. Cerejo wrote: After trying CUPS to put my HP Officejet 4315 to work, I get as far as to print a test page but that is all I can do, it won't print with any other application, kind of tired of CUPS already, I would like to know

Re: CUPS Alternative

2006-07-11 Thread E. J. Cerejo
Pietro Cerutti [EMAIL PROTECTED] escreveu: On 7/12/06, E. J. Cerejo wrote: Apsfilter is a great tool, it worked great with my last printer but unfortunetly it doesn't have any drivers that work with my officejet. Did you try with the OfficeJet 4300 drivers? EJC www.only7bucks.com

Re: CUPS, Quota limit reached woes woes woes

2006-07-10 Thread E. J. Cerejo
I believe that thread was started by me when I was trying to configure CUPS, I've done a search on the net, even though I'm able to find people with the same problem but now solution at all. Anthony Agelastos [EMAIL PROTECTED] escreveu: On Jul 9, 2006, at 7:48 PM, E. J. Cerejo wrote

CUPS Woes Woes

2006-07-10 Thread E. J. Cerejo
This is weird, I configure a printer and I'm able to print a test page and I then close the browser and try to print and I get a quick popup window saying Starting with CUPS but nothing happens it won't print. I Open firefox again and go back to printer administration and the printer I just

Re: CUPS Woes Woes

2006-07-10 Thread E. J. Cerejo
Micah [EMAIL PROTECTED] escreveu: E. J. Cerejo wrote: This is weird, I configure a printer and I'm able to print a test page and I then close the browser and try to print and I get a quick popup window saying Starting with CUPS but nothing happens it won't print. I Open firefox again

CUPS, Quota limit reached woes woes woes

2006-07-09 Thread E. J. Cerejo
Hello, After successfully setting up my HP Officejet with CUPS and having printed a successful test page. I can no longer print. Now I try to print nothing happens, I go into cups configuration page and I don't see any printer there, it just disappeared, I go through the adding a new printer

Re: CUPS, Quota limit reached woes woes woes

2006-07-09 Thread E. J. Cerejo
The version is Common UNIX Printing System 1.2.0, I installed it using the portinstall and I had just finished updating my ports tree. Anthony Agelastos [EMAIL PROTECTED] escreveu: On Jul 9, 2006, at 7:36 PM, E. J. Cerejo wrote: Hello, Hello, After successfully setting up my HP Officejet

Re: HP Officejet Printer

2006-07-06 Thread E. J. Cerejo
Unfortunately it doesn't work with mine. I probably need to go with CUPS I just have no idea where to start, I haven't found any tutorial easy to understand yet. Kevin Kinsey [EMAIL PROTECTED] escreveu: E. J. Cerejo wrote: I'm running FBSD 6.1 release and just got a new printer for my

HP Officejet Printer

2006-07-04 Thread E. J. Cerejo
I'm running FBSD 6.1 release and just got a new printer for my birthday, it's an HP Officejet 4315 all-in-one, I used to have an old HP Deskjet 842c and worked fine using apsfilter but I can't make this one print, I don't see any drivers for it using apsfilter either, is there a way to make

Portupgrade

2006-07-02 Thread E. J. Cerejo
I'm running FreeBSD 6.1 release and after upgrading portupgrade using portupgrade itself I'm getting this message (message bellow) or similar one everytime I run one of the portupgrade commands like pkgdb -u or -F, portversion -L = or portupgrade itself. Tells me that the database needs to be

amsn and X_OpenFont

2006-05-14 Thread E. J. Cerejo
I'm running FreeBSD 6.1 release and everytime I run amsn and try to login it crashes. The program comes up asking me to login and as soon as I try to login it crashes. I get this about X_OpenFont. amsn Malformed attributes: HTML PUBLIC -//IETF//DTD HTML 2.0//EN found in: HTML PUBLIC

Gnome2 fails because of avahi and howl ports

2006-05-11 Thread E. J. Cerejo
I'm running Freebsd 6 stable and I'm trying to upgrade gnome2 using portupgrade and I get this: === Installing for avahi-0.6.10_1 === avahi-0.6.10_1 conflicts with installed package(s): howl-1.0.0_1 They install files into the same place. Please remove them first with

(no subject)

2006-05-11 Thread E. J. Cerejo
'm running Freebsd 6 stable and I'm trying to upgrade gnome2 using portupgrade and I get this: === Installing for avahi-0.6.10_1 === avahi-0.6.10_1 conflicts with installed package(s): howl-1.0.0_1 They install files into the same place. Please remove them first with

S-Video to TV

2006-01-22 Thread E. J. Cerejo
Is it possible, using FreeBSD stable, to see my Desktop in my TV using a S-Video cable? How would one go about it? Thank you. EJC www.only7bucks.com - Yahoo! doce lar. Faça do Yahoo! sua homepage.

Re: S-Video to TV

2006-01-22 Thread E. J. Cerejo
: -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 sorry, forgot to CC - Original Message Subject: Re: S-Video to TV Date: Sun, 22 Jan 2006 17:58:36 +0100 From: David Raison To: E. J. Cerejo References: [EMAIL PROTECTED] Kind of like this: in your xorg.conf

VLC: core dumped

2005-12-07 Thread E. J. Cerejo
Trying to run VLC after a portupgrade on FreeBSD 6 and I get this: VLC media player 0.8.4 Janus Segmentation fault (core dumped) Is there a way to find out what's causing it? EJC www.only7bucks.com ___

NOPROFILE is deprecated in favor of NO_PROFILE

2005-11-08 Thread E. J. Cerejo
Hello, I just finished upgrading from FBSD 5.4 to 6.x stable and now if I want to upgrade any port I get the same warning all the time /usr/share/mk/bsd.compat.mk, line 36: warning: NOPROFILE is deprecated in favor of NO_PROFILE does anyone know on how to fix this? thank you. EJC

Re: NOPROFILE is deprecated in favor of NO_PROFILE

2005-11-08 Thread E. J. Cerejo
That worked thanks. --- Josh Tolbert [EMAIL PROTECTED] escreveu: On Tue, Nov 08, 2005 at 10:51:01PM -0300, E. J. Cerejo wrote: Hello, I just finished upgrading from FBSD 5.4 to 6.x stable and now if I want to upgrade any port I get the same warning all the time /usr/share/mk

Help with Apsfilter and HP 842c

2005-10-29 Thread E. J. Cerejo
I'm running FreeBSD 5.4 and my printer used to print perfectly until I did a fresh install because had to change hard drives, now I can't get my printer to print using apsfilter. Everytime I print the printer starts feeding the paper and to print and then it just hangs and sometimes it turns off.

Apsfilter problem

2005-10-10 Thread E. J. Cerejo
Since my FBSD5.4 reinstallation I can't get my HP Deskjet 842c to print. I didn't have any problems with it before I configured it exactly the way it was before and now I start printing it starts feeding the first sheet and when it starts printing the first line it just shuts down my printer.

Apsfilter FBSD 5.4

2005-10-05 Thread E. J. Cerejo
I could print perfectly using apsfilter before I did a clean FreeBSD instalation and now something is not right, when I go through the setup program and I finally test a page the sheet of paper gets fed and looks like it starts printing and then everything freezes on my printer or it completely

apsfilter and HP Deskjet 842c

2005-10-04 Thread E. J. Cerejo
I could print perfectly using apsfilter before I did a clean FreeBSD instalation and now something is not right, when I go through the setup program and I finally test a page the sheet of paper gets fed and looks like it starts printing and then everything freezes on my printer or it completely

How to increase / slice in size

2005-07-17 Thread E. J. Cerejo
I'm running FBSD 5.4 and I'm trying to make the / slice bigger, is this possible? If it is how is it done? EJC www.only7bucks.com __ Converse com seus amigos em tempo real com o Yahoo! Messenger http://br.download.yahoo.com/messenger/

Re: Nothing works

2005-07-05 Thread E. J. Cerejo
First you should stop with this kind of sarcasm, I knew very little about FreeBSD when I first started and today I have no problems configuring it the way I want it yet yo claim to be familiar with unix and you are having such a nightmare! Something is wrong! You need to do some reading, not

  1   2   >