Help needed : FreeBSD 8.1 / xorg / xf86-video-intel / dell400

2010-07-13 Thread Henri-Pierre Charles
Hello, I've a dell d400 laptop quite old but still usefull. I've upgraded to 8.1-RC2 which seem ok. It was perfectly functionnal with FreeBSD 8.0 and the freebsd-8.0-release packages. My usual way to upgrade packages is to pkg_delete -a pkg_add -r a list of my usual softwares which come from

Re: Help needed : FreeBSD 8.1 / xorg / xf86-video-intel / dell400

2010-07-13 Thread ait
On 07/13/2010 15:37, Henri-Pierre Charles wrote: Hello, I've a dell d400 laptop quite old but still usefull. I've upgraded to 8.1-RC2 which seem ok. It was perfectly functionnal with FreeBSD 8.0 and the freebsd-8.0-release packages. My usual way to upgrade packages is to pkg_delete -a pkg_add

Re: VPN IPsec Help

2010-07-09 Thread Matheus Weber da Conceição
% route add 192.168.10.24/32 200.x.x.x % route add 192.168.201.196/32 200.x.x.x % route add 10.115.90.236/32 200.x.x.x add net 192.168.10.24: gateway 200.x.x.x: Network is unreachable -- The kernel will not create routes automatically? -- Matheus Weber da

Re: VPN IPsec Help

2010-07-08 Thread Steve Bertrand
On 2010.07.07 18:28, Matheus Weber da Conceição wrote: Hello guys; I'm using a FreeBSD 7.0 in my firewall/gateway, and I have to connect via VPN to a Cisco box. The scene here is: * Peer A (Cisco): 200.xxx.xxx.xxx IPs that Peer B need to access: - 192.168.10.24 -

Re: VPN IPsec Help

2010-07-08 Thread Matheus Weber da Conceição
It has been a long time since I've done IPSec on FBSD, but I'm willing to bet that this has to do with routing, possibly amongst other things. On peer 'B' (FBSD box), what internal IP range are you trying to access the A network from...the same ones (ie. are you trying to bridge the

Re: VPN IPsec Help

2010-07-08 Thread Steve Bertrand
On 2010.07.08 10:00, Matheus Weber da Conceição wrote: It has been a long time since I've done IPSec on FBSD, but I'm willing to bet that this has to do with routing, possibly amongst other things. On peer 'B' (FBSD box), what internal IP range are you trying to access the A network from...the

Re: VPN IPsec Help

2010-07-08 Thread Steve Bertrand
On 2010.07.08 10:51, Steve Bertrand wrote: On 2010.07.08 10:00, Matheus Weber da Conceição wrote: It has been a long time since I've done IPSec on FBSD, but I'm willing to bet that this has to do with routing, possibly amongst other things. On peer 'B' (FBSD box), what internal IP range are

Re: VPN IPsec Help

2010-07-08 Thread Steve Bertrand
On 2010.07.08 10:54, Steve Bertrand wrote: On 2010.07.08 10:51, Steve Bertrand wrote: On 2010.07.08 10:00, Matheus Weber da Conceição wrote: It has been a long time since I've done IPSec on FBSD, but I'm willing to bet that this has to do with routing, possibly amongst other things. On peer

Re: VPN IPsec Help

2010-07-08 Thread Matheus Weber da Conceição
% route add 192.168.10.24/32 200.x.x.x % route add 192.168.201.196/32 200.x.x.x % route add 10.115.90.236/32 200.x.x.x add net 192.168.10.24: gateway 200.x.x.x: Network is unreachable -- Matheus Weber da Conceição ___

VPN IPsec Help

2010-07-07 Thread Matheus Weber da Conceição
Hello guys; I'm using a FreeBSD 7.0 in my firewall/gateway, and I have to connect via VPN to a Cisco box. The scene here is: * Peer A (Cisco): 200.xxx.xxx.xxx IPs that Peer B need to access: - 192.168.10.24 - 192.168.201.196 - 10.115.90.236 * Peer B (FreeBSD 7.0):

help me port php to C?

2010-07-02 Thread Gary Kline
guys, i have a php function, over 40 lines with comments that i'd like help porting to C. i intend to integrate a C++ function that i've already ported to C. this stuff involved with determining what a sentence is ... or making a best-guess; i think it's worth

RE: Need help with SATA disk timing out in 8.1 Beta

2010-06-19 Thread Graeme Dargie
-Original Message- From: Jerry Bell [mailto:je...@nrdx.com] Sent: 18 June 2010 06:11 To: freebsd-questions@freebsd.org Subject: Need help with SATA disk timing out in 8.1 Beta I am having all sorts of problems with drives in a new server. I have a 450G sata drive that hold my root

Re: Need help with SATA disk timing out in 8.1 Beta

2010-06-19 Thread Adam Vande More
On Fri, Jun 18, 2010 at 12:11 AM, Jerry Bell je...@nrdx.com wrote: I am having all sorts of problems with drives in a new server. I have a 450G sata drive that hold my root partition, works great, no issues. I have a second, 1TB drive that has been all sorts of trouble. When writing to this

Re: Need help with SATA disk timing out in 8.1 Beta

2010-06-18 Thread Matthias Gamsjager
Have you changed the cable? ___ freebsd-questions@freebsd.org mailing list http://lists.freebsd.org/mailman/listinfo/freebsd-questions To unsubscribe, send any mail to freebsd-questions-unsubscr...@freebsd.org

Re: Need help with SATA disk timing out in 8.1 Beta

2010-06-18 Thread Jerry Bell
Yes, twice. On 6/18/2010 4:52 AM, Matthias Gamsjager wrote: Have you changed the cable? ___ freebsd-questions@freebsd.org mailing list http://lists.freebsd.org/mailman/listinfo/freebsd-questions To unsubscribe, send any mail to

Need help with SATA disk timing out in 8.1 Beta

2010-06-17 Thread Jerry Bell
error (retrying request) LBA=13920511 ad10: WARNING - WRITE_DMA48 UDMA ICRC error (retrying request) LBA=547029919 ad10: FAILURE - WRITE_DMA48 status=51READY,DSC,ERROR error=10NID_NOT_FOUND LBA=547029919 Please help. Thank you, Jerry ___ freebsd

Re: php help, please....

2010-06-14 Thread Ivan Voras
On 06/12/10 20:47, Gary Kline wrote: but it seems strange that php would simply =change= out from under me. well, so to speak. can you suggest any php list that i should sub to? Unfortunately they do it all the time - every sub-release and especially major releases

php help, please....

2010-06-12 Thread Gary Kline
a few days ago i got my webserver working.. late last night i found the following error on my http://www.thought.org page: Warning: date() [function.date]: It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the

Re: php help, please....

2010-06-12 Thread Matthew Seaman
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 On 12/06/2010 18:26:42, Gary Kline wrote: can anybody 'splain what suddenly went wrong with my two-year-old php script? Simple. You upgraded to php-5.3.x. This is a well known gotcha -- php-5.3.x needs to have the timezone set explicitly in

Re: php help, please....

2010-06-12 Thread Gary Kline
On Sat, Jun 12, 2010 at 06:49:20PM +0100, Matthew Seaman wrote: -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 On 12/06/2010 18:26:42, Gary Kline wrote: can anybody 'splain what suddenly went wrong with my two-year-old php script? Simple. You upgraded to php-5.3.x. This is a well

Re: need help with apache22 and libphp5.so

2010-06-08 Thread Matthew Seaman
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 On 08/06/2010 03:58:13, Gary Kline wrote: question number one, which port builds the apache php5 library? number two; is there one that will resolve the missing 'ap_user_id'? Do you now, or did you once have apache13 installed

Re: need help with apache22 and libphp5.so

2010-06-08 Thread Gary Kline
On Tue, Jun 08, 2010 at 06:59:48AM +0100, Matthew Seaman wrote: -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 On 08/06/2010 03:58:13, Gary Kline wrote: question number one, which port builds the apache php5 library? number two; is there one that will resolve the missing

need help with apache22 and libphp5.so

2010-06-07 Thread Gary Kline
i'v been having trouble upgrading stuff for the past n weeks. i just noticed that my web server won't build. or/when it does, it won't start. i just fired off /usr/local/sbin/apachetl -k start and get: httpd: Syntax error on line 104 of /usr/local/etc/apache22/httpd.conf: Cannot load

Re: need help with apache22 and libphp5.so

2010-06-07 Thread Gary Kline
On Mon, Jun 07, 2010 at 06:21:11PM -0700, Gary Kline wrote: i'v been having trouble upgrading stuff for the past n weeks. i just noticed that my web server won't build. or/when it does, it won't start. i just fired off /usr/local/sbin/apachetl -k start and get: httpd: Syntax error

Re: need help with apache22 and libphp5.so

2010-06-07 Thread Jeremy Johnston
On 06/07/10 19:58, Gary Kline wrote: On Mon, Jun 07, 2010 at 06:21:11PM -0700, Gary Kline wrote: i'v been having trouble upgrading stuff for the past n weeks. i just noticed that my web server won't build. or/when it does, it won't start. i just fired off /usr/local/sbin/apachetl -k

UPGRADE TO RELEASE 8.0-P3/SAMBA HELP REQUIRED

2010-06-03 Thread Andy Hiscock
After being advised to upgrade after a freebsd-update I have successfully upgraded from 7.2 to 8.0-p3. OK but have come across a major problem for me. OK time for a BIG rant this has been going on for 2 days (very sorry) After the install of the new kernel Samba isn't working. I TTL's onto

Re: UPGRADE TO RELEASE 8.0-P3/SAMBA HELP REQUIRED

2010-06-03 Thread Polytropon
On Thu, 3 Jun 2010 19:10:32 + (GMT), Andy Hiscock andyjhisc...@yahoo.com wrote: After being advised to upgrade after a freebsd-update I have successfully upgraded from 7.2 to 8.0-p3. OK but have come across a major problem for me. OK time for a BIG rant this has been going on for 2 days

Re: UPGRADE TO RELEASE 8.0-P3/SAMBA HELP REQUIRED

2010-06-03 Thread David Allen
On 6/3/10, Andy Hiscock andyjhisc...@yahoo.com wrote: After being advised to upgrade after a freebsd-update I have successfully upgraded from 7.2 to 8.0-p3. OK but have come across a major problem for me. OK time for a BIG rant this has been going on for 2 days (very sorry) After the install

Re: UPGRADE TO RELEASE 8.0-P3/SAMBA HELP REQUIRED

2010-06-03 Thread Andy Hiscock
? From: David Allen the.real.david.al...@gmail.com To: Andy Hiscock andyjhisc...@yahoo.com Cc: freebsd-questions@freebsd.org Sent: Thu, 3 June, 2010 21:15:55 Subject: Re: UPGRADE TO RELEASE 8.0-P3/SAMBA HELP REQUIRED On 6/3/10, Andy Hiscock andyjhisc...@yahoo.com wrote: After being

Re: UPGRADE TO RELEASE 8.0-P3/SAMBA HELP REQUIRED

2010-06-03 Thread Polytropon
Re-including the list... On Thu, 3 Jun 2010 20:14:03 + (GMT), Andy Hiscock andyjhisc...@yahoo.com wrote: Right how can I uninstall back to 7.2? Well... I have to admit that I've never done that. Basically, it should be possible if you install the sources of 7.2 (e. g. from the CD) to

Re: UPGRADE TO RELEASE 8.0-P3/SAMBA HELP REQUIRED

2010-06-03 Thread Andy Hiscock
to the upgrade From: Andy Hiscock andyjhisc...@yahoo.com To: David Allen the.real.david.al...@gmail.com Cc: freebsd-questions@freebsd.org Sent: Thu, 3 June, 2010 21:21:29 Subject: Re: UPGRADE TO RELEASE 8.0-P3/SAMBA HELP REQUIRED Again Ports? What is that about... I've run

Re: UPGRADE TO RELEASE 8.0-P3/SAMBA HELP REQUIRED

2010-06-03 Thread Andy Hiscock
Sent: Thu, 3 June, 2010 21:27:33 Subject: Re: UPGRADE TO RELEASE 8.0-P3/SAMBA HELP REQUIRED Re-including the list... On Thu, 3 Jun 2010 20:14:03 + (GMT), Andy Hiscock andyjhisc...@yahoo.com wrote: Right how can I uninstall back to 7.2? Well... I have to admit that I've never done

Re: UPGRADE TO RELEASE 8.0-P3/SAMBA HELP REQUIRED

2010-06-03 Thread Andy Hiscock
Anyone want to log on to my server and investigate/correct? From: Andy Hiscock andyjhisc...@yahoo.com To: freebsd-questions@freebsd.org Sent: Thu, 3 June, 2010 21:29:28 Subject: Re: UPGRADE TO RELEASE 8.0-P3/SAMBA HELP REQUIRED Why during the upgrade process

Re: UPGRADE TO RELEASE 8.0-P3/SAMBA HELP REQUIRED

2010-06-03 Thread Andy Hiscock
To: freebsd-questions@freebsd.org Sent: Thu, 3 June, 2010 21:43:41 Subject: Re: UPGRADE TO RELEASE 8.0-P3/SAMBA HELP REQUIRED Anyone want to log on to my server and investigate/correct? From: Andy Hiscock andyjhisc...@yahoo.com To: freebsd-questions@freebsd.org

Re: [#24536008] Re: UPGRADE TO RELEASE 8.0-P3/SAMBA HELP REQUIRED

2010-06-03 Thread Andy Hiscock
ought to look at another better support OS? From: freebsd-questions@freebsd.org freebsd-questions@freebsd.org To: Andy Hiscock andyjhisc...@yahoo.com Sent: Thu, 3 June, 2010 22:02:05 Subject: [#24536008] Re: UPGRADE TO RELEASE 8.0-P3/SAMBA HELP REQUIRED Hello

Re: UPGRADE TO RELEASE 8.0-P3/SAMBA HELP REQUIRED

2010-06-03 Thread Polytropon
On Thu, 3 Jun 2010 20:21:29 + (GMT), Andy Hiscock andyjhisc...@yahoo.com wrote: Again Ports? What is that about... I've run the server and upgraded from 7.0-7,2 with no problem or need to change any config files before. Its upgraded with no problem before. That's correct. Upgrading

Re: UPGRADE TO RELEASE 8.0-P3/SAMBA HELP REQUIRED

2010-06-03 Thread Manolis Kiagias
On 04/06/2010 12:01 π.μ., Andy Hiscock wrote: LOL - now stuck in and endless loop of: Message ─┐ │Unable to get packages/INDEX file from selected media. This is like a poorly written shareware app! Really getting pissd here! My guess is you

Re: UPGRADE TO RELEASE 8.0-P3/SAMBA HELP REQUIRED

2010-06-03 Thread Polytropon
On Thu, 3 Jun 2010 20:29:28 + (GMT), Andy Hiscock andyjhisc...@yahoo.com wrote: Why during the upgrade process the inspecting system shouldnt be able to find and identify and prepair everything that needs to be upgraded and reconfigured accordingly. Because this is the responsibility of

Re: UPGRADE TO RELEASE 8.0-P3/SAMBA HELP REQUIRED

2010-06-03 Thread Polytropon
On Thu, 3 Jun 2010 20:33:49 + (GMT), Andy Hiscock andyjhisc...@yahoo.com wrote: # 1. `cd /usr/src' (or to the directory containing your source tree). Doesn't exist To install FreeBSD from source, you need to install the src distribution, or get the desired sources via CVS (csup).

Re: UPGRADE TO RELEASE 8.0-P3/SAMBA HELP REQUIRED

2010-06-03 Thread Polytropon
On Thu, 3 Jun 2010 20:38:22 + (GMT), Andy Hiscock andyjhisc...@yahoo.com wrote: ok so then running testparm i'm getting leopard# testparm /libexec/ld-elf.so.1: Shared object libcrypt.so.4 not found, required by testparm leopard# Seems like something failed during the update. Program

Re: UPGRADE TO RELEASE 8.0-P3/SAMBA HELP REQUIRED

2010-06-03 Thread Polytropon
On Thu, 3 Jun 2010 21:01:25 + (GMT), Andy Hiscock andyjhisc...@yahoo.com wrote: LOL - now stuck in and endless loop of: Message ─┐ │Unable to get packages/INDEX file from selected media. Do you obtain data via network (up running checked?) or from

Re: UPGRADE TO RELEASE 8.0-P3/SAMBA HELP REQUIRED

2010-06-03 Thread Polytropon
On Thu, 3 Jun 2010 21:38:42 + (GMT), Andy Hiscock andyjhisc...@yahoo.com wrote: Ah seems like FTP as well as Samba is blocked after the upgrade This explains the error message presented. If you want to install from FTP, but FTP can't reach anything, then... well... no INDEX for you.

Re: UPGRADE TO RELEASE 8.0-P3/SAMBA HELP REQUIRED

2010-06-03 Thread Polytropon
On Thu, 3 Jun 2010 22:02:44 + (GMT), Andy Hiscock andyjhisc...@yahoo.com wrote: leopard# pkg_delete -x samba pkg_delete: file '/usr/local/share/swat/js' doesn't exist pkg_delete: unable to completely remove directory '/usr/local/share/swat/js' pkg_delete: couldn't entirely delete package

Re: UPGRADE TO RELEASE 8.0-P3/SAMBA HELP REQUIRED

2010-06-03 Thread Polytropon
On Thu, 3 Jun 2010 22:15:16 + (GMT), Andy Hiscock andyjhisc...@yahoo.com wrote: OK now I know... Why should I have to know this in the fist place? Hey, that's no problem - I also learned about this some time AFTER is has been common. :-) If Im just as User getting worrying messages

Re: UPGRADE TO RELEASE 8.0-P3/SAMBA HELP REQUIRED

2010-06-03 Thread Polytropon
On Thu, 3 Jun 2010 22:20:50 + (GMT), Andy Hiscock andyjhisc...@yahoo.com wrote: well surely if the upgrade IS going to affect ANY pre installed package that should be taken into consideration? - Im not having a dig, Im just suggesting how FreeBSD has fallen behind in the User Experience

Re: UPGRADE TO RELEASE 8.0-P3/SAMBA HELP REQUIRED

2010-06-03 Thread Polytropon
On Thu, 3 Jun 2010 22:29:28 + (GMT), Andy Hiscock andyjhisc...@yahoo.com wrote: I have sort of giving up and the cant be arsed Ill put windows on factor has stepped in. Have you considered entering single user mode and trying to get back to 7.2 (freebsd-update rollback)? In this case, you

Re: UPGRADE TO RELEASE 8.0-P3/SAMBA HELP REQUIRED

2010-06-03 Thread Polytropon
On Thu, 3 Jun 2010 22:32:56 + (GMT), Andy Hiscock andyjhisc...@yahoo.com wrote: I assume the only other solution is download all the CDs of the latest FreeBSD. Do a clean install and replace the data? It's possible, but why reach for the big weapons in the first place? Did you (1) check

Re: UPGRADE TO RELEASE 8.0-P3/SAMBA HELP REQUIRED

2010-06-03 Thread Polytropon
On Thu, 3 Jun 2010 22:47:57 + (GMT), Andy Hiscock andyjhisc...@yahoo.com wrote: I stopped reading after the line freebsd-update is not one of them. You're missing the best parts. :-) I know its not your fault. But before progressing with technology perhaps support and support while

Re: UPGRADE TO RELEASE 8.0-P3/SAMBA HELP REQUIRED

2010-06-03 Thread Polytropon
On Thu, 3 Jun 2010 22:58:48 + (GMT), Andy Hiscock andyjhisc...@yahoo.com wrote: So am I lead to believe FreeBSD is mean to be a Mechanics Operating system? I say that in the nicest way. I wouldn't go that far, but FreeBSD, as well as repairing a car, requires certain knowledge and

Re: UPGRADE TO RELEASE 8.0-P3/SAMBA HELP REQUIRED

2010-06-03 Thread Polytropon
On Thu, 3 Jun 2010 23:18:48 + (GMT), Andy Hiscock andyjhisc...@yahoo.com wrote: right scrolling to to top... Gonna go back to VHS here.. Do a clean install as far as i'm concerned freebsd-update only works for patches and not for OS upgrades from experiences or considering ubuntu who's

Re: UPGRADE TO RELEASE 8.0-P3/SAMBA HELP REQUIRED

2010-06-03 Thread Polytropon
On Thu, 3 Jun 2010 23:19:28 + (GMT), Andy Hiscock andyjhisc...@yahoo.com wrote: enough sarcasm No sarcasm in here, just honest and fact-based statements (except those obviously signed by a smiley). -- Polytropon Magdeburg, Germany Happy FreeBSD user since 4.0 Andra moi ennepe, Mousa,

HELP: cups - can not login on localhost to cups server

2010-05-31 Thread Hartmann, O.
of the blue to me, I possibly missed some changes within the last row of updates. Can anyone help? Please eMail me since I'm not subscriber of the question list. Thanks in advance, Oliver ___ freebsd-questions@freebsd.org mailing list http://lists.freebsd.org

Re: HELP: cups - can not login on localhost to cups server

2010-05-31 Thread Matthew Seaman
and reinstalled cups, ensured having nothing left in /usr/local/etc The problem occured out of the blue to me, I possibly missed some changes within the last row of updates. Can anyone help? Please eMail me since I'm not subscriber of the question list. Thanks in advance, Check /usr/local/etc

Re: HELP: cups - can not login on localhost to cups server

2010-05-31 Thread Hartmann, O.
-* and /usr/local/cups folder and reinstalled cups, ensured having nothing left in /usr/local/etc The problem occured out of the blue to me, I possibly missed some changes within the last row of updates. Can anyone help? Please eMail me since I'm not subscriber of the question list. Thanks in advance

Re: sh script writing help

2010-05-30 Thread Aiza
Dan Nelson wrote: In the last episode (May 30), Aiza said: In a .sh type script I have exerr very long message gt 250 char all on the same line. This is a real pain to edit. Is there some code a can use to continue this on the next line so I can see it on the screen and still have the

Re: sh script writing help

2010-05-30 Thread Anh Ky Huynh
On Sun, 30 May 2010 14:10:36 +0800 Aiza aiz...@comclark.com wrote: Dan Nelson wrote: In the last episode (May 30), Aiza said: In a .sh type script I have exerr very long message gt 250 char all on the same line. This is a real pain to edit. Is there some code a can use to continue

Re: sh script writing help

2010-05-30 Thread Aiza
Anh Ky Huynh wrote: On Sun, 30 May 2010 14:10:36 +0800 Aiza aiz...@comclark.com wrote: Dan Nelson wrote: In the last episode (May 30), Aiza said: In a .sh type script I have exerr very long message gt 250 char all on the same line. This is a real pain to edit. Is there some code a can use

Re: sh script writing help

2010-05-30 Thread Matthew Seaman
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 On 30/05/2010 07:58:58, Aiza wrote: Anh Ky Huynh wrote: On Sun, 30 May 2010 14:10:36 +0800 Aiza aiz...@comclark.com wrote: Dan Nelson wrote: In the last episode (May 30), Aiza said: In a .sh type script I have exerr very long message gt 250

Re: sh script writing help

2010-05-30 Thread Giorgos Keramidas
On Sun, 30 May 2010 13:14:01 +0800, Aiza aiz...@comclark.com wrote: In a .sh type script I have exerr very long message gt 250 char all on the same line. This is a real pain to edit. Is there some code a can use to continue this on the next line so I can see it on the screen and still have

sh script writing help

2010-05-29 Thread Aiza
In a .sh type script I have exerr very long message gt 250 char all on the same line. This is a real pain to edit. Is there some code a can use to continue this on the next line so I can see it on the screen and still have the command function? I tried \ with no luck. thanks

Re: sh script writing help

2010-05-29 Thread Dan Nelson
In the last episode (May 30), Aiza said: In a .sh type script I have exerr very long message gt 250 char all on the same line. This is a real pain to edit. Is there some code a can use to continue this on the next line so I can see it on the screen and still have the command function? I

Re: Help With MPD as pptp client -- SOLVED

2010-05-26 Thread Drew Tomlinson
On 5/25/2010 11:02 AM, Drew Tomlinson wrote: I'm trying to use mpd5 as a client to connect to a VPN server at work which has a routeable class B IP address. It's a Cisco 3000 and Windows machines connect using the built-in Microsoft dialup networking client. I can successfully connect with

Help With MPD as pptp client

2010-05-25 Thread Drew Tomlinson
I'm trying to use mpd5 as a client to connect to a VPN server at work which has a routeable class B IP address. It's a Cisco 3000 and Windows machines connect using the built-in Microsoft dialup networking client. I can successfully connect with mpd5 and after manually manipulating the

help with vpn pptp setting static routes.

2010-05-25 Thread Alfred Perlstein
A friend has asked me to help him configure pptp such that when a client connects several additional static routes are added on the client side WITHOUT requiring special scripts on the client side. Is this possible? Example: client connects, default route is unchanged 2

Re: Help With MPD as pptp client

2010-05-25 Thread Drew Tomlinson
On 5/25/2010 11:59 AM, Mark wrote: --- On Tue, 5/25/10, Drew Tomlinsond...@mykitchentable.net wrote: From: Drew Tomlinsond...@mykitchentable.net Subject: Help With MPD as pptp client To: freebsd-questions@freebsd.org Date: Tuesday, May 25, 2010, 1:02 PM I'm trying to use mpd5 as a client

Re: Help With pptpclient Setup

2010-05-20 Thread perryh
Drew Tomlinson d...@mykitchentable.net wrote: I'm using FBSD 8.0-STABLE and trying to connect to a Cisco VPN at work. Windows PCs connect with the basic Microsoft dial-up networking client. Thus I assume pptpclient is my answer for FBSD. I would think GRE would be the answer

Help With pptpclient Setup

2010-05-19 Thread Drew Tomlinson
I'm using FBSD 8.0-STABLE and trying to connect to a Cisco VPN at work. Windows PCs connect with the basic Microsoft dial-up networking client. Thus I assume pptpclient is my answer for FBSD. My work network is a class B but it's used as 254 class C networks. The vpn server address is part

Re: Help With pptpclient Setup

2010-05-19 Thread Adam Vande More
On Wed, May 19, 2010 at 10:59 AM, Drew Tomlinson d...@mykitchentable.netwrote: I'm using FBSD 8.0-STABLE and trying to connect to a Cisco VPN at work. Windows PCs connect with the basic Microsoft dial-up networking client. Thus I assume pptpclient is my answer for FBSD. I would think GRE

Re: Help With pptpclient Setup

2010-05-19 Thread Drew Tomlinson
On 5/19/2010 10:14 AM, Adam Vande More wrote: On Wed, May 19, 2010 at 10:59 AM, Drew Tomlinsond...@mykitchentable.netwrote: I'm using FBSD 8.0-STABLE and trying to connect to a Cisco VPN at work. Windows PCs connect with the basic Microsoft dial-up networking client. Thus I assume

microsoft windows help needed (DHCP server problems)

2010-05-10 Thread Aleksandr Miroslav
I'm running FreeBSD 8.0-RELEASE on my work PC. My organization runs largely Windows desktops with a sizable chunk of Mac OS X machines. Whenever a Windows/Mac connects to the Windows-based DHCP server, it not only does the normal DHCP functions (i.e. gets an IP), it also sets the hostname on the

Re: microsoft windows help needed (DHCP server problems)

2010-05-10 Thread Diego F. Arias R.
On Mon, May 10, 2010 at 1:41 PM, Aleksandr Miroslav alexmiros...@gmail.comwrote: I'm running FreeBSD 8.0-RELEASE on my work PC. My organization runs largely Windows desktops with a sizable chunk of Mac OS X machines. Whenever a Windows/Mac connects to the Windows-based DHCP server, it not

Re: microsoft windows help needed (DHCP server problems)

2010-05-10 Thread Matthew Seaman
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 On 10/05/2010 19:41:10, Aleksandr Miroslav wrote: I'm running FreeBSD 8.0-RELEASE on my work PC. My organization runs largely Windows desktops with a sizable chunk of Mac OS X machines. Whenever a Windows/Mac connects to the Windows-based DHCP

Re: [Help-smalltalk] gst-browser on FreeBSD

2010-05-07 Thread Anselm Strauss
Sorry, this should have gone to the gnu smalltalk list. On Thu, May 6, 2010 at 7:47 PM, Anselm Strauss amsiba...@gmail.com wrote: On 05/06/10 07:54, Johan van Selst wrote: Anselm Strauss wrote: I didn't find any GTK packages coming with the installation, maybe the port for FreeBSD is

Re: [Help-smalltalk] gst-browser on FreeBSD

2010-05-06 Thread Anselm Strauss
On 05/06/10 07:54, Johan van Selst wrote: Anselm Strauss wrote: I didn't find any GTK packages coming with the installation, maybe the port for FreeBSD is incomplete ...? Yes, the FreeBSD port installs smalltalk without GTK support (because the combination was broken). This has been the

Re: help

2010-05-03 Thread Bill Moran
In response to Peter Winn peterw...@btinternet.com: Could someone help me? I am running freebsd 7.2 and trying to connect to my ISP using pppoa. I have a usb Alcatel speedtouch modem but the driver cannot find the modem. The kernel says the modem is - cdce0: usb0 on uhub0but when I

help

2010-05-03 Thread Peter Winn
is 'cdce0' and 'usb0 is on uhub0'. But 'cdce0' is not in /dev and when I try to ./MAKEDEV cdce0 I get command not found. Can anyone help me? ___ freebsd-questions@freebsd.org mailing list http://lists.freebsd.org/mailman/listinfo/freebsd-questions

Re: help

2010-05-03 Thread osp
is 'cdce0' and 'usb0 is on uhub0'. But 'cdce0' is not in /dev and when I try to ./MAKEDEV cdce0 I get command not found. Can anyone help me? I expect an ADSL line to go to a modem that presents as Ethernet. Connect to that with a CAT-5 cable connected to your computer's Ethernet port and add

Re: help

2010-05-03 Thread Warren Block
. The dmesg from the kernel says the modem is 'cdce0' and 'usb0 is on uhub0'. But 'cdce0' is not in /dev and when I try to ./MAKEDEV cdce0 I get command not found. Can anyone help me? I expect an ADSL line to go to a modem that presents as Ethernet. Connect to that with a CAT-5 cable connected

Re: help

2010-05-03 Thread RW
I try to make a PPP connection using pppoa the driver says it cannot find the modem. The dmesg from the kernel says the modem is 'cdce0' and 'usb0 is on uhub0'. But 'cdce0' is not in /dev and when I try to ./MAKEDEV cdce0 I get command not found. Can anyone help me? If your thompson

Re: help

2010-05-02 Thread Fernando Milovich
Check permissions, it is like that you don´t have correct permissions on /home/oba/mail. Try chmod -R 777 /home/oba/mail and execute pine again. On Fri, Apr 30, 2010 at 11:50 AM, Okechukwu Bartholomew Asobie o...@mail.techdmg.com wrote: How may I resolve this problem

help

2010-05-02 Thread Peter Winn
Could someone help me? I am running freebsd 7.2 and trying to connect to my ISP using pppoa. I have a usb Alcatel speedtouch modem but the driver cannot find the modem. The kernel says the modem is - cdce0: usb0 on uhub0but when I look in /dev I cannot see that device. When I try

Re: help

2010-05-02 Thread Michael Powell
Peter Winn wrote: Could someone help me? I am running freebsd 7.2 and trying to connect to my ISP using pppoa. I have a usb Alcatel speedtouch modem but the driver cannot find the modem. The kernel says the modem is - cdce0: usb0 on uhub0but when I look in /dev I cannot see

help

2010-04-30 Thread Okechukwu Bartholomew Asobie
How may I resolve this problem *** $ pine The /home/oba/mail subdirectory already exists, but it is not writable by Pine so Pine cannot run. Please correct the permissions and restart Pine.

Re: procmail regex help ... sometimes works, sometimes doesn't...

2010-03-29 Thread parv
in message 471394.79697...@web111611.mail.gq1.yahoo.com, wrote George Sanders thusly... I have added a very standard, very common regex line to my .procmailrc to filter character sets I can't read:

Re: procmail regex help ... sometimes works, sometimes doesn't...

2010-03-29 Thread Mark Shroyer
On 3/29/2010 3:27 AM, p...@pair.com wrote: From: osdeiiftn...@gmail.com xjyfgz...@gmail.com Reply-To: osdeiiftn...@gmail.com xjyfgz...@gmail.com Message-ID: 533pbxxy2oc To: me m...@me.com Subject: Fw:

procmail regex help ... sometimes works, sometimes doesn't...

2010-03-28 Thread George Sanders
I have added a very standard, very common regex line to my .procmailrc to filter character sets I can't read: UNREADABLE='[^?]*big5|iso-2022-jp|ISO-2022-KR|euc-kr|gb2312|ks_c_5601-1987|ks_c_5601|3Deuc-kr|koi8' :0: * ^Content-Type:.*multipart * B ?? $ ^Content-Type:.*^?.*charset=?($UNREADABLE)

Re: procmail regex help ... sometimes works, sometimes doesn't...

2010-03-28 Thread Mark Shroyer
On 3/28/2010 6:34 PM, George Sanders wrote: I have added a very standard, very common regex line to my .procmailrc to filter character sets I can't read: UNREADABLE='[^?]*big5|iso-2022-jp|ISO-2022-KR|euc-kr|gb2312|ks_c_5601-1987|ks_c_5601|3Deuc-kr|koi8' :0: * ^Content-Type:.*multipart * B

Need some regex help - Guru's?

2010-03-28 Thread itbs
Case in point regarding the server. Please cc me as I'm not subscribed via this account, and I can't receive for the same reason I can't send- damn Yahoo! If anyone can help though it would be much appreciated- on both the regex or the yahoo problem :) Cheers Need_some_regex_help_

Re: Weird Problems with User Home Directory , Asking for help

2010-03-23 Thread Matthew Seaman
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 On 22/03/2010 23:47:44, Aaron Lewis wrote: Looks like i found the problem , i thought i've made a mistake. I shouldn't use `pw user add aaron' right ? That won't create user home directory , when i found i've got no home directory. So at that

Re: Weird Problems with User Home Directory , Asking for help

2010-03-23 Thread Aaron Lewis
$ sudo tail -f /var/log/auth.log login: _secure_path: cannot stat /home/frozen/.login_conf: Permission denied // Strange , pay attention to user permissions below This means that the ownership/permissions of one of the directories in the path up to /home/frozen is wrong. Implied is

Weird Problems with User Home Directory , Asking for help

2010-03-22 Thread Aaron Lewis
Hello BSD hackers, I have a strange problems with user's home directory , if i log in through ssh , everything's fine. But on virtual terminals , it tolds me: no home directory Logging in with home dir / Does anyone has any ideas ? Here's some debug information

Re: Weird Problems with User Home Directory , Asking for help

2010-03-22 Thread Matthew Seaman
On 22/03/2010 07:11:23, Aaron Lewis wrote: Hello BSD hackers, I have a strange problems with user's home directory , if i log in through ssh , everything's fine. But on virtual terminals , it tolds me: no home directory Logging in with home dir / Does anyone has any ideas

Re: Weird Problems with User Home Directory , Asking for help

2010-03-22 Thread Aaron Lewis
Matthew Seaman wrote: On 22/03/2010 07:11:23, Aaron Lewis wrote: Hello BSD hackers, I have a strange problems with user's home directory , if i log in through ssh , everything's fine. But on virtual terminals , it tolds me: no home directory Logging in with home dir / Does

Re: Weird Problems with User Home Directory , Asking for help

2010-03-22 Thread Warren Block
On Mon, 22 Mar 2010, Aaron Lewis wrote: Hello BSD hackers, I have a strange problems with user's home directory , if i log in through ssh , everything's fine. But on virtual terminals , it tolds me: no home directory Logging in with home dir / Does anyone has any ideas ?

Re: Weird Problems with User Home Directory , Asking for help

2010-03-22 Thread Matthew Seaman
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 On 22/03/2010 12:46:06, Aaron Lewis wrote: Matthew Seaman wrote: On 22/03/2010 07:11:23, Aaron Lewis wrote: Hello BSD hackers, I have a strange problems with user's home directory , if i log in through ssh , everything's fine. But on

Re: Weird Problems with User Home Directory , Asking for help

2010-03-22 Thread Aaron Lewis
Looks like i found the problem , i thought i've made a mistake. I shouldn't use `pw user add aaron' right ? That won't create user home directory , when i found i've got no home directory. So at that time , i created it and change the owner to my user. $ sudo tail -f /var/log/auth.log login:

Re: Weird Problems with User Home Directory , Asking for help

2010-03-22 Thread Adam Vande More
On Mon, Mar 22, 2010 at 6:47 PM, Aaron Lewis aaron.lewis1...@gmail.comwrote: Looks like i found the problem , i thought i've made a mistake. I shouldn't use `pw user add aaron' right ? That won't create user home directory , when i found i've got no home directory. So at that time , i

Re: Weird Problems with User Home Directory , Asking for help

2010-03-22 Thread Aaron Lewis
Oh , thanks Adam , i shouldn't be so lazy , I'll check that page. Adam Vande More wrote: On Mon, Mar 22, 2010 at 6:47 PM, Aaron Lewis aaron.lewis1...@gmail.com mailto:aaron.lewis1...@gmail.com wrote: Looks like i found the problem , i thought i've made a mistake. I shouldn't use `pw

Re: NDIS failed under 8.0, please help

2010-03-17 Thread Paul B Mahol
Make use of google. You need to create wlanX first. ___ freebsd-questions@freebsd.org mailing list http://lists.freebsd.org/mailman/listinfo/freebsd-questions To unsubscribe, send any mail to freebsd-questions-unsubscr...@freebsd.org

Re: NDIS failed under 8.0, please help

2010-03-17 Thread Xihong Yin
] Please help! Thanks, Xihong ___ freebsd-questions@freebsd.org mailing list http://lists.freebsd.org/mailman/listinfo/freebsd-questions To unsubscribe, send any mail to freebsd-questions-unsubscr...@freebsd.org

<    2   3   4   5   6   7   8   9   10   11   >