Re: Perl Problem After Upgrade to 5.12.4

2011-07-08 Thread SoCruel.NU FreeBSD Questions Mailbox
On Wed, 06 Jul 2011 10:01:21 -0500, Tim Daneliuk wrote: Ideas anyone? I am trying to rebuild SpamAssassin after a perl upgrade to 5.12.4 and get this (I DID run perl-after-upgrade prior to this): === p5-Encode-Detect-1.01 depends on file:

Re: Perl Problem After Upgrade to 5.12.4

2011-07-08 Thread Jerry
On Fri, 08 Jul 2011 13:00:24 +0200 SoCruel.NU FreeBSD Questions Mailbox articulated: On Wed, 06 Jul 2011 10:01:21 -0500, Tim Daneliuk wrote: Ideas anyone? I am trying to rebuild SpamAssassin after a perl upgrade to 5.12.4 and get this (I DID run perl-after-upgrade prior to this):

Re: Perl Problem After Upgrade to 5.12.4

2011-07-08 Thread Tim Daneliuk
On 7/8/2011 6:52 AM, Jerry said this: On Fri, 08 Jul 2011 13:00:24 +0200 SoCruel.NU FreeBSD Questions Mailbox articulated: On Wed, 06 Jul 2011 10:01:21 -0500, Tim Daneliuk wrote: Ideas anyone? I am trying to rebuild SpamAssassin after a perl upgrade to 5.12.4 and get this (I DID run

Re: Perl Problem After Upgrade to 5.12.4

2011-07-08 Thread Jerry
On Fri, 08 Jul 2011 08:12:16 -0500 Tim Daneliuk articulated: I was able to work around this by: 1) Uninstalling spamassassin and perl 5.12 2) Upgrading to perl 5.14 3) Running perl-after-upgrade 4) Reinstalling spamassassin That is not exactly the method prescribed in UPDATING: quote

Re: Perl Problem After Upgrade to 5.12.4

2011-07-08 Thread Tim Daneliuk
On 7/8/2011 8:39 AM, Jerry said this: On Fri, 08 Jul 2011 08:12:16 -0500 Tim Daneliuk articulated: I was able to work around this by: 1) Uninstalling spamassassin and perl 5.12 2) Upgrading to perl 5.14 3) Running perl-after-upgrade 4) Reinstalling spamassassin That is not exactly the

Re: Perl Problem After Upgrade to 5.12.4

2011-07-07 Thread Peter Vereshagin
God love is hard to find. You got lucky freebsd-questions! 2011/07/06 10:01:21 -0500 Tim Daneliuk tun...@tundraware.com = To FreeBSD Mailing List : TD === p5-Module-Build-0.3800_1 depends on package: p5-Parse-CPAN-Meta=1.44.01 - found TD ! Parse::CPAN::Meta (1.40) is installed, but we

Perl Problem After Upgrade to 5.12.4

2011-07-06 Thread Tim Daneliuk
Ideas anyone? I am trying to rebuild SpamAssassin after a perl upgrade to 5.12.4 and get this (I DID run perl-after-upgrade prior to this): === p5-Encode-Detect-1.01 depends on file: /usr/local/lib/perl5/site_perl/5.12.4/Module/Build.pm - not found ===Verifying install for