Re: Sound server issue

2004-05-06 Thread Christian Hiris
On Wednesday 05 May 2004 18:06, David Wassman wrote: I finally got it working using the manual settings in the LINT file. My last question is how to configure the secondary DMA channel. The man pages for sbc: The value of flags specifies the secondary DMA channel. If the secondary DMA

RE: Sound server issue

2004-05-06 Thread David Wassman
: [EMAIL PROTECTED] -Original Message- From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED] On Behalf Of Christian Hiris Sent: Thursday, May 06, 2004 6:41 AM To: David Wassman Cc: [EMAIL PROTECTED] Subject: Re: Sound server issue On Wednesday 05 May 2004 18:06, David Wassman wrote: I finally

RE: Sound server issue

2004-05-05 Thread David Wassman
] -Original Message- From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED] On Behalf Of Christian Hiris Sent: Tuesday, May 04, 2004 6:10 PM To: [EMAIL PROTECTED] Cc: David Wassman Subject: Re: Sound server issue On Tuesday 04 May 2004 07:14, David Wassman wrote: I have tried all

Re: Sound server issue

2004-05-04 Thread Christian Hiris
On Tuesday 04 May 2004 07:14, David Wassman wrote: I have tried all that (recompile the kernel with the devices pcm and sbc added) but when I type dmesg | grep ESS Nothing happens. I am going to try loading sbc manually and not PNP and see if that works. Any other suggestions? Yes David,

RE: Sound server issue

2004-05-03 Thread Robert Covell
Have the same issue on my Compaq Presario 1200. FreeBSD 5.2.1 Has anyone else addressed this issue? Sincerely, Robert T. Covell President / Owner Rolet Internet Services, LLC Web: www.rolet.com Email: [EMAIL PROTECTED] Phone: 816.471.1095 Fax: 816.471.3447 24x7: 816.210.7145 -Original

RE: Sound server issue

2004-05-03 Thread Peters Micheal A Contr GSI/SCBN
What kind of sound card is in the Desktop -Original Message- From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED] On Behalf Of David Wassman Sent: Sunday, May 02, 2004 9:02 PM To: [EMAIL PROTECTED] Subject: Sound server issue I am running on a Compaq Presario 1610 with 80M Ram at 133mghz:

RE: Sound server issue

2004-05-03 Thread David Wassman
Not desktop. Laptop. I am not sure exactly what brand of soundcard. Was hoping someone knew out there and knew how to correct this. From: Peters Micheal A Contr GSI/SCBN [EMAIL PROTECTED] To: [EMAIL PROTECTED] Subject: RE: Sound server issue Date: Mon, 3 May 2004 12:51:40 -0400 What kind

RE: Sound server issue

2004-05-03 Thread David Wassman
[EMAIL PROTECTED] To: [EMAIL PROTECTED], [EMAIL PROTECTED] Subject: RE: Sound server issue Date: Mon, 03 May 2004 13:34:58 -0400 Not desktop. Laptop. I am not sure exactly what brand of soundcard. Was hoping someone knew out there and knew how to correct this. From: Peters Micheal A Contr GSI/SCBN

Re: Sound server issue

2004-05-03 Thread Jason Taylor
: Not desktop. Laptop. I am not sure exactly what brand of soundcard. Was hoping someone knew out there and knew how to correct this. From: Peters Micheal A Contr GSI/SCBN [EMAIL PROTECTED] To: [EMAIL PROTECTED] Subject: RE: Sound server issue Date: Mon, 3 May 2004 12:51:40 -0400 What kind of sound

Re: Sound server issue

2004-05-03 Thread Christian Hiris
On Monday 03 May 2004 19:52, David Wassman wrote: From HP/Compaq website the soundcard driver for Windows is ESS 1869/1887/1888 Audio Driver. I am guessing then the soundcard is ESS (whatever that means). I see on the handbook that ESS Solo-1/1E is supported. Does this driver work and how do

Re: Sound server issue

2004-05-03 Thread David Wassman
: David Wassman [EMAIL PROTECTED], Robert Covell [EMAIL PROTECTED] Subject: Re: Sound server issue Date: Tue, 4 May 2004 02:20:23 +0200 On Monday 03 May 2004 19:52, David Wassman wrote: From HP/Compaq website the soundcard driver for Windows is ESS 1869/1887/1888 Audio Driver. I am guessing