Re: Should I upgrade to 4.9?

2003-10-31 Thread Alex de Kruijff
On Wed, Oct 29, 2003 at 05:52:09PM -0500, Dragoncrest wrote: I'm upgrading all my workstations to 4.9 tonight, but I have a small mail server (p120 with 120m ram) that's running 4.8 that does nothing more than fetch mail, sort it, scan it, then deliver it locally for me to pick

Re: Should I upgrade to 4.9?

2003-10-30 Thread Chris Howells
On Wed, Oct 29, 2003 at 05:52:09PM -0500, Dragoncrest wrote: Do you need to update it (security advisories, etc)? If yes, then update. If no, then don't ;-) Considering that security fixes will be back ported to the 4.8 branch, your comment doesn't make much sense. Keep it at 4.8, there's

Re: Should I upgrade to 4.9?

2003-10-30 Thread Kris Kennaway
On Thu, Oct 30, 2003 at 03:39:04PM -, Chris Howells wrote: On Wed, Oct 29, 2003 at 05:52:09PM -0500, Dragoncrest wrote: Do you need to update it (security advisories, etc)? If yes, then update. If no, then don't ;-) I wrote the above, not dragoncrest. Please don't mung attributions

Should I upgrade to 4.9?

2003-10-29 Thread Dragoncrest
I'm upgrading all my workstations to 4.9 tonight, but I have a small mail server (p120 with 120m ram) that's running 4.8 that does nothing more than fetch mail, sort it, scan it, then deliver it locally for me to pick up at my leisure. I'm wondering if it would be in my best interests to

Re: Should I upgrade to 4.9?

2003-10-29 Thread Kris Kennaway
On Wed, Oct 29, 2003 at 05:52:09PM -0500, Dragoncrest wrote: I'm upgrading all my workstations to 4.9 tonight, but I have a small mail server (p120 with 120m ram) that's running 4.8 that does nothing more than fetch mail, sort it, scan it, then deliver it locally for me to pick

Re: Should I upgrade to 4.9?

2003-10-29 Thread paul beard
Dragoncrest wrote: The mail server is my only mission critical machine right now, so that's why I'm asking this. It's the only box I can't afford to have go down. I think you answer your own question. As a practical matter, I think 4.9 is a maintenance release on the 4.x branch, so if it