FreeBSD stuck during the boot process.

2013-09-17 Thread Atar
Hi there!! When I try to boot FreeBSD from a USB stick, it stuck during the boot process. But if I boot it in safe mode, it succeeds to boot. How can I figure out what's wrong with the standard boot process? I can't even log the boot messages since the computer stuck and not respond. Thanks

Re: FreeBSD stuck during the boot process.

2013-09-17 Thread Polytropon
On Tue, 17 Sep 2013 12:15:58 +0300, Atar wrote: When I try to boot FreeBSD from a USB stick, it stuck during the boot process. But if I boot it in safe mode, it succeeds to boot. How can I figure out what's wrong with the standard boot process? I can't even log the boot messages since

Re: FreeBSD stuck during the boot process.

2013-09-17 Thread Michael Sierchio
On Tue, Sep 17, 2013 at 9:47 AM, atar atar.yo...@gmail.com wrote: Polytropon free...@edvax.de wrote: On Tue, 17 Sep 2013 12:15:58 +0300, Atar wrote: When I try to boot FreeBSD from a USB stick, it stuck during the boot process. But if I boot it in safe mode, it succeeds to boot. Yes, you

Re: FreeBSD stuck during the boot process.

2013-09-17 Thread atar
Polytropon free...@edvax.de wrote: On Tue, 17 Sep 2013 12:15:58 +0300, Atar wrote: When I try to boot FreeBSD from a USB stick, it stuck during the boot process. But if I boot it in safe mode, it succeeds to boot. How can I figure out what's wrong with the standard boot process? I can't even

poudriere: Error: Unknown stuck queue bug detected. Please submit the entire build output to poudriere developers.

2013-07-23 Thread Wolfgang Riegler
of ports-mgmt/pkg make: chdir /usr/ports/ports-mgmt/pkg: No such file or directory Error: Unknown stuck queue bug detected. Please submit the entire build output to poudriere developers. /mnt/system/DATEN/poudriere/basefs/data/build/91amd64-hostportstree/ref/poudriere/building /mnt/system/DATEN

Re: poudriere: Error: Unknown stuck queue bug detected. Please submit the entire build output to poudriere developers.

2013-07-23 Thread Bryan Drewery
long Hit CTRL+t at any time to see build progress and stats [01] Starting build of ports-mgmt/pkg make: chdir /usr/ports/ports-mgmt/pkg: No such file or directory Does ports-mgmt/pkg exist in the ports tree you are using? Error: Unknown stuck queue bug detected. Please submit

Re: poudriere: Error: Unknown stuck queue bug detected. Please submit the entire build output to poudriere developers.

2013-07-23 Thread Wolfgang Riegler
progress and stats [01] Starting build of ports-mgmt/pkg make: chdir /usr/ports/ports-mgmt/pkg: No such file or directory Does ports-mgmt/pkg exist in the ports tree you are using? Error: Unknown stuck queue bug detected. Please submit the entire build output to poudriere

Re: poudriere: Error: Unknown stuck queue bug detected. Please submit the entire build output to poudriere developers.

2013-07-23 Thread Bryan Drewery
long Hit CTRL+t at any time to see build progress and stats [01] Starting build of ports-mgmt/pkg make: chdir /usr/ports/ports-mgmt/pkg: No such file or directory Does ports-mgmt/pkg exist in the ports tree you are using? Error: Unknown stuck queue bug detected. Please submit

Re: poudriere: Error: Unknown stuck queue bug detected. Please submit the entire build output to poudriere developers.

2013-07-23 Thread Wolfgang Riegler
: linprocfs: File name too long Hit CTRL+t at any time to see build progress and stats [01] Starting build of ports-mgmt/pkg make: chdir /usr/ports/ports-mgmt/pkg: No such file or directory Does ports-mgmt/pkg exist in the ports tree you are using? Error: Unknown stuck

Re: Xorg got stuck sometimes

2012-12-10 Thread David Demelier
On 20/11/2012 19:18, Hooman Oroojeni wrote: Try to rebuild Xorg with WITHOUT_NOUVEAU. That maybe helpfull. Cheers On Tue, Nov 20, 2012 at 5:38 PM, David Demelier demelier.da...@gmail.com mailto:demelier.da...@gmail.com wrote: Hi there, Sometimes, Xorg got stuck but I can't

Re: Xorg got stuck sometimes

2012-12-10 Thread David Demelier
there, Sometimes, Xorg got stuck but I can't reproduce it always. When it appears, Xorg just stop being usable and mouse / keyboard can't be used also, switching to tty does not work at all and the screen is frozen. But I still can use ssh to connect the broken host and shutdown

Re: Xorg got stuck sometimes

2012-12-10 Thread David Demelier
On 20/11/2012 19:18, Hooman Oroojeni wrote: Try to rebuild Xorg with WITHOUT_NOUVEAU. That maybe helpfull. Cheers On Tue, Nov 20, 2012 at 5:38 PM, David Demelier demelier.da...@gmail.com mailto:demelier.da...@gmail.com wrote: Hi there, Sometimes, Xorg got stuck but I can't

Re: bash pipe redirection gets stuck

2012-12-04 Thread jb
long at rule.lv writes: Dear all, I stumbled upon a problem where multiple pipe redirection occasionally get stuck when trying to get sha256 sum of a stream. You can try to reproduce the problem if you have /usr/ports/shells/bash installed (output redirection used in this command

bash pipe redirection gets stuck

2012-12-03 Thread long
Dear all, I stumbled upon a problem where multiple pipe redirection occasionally get stuck when trying to get sha256 sum of a stream. You can try to reproduce the problem if you have /usr/ports/shells/bash installed (output redirection used in this command is possible only in bash). Create

Re: bash pipe redirection gets stuck

2012-12-03 Thread Jerry
On Mon, 3 Dec 2012 16:35:15 +0200 (EET) l...@rule.lv articulated: Dear all, I stumbled upon a problem where multiple pipe redirection occasionally get stuck when trying to get sha256 sum of a stream. You can try to reproduce the problem if you have /usr/ports/shells/bash installed (output

Re: bash pipe redirection gets stuck

2012-12-03 Thread Frank Reppin
On 03.12.12 15:35, l...@rule.lv wrote: [...] I stumbled upon a problem where multiple pipe redirection occasionally get stuck when trying to get sha256 sum of a stream. You can try to reproduce the problem if you have /usr/ports/shells/bash installed (output redirection used in this command

Re: bash pipe redirection gets stuck

2012-12-03 Thread jb
long at rule.lv writes: Dear all, I stumbled upon a problem where multiple pipe redirection occasionally get stuck when trying to get sha256 sum of a stream. You can try to reproduce the problem if you have /usr/ports/shells/bash installed (output redirection used in this command

Re: bash pipe redirection gets stuck

2012-12-03 Thread jb
jb jb.1234abcd at gmail.com writes: ... Do you get stuck with this ? Does it make any difference ? I missed a redirector - sorry about that; the entry should be: /usr/local/bin/bash -c 'cat /tmp/file1 | tee /tmp/file1.copy | /sbin/sha256 \ /tmp/file1.sha256' ; echo $status jb

Re: bash pipe redirection gets stuck

2012-12-03 Thread long
On 03.12.12 15:35, l...@rule.lv wrote: [...] I stumbled upon a problem where multiple pipe redirection occasionally get stuck when trying to get sha256 sum of a stream. You can try to reproduce the problem if you have /usr/ports/shells/bash installed (output redirection used

Xorg got stuck sometimes

2012-11-20 Thread David Demelier
Hi there, Sometimes, Xorg got stuck but I can't reproduce it always. When it appears, Xorg just stop being usable and mouse / keyboard can't be used also, switching to tty does not work at all and the screen is frozen. But I still can use ssh to connect the broken host and shutdown

Re: Xorg got stuck sometimes

2012-11-20 Thread Hooman Oroojeni
Try to rebuild Xorg with WITHOUT_NOUVEAU. That maybe helpfull. Cheers On Tue, Nov 20, 2012 at 5:38 PM, David Demelier demelier.da...@gmail.comwrote: Hi there, Sometimes, Xorg got stuck but I can't reproduce it always. When it appears, Xorg just stop being usable and mouse / keyboard can't

Re: Xorg got stuck sometimes

2012-11-20 Thread David Demelier
On 20/11/2012 19:18, Hooman Oroojeni wrote: Try to rebuild Xorg with WITHOUT_NOUVEAU. That maybe helpfull. Cheers On Tue, Nov 20, 2012 at 5:38 PM, David Demelier demelier.da...@gmail.com mailto:demelier.da...@gmail.com wrote: Hi there, Sometimes, Xorg got stuck but I can't reproduce

Combining netcat with fifos results in stuck queues/sbwait

2012-09-03 Thread Wayne Sierke
4242 backpipe | tr -u [:lower:] [:upper:] backpipe client: #mkfifo frontpipe #nc localhost 4242 frontpipe testfile.out #cat testfile.in frontpipe For any non-trivially small testfile I inevitably end up with the processes at both ends stuck in sbwait. I have

Re: Stuck between current and 9 release.

2011-11-30 Thread Damien Fleuriot
On 11/14/11 8:50 PM, eculp wrote: I was running current (before 10) last month, had a health emergency and when I could check the server current was 10. I ereased all sources and switched all my csup files to release and begin building a new world daily with no problems to be sure all was

msk0 NIC getting stuck

2011-11-22 Thread Jukka A. Ukkonen
Greetings all, Has anyone seen similar problems as this... Nov 22 14:49:49 sleipnir kernel: msk0: watchdog timeout Nov 22 14:49:49 sleipnir kernel: msk0: prefetch unit stuck? Nov 22 14:49:49 sleipnir kernel: msk0: initialization failed: no memory for Rx b uffers The NIC freezes completely

Re: Stuck between current and 9 release.

2011-11-15 Thread Boris Samorodov
14.11.2011 23:50, eculp пишет: I have been looking for an amd 64 version of a release snapshot and haven't found anything close. Seems that you need this: ftp://ftp.freebsd.org/pub/FreeBSD/releases/amd64/amd64/ISO-IMAGES/9.0/ -- WBR, Boris Samorodov (bsam) FreeBSD Committer,

Re: Stuck between current and 9 release.

2011-11-15 Thread eculp
Quoting Boris Samorodov b...@passap.ru: 14.11.2011 23:50, eculp пишет: I have been looking for an amd 64 version of a release snapshot and haven't found anything close. Seems that you need this: ftp://ftp.freebsd.org/pub/FreeBSD/releases/amd64/amd64/ISO-IMAGES/9.0/ -- WBR, Boris Samorodov

Stuck between current and 9 release.

2011-11-14 Thread eculp
I was running current (before 10) last month, had a health emergency and when I could check the server current was 10. I ereased all sources and switched all my csup files to release and begin building a new world daily with no problems to be sure all was well. ( probably a mistake ).

ot :stuck in GRUB

2011-09-27 Thread Jean-Paul Natola
Hi all, A Friend of mine has some version of either *nux or bsd installed (he does not even know for sure), turns out he clicked yes for some updates to install and upon restarting he now winds up at GRUB , I told him to type boot and it reports kernel must loaded prior to booting I

ot :stuck in GRUB

2011-09-27 Thread Jean-Paul Natola
Hi all, A Friend of mine has some version of either *nux or bsd installed (he does not even know for sure), turns out he clicked yes for some updates to install and upon restarting he now winds up at GRUB , I told him to type boot and it reports kernel must loaded prior to booting I

Re: ot : stuck in GRUB

2011-09-27 Thread John Levine
GRUB is the boot program for several versions of Linux, not for FreeBSD. For a useful answer, ask where Linux weenies hang out, not here. Or even better, just google for the text of the error message. R's, John ___ freebsd-questions@freebsd.org

Re: ot : stuck in GRUB

2011-09-27 Thread Warren Block
On Tue, 27 Sep 2011, John Levine wrote: GRUB is the boot program for several versions of Linux, not for FreeBSD. But many people also use it to boot FreeBSD in multi-boot situations. The pkg-message in sysutils/grub and sysutils/grub2 might help.

Re: Stuck

2011-02-19 Thread Polytropon
On Tue, 15 Feb 2011 12:47:42 -0800, Rem P Roberti remeg...@comcast.net wrote: NOTE: Slightly OT, but figured it was worth the post. As a side-note, the config-file will be cleaned up before being embedded into the kernel. Meaning config -x `sysctl -n kern.bootfile` will rarely ever

Re: Stuck

2011-02-15 Thread Julian H. Stacey
Where do I locate the kernel config file? Adding options INCLUDE_CONFIG_FILE to /sys/i386/conf/GENERIC or /sys/amd64/conf/ allows config -x /boot/kernel/kernel Cheers, Julian -- Julian Stacey, BSD Unix Linux C Sys Eng Consultants Munich http://berklix.com

Re: Stuck

2011-02-15 Thread Devin Teske
On Feb 15, 2011, at 4:25 AM, Julian H. Stacey wrote: Where do I locate the kernel config file? Adding options INCLUDE_CONFIG_FILE to /sys/i386/conf/GENERIC or /sys/amd64/conf/ allows config -x /boot/kernel/kernel NOTE: Slightly OT, but figured it was worth

Re: Stuck

2011-02-15 Thread Rem P Roberti
NOTE: Slightly OT, but figured it was worth the post. As a side-note, the config-file will be cleaned up before being embedded into the kernel. Meaning config -x `sysctl -n kern.bootfile` will rarely ever match the config that was used to generate the kernel in the first place.

Stuck

2011-02-13 Thread Rem Roberti
This is a new one for me. I decided to do a manual update on my 8.1 box, starting with csup. Buildworld went fine, as did buildkernel. However, when I tried to install the new kernel installkernel choked with an error message telling me that it could not proceed because the root partition

Stuck

2011-02-13 Thread Robert Huff
Rem Roberti writes: This is a new one for me. I decided to do a manual update on my 8.1 box, starting with csup. Buildworld went fine, as did buildkernel. However, when I tried to install the new kernel installkernel choked with an error message telling me that it could not proceed

Re: Stuck

2011-02-13 Thread Chris Rees
On 13 February 2011 16:51, Rem Roberti remeg...@comcast.net wrote: This is a new one for me.  I decided to do a manual update on my 8.1 box, starting with csup.  Buildworld went fine, as did buildkernel.  However, when I tried to install the new kernel installkernel choked with an error

Re: Stuck

2011-02-13 Thread Polytropon
On Sun, 13 Feb 2011 08:51:12 -0800, Rem Roberti remeg...@comcast.net wrote: This is a new one for me. I decided to do a manual update on my 8.1 box, starting with csup. Buildworld went fine, as did buildkernel. However, when I tried to install the new kernel installkernel choked with an

Re: Stuck

2011-02-13 Thread Rem P Roberti
On 02/13/11 09:01, Robert Huff wrote: Rem Roberti writes: This is a new one for me. I decided to do a manual update on my 8.1 box, starting with csup. Buildworld went fine, as did buildkernel. However, when I tried to install the new kernel installkernel choked with an error message

Re: Stuck

2011-02-13 Thread ill...@gmail.com
On 13 February 2011 13:53, Rem P Roberti remeg...@comcast.net wrote: On 02/13/11 09:01, Robert Huff wrote: Rem Roberti writes:  This is a new one for me.  I decided to do a manual update on my  8.1 box, starting with csup.  Buildworld went fine, as did  buildkernel.  However, when I tried

Re: Stuck

2011-02-13 Thread Rem P Roberti
Rem Roberti writes: This is a new one for me. I decided to do a manual update on my 8.1 box, starting with csup. Buildworld went fine, as did buildkernel. However, when I tried to install the new kernel installkernel choked with an error message telling me that it could not

Re: Stuck

2011-02-13 Thread Chip Camden
Quoth ill...@gmail.com on Sunday, 13 February 2011: On 13 February 2011 13:53, Rem P Roberti remeg...@comcast.net wrote: On 02/13/11 09:01, Robert Huff wrote: Rem Roberti writes:  This is a new one for me.  I decided to do a manual update on my  8.1 box, starting with csup.  

Re: Stuck

2011-02-13 Thread Rem P Roberti
Remove all the *.symbols files (if you're not going to be debugging). Build with makeoptions DEBUG=-g commented out of your kernel config. (my root filesystem has 70M used. On amd64, no less) I knew that I asked a dumb question when I asked where to find the kernel config. OK...I

Re: Stuck

2011-02-13 Thread Polytropon
On Sun, 13 Feb 2011 10:31:24 -0800, Rem P Roberti remeg...@comcast.net wrote: Getting rid of all those .symbols files made a big difference. Where do I locate the kernel config file? It is /usr/src/sys/i386/conf/NAME or /usr/src/sys/amd64/conf/NAME depending on your architecture; GENERIC is

Re: Stuck

2011-02-13 Thread Polytropon
On Sun, 13 Feb 2011 10:53:09 -0800, Rem P Roberti remeg...@comcast.net wrote: I completely misspoke, having confused the hard drive in question with another box. This drive is a 40G drive, of which 500MB was allotted for root. For a current FreeBSD system, this is a bit too small (although

Re: Stuck

2011-02-13 Thread Rem P Roberti
I'm back in business, and the update finished without any more problems. However...the output of df is now really strange: root@ /etc: df Filesystem 1K-blocks Used Avail Capacity Mounted on /dev/label/rootfs0 507630326732 140288

Re: Stuck

2011-02-13 Thread Rem P Roberti
On 02/13/11 10:44, Polytropon wrote: On Sun, 13 Feb 2011 10:31:24 -0800, Rem P Robertiremeg...@comcast.net wrote: Getting rid of all those .symbols files made a big difference. Where do I locate the kernel config file? It is /usr/src/sys/i386/conf/NAME or /usr/src/sys/amd64/conf/NAME

Re: zpool won't mount as dataset stuck

2010-12-07 Thread Geoff Roberts
to recover the data of the zpool that was stuck. The steps below were done using virtual machines. The zpool history command was a great help as well. a) Created a FreeBSD 9.0 system and applied a ZFS v28 patch for a few features that looked useful for my problem. i) Ability to mount zpool

zpool won't mount as dataset stuck

2010-11-27 Thread Geoff Roberts
-11-28.15:08:34 [internal rollback txg:9645689] dataset = 222 [user root on systemname.com] The zpool seems to be stuck. What should I do from here? Is there a way to freeze dataset operations so I can at least mount them? Other thoughts and questions I had: a) What would be the best way

Re: Xorg 7.5 and OpenMotif: mouse stuck in box

2010-10-12 Thread Giuseppe Pagnoni
Dear William, excellent! The patch you pointed me to works for me too. Thank you so much for your help, I am going to send an email to the port maintainers to see whether they can fix this in the ports tree. very best giuseppe On Mon, Oct 11, 2010 at 6:43 PM, William Bulley w...@umich.edu

Xorg 7.5 and OpenMotif: mouse stuck in box

2010-10-11 Thread Giuseppe Pagnoni
in the ports tree. Also, if this is the correct fix, is there a reason why it hasn't been integrated in the ports yet? thanks again giuseppe I am having a problem with xorg 1.7.5 and OpenMotif resulting in the mouse being stuck in certain areas of the Motif windows that are supposed to open dialog

Re: Xorg 7.5 and OpenMotif: mouse stuck in box

2010-10-11 Thread William Bulley
dependency problems in the ports tree. Also, if this is the correct fix, is there a reason why it hasn't been integrated in the ports yet? thanks again giuseppe I am having a problem with xorg 1.7.5 and OpenMotif resulting in the mouse being stuck in certain areas of the Motif windows

Re: Xorg 7.5 and OpenMotif: mouse stuck in box

2010-10-11 Thread Giuseppe Pagnoni
giuseppe I am having a problem with xorg 1.7.5 and OpenMotif resulting in the mouse being stuck in certain areas of the Motif windows that are supposed to open dialog boxes when right-clicked.  I noticed that somebody else reported the problem already in this list, and that it seems to have

Re: Xorg 7.5 and OpenMotif: mouse stuck in box

2010-10-11 Thread William Bulley
According to Giuseppe Pagnoni gpagn...@gmail.com on Mon, 10/11/10 at 10:57: thank you very much for your reply, it does seem to be the same type of bug. However, and I apologize for being dense here, it is not immediate to me how to proceed practically to apply the patch from within the

Re: Laptop stuck at bios splash again :-( .(chunk 'ad1s4 ; ad1s2 ,ad1s3 does not start on a track boundary : install issue)

2010-08-27 Thread Bruce Cran
. It booted up once into PC bsd,life was good and then from next reboot .it is stuck at bios splash. As Bruce from this list commented to an earlier mail(not booting after freebsd install) ,i am assuming my bios (INSYDE bios) doesn't like freebsd partitions or freebsd in combination

Laptop stuck at bios splash again :-( .(chunk 'ad1s4 ; ad1s2 ,ad1s3 does not start on a track boundary : install issue)

2010-08-26 Thread Mubeesh ali
.it is stuck at bios splash. As Bruce from this list commented to an earlier mail(not booting after freebsd install) ,i am assuming my bios (INSYDE bios) doesn't like freebsd partitions or freebsd in combination with ubuntu ? On Thu, Aug 26, 2010 at 12:01 AM, Mubeesh ali mubeeshal...@gmail.com wrote: yes

Re: sockets stuck in use

2010-07-20 Thread Jim
stuck in use: [s...@elrond ~/dev/pipe/scripts]$ netstat | grep -e 'tcp' | grep 9612 tcp4       0      0 192.168.1.80.42464     192.168.1.2.9612       SYN_SENT tcp4       0      0 192.168.1.80.35742     192.168.1.2.9612       CLOSED tcp4       0      0 192.168.1.80.46116     192.168.1.2.9612

sockets stuck in use

2010-07-19 Thread Jim
I was working on an application I've been developing, and I closed the last instance a bit over 12 hours ago, but some of the sockets are still stuck in use: [s...@elrond ~/dev/pipe/scripts]$ netstat | grep -e 'tcp' | grep 9612 tcp4 0 0 192.168.1.80.42464 192.168.1.2.9612

Re: sockets stuck in use

2010-07-19 Thread Anonymous
Jim stapleton...@gmail.com writes: I was working on an application I've been developing, and I closed the last instance a bit over 12 hours ago, but some of the sockets are still stuck in use: [s...@elrond ~/dev/pipe/scripts]$ netstat | grep -e 'tcp' | grep 9612 tcp4 0 0

Re: sockets stuck in use

2010-07-19 Thread Jim
On Mon, Jul 19, 2010 at 10:20 AM, Anonymous swel...@gmail.com wrote: Jim stapleton...@gmail.com writes: I was working on an application I've been developing, and I closed the last instance a bit over 12 hours ago, but some of the sockets are still stuck in use: [s...@elrond ~/dev/pipe

Re: sockets stuck in use

2010-07-19 Thread Adam Vande More
On Mon, Jul 19, 2010 at 3:12 AM, Jim stapleton...@gmail.com wrote: I was working on an application I've been developing, and I closed the last instance a bit over 12 hours ago, but some of the sockets are still stuck in use: [s...@elrond ~/dev/pipe/scripts]$ netstat | grep -e 'tcp' | grep

Server cannot boot : mount root got stuck

2010-07-01 Thread dhaneshk k
after that nothing, its stuck on this prompt mount root mount root I didn't do anything, day before yesterday its working.. Yesterday when I tried to login from my desktop , it not allowing me to login through my ssh keys so I checked physically the server and connected a monitor

Re: Server cannot boot : mount root got stuck

2010-07-01 Thread Bryan Venteicher
From: dhaneshk k dhanes...@hotmail.com To: freebsd-questions@freebsd.org Sent: Friday, July 2, 2010 12:26:34 AM Subject: Server cannot boot : mount root got stuck Fellow FreeBSDians, I am experiencing a problem with my FreeBSD server box. I can't get the system up. when I boot

gnome install: stuck

2010-03-07 Thread n dhert
preferences' and an icon for the battery. In the desktop a grey window with 2 buttons labeled 'Restart' and 'Shutdown'. Clicking either of them makes them be blueish for the time the mouse button in pressed, but nothing happens. I am stuck in Gnome. Why and how to solve it ? (I can only do Ctrl-Alt

Re: gnome install: stuck

2010-03-07 Thread Adam Vande More
happens. I am stuck in Gnome. Why and how to solve it ? (I can only do Ctrl-Alt-F1 to get to the command prompt, but even that I have to do twice: the first time it gives a flickering almost entirely black screen with at the top some half line of flickering ascii characters (can't read), doing

Re: Making installworld got stuck on SunFire v20z (Freebsd 8.0)

2010-02-20 Thread Ivan Voras
make installworld Everything was fine until the `make installworld` process run for a while and then got stuck, after that it won't respond to Ctrl-C. When I tried to login from another tty, it doesn't respond either. I even tried installing the machine from scratch several times, and at different

Re: Making installworld got stuck on SunFire v20z (Freebsd 8.0)

2010-02-20 Thread Lucas Wang
the kernel and world: cvsup make buildworld make buildkernel make installkernel reboot mergemaster -p make installworld Everything was fine until the `make installworld` process run for a while and then got stuck, after that it won't respond to Ctrl-C. When I tried to login from another tty

Re: Making installworld got stuck on SunFire v20z (Freebsd 8.0)

2010-02-19 Thread Randy Schultz
-}make installkernel -}reboot -}mergemaster -p -}make installworld -} -}Everything was fine until the `make installworld` process run for a while and then got stuck, -}after that it won't respond to Ctrl-C. When I tried to login from another tty, it -}doesn't respond either. I even tried

Making installworld got stuck on SunFire v20z (Freebsd 8.0)

2010-02-18 Thread Lucas Wang
Everything was fine until the `make installworld` process run for a while and then got stuck, after that it won't respond to Ctrl-C. When I tried to login from another tty, it doesn't respond either. I even tried installing the machine from scratch several times, and at different times it got stuck

FreeBSD AMD64 7.1 LAST_ACK stuck

2009-09-19 Thread Simon
Hello, I'm running FreeBSD AMD64 7.1-p4 After the server experienced a DoS attack, it ended up with many sockets stuck in LACK_ACK state as reported by netstat -na Is this a bug or something else is wrong, how would I troubleshoot this? Please CC me. Thank you very much! Simon

IBM T43 - iwi0 firmware stuck issue

2009-06-27 Thread Siyan Hadzhiev
connecting to my home and ofis wireless networks with wpa supplicant.However every 4 or 5 minutes my connection gets down and i got iwi0: firmware stuck in state 4 , resetting and then iwi0 device timeout errors.These drops my connection , after that it take 30 seconds to my connection come back

Re: 7.2 system stuck trying at boot, trying to mount root device

2009-06-25 Thread usleepless
On Wed, Jun 24, 2009 at 8:57 PM, Polytropon free...@edvax.de wrote: On Wed, 24 Jun 2009 14:13:41 -0400, Forrest Aldrich for...@gmail.com wrote: I also did a proper mount, fsck, and umount under the LiveFS shell, which made no difference. I hope I'm just reading it in the wrong order. The

7.2 system stuck trying at boot, trying to mount root device

2009-06-24 Thread Forrest Aldrich
I'm running a modest PC that has FreeBSD-7.2 installed (fairly current build from CVS). Today, I did a shutdown -r to reboot the system. When it returned, the console is reporting: Trying to mount root from ufs:/dev/ad4s1a I've gone through and restored the boot loader, this works fine

Re: 7.2 system stuck trying at boot, trying to mount root device

2009-06-24 Thread Polytropon
On Wed, 24 Jun 2009 14:13:41 -0400, Forrest Aldrich for...@gmail.com wrote: I also did a proper mount, fsck, and umount under the LiveFS shell, which made no difference. I hope I'm just reading it in the wrong order. The correct order is to 1st fsck, then mount, not vice versa. Never fsck a

How to reset a connection stuck in CLOSE_WAIT state

2009-06-03 Thread Olivier Nicole
Hi, I am runnig FlexNet license manager on FreeBSD (6.4), this is alinux application, but it is running smoothly. The problem occurs sometime at stop time, it will not stop cleanly and leave a connection in CLOSE_WAIT state. As a result, the ports are not freed and the license managerserver

Re: How to reset a connection stuck in CLOSE_WAIT state

2009-06-03 Thread cpghost
On Wed, Jun 03, 2009 at 05:38:24PM +0700, Olivier Nicole wrote: Hi, I am runnig FlexNet license manager on FreeBSD (6.4), this is alinux application, but it is running smoothly. The problem occurs sometime at stop time, it will not stop cleanly and leave a connection in CLOSE_WAIT state.

Re: How to reset a connection stuck in CLOSE_WAIT state

2009-06-03 Thread Jeff Laine
On Wed, Jun 03, 2009 at 05:38:24PM +0700, Olivier Nicole wrote: Hi, I am runnig FlexNet license manager on FreeBSD (6.4), this is alinux application, but it is running smoothly. The problem occurs sometime at stop time, it will not stop cleanly and leave a connection in CLOSE_WAIT state.

firefox3 gets stuck/freezing for 30 seconds every 30 seconds

2009-04-16 Thread O. Hartmann
Since a week now my firefox3 got stuck and freezing for 30 seconds (approx.) every 30 seconds. I'm running a SMP box with FreeBSD 8.0-CURRENT/amd64, OS is most recent. I also recompiled firefox3, dbus, libX11 and xcb (maybe senseless since I do not know what causes the freezing/hungs

Re: firefox3 gets stuck/freezing for 30 seconds every 30 seconds

2009-04-16 Thread Gustavo Perez Querol
Since a week now my firefox3 got stuck and freezing for 30 seconds (approx.) every 30 seconds. I'm running a SMP box with FreeBSD 8.0-CURRENT/amd64, OS is most recent. I also recompiled firefox3, dbus, libX11 and xcb (maybe senseless since I do not know what causes the freezing/hungs

ultranav usb keyboard panics on bootup -- stuck

2009-01-29 Thread Craig Butler
Hi All Anybody know how I work around the following panic ?? panic: ohci_add_done: addr 0x7fef1c30 not found cpuid = 0 Uptime: 1s I have just purchased a new Lenovo ultranav usb keyboard from . (My old ibm ps/2 one died)

Ath vs Netgear wg311t stuck beacon error

2008-11-18 Thread Mark Busby
I am having trouble getting a Netgear WG311t card to work, I had tried 7.1beta but kept getting irq interrupt storm no matter what slot or irq was set to the slot/card. Installed 6.3, stuck beacon error. I have tried a, b, and g mode. I have tested the card with other os's to see

RE: Upgrade 6.2-Release to 7.0-Release - stuck!

2008-07-30 Thread Marc Coyles
Righty - now that I'm back from my wanderings I've managed to complete the upgrade from 6.3 to 7.0-RELEASE, but am still getting issues with named not starting. For reference, I pulled down a clean 7.0-R version of named.conf and dropped it in as /etc/named.conf /var/log/messages shows the

Re: Upgrade 6.2-Release to 7.0-Release - stuck!

2008-07-30 Thread Vincent Hoffman
Marc Coyles wrote: Righty - now that I'm back from my wanderings I've managed to complete the upgrade from 6.3 to 7.0-RELEASE, but am still getting issues with named not starting. For reference, I pulled down a clean 7.0-R version of named.conf and dropped it in as /etc/named.conf

RE: Upgrade 6.2-Release to 7.0-Release - stuck!

2008-07-24 Thread Marc Coyles
OK - further developments! Got to the first reboot stage after running sh freebsd-update.sh -f freebsd-update.conf install First point to note: If you don't want a sudden panic attack, remember to remove the non-bootable floppy disk from the drive. Other than that, all has gone to plan and is

Re: Upgrade 6.2-Release to 7.0-Release - stuck!

2008-07-24 Thread Greg Larkin
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Marc Coyles wrote: | OK - further developments! Got to the first reboot stage after running sh | freebsd-update.sh -f freebsd-update.conf install | | First point to note: If you don't want a sudden panic attack, remember to | remove the non-bootable

Upgrade 6.2-Release to 7.0-Release - stuck!

2008-07-23 Thread Marc Coyles
Am running freebsd-update following instructions at http://www.daemonology.net/blog/2007-11-11-freebsd-major-version-upgrade.htm l It’s decided that it can’t merge named.conf changes automagically and has dropped me into vi with the file open… looking as below. What exactly is it wanting me to

Re: Upgrade 6.2-Release to 7.0-Release - stuck!

2008-07-23 Thread Vincent Hoffman
Marc Coyles wrote: Am running freebsd-update following instructions at http://www.daemonology.net/blog/2007-11-11-freebsd-major-version-upgrade.htm l I did similar recently, although I went from 6.2 to 6.3 then to 7 (almost certainly not necessary though.) It’s decided that it can’t

Re: Upgrade 6.2-Release to 7.0-Release - stuck!

2008-07-23 Thread Kevin Kinsey
Marc Coyles wrote: Am running freebsd-update following instructions at http://www.daemonology.net/blog/2007-11-11-freebsd-major-version-upgrade.html It’s decided that it can’t merge named.conf changes automagically and has dropped me into vi with the file open… looking as below. What exactly is

RE: Upgrade 6.2-Release to 7.0-Release - stuck!

2008-07-23 Thread Marc Coyles
: freebsd-questions@freebsd.org Subject: Re: Upgrade 6.2-Release to 7.0-Release - stuck! Marc Coyles wrote: Am running freebsd-update following instructions at http://www.daemonology.net/blog/2007-11-11-freebsd-major-version-upgrade.htm l It’s decided that it can’t merge named.conf changes

Sockets stuck in CLOSED state...

2008-06-18 Thread Ali Niknam
length information). It gets back 0 bytes (EOF) and therefore closes the sockets and calls pthread_exit. However in netstat that same stream oftenly appears to have bytes 'stuck' in the in queue... I really can't see how this can cause hanging sockets in 'CLOSED' state. Even if the incoming

Re: Sockets stuck in CLOSED state...

2008-06-18 Thread Wojciech Puchar
... tcp4 0 0 1.2.3.4.* 4.5.6.7.42149 CLOSED tcp4 39 0 1.2.3.4.* 4.5.6.7.54103 CLOSED tcp4 35 0 1.2.3.4.* 4.5.6.7.41718 CLOSED tcp4 38 0 1.2.3.4.* 4.5.6.7.55618 CLOSED tcp4 41 0

Re: Sockets stuck in CLOSED state...

2008-06-18 Thread Ali Niknam
connect and do queries for thousands of times before 1 connection gets stuck. To give you an idea: after about 24 hours (so that's about 26 million queries) I get about 10 stuck connections. i'm almost sure you will notice where is a problem. possibly threads implementation changed... I

Re: Tried to symlink /etc to another disk, now stuck

2008-06-13 Thread Glenn Gillis
Steve Bertrand wrote, On 6/12/2008 7:09 PM: Steve Bertrand wrote: Dan Nelson wrote: I'm off to try it. I've got a system here with a da device. I'll fsck up /etc/fstab, reboot, and report back with the appropriate mountroot prompt entry... # cat /etc/fstab # Device

Tried to symlink /etc to another disk, now stuck

2008-06-12 Thread Glenn Gillis
I think I did just about the worst thing I could do to my organization's FreeBSD-4.11 email server today: I was trying to free up space on the root disk and attempted to copy the /etc directory to another disk, /new/etc, then delete and symlink the old location to the new: $ sudo cp -Rp /etc

Re: Tried to symlink /etc to another disk, now stuck

2008-06-12 Thread Steve Bertrand
Glenn Gillis wrote: Now, I cannot log in as a privileged user to copy or move /new/etc back to /etc. (Because the password files were also in /etc.) I've tried booting into Single User mode with boot -s at the boot prompt, only to receive a mountroot prompt wanting to know where to find the

Re: Tried to symlink /etc to another disk, now stuck

2008-06-12 Thread Dan Nelson
In the last episode (Jun 12), Glenn Gillis said: I think I did just about the worst thing I could do to my organization's FreeBSD-4.11 email server today: I was trying to free up space on the root disk and attempted to copy the /etc directory to another disk, /new/etc, then delete and

Re: Tried to symlink /etc to another disk, now stuck

2008-06-12 Thread Steve Bertrand
Dan Nelson wrote: To make a long story shorter, is there any hope for getting a privileged user account on this machine to move /etc back to where it should be? It may be easiest to boot a live CD (FreeSBIE, or a FreeBSD-7 install disc 1 should work), mount both of your hard drives from it,

Re: Tried to symlink /etc to another disk, now stuck

2008-06-12 Thread Steve Bertrand
Steve Bertrand wrote: Dan Nelson wrote: I'm off to try it. I've got a system here with a da device. I'll fsck up /etc/fstab, reboot, and report back with the appropriate mountroot prompt entry... # cat /etc/fstab # DeviceMountpoint FStype Options Dump Pass#

  1   2   3   >