FBSD 8: custom kernel config ends boot at mountroot. Plz. help!

2010-12-19 Thread Rob
Hi, My system boots fine with the GENERIC kernel on FreeBSD 8.0 I made a custom kernel, but the boot process then ends with the mountroot error and prompt. Apparently something is wrong with my kernel config file. Can somebody check it below and tell me what is wrong with my kernel config

Re: FBSD 8: custom kernel config ends boot at mountroot. Plz. help!

2010-12-19 Thread perryh
Rob spamref...@yahoo.com wrote: My system boots fine with the GENERIC kernel on FreeBSD 8.0 I made a custom kernel, but the boot process then ends with the mountroot error and prompt. One thing to try is entering ? there, to produce a list of recognized filesystems. Comparing that list with

Re: FBSD 8: custom kernel config ends boot at mountroot. Plz. help!

2010-12-19 Thread Frank Shute
On Sun, Dec 19, 2010 at 05:11:58AM -0800, Rob wrote: Hi, My system boots fine with the GENERIC kernel on FreeBSD 8.0 I made a custom kernel, but the boot process then ends with the mountroot error and prompt. Apparently something is wrong with my kernel config file. Can

Re: FBSD 8: custom kernel config ends boot at mountroot. Plz. help!

2010-12-19 Thread Warren Block
On Mon, 20 Dec 2010, Frank Shute wrote: If you're going to use a custom kernel, copy GENERIC, edit it and save it as your kernel conf. Then when you run into trouble with your custom kernel you can post a diff(1) between it and GENERIC. Then it's easy to see what you've enabled/disabled,

Re: Hi bsd team! Plz help me!

2007-10-19 Thread Matthias Apitz
El día Friday, October 19, 2007 a las 11:39:42AM +0500, Eldar Velibekov escribió: Hi BSD team. Thanx for a Great OS! But! i wont use also graphical mode(X - system) but i dont wont 1024-768 resolution, i wont 1280 - 800 on my laptop(HP 510, CHipset Intel 915GMS family).What i must do???

Re: Hi bsd team! Plz help me!

2007-10-19 Thread Byung-Hee HWANG
On Fri, 2007-10-19 at 11:39 +0500, Eldar Velibekov wrote: Hi BSD team. Thanx for a Great OS! But! i wont use also graphical mode(X - system) but i dont wont 1024-768 resolution, i wont 1280 - 800 on my laptop(HP 510, CHipset Intel 915GMS family).What i must do??? If you are using GNOME

Re: Hi bsd team! Plz help me!

2007-10-19 Thread Niek
[EMAIL PROTECTED] wrote: Subject: Re: Hi bsd team! Plz help me! From: Alain G. Fabry [EMAIL PROTECTED] Date: Fri, 19 Oct 2007 10:02:24 +0200 To: freebsd-questions@freebsd.org To: freebsd-questions@freebsd.org

Re: Hi bsd team! Plz help me!

2007-10-19 Thread Alain G. Fabry
On Fri, Oct 19, 2007 at 04:23:13PM +0900, Byung-Hee HWANG wrote: On Fri, 2007-10-19 at 11:39 +0500, Eldar Velibekov wrote: Hi BSD team. Thanx for a Great OS! But! i wont use also graphical mode(X - system) but i dont wont 1024-768 resolution, i wont 1280 - 800 on my laptop(HP 510, CHipset

Hi bsd team! Plz help me!

2007-10-19 Thread Eldar Velibekov
Hi BSD team. Thanx for a Great OS! But! i wont use also graphical mode(X - system) but i dont wont 1024-768 resolution, i wont 1280 - 800 on my laptop(HP 510, CHipset Intel 915GMS family).What i must do??? -- Best Regards. Eldar. ___

Plz, Help! /usr/sbin/sendmail: No such file or directory

2007-09-13 Thread VeeJay
Hi there I have some weird problems in running Postfix. I have installed it on my FreeBSD 6.2 Box. Postfix starts normally as shown from maillog: Sep 13 16:28:37 veejay postfix/postfix-script[18197]: starting the Postfix mail system Sep 13 16:28:37 veejay postfix/master[18198]: daemon

Re: Plz, Help! /usr/sbin/sendmail: No such file or directory

2007-09-13 Thread Tuareg
On 9/13/07, VeeJay [EMAIL PROTECTED] wrote: Hi there Hi! I have some weird problems in running Postfix. I have installed it on my FreeBSD 6.2 Box. Postfix starts normally as shown from maillog: Sep 13 16:28:37 veejay postfix/postfix-script[18197]: starting the Postfix mail system

Re: Plz, Help! /usr/sbin/sendmail: No such file or directory

2007-09-13 Thread Roland Smith
On Thu, Sep 13, 2007 at 06:34:25PM +0200, VeeJay wrote: Hi there I have some weird problems in running Postfix. I have installed it on my FreeBSD 6.2 Box. Postfix starts normally as shown from maillog: Sep 13 16:28:37 veejay postfix/postfix-script[18197]: starting the Postfix mail system

Re: plz help!

2007-06-23 Thread Nitin Arora
Thanks Guys Actually, I have a older pc which was puted in store. on that pc the BSD 4.8is installed. now i want to connect this pc in my lan. thanks On 6/23/07, Tuc at T-B-O-H.NET [EMAIL PROTECTED] wrote: Second, is there some special reason you would want to install the 4.8 version?

Re: plz help!

2007-06-23 Thread [EMAIL PROTECTED]
On 23/06/07, Nitin Arora [EMAIL PROTECTED] wrote: On 6/23/07, Tuc at T-B-O-H.NET [EMAIL PROTECTED] wrote: Second, is there some special reason you would want to install the 4.8 version?It is long ago obsolete. I would suggest installing 6.2-RELEASE unless there is a very good

plz help!

2007-06-22 Thread Nitin Arora
hi can u send me the installation procedure of freeBSD 4.8, and also can to tell me how to give the ip address to BSD 4.8 machine. plz reply asap thanks nitin arora ___ freebsd-questions@freebsd.org mailing list

Re: plz help!

2007-06-22 Thread Jerry McAllister
On Fri, Jun 22, 2007 at 07:32:09PM +0530, Nitin Arora wrote: hi can u send me the installation procedure of freeBSD 4.8, and also can to tell me how to give the ip address to BSD 4.8 machine. First of all, the instructions are published on the FreeBSD web site. You can read them there or

Re: plz help!

2007-06-22 Thread Gerard
On June 22, 2007 at 10:02AM Nitin Arora wrote: can u send me the installation procedure of freeBSD 4.8, and also can to tell me how to give the ip address to BSD 4.8 machine. Virtually all of the information that you will require is available via the FreeBSD web site. You could start there.

Re: plz help!

2007-06-22 Thread Tuc at T-B-O-H.NET
Second, is there some special reason you would want to install the 4.8 version?It is long ago obsolete. I would suggest installing 6.2-RELEASE unless there is a very good reason to go with 4.8. Older laptops for one... :) (Actually, mine can go to 5.4 ... Once I

Major FreeBSD Problem plz help

2004-07-29 Thread Jonathan
Hello, I messed something up in my FreeBSD-5.2.1 box. I ran sysinstall in root and installed compat4 and some other compatibility base dir thing and it extracted over / i think and now the box wont recognize my logins. I am locked out of my own box. Is there a way to reset what I did so i wont

AW: Major FreeBSD Problem plz help

2004-07-29 Thread Alexander Liebau
:[EMAIL PROTECTED] Auftrag von Jonathan Gesendet: Donnerstag, 29. Juli 2004 09:01 An: [EMAIL PROTECTED] Betreff: Major FreeBSD Problem plz help Hello, I messed something up in my FreeBSD-5.2.1 box. I ran sysinstall in root and installed compat4 and some other compatibility base dir thing

Re: looks like i've dug my hole too deep, plz help quick.

2004-05-13 Thread Jan Grant
On Wed, 12 May 2004, carvin5string wrote: You have only those two files in root? What about the kernal files I see on my system? You're running a -STABLE branch, the responder is running -CURRENT. -- jan grant, ILRT, University of Bristol. http://www.ilrt.bris.ac.uk/ Tel +44(0)117 9287088

looks like i've dug my hole too deep, plz help quick.

2004-05-12 Thread carvin5string
I may have screwed up big time - I tried moving /var to /usr/var and accidentally was in root when I ran the command tar cf - . | ( cd /usr/var; tar xf - ) now when I look at root it has some directories but no files at all. I look at /usr/var and see directories and no files. When I try to

Re: looks like i've dug my hole too deep, plz help quick.

2004-05-12 Thread Vince Hoffman
On Wed, 12 May 2004, carvin5string wrote: I may have screwed up big time - I tried moving /var to /usr/var and accidentally was in root when I ran the command tar cf - . | ( cd /usr/var; tar xf - ) if it was simply that then nothing was deleted. tar cf - just tars up the files and sends it

Re: looks like i've dug my hole too deep, plz help quick.

2004-05-12 Thread carvin5string
You have only those two files in root? What about the kernal files I see on my system? Anyway, I have taken this opportunity to do a complete upgrade - new server, updated OS, Aps, everything. Moving from an AMD Athlon 600 to a AMD 2600+ with a 400mHz FSB MB, and a 120gig HD, giving LOTS of room

Re: I can't connect to internet. Plz help me

2003-12-11 Thread Shantanoo Mahajan
+++ nil ban [freebsd] [10-12-03 13:11 -0800]: | Hello, | I'm a novice linux user currently switched over to freebsd | when many linux users told me that freebsd is real unix | and only slackware is somehow matched with it. So I installed | feeebsd 4.8 but I am getting few problems I can't handle.

I can't connect to internet. Plz help me

2003-12-10 Thread nil ban
Hello, I'm a novice linux user currently switched over to freebsd when many linux users told me that freebsd is real unix and only slackware is somehow matched with it. So I installed feeebsd 4.8 but I am getting few problems I can't handle. Kindly tell me how to do the following ; I can't

Re: I can't connect to internet. Plz help me

2003-12-10 Thread Cordula's Web
because pppd does run ) but whenever I try to visit a website it doesn't work, browser says unknown host. I even tried xchat, it says something like have u missspelled your host name ?. I also don't know what my host name is. Whenever Have you properly configured the DNS nameservers

Re: I can't connect to internet. Plz help me

2003-12-10 Thread Charles Swiger
On Dec 10, 2003, at 4:11 PM, nil ban wrote: I can't connect to internet. [ ... ] names are mail.myisp.com(pop3)and smtp.mail.com. I tried using kpp and I could connect to my isp ( I am telling this because pppd does run ) but whenever I try to visit a website it doesn't work, browser says unknown

Re: I can't connect to internet. Plz help me

2003-12-10 Thread Peter Risdon
nil ban wrote: ... sp gave me to use for having mail and surfing internet like [EMAIL PROTECTED] and my mail servers names are mail.myisp.com(pop3)and smtp.mail.com. I tried using kpp and I could connect to my isp ( I am telling this because pppd does run ) Do that then, once you are

Re: I can't connect to internet. Plz help me

2003-12-10 Thread Nathan Kinkade
On Wed, Dec 10, 2003 at 01:11:22PM -0800, nil ban wrote: Hello, I'm a novice linux user currently switched over to freebsd when many linux users told me that freebsd is real unix and only slackware is somehow matched with it. So I installed feeebsd 4.8 but I am getting few problems I can't

Re: problem with network cards in server, plz help!

2002-10-19 Thread Josh Paetzel
On Sat, Oct 19, 2002 at 07:47:08AM -0500, David Loszewski wrote: I have two different cards on my Netfinity 5000 server, a pci Netgear FA311 (showing up as a NatSemi (sis0), and the onboard network card which seems to have an AMD chipset (pcn0). If I have the onboard ethernet card enabled

RE: problem with network cards in server, plz help

2002-10-19 Thread JoeB
The problem you describe is becoming common in the 4.x versions of FBSD. I have seen these solutions voiced previously in this list. 1. Check the PC's bios, look for a toggle to disable plug-n-play function. 2. Check that your PCI Nic card is not in the first or last PCI expansion slot on the

RE: problem with network cards in server, plz help

2002-10-19 Thread stealth215
I got it working with the netgear buy just turinging off the plug n' play. I will try your other suggestions to try to get the AMD nic working. thx, Dave The problem you describe is becoming common in the 4.x versions of FBSD. I have seen these solutions voiced previously in this list. 1.

problem with network cards in server, plz help!

2002-10-18 Thread David Loszewski
I have two different cards on my Netfinity 5000 server, a pci Netgear FA311 (showing up as a NatSemi (sis0), and the onboard network card which seems to have an AMD chipset (pcn0). If I have the onboard ethernet card enabled at all and have an active cable connected to it and restart the

problem with network cards in server, plz help

2002-10-18 Thread David Loszewski
I have two different cards on my Netfinity 5000 server, a pci Netgear FA311 (showing up as a NatSemi (sis0), and the onboard network card which seems to have an AMD chipset (pcn0). If I have the onboard ethernet card enabled at all and have an active cable connected to it and restart the