RE: Ssh missing 'login as' prompt

2003-11-01 Thread Mike Loiterman
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Daniel mailto:[EMAIL PROTECTED] wrote: ssh -l (username) (host) I understand that you can use the -l command to specifiy a user to login as. I want the person ssh'ing into the server to have to enter a valid username before they get a password

Re: question on linux-base installs

2003-11-01 Thread Peter Ulrich Kruppa
On Fri, 31 Oct 2003, Michael Perry wrote: HI all- I recently did my first make buildworld make installworld and it went very well. The howto stuff is very handy :). My question though probably has two parts or so so I'll try to elaborate them a bit. I have been using the linux-mozilla

black screens and fat32 and fsck, oh my...

2003-11-01 Thread Andrew B
Note1: my consoles (alt-F[1-8]) are currently black. By black, I mean they show nothing. The monitor shows no picture and after a few seconds it will go into power saving mode. Oddly, when in power saving mode, it doesn't give the normal on-off-on-off with the light that it steadily does. It's

Re: Verifying integrity of Backup Tapes

2003-11-01 Thread Rick Duvall
I was doing incrementals, and since my amverify failed on one of my tapes, I found that doing incrementals in my case is a bad idea if I can fit a full backup of all my data onto one tape. Now I am doing a level 0 on every run. Amverify get's to about the 6th filesystem I am dumping to tape and

Re: periodic weekly and 'find' commands ...

2003-11-01 Thread Norbert Koch
Marc G. Fournier [EMAIL PROTECTED] writes: I can see my machine running /usr/bin/periodic weekly right now, and it has a find running that I can't seem to find in any of the weekly scripts: find -s / ! ( -fstype ufs ) -prune -or -path /tmp -prune -or -path /usr/tmp -prune -or -path /var/tmp

Re: firebird as non-root

2003-11-01 Thread Vulpes Velox
On Fri, 31 Oct 2003 23:32:25 -0500 Gerard Samuel [EMAIL PROTECTED] wrote: On Friday 31 October 2003 11:25 pm, Vulpes Velox wrote: Has any one else here had problems running firebird not as root? I can execute it and a ps -aux shows it as running, but nothing comes up on the screen. Under

RE: problems with LPD

2003-11-01 Thread David Carter-Hitchin
But before this I like to try the netgroup option, where can I begging to read?. man yp David ___ [EMAIL PROTECTED] mailing list http://lists.freebsd.org/mailman/listinfo/freebsd-questions To unsubscribe, send any mail to [EMAIL PROTECTED]

pmake version

2003-11-01 Thread Andrew Carroll
How can I find out what version of PMake is on my FreeBSD system? Is it true that the PMake with FreeBSD cannot be used to develop commercial software? (http://www.freebsd.org/cgi/url.cgi?ports/devel/pmake/pkg-descr) Is the FreeBSD make (the one I use to compile the kernel) really PMake? Thanks,

Re: what happens when connection is lost ?

2003-11-01 Thread Sunil Sunder Raj
Hi, You will have to run the configure script with the nohup command. # nohup configure This will ignore the SIGHUP and SIGQUIT signal. Regards SSR From: Charles Swiger [EMAIL PROTECTED] To: M.D. DeWar [EMAIL PROTECTED] CC: freebsd [EMAIL PROTECTED] Subject: Re: what happens when connection is

Re: Ssh missing 'login as' prompt

2003-11-01 Thread Matthew Seaman
On Sat, Nov 01, 2003 at 01:07:05AM -0600, Mike Loiterman wrote: Daniel mailto:[EMAIL PROTECTED] wrote: ssh -l (username) (host) I understand that you can use the -l command to specifiy a user to login as. You can't with ssh(1) -- it just doesn't work like that. ssh(1) will try and

Re: pmake version

2003-11-01 Thread Matthew Seaman
On Sat, Nov 01, 2003 at 02:25:22AM -0700, Andrew Carroll wrote: How can I find out what version of PMake is on my FreeBSD system? Is it true that the PMake with FreeBSD cannot be used to develop commercial software? (http://www.freebsd.org/cgi/url.cgi?ports/devel/pmake/pkg-descr) Is the

Re: crontab question...

2003-11-01 Thread Jean-Baptiste Quenot
* Xpression: Hi guys, I was wondering if I have three script files on crontab and all they are executed at the same hour how it's function ??? AFAICT, cron forks a new process for each job scheduled at the same time. Cheers, -- Jean-Baptiste Quenot http://caraldi.com/jbq/

Re: Weirdness with permissions after mounting USB flash drive

2003-11-01 Thread Jean-Baptiste Quenot
* Paul Murphy: I'm stumped! Once fstab is properly configured, of course the mount command should be invoked without options and with only one argument, the target directory: mount /mns/usbkey Did you do that? -- Jean-Baptiste Quenot http://caraldi.com/jbq/

Travan SCSI tape random failures

2003-11-01 Thread Trevor Blackwell
I'm running 4.7-RELEASE on a dual P4-Xeon machine and trying to back up to a Seagate 10/20 GB Travan tape drive: sa0 at ahd1 bus 0 target 4 lun 0 sa0: Seagate STT2N 6A51 Removable Sequential Access SCSI-2 device sa0: 10.000MB/s transfers (10.000MHz, offset 15) It's in the default mode:

Re: login.conf and accents weirdness

2003-11-01 Thread Jean-Baptiste Quenot
* Joan Picanyol: I can't see accents in mutt's internal pager (even though I can see them in vim). I've read iconv(), terminfo() and the Internalization section in the Handbook among others, but I'm out of ideas. * In console or in X11? * If X11, what terminal emulator do you use? *

Re: My sound card can't work

2003-11-01 Thread Jean-Baptiste Quenot
* stevens root: I have installed FreeBSD 5.1 release+KDE 3.1,my sound card is Creative SB Vibra 128,I haved added device pcm to kernel and rebuided it,but when I reboot my computer,the system can't initilize my card,I typedmesg|grep pcm without output,when I start kde, the

Re: wake-on-lan support? (WOL)

2003-11-01 Thread Alexander Kühn
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Hi, Wake-On-Lan (WOL) is something that has next to nothing to do with the installed OS. If it's a x86 PC you need a ATX power supply and board, a network card that supports WOL, have the powerconnector of the network card connected to the board, so it

Re: crontab question...

2003-11-01 Thread Sergey 'DoubleF' Zaharchenko
On Fri, 31 Oct 2003 13:16:29 -0500 Xpression [EMAIL PROTECTED] probably wrote: Hi guys, I was wondering if I have three script files on crontab and all they are executed at the same hour how it's function ??? I mean: # #minutehourmdaymonthwdaywhocommand # 0

xinit: xf86OpenConsole: Server must be running with root permissions

2003-11-01 Thread [EMAIL PROTECTED]
I have problems with my startx script,see my other email when I invoke startx, it seems to 'freeze' for a minute or so,then starts. Before fixing the startx issue (I think startx has been overwritten by the fluxconf-XFree86-libraries-4.3.0 installation), I tested xinit after setting the root

Re: Weirdness with permissions after mounting USB flash drive

2003-11-01 Thread Paul Murphy
On Sat, 1 Nov 2003 12:06:19 +0100 Jean-Baptiste Quenot [EMAIL PROTECTED] wrote: * Paul Murphy: I'm stumped! Once fstab is properly configured, of course the mount command should be invoked without options and with only one argument, the target directory: mount /mns/usbkey

new install on dual cpu/scsi drives

2003-11-01 Thread SWIT
I have a dual intel 333 machine laying around with a couple of scsi drives in it. I was thinking of throwing latest 4.x on it. is it harder or more work involved with the dual and scsi drives ? never done freebsd with either hardware before. thanks mark

APC Smart-UPS 620VA

2003-11-01 Thread Bernhard Valenti
hi, is the APC Smart-UPS 620VA supported in freebsd? i searched the lists, but didnt find anything on that. anyways, if you can recommend any other APC UPS for freebsd, i'd like to hear your experiences. if i understand correctly i need a smart UPS to make freebsd shutdown in case battery gets

Re: MultiLinking ADSL connections

2003-11-01 Thread Jean-Baptiste Quenot
* Leon Verheem: Just curious if anyone has experimented with multilinking adsl connections What's that, multilinking? If you mean provide Internet access to the whole LAN from one adsl connection, it's called NAT, and it's done with ipnat or ppp. Cheers, -- Jean-Baptiste

better way

2003-11-01 Thread SWIT
I was wondering what happens or the consequences of this. I made a /temp on the install of FreeBSD 4.8 I untar all the programs to that point I want to install. LIke apache, mysql. php or postnuke etc. Then go to /temp/whaterver and do the ./configures/makes etc. I had to remove all those

color to files

2003-11-01 Thread SWIT
Is there a way to make the directories to show in color when doing a ls ? thanks mark ___ [EMAIL PROTECTED] mailing list http://lists.freebsd.org/mailman/listinfo/freebsd-questions To unsubscribe, send any mail to [EMAIL PROTECTED]

Re: color to files

2003-11-01 Thread Greg J.
On Sat, 1 Nov 2003 09:16:01 -0500 SWIT [EMAIL PROTECTED] wrote: Is there a way to make the directories to show in color when doing a ls ? thanks mark ls -G man ls :) ___ [EMAIL PROTECTED] mailing list

Re: login.conf and accents weirdness

2003-11-01 Thread Joan Picanyol i Puig
[please honour MFT, not subscribed] * Jean-Baptiste Quenot [EMAIL PROTECTED] [20031101 12:12]: * In console or in X11? Both * If X11, what terminal emulator do you use? xterm * What shell do you use? bash * What language and especially encoding has your mail? (15:23:01 ~/tmp) 0 $ grep

Re: Help With 'find' Syntax

2003-11-01 Thread Drew Tomlinson
- Original Message - From: David Carter-Hitchin [EMAIL PROTECTED] To: Drew Tomlinson [EMAIL PROTECTED] Sent: Friday, October 31, 2003 5:04 PM Hi Drew, Find is one of those classic commands for confusing people. One just gets used to it over time. The behaviour of find varies

Re: login.conf and accents weirdness

2003-11-01 Thread Jean-Baptiste Quenot
* Joan Picanyol i Puig: I suggest to set LC_CTYPE=es_ES.ISO8859-15 in your shell's init file, and don't forget to export that variable (export with [ba]sh, setenv with [t]csh). I have these lines in /etc/login.conf :setenv=LC_CTYPE=ISO8859-15,LANG=ca_ES.ISO8859-15: \

Re: crontab question...

2003-11-01 Thread Jack L. Stone
At 11:57 AM 11.1.2003 +0100, Jean-Baptiste Quenot wrote: * Xpression: Hi guys, I was wondering if I have three script files on crontab and all they are executed at the same hour how it's function ??? AFAICT, cron forks a new process for each job scheduled at the same time. Cheers, --

Adaptec 2400A update

2003-11-01 Thread George Rich
I would like to update my driver in my CD-ROM (Adaptec). How do I do that please? George Rich 30 Lawrence Drive Short Hills, N.J. 07078 [EMAIL PROTECTED] ___ [EMAIL PROTECTED] mailing list http://lists.freebsd.org/mailman/listinfo/freebsd-questions To

Re: Help With 'find' Syntax

2003-11-01 Thread Drew Tomlinson
- Original Message - From: Malcolm Kay [EMAIL PROTECTED] To: David Carter-Hitchin [EMAIL PROTECTED]; Drew Tomlinson [EMAIL PROTECTED] Sent: Friday, October 31, 2003 4:44 PM On Sat, 1 Nov 2003 11:34, David Carter-Hitchin wrote: Hi Drew, [snip] You may find the following note

recover a broken man page

2003-11-01 Thread Florian Villoing
While testing acpi, my system crashed. I had an open xterm viewing the acpiconf man page. For now, when I want to see the man page again, I get the following error : zcat: /usr/share/man/cat8/acpiconf.8.gz: unexpected end of file What is the clean way to recover this man page ? Thanks,

touchscreen displays?

2003-11-01 Thread Kevin Lynn, CISSP
Has anyone gotten touchscreen displays to work under freebsd? If so, which display? what drivers did it use? what connection to the computer did it use (ps2,usb, etc.)? Thanks in advance, Kevin Lynn - This mail sent through IMP:

Re: recover a broken man page

2003-11-01 Thread Malcolm Kay
On Sun, 2 Nov 2003 01:51, Florian Villoing wrote: While testing acpi, my system crashed. I had an open xterm viewing the acpiconf man page. For now, when I want to see the man page again, I get the following error : zcat: /usr/share/man/cat8/acpiconf.8.gz: unexpected end of file What is the

Re: cannot boot, at mountroot prompt

2003-11-01 Thread Lowell Gilbert
Bob Collins [EMAIL PROTECTED] writes: I have a system running 5.0-RELEASE on an AMD 667Mhz processor with 256MB ram, Soyo mobo. Install was no trouble, and setup of X, KDE, MySQL, Apache went fine. I ran a setup of both xmms and mplayer as well. Then I went for an install of Webmin. Once

Re: error with sendmail on buildworld and/or mergemaster

2003-11-01 Thread Lowell Gilbert
Alex Obradovic [EMAIL PROTECTED] writes: I can't get make buildworld to finish because of the errors I am getting with sendmail. I am including logs for both buildworld and mergemaster. To try to remedy this I did the following: 1) refreshed my /usr/src from CVS 2) run

Re: Howto make one of two sound cards default?

2003-11-01 Thread Lowell Gilbert
Alexey V. Litvinov [EMAIL PROTECTED] writes: Problem: I have two sound cards one inserted into PCI slot and one integrated into motherboard, all cards detected and working fine. First is pcm0 and second is pcm1. Since first (external) detected on boot first it is default to sound

Re: recover a broken man page

2003-11-01 Thread Florian Villoing
This is exactly what I needed. It works perfectly. Thanks a lot. Florian Malcolm Kay wrote: On Sun, 2 Nov 2003 01:51, Florian Villoing wrote: While testing acpi, my system crashed. I had an open xterm viewing the acpiconf man page. For now, when I want to see the man page again, I get the

Re: What Does the Install Put In /var/log/security?

2003-11-01 Thread Lowell Gilbert
billg [EMAIL PROTECTED] writes: I've been playing with a new install of 4.8-release (now 4.9-stable). I've set up a simple ipfw firewall. Before enabling firewall logging, I thought I noticed that /var/log/security was a binary file. Is that right? What is installed there by default?

Re: linprocfs: Operation not supported

2003-11-01 Thread Lowell Gilbert
Brian Denny [EMAIL PROTECTED] writes: Hmm, yes I suspect the identifier in the 'device' column is arbitrary. ya, i think so too. Some other thoughts (possibly equally useless ;-) : Do you have the executable /sbin/mount_linprocfs ? Does the mount point /compat/linux/proc

Re: Install X windows in Free BSD 4.8 - Help required.

2003-11-01 Thread Lowell Gilbert
Verghese George [EMAIL PROTECTED] writes: Can someone help me? I was trying to install X windows in my machine The video card is shown as agp0 intel 82815 (i815) SVGA controller So modified the /boot/loader.conf and inserted a line agp_load=YES and rebooted the system to allow loading

Re: Just curious, how large is FreeBSD?

2003-11-01 Thread Nicolai P Guba
Welcome! though. Every time I installed ALL, the installation froze after about 30 minutes. I tried this about 8 times and realized that every time it froze on the exact same place. I eventually came to the conclusion that ALL could Ahem, why bother installing ALL esp for the first-time?

Re: M/B Bios Settings

2003-11-01 Thread Lowell Gilbert
knomadness [EMAIL PROTECTED] writes: I am new to the unix, lunix and freebsd systems. I am familiar with bios settings for win98se and xp, however, i am not with freebsd or otherwise. I have 2 machines that i am building. one has a Gigabyte GA-7VRXP(2.0) m/b and the other has an Asus

Re: login.conf and accents weirdness

2003-11-01 Thread Joan Picanyol i Puig
[I expect mutt to properly set MFT, if it didn't please Cc: me] * Jean-Baptiste Quenot [EMAIL PROTECTED] [20031101 15:53]: * Joan Picanyol i Puig: I have these lines in /etc/login.conf :setenv=LC_CTYPE=ISO8859-15,LANG=ca_ES.ISO8859-15: \ :lang=ca_ES.ISO-8859-15:\ :charset=ISO8859-15

IPFW strange events

2003-11-01 Thread Chris
Hello, This is occurring on a 4.8-RELEASE server using IPFW2... I have numerous rules that block bogus networks... one of which is: ipfw add 0104 deny log ip from 96.0.0.0/3 to any And I know it's working because using ipfw list I get: 00104 deny log ip from 96.0.0.0/3 to any Whenever

Re: What Does the Install Put In /var/log/security?

2003-11-01 Thread billg
On Sat, 2003-11-01 at 11:05, Lowell Gilbert wrote: billg [EMAIL PROTECTED] writes: ...Before enabling firewall logging, I thought I noticed that /var/log/security was a binary file. It should probably be created as an empty file. [But remember that there's no clear distinction between

Re: color to files

2003-11-01 Thread SWIT
Hello. I did this and got nothing., A webpage - i can't remember which one said I need to load a program from the ports which I had installed and still got no colors. Thanks Mark - Original Message - From: Greg J. [EMAIL PROTECTED] To: SWIT [EMAIL PROTECTED] Cc: [EMAIL PROTECTED] Sent:

Re: A-DATA flash drive: some oddities and how to add USB quirks

2003-11-01 Thread Igor B. Bykhalo
[Cc'ed to -questions. Hopefully someone knowlegeable can give guidelines or ask some more specific info] From: Tim Vanderhoek [EMAIL PROTECTED] To: Igor B. Bykhalo [EMAIL PROTECTED] Sent: Saturday, November 01, 2003 8:23 AM Subject: Re: A-DATA flash drive: some oddities and how to add USB quirks

Syslog and Cisco

2003-11-01 Thread list
I am trying to send cisco's syslog to Syslogd and i have been unsuccessful. I have modified the syslog.conf to list local6.* /var/log/cisco. I have changed rc.conf to start syslog with -a and removed the -s command. I have checked with logger. While using the logger from FreeBsd i am able to

Re: Syslog and Cisco

2003-11-01 Thread Joe Marcus Clarke
On Sat, 2003-11-01 at 12:33, list wrote: I am trying to send cisco's syslog to Syslogd and i have been unsuccessful. I have modified the syslog.conf to list local6.*/var/log/cisco. I have changed rc.conf to start syslog with -a and removed the -s command. I have checked with logger.

Re: Syslog and Cisco

2003-11-01 Thread Joost Bekkers
On Sat, Nov 01, 2003 at 11:33:39AM -0600, list wrote: I am trying to send cisco's syslog to Syslogd and i have been unsuccessful. I have modified the syslog.conf to list local6.*/var/log/cisco. I have changed rc.conf to start syslog with -a and removed the -s command. I have checked

Re: Help With 'find' Syntax -- SOLVED

2003-11-01 Thread Drew Tomlinson
Thank you to everyone for all your help! Something must have 'puked' during my nightly cvsup of the ports tree. Every directory under /usr/ports had a sysctl.core file. By deleting these files, I recovered my disk space. Thanks again! Drew ___

Re: login.conf and accents weirdness

2003-11-01 Thread Jean-Baptiste Quenot
* Joan Picanyol i Puig: * Jean-Baptiste Quenot [EMAIL PROTECTED] [20031101 15:53]: * Joan Picanyol i Puig: I have these lines in /etc/login.conf :setenv=LC_CTYPE=ISO8859-15,LANG

how do you get a script to run

2003-11-01 Thread Gregory Stearns
I know I am retarded, how ever I can not get the script I wrote to run on Free BSD 4.7. Very Thankful for all the support, Greg -- __ Sign-up for your own personalized E-mail at Mail.com

Re: color to files

2003-11-01 Thread Lowell Gilbert
top-post. don't Please From: Greg J. [EMAIL PROTECTED] To: SWIT [EMAIL PROTECTED] Cc: [EMAIL PROTECTED] Sent: Saturday, November 01, 2003 9:23 AM Subject: Re: color to files On Sat, 1 Nov 2003 09:16:01 -0500 SWIT [EMAIL PROTECTED] wrote: Is there a way to make the directories to

Re: how do you get a script to run

2003-11-01 Thread Lowell Gilbert
Gregory Stearns [EMAIL PROTECTED] writes: I can not get the script I wrote to run on Free BSD 4.7. If it is an sh-type script, then sh script-name should work, regardless of how anything else is configured. If it is a csh-type script, csh script-name should work. There are a lot of other

Re: Machine locks in Probing devices... (4.9-RELEASE)

2003-11-01 Thread Lowell Gilbert
Carlos A. Carnero Delgado [EMAIL PROTECTED] writes: I'm installing 4.9-RELEASE into a (marginally) older Compaq computer (Presario 7000 series, Pentium III 1GHz). Well, booting off the CD doesn't work (a 4.8-RELEASE disc does); so I had to go with the floppy method. Way after the MFS is

Re: new install on dual cpu/scsi drives

2003-11-01 Thread Matthew Seaman
On Sat, Nov 01, 2003 at 08:52:37AM -0500, SWIT wrote: I have a dual intel 333 machine laying around with a couple of scsi drives in it. I was thinking of throwing latest 4.x on it. is it harder or more work involved with the dual and scsi drives ? never done freebsd with either hardware

Re: Adaptec 2400A update

2003-11-01 Thread Lowell Gilbert
George Rich [EMAIL PROTECTED] writes: I would like to update my driver in my CD-ROM (Adaptec). How do I do that please? That depends on what you mean and why you want to. If you want to update the firmware in the drive itself, then you'll need to follow the manufacturer's instructions for

Re: APC Smart-UPS 620VA

2003-11-01 Thread Matthew Seaman
On Sat, Nov 01, 2003 at 03:05:49PM +0100, Bernhard Valenti wrote: is the APC Smart-UPS 620VA supported in freebsd? i searched the lists, but didnt find anything on that. anyways, if you can recommend any other APC UPS for freebsd, i'd like to hear your experiences. if i understand correctly

Re: Travan SCSI tape random failures

2003-11-01 Thread Bill Campbell
On Thu, Oct 30, 2003, Trevor Blackwell wrote: I'm running 4.7-RELEASE on a dual P4-Xeon machine and trying to back up to a Seagate 10/20 GB Travan tape drive: ... When I write to it, it usually fails after a few hundred MB, but the amount of data is not repeatable even when I write identical

Re: login.conf and accents weirdness

2003-11-01 Thread Joan Picanyol i Puig
* Jean-Baptiste Quenot [EMAIL PROTECTED] [20031101 19:09]: * Joan Picanyol i Puig: * Jean-Baptiste Quenot [EMAIL PROTECTED] [20031101 15:53]: * Joan Picanyol i Puig: I have these lines in /etc/login.conf :setenv=LC_CTYPE=ISO8859-15,LANG=ca_ES.ISO8859-15: \ :lang=ca_ES.ISO

Genesys USB Storage Problem

2003-11-01 Thread John Morgan Salomon
Hi all, I've installed 4.9-RELEASE without major problems on a Thinkpad X31. I'm trying to access my old 20GB IBM laptop IDE drive via an external USB drive case, but keep getting the well-known Nov 1 19:15:55 asparagus /kernel: umass0: BBB reset failed, IOERROR Nov 1 19:15:55 asparagus

ps segfault

2003-11-01 Thread Alexander P. Goldhammer
Hi I am a newbie to FreeBSD so I am trying to get things going... 1) When I perform a ps command I get a seg fault (core dumped) I then get: Nov 1 13:48:22 /kernel: pid 618 (ps), uid 1001:exited on signal 11 (core dumped) Is there a reason I cannot run a ps command? Or why I would get a seg

Mounting USB drives and PCI USB and ieee1394 drives

2003-11-01 Thread Alexander P. Goldhammer
1) I am also trying to mount a usb hard drive. I have found a number of articles on doing this but none of them seem to work completely or the articles reference older versions of FreeBSD and I cannot seem to find an analogous thing in a Release 4.8. My motherboard has two built-in USB1.0

Re: ps segfault

2003-11-01 Thread Jonathan Chen
On Sat, Nov 01, 2003 at 02:48:11PM -0500, Alexander P. Goldhammer wrote: Hi I am a newbie to FreeBSD so I am trying to get things going... 1) When I perform a ps command I get a seg fault (core dumped) I then get: Nov 1 13:48:22 /kernel: pid 618 (ps), uid 1001:exited on signal 11 (core

XFree86: disabled DRI

2003-11-01 Thread Mihail
Hello list, I have a problem enabling direct rendering on FreeBSD 5.1-RELEASE. The first messages of my X log seem ok: drmOpenDevice: minor is 0 drmOpenDevice: node name is /dev/dri/card0 drmOpenDevice: open result is 6, (OK) drmOpenDevice: minor is 0 drmOpenDevice: node name is /dev/dri/card0

Re: 4.8 on i386

2003-11-01 Thread support
Hi, Still haven't resolved the quandry of 8.4 release installation failures on my box. Initially in upgrade there are two firewire extraction failures, then old data is moved to /tmp/etc . Then lots of installs go on, ports get installed, then a number of Xserver dependant files fail to

Re: Syslog and Cisco

2003-11-01 Thread list
Thanks it worked!! On Saturday 01 November 2003 02:11 pm, list wrote: that service * worked! thanks On Saturday 01 November 2003 12:06 pm, Joost Bekkers wrote: On Sat, Nov 01, 2003 at 11:33:39AM -0600, list wrote: I am trying to send cisco's syslog to Syslogd and i have been

Re: Syslog and Cisco

2003-11-01 Thread list
That worked! On Saturday 01 November 2003 12:06 pm, Joost Bekkers wrote: On Sat, Nov 01, 2003 at 11:33:39AM -0600, list wrote: I am trying to send cisco's syslog to Syslogd and i have been unsuccessful. I have modified the syslog.conf to list local6.*/var/log/cisco. I have changed

Installation issue, V4.9 vis a vi constant rebooting

2003-11-01 Thread Wayne Spivak
I'm trying to install FreeBSD 4.9 on a HP NetServer E45, with AHA 2910 AHA 2940 SCSI cards. The 2940 has two drives connected. Each time I try the install, after the Visual screen, it finds the hardware and then states: Waiting 15 seconds for drives to settle Rebooting, hit. Any ideas?

why are theynot updated WAS Re: samba 3.0, FreeBSD 5.1

2003-11-01 Thread SWIT
: On Thu, 2003-10-02 at 11:06, Mike Maltese wrote: It's in /usr/ports/net/samba-devel/ Yes, but the port hasn't been updated to the release version. newbie question. why isn't the ports updated ? Seems alot of times the ports is outdated by a version or more. I mean if everyone

Re: how do you get a script to run

2003-11-01 Thread Chris Hill
On Sat, 1 Nov 2003, Gregory Stearns wrote: I know I am retarded, how ever I can not get the script I wrote to run on Free BSD 4.7. 1) Make sure it has execute permissions set (man chmod) 2) Make sure it's in a directory specified in your PATH variable. Usually username/bin/ is a good place to

Re: how do you get a script to run

2003-11-01 Thread Chris
On Saturday 01 November 2003 02:37 pm, Chris Hill wrote: On Sat, 1 Nov 2003, Gregory Stearns wrote: I know I am retarded, how ever I can not get the script I wrote to run on Free BSD 4.7. 1) Make sure it has execute permissions set (man chmod) 2) Make sure it's in a directory specified in

Re: why are theynot updated WAS Re: samba 3.0, FreeBSD 5.1

2003-11-01 Thread Kris Kennaway
On Sat, Nov 01, 2003 at 03:34:30PM -0500, SWIT wrote: newbie question. why isn't the ports updated ? Seems alot of times the ports is outdated by a version or more. I mean if everyone is always saying its in the ports should they not be better upkeeped ? 1) FreeBSD is a volunteer project,

USB2 external hard drive too slow ....

2003-11-01 Thread ivan georgiev
Hi, I just bought 80GB WD USB2 hard drive. Everything works. I have formated it with ext2 file system, so that I can share file with linux. But the problem is that it is very slow compared to linux. When I transfered some files under linux the speed of the transfer is somewhere around 10MB/s

Re: why are theynot updated WAS Re: samba 3.0, FreeBSD 5.1

2003-11-01 Thread Lowell Gilbert
SWIT [EMAIL PROTECTED] writes: : On Thu, 2003-10-02 at 11:06, Mike Maltese wrote: It's in /usr/ports/net/samba-devel/ Yes, but the port hasn't been updated to the release version. newbie question. why isn't the ports updated ? Seems alot of times the ports is outdated

Re: Mounting USB drives and PCI USB and ieee1394 drives

2003-11-01 Thread Toni Schmidbauer
On Sat, Nov 01, 2003 at 02:50:13PM -0500, Alexander P. Goldhammer wrote: i am really no scsi, usb, firewire specialist but i think for some of your questions i can give an answer :-) (da0:umass-sim0:0:0:0): Read(6)/write(6) not supported, increasing the minimum_cmd_size to 10. this is normal.

Re: color to files

2003-11-01 Thread andi payn
On Sat, 2003-11-01 at 06:16, SWIT wrote: Is there a way to make the directories to show in color when doing a ls ? thanks mark Did you try a man ls? It should give you two options: use the -G parameter, or set the CLICOLOR environment variable. If you don't know how to do this (or how to make

mapping apps to keys in X Windows

2003-11-01 Thread Dru
Does any know if there are any tools or configurable scripts that come with X that allow a user to map an application to a shortcut key? Or is one supposed to instead use their window manager or an application in the ports collection (such as xbindkeys). TIA, Dru

Re: why are theynot updated WAS Re: samba 3.0, FreeBSD 5.1

2003-11-01 Thread andi payn
Meanwhile, on Sat, 2003-11-01 at 12:34, SWIT wrote: I am just curious. But for those that continually sing unix over ms praise you think that matters like this would be looked after so unixes would be easier for the common man/woman to use. Do you think Microsoft always gives you new code as

Re: Machine locks in Probing devices... (4.9-RELEASE)

2003-11-01 Thread Carlos A. Carnero Delgado
Hi, Is there a way for me to see what's locking up the probing? Looking at what's printed just before the lockup would help. Posting it here might help even more. OK. Is there a way to capture that, or Pencil and Paper (TM) will do the trick? Thanks, Carlos.

Re: color to files

2003-11-01 Thread Sham Khalil
On Sat, 1 Nov 2003, SWIT wrote: Is there a way to make the directories to show in color when doing a ls ? thanks Try ls -G this maybe what you want then set alias ls = ls -G in your environment sham khalil ___ [EMAIL PROTECTED] mailing list

Re: Machine locks in Probing devices... (4.9-RELEASE)

2003-11-01 Thread Lowell Gilbert
Carlos A. Carnero Delgado [EMAIL PROTECTED] writes: OK. Is there a way to capture that, or Pencil and Paper (TM) will do the trick? You have to copy it off by hand, I'm afraid. ___ [EMAIL PROTECTED] mailing list

Re: mapping apps to keys in X Windows

2003-11-01 Thread Lowell Gilbert
Dru [EMAIL PROTECTED] writes: Does any know if there are any tools or configurable scripts that come with X that allow a user to map an application to a shortcut key? Or is one supposed to instead use their window manager or an application in the ports collection (such as xbindkeys).

Re: why are theynot updated WAS Re: samba 3.0, FreeBSD 5.1

2003-11-01 Thread SWIT
thanks all. it was a curiosity question. some seem to take it personally and that was not the intention. I was curious as to why . I was installing java and it kept saying this port was outof date and that one was and when I googled the alleged out of date ports I found a newer version. If anyone

Re: mapping apps to keys in X Windows

2003-11-01 Thread Toni Schmidbauer
On Sat, Nov 01, 2003 at 05:31:17PM -0500, Dru wrote: Does any know if there are any tools or configurable scripts that come with X that allow a user to map an application to a shortcut key? Or is one supposed to instead use their window manager or an application in the ports collection (such

Re: wake-on-lan support? (WOL)

2003-11-01 Thread Alexander Mayer
Hi, Alexander Kühn wrote: powered down. You need to enable it in the PC bios and for some NICs also in the NIC's BIOS as well (e.g. RTL 8139) using a NIC specific tool But most drivers in Linux disable WOL per default (on the NIC). It's a common problem: WOL works if I boot into Windows then

Re: apache mod_ssl build error

2003-11-01 Thread Matt Edwards
Original Message - From: Dirk Meyer [EMAIL PROTECTED] To: [EMAIL PROTECTED]; Matt Edwards [EMAIL PROTECTED]; [EMAIL PROTECTED] Sent: Saturday, November 01, 2003 7:20 AM Subject: Re: apache mod_ssl build error Matt Edwards schrieb:, Yep. Me again. Sorry. :) Did you ever find a

Re: How can I get cvs working with a proxy server?

2003-11-01 Thread anubis
On Tue, 30 Sep 2003 04:00 am, Dariush wrote: Its been over a few weeks now after installing freebsd 5.0 and still can not run cvsupdate and portupgrade on one my servers. We are behind a firewall and proxy server. All traffic to the internet uses a proxy server for connection. I have

Re: apache mod_ssl build error

2003-11-01 Thread T Kellers
On Saturday 01 November 2003 06:40 pm, Matt Edwards wrote: Original Message - From: Dirk Meyer [EMAIL PROTECTED] To: [EMAIL PROTECTED]; Matt Edwards [EMAIL PROTECTED]; [EMAIL PROTECTED] Sent: Saturday, November 01, 2003 7:20 AM Subject: Re: apache mod_ssl build error Matt Edwards

font in xfterm4

2003-11-01 Thread Sham Khalil
i have xfce4 and xfterm4 on my freebsd 4.9-RC how do i replace font and size for xfterm4? sham khalil ___ [EMAIL PROTECTED] mailing list http://lists.freebsd.org/mailman/listinfo/freebsd-questions To unsubscribe, send any mail to [EMAIL PROTECTED]

NAT and gateway

2003-11-01 Thread Doug Poland
Hello, I'm running 4.8-STABLE. I've got a question about NAT and gateway. Today, I'm running a typical NAT configuration like this... if0 = public_ip if1 = private_lan Everything is working fine, internal clients use if1 and their gateway and their addresses are translated and sent out on if0.

Install from hard disk.

2003-11-01 Thread Paul Halliday
I have two drives in my pc164. What do i need to put on the second drive in order to use it as the installation media? I have tried dd'ing the floppy images to the second hard drive but this doesnt work. Any pointers? Thanks. Paul Halliday. http://dp.penix.org ---

Re: Verifying integrity of Backup Tapes

2003-11-01 Thread anubis
On Sat, 1 Nov 2003 02:31 pm, Rick Duvall wrote: I have some backup tapes that I have been using each once per week for about 8 months. I am getting errors when running amverify on a couple of them. To be sure that my tapes are still good and not just the system giving me fits, it would be

Re: Via EPIA 800Mhz

2003-11-01 Thread anubis
On Wed, 29 Oct 2003 07:39 am, Pranav A. Desai wrote: I have the same options in the kernel config ... it still does the same thing :( ... now I am certain I am doing something wrong ... I think I will the GENERIC kernel config and see if that works ... Thanks for your help -Pranav

Mozilla 1.5 errors?

2003-11-01 Thread paul beard
What's wrong here? I've updated ports today, if that's useful to know. === Building for mozilla-1.5_1,2 /usr/local/bin/gmake -C config export gmake[1]: Entering directory `/opt/ports/www/mozilla/work/mozilla/config' gmake[2]: Entering directory

Okay, who broke sysutils/eject?

2003-11-01 Thread J. Porter Clark
eject from /usr/ports/sysutils/eject used to work fine. Now, on a 4.9-STABLE system: % eject -v acd0c eject: trying device /dev/acd0cc eject: trying device /dev/acd0c eject: /dev/ad0s3a mounted on / eject: /dev/ad0s3f mounted on /tmp eject: /dev/ad0s3g mounted on /usr eject: /dev/ad0s3e mounted

Re: Okay, who broke sysutils/eject?

2003-11-01 Thread Rob
Does 'cdcontrol eject' work? - Original Message - From: J. Porter Clark [EMAIL PROTECTED] Subject: Okay, who broke sysutils/eject? eject from /usr/ports/sysutils/eject used to work fine. Now, on a 4.9-STABLE system: % eject -v acd0c eject: trying device /dev/acd0cc eject: trying

  1   2   >