Re: racoon configuration syntax errors

2003-11-07 Thread Matthew Faircliff
Hello, It looks as though your sainfo line (99) is incorrect. I assume that you blanked out the actual ip with A.A.A.A? As per the racoon.conf.dist, an sainfo entry should have the following syntax: sainfo address 203.178.141.209 any address 203.178.141.218 any That is, the security

USB Mouse in FreeBSD 5.1...

2003-11-07 Thread Andrey
Hello, freebsd-questions! Doesn't work my Genius Optical Wheel Mouse (USB)... MotheBoard - Gigabyte GA-8SG667. /boot/loader.conf: --- uhid_load = YES ums_load = YES --- /etc/X11/XF86Config: --- Protocol Auto Device /dev/sysmouse --- Kernel standard (installation)... Thanks for any clues. --

Re: fresh install for XFree86-4

2003-11-07 Thread Norhisham Khalil
Quoting Kris Kennaway [EMAIL PROTECTED]: On Fri, Nov 07, 2003 at 08:23:03AM +0800, Sham Khalil wrote: /usr/libexec/elf/ld: bad -rpath option *** Error code 1 Stop in /shared/ports/x11-servers/XFree86-4-Server/work/xc/lib/font. *** Error code 1 cvsup your ports and try

Re: extending vnode disks

2003-11-07 Thread Matthew Seaman
On Thu, Nov 06, 2003 at 09:39:09PM +, Rus Foster wrote: Hi All, I'm just trying to work out if there is a better way of resizing vnode disks. ATM I'm basically tar up the contents, rebuilding the vnode , then restoring the tar. Is there anyway I can extend the file and the filesystem

Re: suidperl in ports?

2003-11-07 Thread Matthew Seaman
On Thu, Nov 06, 2003 at 11:11:18PM -0200, Alex Soares de Moura wrote: Hello, I just did a perl portupgrade from perl-5.8.0 to perl-5.8.1_2 and suidperl is apparently missing. Some apps the server runs need suidperl. Do someone can help? At the minimum we need to rollback to the

Apache2 ports

2003-11-07 Thread Odhiambo Washington
I am wondering why there are two apache2 ports commited to the ports tree. /usr/ports/www/apache2 and /usr/ports/www/apache21 are one and the same (unless I am on crack) so why have them? -Wash http://www.netmeister.org/news/learn2quote.html -- |\ _,,,---,,_ | Odhiambo

console to serial on -current

2003-11-07 Thread Sabri Berisha
Hi all, First of all my apologies for this utterly stupid question. I'm trying to get my console at boot time to sio0, but whatever I put in /boot.config or /boot/loader.conf it simply refuses. It's quite obvious that I'm doing something wrong, but what? The man pages aren't very helpful. Does

gateway/routing questions

2003-11-07 Thread Chad Leigh -- Shire.Net LLC
I used to have a situation like this but it was a few years ago and I have forgotten how to set this up in detail. I have a class C network (public) and I have a FreeBSD box with lots of aliases on it providing various services. There is also a Mandrake Linux box that belongs to a customer

Re: pkgdb -F and a few other questions

2003-11-07 Thread Matthew Seaman
On Thu, Nov 06, 2003 at 05:33:35PM -0800, [EMAIL PROTECTED] wrote: Hey All, By now I have posted alot of questions and you are probably getting tired of seeing my name in your inbox... But I have yet another for you. I am currently running FreeBSD 5.1-Current, I have SquirrelMail 1.4.2

Re: fresh install for XFree86-4

2003-11-07 Thread Kris Kennaway
On Fri, Nov 07, 2003 at 04:27:17PM +0800, Norhisham Khalil wrote: Quoting Kris Kennaway [EMAIL PROTECTED]: On Fri, Nov 07, 2003 at 08:23:03AM +0800, Sham Khalil wrote: /usr/libexec/elf/ld: bad -rpath option *** Error code 1 Stop in

Re: console to serial on -current

2003-11-07 Thread Sabri Berisha
On Fri, Nov 07, 2003 at 10:22:35AM +0100, Sabri Berisha wrote: First of all my apologies for this utterly stupid question. *pfew* saved myself. echo 'console=comconsole' /boot/loader.conf did the trick. Thanks, -- Sabri Berisha I route, therefore you are Wij doen niet

Linking disk utilization to a process

2003-11-07 Thread Sheldon Hearn
Hi folks, Can anyone suggest a way to link disk utilization to a process? I can see whether my disks are busy with systat -vmstat, but I don't know how to find out _which_ processes are causing the work. Ideas? Ciao, Sheldon. ___ [EMAIL PROTECTED]

Re: racoon configuration syntax errors

2003-11-07 Thread Doug Poland
On Fri, Nov 07, 2003 at 09:23:21AM +, Matthew Faircliff wrote: Hello, It looks as though your sainfo line (99) is incorrect. I assume that you blanked out the actual ip with A.A.A.A? Yes, it's obfuscated As per the racoon.conf.dist, an sainfo entry should have the following syntax:

RE: upgrade named

2003-11-07 Thread Arnason, Arni
Thanks for the reply Horio but it was a simple path issue... I was reading too much into this problem - It's been fixed Thanks again. Arni -Original Message- From: horio shoichi [mailto:[EMAIL PROTECTED] Sent: Thursday, 06 November, 2003 20:35 To: Arnason, Arni Cc: 'Wes Zuber';

how do you get dump to assume yes to its questions

2003-11-07 Thread Scott Renna
Hello all, I've managed to start utilizing dump and the flags to exclude certain directories. The problem i've run into is when i try to back up /usrit's so big and dump breaks it up into tinier pieces(i'm dumping to a file). it asks me if the new volume is mounted and ready to go.

Re: moving /usr

2003-11-07 Thread Simon Barner
Please enter a subject next time -- many people will skip your message otherwise. I've installed 4.8 off CD onto a PII-200 w/ 80MB ram and two ide's, primary has 1GB, secondary has 2GB. Don't understand how to allocate /usr to the secondary ide or even give it more space on the primary,

Re: how do you get dump to assume yes to its questions

2003-11-07 Thread Malcolm Kay
On Fri, 7 Nov 2003 23:33, Scott Renna wrote: Hello all, I've managed to start utilizing dump and the flags to exclude certain directories. The problem i've run into is when i try to back up /usrit's so big and dump breaks it up into tinier pieces(i'm dumping to a file). it asks me if

Installing Linux-software (Mozilla 1.5)

2003-11-07 Thread a
Hi, Being relatively new to FreeBSD I tried to install the Linux-version of Mozilla 1.5 (mozilla-i686-pc-linux-gnu-1.5-sea.tar.gz). After untarring and starting mozilla-installer I end up with bash-2.05b# ./mozilla-installer ./mozilla-installer-bin: error while loading shared libraries:

Alsa

2003-11-07 Thread Per Nilsson
Hi.. My name is Per, and I have had a problem with getting my soundcard work i FreeBSD. I have tryed all from FreeBSD 4.5 to FreeBSD 5.1 but it will not work. Some say it has somthing with PnP, and that FreeBSD not supports PnP-Audio so well. Then I installed Slackware Linux, and I tryed out a

Re: Linking disk utilization to a process

2003-11-07 Thread Uwe Doering
Sheldon Hearn wrote: Hi folks, Can anyone suggest a way to link disk utilization to a process? I can see whether my disks are busy with systat -vmstat, but I don't know how to find out _which_ processes are causing the work. Ideas? You could enable kernel system accounting (please see sa(8) and

Re: Routing With Two ISPs?

2003-11-07 Thread Lowell Gilbert
Drew Tomlinson [EMAIL PROTECTED] writes: I have a 4.8 box serving as a gateway with two connections to the Internet. Is there some way to set the box up so that packets are routed out through the same interface from which they arrived? For example, if a connection is initiated on port 80

Re: machdep.hlt_logical_cpus

2003-11-07 Thread Lowell Gilbert
Steve Wingate [EMAIL PROTECTED] writes: I don't see this as a recognized option in 4.9-STABLE daemon# uname -a FreeBSD daemon.g-e-e-k.net 4.9-STABLE FreeBSD 4.9-STABLE #11: Wed Oct 29 13:08:33 PST 2003 [EMAIL PROTECTED]:/usr/obj/usr/src/sys/XEON i386 daemon# sysctl

Re: Are threads Being filtered and/ or deleted from the archives?

2003-11-07 Thread Lowell Gilbert
nw1 [EMAIL PROTECTED] writes: Sorry to have to post this to the community at large, but the list maintainer hasn't gotten back to me on other issues. With respect to the initial thread = Subject: Re: Overheating attributed to Freebsd --sysctlvariablesnotavailable-- Any Idea why I'm not

Re: Anymore help out there? Re: mail never gets sent

2003-11-07 Thread Charles Swiger
On Nov 6, 2003, at 6:32 PM, [EMAIL PROTECTED] wrote: Jonathan Chen [EMAIL PROTECTED] wrote on 11/06/2003 03:23:43 PM: The timeouts look suspicious. Is your upstream blocking outgoing SMTP connections (perhaps in an attempt to stop spam)? A quick way to check would be to: telnet mx4.mail.yahoo.com

Re: make dev problems

2003-11-07 Thread Lowell Gilbert
Jason Burris [EMAIL PROTECTED] writes: Tim Aslat [EMAIL PROTECTED] writes: In the immortal words of Jason Burris [EMAIL PROTECTED]... I need to compile a kernel with IPFW on a remote machine running FreeBSD4.7. I followed the steps listed at:

Re: /usr/local/etc/rc.d

2003-11-07 Thread Lowell Gilbert
Lu [EMAIL PROTECTED] writes: 1. (*) text/plain ( ) text/html Are the /usr/local/etc/rc.d listed on startup script dirs at /etc/defaults/rc.conf?? i.e.: local_startup=/usr/local/etc/rc.d # startup script dirs. I don't know. I'm not the one who asked the question.

sftp mount?

2003-11-07 Thread Lewis Thompson
Hi, I'm wondering if there might be any way to mount an sftp ``filesystem''? At my university everything is firewalled and the only way I can transfer files to/from my account is to use sftp -- but that gets quite painful after a while. I was wondering if anybody knew a way I might achieve

Re: Installing Linux-software (Mozilla 1.5)

2003-11-07 Thread Lowell Gilbert
[EMAIL PROTECTED] writes: Being relatively new to FreeBSD I tried to install the Linux-version of Mozilla 1.5 (mozilla-i686-pc-linux-gnu-1.5-sea.tar.gz). After untarring and starting mozilla-installer I end up with bash-2.05b# ./mozilla-installer ./mozilla-installer-bin: error while

Re: sftp mount?

2003-11-07 Thread Odhiambo Washington
* Lewis Thompson [EMAIL PROTECTED] [20031107 17:28]: wrote: Hi, I'm wondering if there might be any way to mount an sftp ``filesystem''? At my university everything is firewalled and the only way I can transfer files to/from my account is to use sftp -- but that gets quite painful after

Re: Alsa

2003-11-07 Thread Odhiambo Washington
* Per Nilsson [EMAIL PROTECTED] [20031107 16:57]: wrote: Hi.. My name is Per, and I have had a problem with getting my soundcard work i FreeBSD. I have tryed all from FreeBSD 4.5 to FreeBSD 5.1 but it will not work. Some say it has somthing with PnP, and that FreeBSD not supports PnP

Re: sftp mount?

2003-11-07 Thread Lewis Thompson
On Fri, Nov 07, 2003 at 05:56:43PM +0300, Odhiambo Washington wrote: * Lewis Thompson [EMAIL PROTECTED] [20031107 17:28]: wrote: At my university everything is firewalled and the only way I can transfer files to/from my account is to use sftp -- but that gets quite painful after a while

cendyne 56k external serial modem?

2003-11-07 Thread Jesse Guardiani
Howdy list, I've been looking for a cheap external v.90 56k lately so I can go ahead and convert my home computer to FreeBSD (has a winmodem currently). I found the cendyne 56k modems all over the internet for about $20, sometimes even including shipping. I think Cendyne went out of business or

Re: Routing With Two ISPs?

2003-11-07 Thread Drew Tomlinson
- Original Message - From: Lowell Gilbert [EMAIL PROTECTED] Sent: Friday, November 07, 2003 6:02 AM Drew Tomlinson [EMAIL PROTECTED] writes: I have a 4.8 box serving as a gateway with two connections to the Internet. Is there some way to set the box up so that packets are routed

Re: Apache2 ports

2003-11-07 Thread Lowell Gilbert
Odhiambo Washington [EMAIL PROTECTED] writes: I am wondering why there are two apache2 ports commited to the ports tree. /usr/ports/www/apache2 and /usr/ports/www/apache21 are one and the same (unless I am on crack) so why have them? The apache21 port is probably intended to install Apache

Re: cendyne 56k external serial modem?

2003-11-07 Thread Chris Howells
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Hi, On Friday 07 November 2003 15:02, Jesse Guardiani wrote: a nasty serial winmodem, designed to fool the world into thinking it's controller based. External serial winmodems didn't exist last time I checked, you should be safe with any external

Re: Extracting individual Files via tar

2003-11-07 Thread Martin McCormick
My thanks to 3 people who pointed out the error of my ways. I actually had the positions of the archive and the file I was extracting reversed as far as what I was thinking should be the correct order. Then, I thought maybe I didn't need to have the f flag. Anyway, it all works fine now.

Question about tracking Current

2003-11-07 Thread Ray Seals
I'm trying to track the Current builds and have a question about my cvsup file. Should my release tag be defautl tag=. or default tag=RELENG_5 ___ [EMAIL PROTECTED] mailing list http://lists.freebsd.org/mailman/listinfo/freebsd-questions To

perc 3/di freebsd managment software

2003-11-07 Thread Jesse Guardiani
Howdy list, For those of you with a Dell Perc 3/di, I found this software yesterday, and I thought you all might find it interesting: http://www.adaptec.com/worldwide/support/driversbycat.html?sess=nolanguage=English+UScat=%2fOperating+System%2fFreeBSD Download the Command Line Interface (CLI)

Re: Question about tracking Current

2003-11-07 Thread Lowell Gilbert
Ray Seals [EMAIL PROTECTED] writes: I'm trying to track the Current builds and have a question about my cvsup file. Should my release tag be defautl tag=. or default tag=RELENG_5 the former. There is no RELENG_5, and won't be until it's considered -STABLE.

RE: access extended partition

2003-11-07 Thread MPAREDES
Hi Jason: In my /etc/fstab I have # DeviceMountpoint FStype Options Dump Pass /dev/ad0s1 /Disco-Cmsdos rw,noauto 0 0 /dev/ad0s3 /Disco-Dmsdos rw,noauto 0 0 When I try to mount I get the next error [EMAIL

Re: Question about tracking Current

2003-11-07 Thread Ray Seals
On Fri, 2003-11-07 at 09:49, Lowell Gilbert wrote: Make sure you know what you're getting into with -CURRENT, though. http://www.freebsd.org/doc/en_US.ISO8859-1/books/handbook/current-stable.html OK, I was looking in the FreeBSD UnLeashed book and they have a table on page 479 (Table 18.2)

RE: access extended partition

2003-11-07 Thread MPAREDES
Hi Konstantin: The line you are suggesting is for a first slice in the master hard disk in the second controller, I only have 1 disk. If you are familiar with MS, the slice are called partition in MS, but only 1 primary partition can exist in windows, so the rest of the disk has to be assigned

Re: how do you get dump to assume yes to its questions

2003-11-07 Thread Chris Pressey
On Fri, 7 Nov 2003 23:35:29 +1030 Malcolm Kay [EMAIL PROTECTED] wrote: On Fri, 7 Nov 2003 23:33, Scott Renna wrote: Hello all, I've managed to start utilizing dump and the flags to exclude certain directories. The problem i've run into is when i try to back up/usrit's so big and

Can't make the system see my modem! Please help!!!

2003-11-07 Thread
I have ELINE 576-PS (PCTel PCT789T-A Chipset) internal modem device and need to set it up under FreeBSD 4.7 box. GENERIC kernel says when booting: pci0: unknown card (vendor=0x134d, dev=0x7897) at 11.0 irq 9 As you see my modem is unknown for GENERIC kernel. I saw /boot/defaults/loader.conf and

Openoffice 1.1 - can't install port

2003-11-07 Thread a
Hi, Tried to install OpenOffice 1.1 under /usr/ports/editors/openoffice-devel. However make ended with an error: -- Cut here -- oo_645_src_20030815.tar.bz2 doesn't seem to exist in /usr/ports/distfiles/ope noffice. Attempting to fetch

Don`t know what to do... :))

2003-11-07 Thread Valerian Galeru
I installed XFree86, then i run XFree86 -configure, then i run XFree86 -xf86config XF86Config.new. Everything is ok. Than i cp XF86Config.new to /etc/X11/XF86Config (i tried to copy and to /usr/X11R6/etc/X11/XF86Config but there is no directory X11). then, when i run startx i get the next

[OT?] Tying a socket to stdin/stdout w/dup2() ?

2003-11-07 Thread Chris Pressey
Hi all, Sorry if this question is a little off topic since it's not strongly FreeBSD-specific. I've got a C program that opens a TCP/IP socket and makes a client connection. What I'd like to do is to 'tie' the socket to this program's standard I/O, so that anything that is fed into this

Re: [OT?] Tying a socket to stdin/stdout w/dup2() ?

2003-11-07 Thread Charles Swiger
On Nov 7, 2003, at 12:19 PM, Chris Pressey wrote: I've got a C program that opens a TCP/IP socket and makes a client connection. What I'd like to do is to 'tie' the socket to this program's standard I/O, so that anything that is fed into this program's stdin, is immediately sent to the socket,

Re: access extended partition

2003-11-07 Thread Kent Stewart
On Friday 07 November 2003 08:38 am, [EMAIL PROTECTED] wrote: Hi Konstantin: The line you are suggesting is for a first slice in the master hard disk in the second controller, I only have 1 disk. If you are familiar with MS, the slice are called partition in MS, but only 1 primary partition

freebsd-test list?

2003-11-07 Thread chip . wiegand
I am trying to send test messages to the [EMAIL PROTECTED] list but they never show up. I subscribed to the list just to see if my mail server is working. I've sent messages from several machines through differant mail servers, and none show up. Does that list even work at all? Regards, -- Chip

the -L in dump

2003-11-07 Thread srenna
Was working my way through dump and was going over what the -L switch is used for. I guess one would use this when you are dumping a mounted file system correct? Here's what I've been trying to do, dump all of / without dumping /tmp, /proc, /mnt, and /entropy. I've already learned to use the

Re: freebsd-test list?

2003-11-07 Thread chip . wiegand
Forget it, one test message has finally appeared, just took quite a while. Unfortunately it's not from the FreeBSD box I'm trying to get to send messages. :( -- Chip Wiegand Computer Services Simrad, Inc www.simradusa.com [EMAIL PROTECTED] There is no reason anyone would want a computer in

RE: Can't make the system see my modem! Please help!!!

2003-11-07 Thread fbsd_user
Thanks so much for the help in getting my V.Everything Internal Modem working! I wanted to document the steps that I took so that in the future if Anyone else has this problem, hopefully this can point them in the right direction. To start with, I used the 'pnpinfo' command, and this got my hopes

Re: Openoffice 1.1 - can't install port

2003-11-07 Thread Michael L. Squires
fetch: ftp://ftp.cs.man.ac.uk/pub/toby/gpc/gpc231.tar.Z: Connection refused Try again; that's the site listed by openoffice.org, and I just got a copy from there. It's now about 6 PM in the UK; if the site is busy you may have to wait for 5 or 6 hours. Mike Squires

RE: Resolving IRQ conflicts with 4.8

2003-11-07 Thread fbsd_user
The problem you describe is becoming common in the 4.x versions of FBSD. I have seen these solutions voiced previously in this list. 1. Check the PC's bios, look for a toggle to disable plug-n-play function. 2. Check that your PCI cards are not in the first or last PCI expansion slot on the

Problems with bittorrent

2003-11-07 Thread Steven Lake
Hi all. Ok, just port upgraded last night and got a nasty surprise today. When trying to load any torrent file using the bit torrent gui script (/usr/local/bin/btdownloadgui.py) I get the following error: Traceback (most recent call last): File /usr/local/bin/btdownloadgui.py, line

Re: Don`t know what to do... :))

2003-11-07 Thread Kevin D. Kinsey, DaleCo, S.P.
Valerian Galeru wrote: I installed XFree86, then i run XFree86 -configure, then i run XFree86 -xf86config XF86Config.new. Everything is ok. Than i cp XF86Config.new to /etc/X11/XF86Config (i tried to copy and to /usr/X11R6/etc/X11/XF86Config but there is no directory X11). then, when i run startx

Re: Problems with bittorrent

2003-11-07 Thread Frank Laszlo
Install /usr/ports/x11-toolkits/wxgtk -Frank Laszlo On Fri, 2003-11-07 at 13:53, Steven Lake wrote: Hi all. Ok, just port upgraded last night and got a nasty surprise today. When trying to load any torrent file using the bit torrent gui script (/usr/local/bin/btdownloadgui.py) I

Re: Problems with bittorrent

2003-11-07 Thread Frank Laszlo
Oh, if it is installed.. it might only be installed as ${PREFIX}/lib/libwx_gtk-2.2.so so you may need to link it to the proper name. ln -s /usr/local/lib/libwx_gtk-2.2.so /usr/local/lib/libwx_gtk.so -Frank Laszlo On Fri, 2003-11-07 at 13:53, Steven Lake wrote: Hi all. Ok, just port

Re: access extended partition

2003-11-07 Thread Jason
[EMAIL PROTECTED] wrote: Hi Jason: In my /etc/fstab I have # DeviceMountpoint FStype Options DumpPass /dev/ad0s1 /Disco-Cmsdos rw,noauto 0 0 /dev/ad0s3 /Disco-Dmsdos rw,noauto 0 0 to have

Re: USB Mouse in FreeBSD 5.1...

2003-11-07 Thread Jason
Andrey wrote: Hello, freebsd-questions! Doesn't work my Genius Optical Wheel Mouse (USB)... MotheBoard - Gigabyte GA-8SG667. /boot/loader.conf: --- uhid_load = YES ums_load = YES --- /etc/X11/XF86Config: --- Protocol Auto Device /dev/sysmouse --- Kernel standard (installation)... Thanks for any

Re: [OT?] Tying a socket to stdin/stdout w/dup2() ?

2003-11-07 Thread Chris Pressey
On Fri, 7 Nov 2003 12:35:55 -0500 Charles Swiger [EMAIL PROTECTED] wrote: On Nov 7, 2003, at 12:19 PM, Chris Pressey wrote: I've got a C program that opens a TCP/IP socket and makes a client connection. What I'd like to do is to 'tie' the socket to this program's standard I/O, so that

Fatal trap 12: page trap while in kernel mode

2003-11-07 Thread Chris Hastie
I have a nasty feeling that this may be a hardware problem rather than FreeBSD, but any pointers appreciated. Over the last couple of days, with no changes in configuration, one of my boxes has started to die with increasing frequency, throwing up errors like this: Fatal trap 12: Page trap while

fetching/playing radio audio

2003-11-07 Thread Kenneth W Cochran
Hello: How can I play or otherwise listen to or download articles from NPR's archive(s)? OS is 4.9-RELEASE Browser is Mozilla 1.5 (mozilla-1.5_1,2) Mplayer other ports are up-to-date as of today. Everything is built from source. It makes no difference whether or not I have mplayer-plugin

no ulpt0 in FreeBSD 5.1R

2003-11-07 Thread bremner
I am just setting up a new machine with 5.1R. I have usb in the kernel (I'm running the generic kernel from the install). My lexmark 323 which used to show up fine as ulpt0 under 4.9rc1 does not show up anymore. The machine is 845G based (it is an ibm netvista model 8037) On the 5.1R machine

Perl and OpenWebMail question...

2003-11-07 Thread Peter Elsner
Hi list... I've been using OpenWebMail with Perl 5.8.0 for some time now. Recently updated ports using port upgrade, and now my Perl version is 5.8.1. chuck:root # perl -v This is perl, v5.8.1 built for i386-freebsd --snip-- chuck:root # After that, OpenWebMail stopped working... I noticed

Don`t know what to do... :))

2003-11-07 Thread Lee Harr
I installed XFree86, then i run XFree86 -configure, then i run XFree86 -xf86config XF86Config.new. Everything is ok. Than i cp XF86Config.new to /etc/X11/XF86Config (i tried to copy and to /usr/X11R6/etc/X11/XF86Config but there is no directory X11). then, when i run startx i get the next

Re: Perl and OpenWebMail question...

2003-11-07 Thread Matthew Seaman
On Fri, Nov 07, 2003 at 04:03:12PM -0600, Peter Elsner wrote: Hi list... I've been using OpenWebMail with Perl 5.8.0 for some time now. Recently updated ports using port upgrade, and now my Perl version is 5.8.1. chuck:root # perl -v This is perl, v5.8.1 built for i386-freebsd

Re: Fatal trap 12: page trap while in kernel mode

2003-11-07 Thread Pranav A. Desai
Hi! I had this issue not long ago and it turned out to be a hardware issue. The memory was bad. I was able to recreate this by running some command like: find / -name file_that_doesnt_exist -print (just so that it will go thru the whole FS). It would puke almost instantly. We replaced the memory

CenterICQ removing MSN users

2003-11-07 Thread Alex de Kruijff
I'm having trouble removing MSN users from CenterICQ. And liked to ask questions if there was something i have done wrong. What I have done is: 1. Remove a bunch of people from the contact list 2. Run MSN - Synchonize contact list When I restart CenterICQQ al the deleded users are back. Is there

Re: FreeBSD and building XFree86-4 fonts

2003-11-07 Thread Michael D. Harlan
Hi Rob, Actually, my question was never replied to. And, I was never able to get the fonts to install via ports. However, I did manage to get them installed via PACKAGES. If you go into /stand/sysinstall, you can select the scalable fonts for installation. For some reason, this works.

Running RawIO

2003-11-07 Thread Rishi Chopra
I am newbie who just installed RawIO ('cd /usr/ports/benchmarks/rawio', 'make install') but am having trouble running the benchmark. I run 'pkg_info -L rawio-1.2' to see that the program is installed in /usr/local/bin/rawio. To run the program, I used: '/usr/local/bin/rawio -a /dev/da0' but

FreeBSD 4.8 questions

2003-11-07 Thread Nickyrock
Is this where I ask for help configuring my mouse, and sound card, and nic card? I read all documentation before writing this email. I just want to be sure where to direct my questions before asking them. thank you Nickyrock ___ [EMAIL PROTECTED]

FreeBSD 4.8-P10 Mouse doesn't move in the console or XFree86

2003-11-07 Thread nw1
Problem found. Update posted to: http://69.3.136.141/freebsd/usb_mouse.txt This case/instance is considered closed; --bum chipset/hardware to blame. - All incoming attachments get deleted. Have a nice day. - - Original

Re: gateway/routing questions

2003-11-07 Thread Alex de Kruijff
On Fri, Nov 07, 2003 at 02:25:11AM -0700, Chad Leigh -- Shire.Net LLC wrote: I used to have a situation like this but it was a few years ago and I have forgotten how to set this up in detail. I have a class C network (public) and I have a FreeBSD box with lots of aliases on it providing

Re: fresh install for XFree86-4

2003-11-07 Thread Sham Khalil
On Fri, 7 Nov 2003, Odhiambo Washington wrote: * Norhisham Khalil [EMAIL PROTECTED] [20031107 11:30]: wrote: Quoting Kris Kennaway [EMAIL PROTECTED]: On Fri, Nov 07, 2003 at 08:23:03AM +0800, Sham Khalil wrote: /usr/libexec/elf/ld: bad -rpath option *** Error code 1 Stop

Re: fresh install for XFree86-4

2003-11-07 Thread Sham Khalil
On Fri, 7 Nov 2003, Kris Kennaway wrote: On Fri, Nov 07, 2003 at 04:27:17PM +0800, Norhisham Khalil wrote: i've done another cvsup today, the problem still would not go away What release of FreeBSD are you running? Kris thanks, it's a FreeBSD 4.9-Release the problem solved with

Re: sftp mount?

2003-11-07 Thread Malcolm Kay
On Sat, 8 Nov 2003 01:31, Lewis Thompson wrote: On Fri, Nov 07, 2003 at 05:56:43PM +0300, Odhiambo Washington wrote: * Lewis Thompson [EMAIL PROTECTED] [20031107 17:28]: wrote: At my university everything is firewalled and the only way I can transfer files to/from my account is to use

How to get best results from FreeBSD-questions

2003-11-07 Thread Greg Lehey
How to get the best results from FreeBSD questions. === Last update $Date: 2003/03/09 22:09:31 $ This is a regular posting to the FreeBSD questions mailing list. If you got it in answer to a message you sent, it means that the sender thinks that

The Complete FreeBSD: errata and addenda

2003-11-07 Thread Greg Lehey
The trouble with books is that you can't update them the way you can a web page or any other online documentation. The result is that most leading edge computer books are out of date almost before they are printed. Unfortunately, The Complete FreeBSD, published by O'Reilly, is no exception.

Re: sftp mount?

2003-11-07 Thread Lewis Thompson
On Sat, Nov 08, 2003 at 11:22:57AM +1030, Malcolm Kay wrote: On Sat, 8 Nov 2003 01:31, Lewis Thompson wrote: Yeah, it is fairly easy to use but it's still annoying to be doing it. In reality what I want is to edit the remote files directly. I don't want to be copying back/forth. It can't

Re: sftp mount?

2003-11-07 Thread Lowell Gilbert
Lewis Thompson [EMAIL PROTECTED] writes: On Fri, Nov 07, 2003 at 05:56:43PM +0300, Odhiambo Washington wrote: * Lewis Thompson [EMAIL PROTECTED] [20031107 17:28]: wrote: At my university everything is firewalled and the only way I can transfer files to/from my account is to use sftp

Re: Possible CDROM problems with install

2003-11-07 Thread Mike Leman
Thanks for the advice. I wiped the drive and successfully installed the minimal install. Since things looked good at that point, I tried to add some software packages. There I ran into trouble. Almost every package errored out. By pressing ALT-F2, I observerd the following errors: gzip:

Re: FreeBSD 4.8 questions

2003-11-07 Thread Kevin D. Kinsey, DaleCo, S.P.
Nickyrock wrote: Is this where I ask for help configuring my mouse, and sound card, and nic card? I read all documentation before writing this email. I just want to be sure where to direct my questions before asking them. thank you Nickyrock ___ I

Gateway traffic reporting tool (port)

2003-11-07 Thread Augusto Jun Devegili
Hi all, I have a small home LAN with four machines. One of them (mine, actually) runs FreeBSD 5.1 and serves as a NAT/gateway between the LAN and an ADSL connection. I would like a tool for traffic reporting, detailing traffic information for each LAN computer (by IP or MAC address) so that I

Re: gateway/routing questions

2003-11-07 Thread Chad Leigh -- Shire.Net LLC
On Nov 7, 2003, at 5:15 PM, Alex de Kruijff wrote: You don't need static route at all. You only use this when you default route doesn't apply. This doesn't apply to you since you only have traffic on your 192.168.1.0/24 network. So all you need is an alias. Thanks to all who replied. Helped me

Re: the -L in dump

2003-11-07 Thread slave-mike
It should. To test it after running the dump do a restore -i -f /mnt/backup_drive/ad0backup/main_backup11_03 [EMAIL PROTECTED] wrote: Was working my way through dump and was going over what the -L switch is used for. I guess one would use this when you are dumping a mounted file system correct?

Re: Running RawIO

2003-11-07 Thread slave-mike
If your hard drive is IDE, then /dev/da0 is definately wrong. :) Try /dev/ad0. This is presuming of course that rawio doesn't do anything *bad* to your data. Rishi Chopra wrote: I am newbie who just installed RawIO ('cd /usr/ports/benchmarks/rawio', 'make install') but am having trouble

revived ports collection, errors galore

2003-11-07 Thread F. Even
I am running a FreeBSD 4.0 box. I had never updated the ports collection, so it just kind of stopped working over time. This last week, I got sick of installing some things by src, so I wiped out the ports collection, and did a cvsup to create a new, modern, up to date ports collection. I