No route to host

2003-11-09 Thread Marty Landman
I'm new to FreeBSD and have the 4.8 mini-iso installed. Have tried to install the nic and can ping my ip and localhost ok, but when I try to ping other boxes on my LAN get ping: sendto: No route to host An ifconfig shows ep0 UP and RUNNING; ipfw list replies Protocol not available. FWIW I

Enemy Territory

2003-11-09 Thread James Jacobsen
I am tring to run Enemy Territory using linux emulation, and the program fails telling my it can't find libGL.so.1. I believe I need the linux version of this library, but I don't know where to get it. Any help would be great. --James ET 2.56 linux-i386 Sep 10 2003 - FS_Startup -

Re: unkown this port

2003-11-09 Thread Matthew Seaman
On Sat, Nov 08, 2003 at 09:23:13PM -0500, Peter Kok wrote: I got this port 1658 opening on the server udp4 0 0 *.**.* udp4 0 0 *.1658 *.* udp4 0 0 *.**.* I checked this internet and this port is

Re: No route to host

2003-11-09 Thread Luke Kearney
On Sun, 09 Nov 2003 01:57:35 -0500 Marty Landman [EMAIL PROTECTED] granted us these pearls of wisdom: I'm new to FreeBSD and have the 4.8 mini-iso installed. Have tried to install the nic and can ping my ip and localhost ok, but when I try to ping other boxes on my LAN get ping: sendto:

The FreeBSD Diary: 2003-10-19 - 2003-11-08

2003-11-09 Thread Dan Langille
The FreeBSD Diary contains a large number of practical examples and how-to guides. This message is posted weekly to [EMAIL PROTECTED] with the aim of letting people know what's available on the website. Before you post a question here it might be a good idea to first search the mailing list

NFS v2? possible?

2003-11-09 Thread Chad Leigh -- Shire.Net LLC
Hi I have a linux server that needs to mount my FBSD server's web volume and the linux server only has v2 support right now (and I cannot make my own kernel since this is a UML kernel distributed as part of a product) and so I would like to run a v2 compatible nfs server on my FBSD server if

DVD

2003-11-09 Thread Bryan Cassidy
Here is the output from dmesg on my DVD acd0: DVD-ROM IDE DVD-ROM 16X at ata1-master PIO4 Using FreeBSD 4.8 When I play a DVD with mplayer (usually with these options) mplayer -brightness 9 -autosync 30 -dvd 1 /dev/dvd I can play the DVD without ANY problems what so ever. The problem is this.

Re: DVD

2003-11-09 Thread William Dean DeVries
Maybe some program is starting a sound daemon, like esd or something. If you started gnome or kde or possible anything else this may be the case. You should maybe use run 'ps aux' and see what is running when the sound doesn't work. If you have a sound daemon running it should be

Re[2]: why are theynot updated WAS Re: samba 3.0, FreeBSD 5.1

2003-11-09 Thread Vladimir
Hello, Kris. Also why is such an old version of perl 5.003 still in the freebsd base when 5.8 is out ? KK Because 5.8 is not backwards-compatible with 5.00503, and updating the KK base system version would break a lot of scripts used on installed KK FreeBSD machines. You can trivially install

Re: vulnerability in su?

2003-11-09 Thread Kris Kennaway
On Sat, Nov 08, 2003 at 08:23:25PM -0500, kirt wrote: is this a known issue? i didn't search to hard for a fix or anything since i quickly fixed it myself, but i thought that a situation like that could make for some interesting (read *bad*) situations. It's certainly possible to

Re: NFS v2? possible?

2003-11-09 Thread Kris Kennaway
On Sun, Nov 09, 2003 at 01:33:23AM -0700, Chad Leigh -- Shire.Net LLC wrote: Hi I have a linux server that needs to mount my FBSD server's web volume and the linux server only has v2 support right now (and I cannot make my own kernel since this is a UML kernel distributed as part of a

Re: Newbie USB Printer Problem

2003-11-09 Thread Alex Kelly
Hi, Warren, thanks for writing. I did both of those of the suggestions, but still nothing. :( I tried CUPS also. After installation and configuration of CUPS, cupsd ran fine. But, when it attempted to print anything, the print attempts were listed as cancelled in the list of web-based print jobs

Re: IPFW

2003-11-09 Thread Shawn Guillemette
the rc.firewall file worked. thank you very much.. my problem was i did not have the right optinons in my rc.conf file. I just noriced that after I read your email .. it as not looking to rc.conf thanks again.. - Original Message - From: Alex de Kruijff [EMAIL PROTECTED] To: Malcolm

Re: Newbie USB Printer Problem

2003-11-09 Thread Chris Howells
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Hi, On Sunday 09 November 2003 12:35, Alex Kelly wrote: fine. But, when it attempted to print anything, the print attempts were listed as cancelled in the list of web-based print jobs (I did it through konqueror at localhos In cupsd.conf chage

Re: how to modem

2003-11-09 Thread Alex de Kruijff
On Sat, Nov 08, 2003 at 03:41:47AM -0800, james wrote: I can't find the modem . although I did finally get kde installed are there any simple instructions for finding your modem and hitching up to the internet What type of modum do you have? (i.e. external/internal, plug-n-play/jumpers) Did

Re: Gateway traffic reporting tool (port)

2003-11-09 Thread Alex de Kruijff
On Sat, Nov 08, 2003 at 02:29:08AM -0200, Augusto Jun Devegili wrote: Hi all, I have a small home LAN with four machines. One of them (mine, actually) runs FreeBSD 5.1 and serves as a NAT/gateway between the LAN and an ADSL connection. I would like a tool for traffic reporting, detailing

Re: Newbie USB Printer Problem

2003-11-09 Thread Alex Kelly
Thanks, Chris. I'll make the change and hopefully I'll be able to pin down the problem to something more specific. In cupsd.conf chage the logging level to debug, and run 'tail -f /var/log/ cups/error_log' -- probably something very trivial. ___

Something with port 53

2003-11-09 Thread Gannater Jnos
Hello, I've posted this question to the freebsd-newbies list, but there nobody could answer it. Please help me with this qestion... I have a box with 2 IP addresses (with aliases). I usually get these error messages: Connection attempt to UDP IP_ADDR_1:1409 from IP_ADDR_2:53 What does this

Re: How to Handle Stale Dependencies in pkgdb -F

2003-11-09 Thread Lee Harr
I think if it were me, I would check to see if the docbook-310 port were still installed correctly, and if not, install it and then try pkgdb -F again. Not sure I understanad the need to examine docbook-310. When I run pkg_info -ro sgmlformat-1.7_2, I get the following: Information for

Re: DVD

2003-11-09 Thread Jud
On Sun, 9 Nov 2003 01:05:20 -0800, William Dean DeVries [EMAIL PROTECTED] wrote: Maybe some program is starting a sound daemon, like esd or something. If you started gnome or kde or possible anything else this may be the case. You should maybe use run 'ps aux' and see what is

Re: Enemy Territory

2003-11-09 Thread Lee Harr
I am tring to run Enemy Territory using linux emulation, and the program fails telling my it can't find libGL.so.1. I believe I need the linux version of this library, but I don't know where to get it. Any help would be great. # cat /usr/ports/graphics/linux_mesa3/pkg-plist

Re: Something with port 53

2003-11-09 Thread Steve Hovey
Still looks like dns attempts anyway - what is in /etc/resolv.conf on iP_addr_2? On Sun, 9 Nov 2003, [ISO-8859-2] Gannater János wrote: Hello, I've posted this question to the freebsd-newbies list, but there nobody could answer it. Please help me with this qestion... I have a box

Strangeness at the drive naming and numering

2003-11-09 Thread Sergey Zaikov
Hello, [EMAIL PROTECTED] Sametimes ago I has two hard drives: Oct 30 08^34^06 acc |kernel^ ad0^ 38162MB Maxtor 6E040L0 [77536|16|63] at ata0-master UDMA33 Oct 30 08^34^06 acc |kernel^ ad1^ 38166MB ST340016A [77545|16|63] at ata1-slave UDMA33 Is all correct? I think that the

Bridging

2003-11-09 Thread John Oxley
Hi, my scenario is: onan (WinXP) with realtek NIC MAC address: 00:0a:cd:02:be:8d reknaw (FreeBSD 5.1-RELEASE-p10) with 2 realtek NIC's, rl0 (mac: 00:50:22:8d:f4:3f) and rl1 (mac: 00:40:f4:18:b1:0c). reknaw:rl0 has a real world ip address (foo.bar.37.150) reknaw:rl1 has no ip address onan has

Re: vulnerability in su?

2003-11-09 Thread krs
On Sat, Nov 08, 2003 at 10:49:35PM -0800, Derrick Ryalls wrote: while recently cvsup'ing my box here at home, i had a weird thing happen... i had already built world, built and installed the kernel, installed world (including all appropriate reboots), and when i brought it back

Instant-workstation is missing

2003-11-09 Thread Andrew
Hi, I have been trying to get FreeBSD 5.2 installed but i am unable to find all the packages that are required on the official cd-rom set i brought. i have tryed installing by FTP and i am still unable to find them This gouies for instant-workstation I have been following throught book Greg

Re: No route to host

2003-11-09 Thread Marty Landman
At 03:00 AM 11/9/2003, you wrote: If the correct information is not there then something like # route add default -interface ep0 Ok I did this (there's no router). Now I can still ping my own ip and localhost as before and when I try pinging another node on the lan it seems to hang, i.e. PING

Re: No route to host

2003-11-09 Thread Luke Kearney
On Sun, 09 Nov 2003 09:49:54 -0500 Marty Landman [EMAIL PROTECTED] granted us these pearls of wisdom: At 03:00 AM 11/9/2003, you wrote: If the correct information is not there then something like # route add default -interface ep0 Ok I did this (there's no router). Now I can still ping

Re: Something with port 53

2003-11-09 Thread Gannater Jnos
Hello Gannater_Jnos did u set /etc/resolv.conf ok ?? /etc/resolv.conf domain domain.com namserver NS_ADDR_1 nameserver NS_ADDR_2 Oups. Maybe about the namserver thing? But the other one works... and if your www service is working under jail ?? No jail... Hello, I've

Re: Bind 9.2.3rc4

2003-11-09 Thread Jens Rehsack
Vladimir wrote: Hi, Jens. I now attach my config file with zones and log files. At 19:13 i have started named. At 19:15 dig 127.0.0.1 JR I'm busy for next 2 days. I'll prove it on Thursday if it's not to JR late for you, ok? And where are you? Sorry, I've been very busy in last weeks. But

suggestions on new dvd burner

2003-11-09 Thread yussef
I'm looking to purchase a dvd burner for my desktop [currently running 5.1-release]. My uses for the drive would be copying dvd movies as well as archiving system data. I was looking at the pioneer dvr-106 drive. However, from what ive been reading in forums and mailing lists, it seems like the

Re: lan bandwidth issue

2003-11-09 Thread FreeBSD-Lis
I think we have the same issue Working on this problem for months now and I can't find the problem. I also used the FreeBSD as a NATd server for my ADSL(tun0) connection. I have some other server demons running, but switching them off gives no positive effect on the upload speed (average

Re: lan bandwidth issue

2003-11-09 Thread FreeBSD-Lis
I think we have the same issue Working on this problem for months now and I can't find the problem. I also used the FreeBSD as a NATd server for my ADSL(tun0) connection. I have some other server demons running, but switching them off gives no positive effect on the upload speed (average

Re: Enemy Territory

2003-11-09 Thread Andrea Venturoli
** Reply to note from Lee Harr [EMAIL PROTECTED] Sun, 09 Nov 2003 13:28:15 + I am tring to run Enemy Territory using linux emulation, and the program fails telling my it can't find libGL.so.1. I believe I need the linux version of this library, but I don't know where to get it. Any

Re: Perl and OpenWebMail question...

2003-11-09 Thread Shantanoo Mahajan
+++ Peter Elsner [freebsd] [07-11-03 16:03 -0600]: | Hi list... | | I've been using OpenWebMail with Perl 5.8.0 for some time now. Recently | updated ports | using port upgrade, and now my Perl version is 5.8.1. | | chuck:root # perl -v | | This is perl, v5.8.1 built for i386-freebsd | |

Re: IPFW

2003-11-09 Thread Shantanoo Mahajan
+++ Shawn Guillemette [freebsd] [08-11-03 18:19 -0500]: | I have installed ipfw and each time the machien is rebooted I lose the rules I added. | | any thoughts? | | | in rc.conf put the following line firewall_enable=YES firewall_script=path_to_your_firewall_rules Regards,

Re: How to Handle Stale Dependencies in pkgdb -F

2003-11-09 Thread Robert H. Perry
Lee Harr wrote: pkg_info -ro sgmlformat-1.7_2, I get the following: Information for sgmlformat-1.7_2: Depends on: Dependency: xmlcatmgr-1.1 Dependency: iso8879-1986_2 Dependency: jade-1.2.1_5 Dependency: linuxdoc-1.1_1 Dependency: docbook-4.1_2 Dependency: docbook-4.0_2 Dependency: docbook-3.1_2

Re: Don`t know what to do... :))

2003-11-09 Thread C. Ulrich
On Fri, 2003-11-07 at 12:09, Valerian Galeru wrote: I installed XFree86, then i run XFree86 -configure, then i run XFree86 -xf86config XF86Config.new. Everything is ok. What do you mean by Everything is okay? Than i cp XF86Config.new to /etc/X11/XF86Config (i tried to copy and to

Re: Instant-workstation is missing

2003-11-09 Thread Matthew Seaman
On Mon, Nov 10, 2003 at 01:17:20AM +1030, Andrew wrote: I have been trying to get FreeBSD 5.2 installed but i am unable to find all the packages that are required on the official cd-rom set i brought. i have tryed installing by FTP and i am still unable to find them This gouies for

Re: fresh install for XFree86-4

2003-11-09 Thread C. Ulrich
On Fri, 2003-11-07 at 19:35, Sham Khalil wrote: i wanted to install openoffice, but a peek into Makefile, it will need mozilla. i do not need mozilla as i have mozilla-firebird. could i skip mozilla to install openoffice? I'm installing openoffice right now. (Gee, I only started it 15 hours

Re: suggestions on new dvd burner

2003-11-09 Thread Marc Wiz
On Sun, Nov 09, 2003 at 07:37:42AM -0800, yussef wrote: I'm looking to purchase a dvd burner for my desktop [currently running 5.1-release]. My uses for the drive would be copying dvd movies as well as archiving system data. I was looking at the pioneer dvr-106 drive. However, from what ive

Installing form /stand/sysinstall

2003-11-09 Thread Shawn Guillemette
I normaly install from ports but wanted to over come this issue any how.. I cant install from /sys/standinstall it says that my vertion could not be found on the ftp server.. ?? im looking for the conf file that handles that.. There is no place like 127.0.0.1

List for porting Linux ALSA driver?

2003-11-09 Thread Steven Campbell
I'd like to move away from Linux x86 to FreeBSD. I have had FreeBSD on my systems in the past. There is only one thing stopping me. I have a piece of hardware which is not currently supported by FreeBSD. It's an RME Digi96 professional-grade sound card. I _really_ want this card to work on

Re: No route to host

2003-11-09 Thread Marty Landman
At 09:53 AM 11/9/2003, Luke Kearney wrote: please make a rough ascii sketch of your network and post the output to the following :- netstat -rn ifconfig -a in your rc.conf firewall_enable=yes Ok, I edited rc.conf and rebooted; when trying to ping myself by ip or as localhost got Permission

Re: Old Computer + New HD

2003-11-09 Thread Vulpes Velox
On Sun, 9 Nov 2003 03:42:36 -0200 fallenbr [EMAIL PROTECTED] wrote: Hi, I need to use an 80GB hard disk on my old computer, which can only detect HDs smaller than 8GB. Does anyone have any advice? How about using one of these IDE to USB racks from ViPower (www.vipower.com)? Do they

Re: How to Handle Stale Dependencies in pkgdb -F

2003-11-09 Thread Lee Harr
Is docbook-3.0_2 still registered as installed on your system? I think that is the one it is looking for. It is possible that when upgrading one of the others, that one was removed inadvertently. No, it is not registered as installed. As a matter of fact, none of the docbooks mentioned are

Re: Installing form /stand/sysinstall

2003-11-09 Thread Lee Harr
I normaly install from ports but wanted to over come this issue anyhow.. I cant install from /sys/standinstall it says that my vertion could not be found on the ftp server.. ?? im looking for the conf file that handles that.. Which version are you using? In sysinstall, look in the menu ...

Re: Installing form /stand/sysinstall

2003-11-09 Thread Shawn Guillemette
worked thanks - Original Message - From: Lee Harr [EMAIL PROTECTED] To: [EMAIL PROTECTED] Sent: Sunday, November 09, 2003 12:50 PM Subject: Re: Installing form /stand/sysinstall I normaly install from ports but wanted to over come this issue anyhow.. I cant install from

Re: kernel: ENOMEM

2003-11-09 Thread Lowell Gilbert
Michael R. Jacalan [EMAIL PROTECTED] writes: What could be causing this... (excerpts from /var/log/messages) ? I am running 5.0-RELEASE on this box. Remember that 5.0 is an old early adopter version of the OS... You should probably update; to 4.9 if this is a production application. Nov 7

Re: cd0 Error

2003-11-09 Thread Lowell Gilbert
Kyle Super [EMAIL PROTECTED] writes: In my previous RedHat installation, I had trouble with errors caused by dma. My chipset does not support dma transfers. Could this be part of the problem? Sure could. See the release errata for some suggestions. Also remember that you're installing a

Re: problem with tar on 5.1?

2003-11-09 Thread Lowell Gilbert
Rod Person [EMAIL PROTECTED] writes: according to the man page for tar --exclude-from and -X are supported. This command does not do what I expected it to do: tar -cz -f/usr/local/tmp/RoddieRodHome.tgz /home/roddierod --exclude-from=/home/roddierod/.pan Now I would expect that this would

Can't /.../rc.d/slapd.sh start

2003-11-09 Thread Aaron
I'm at my wit's end. It was a short trip. I can start slapd directly, but not from the startup script slapd.sh and therefore not automatically at boot. Starting slapd directly works fine, and I can access the database: [EMAIL PROTECTED] aaron]# ll /usr/local/libexec/slapd -rwxr-xr-x 1 root

Re: Something with port 53

2003-11-09 Thread Mikko Työläjärvi
On Sun, 9 Nov 2003, [ISO-8859-2] Gannater János wrote: Hello, I've posted this question to the freebsd-newbies list, but there nobody could answer it. Please help me with this qestion... I have a box with 2 IP addresses (with aliases). I usually get these error messages: Connection

5.1 RELEASE - Panic

2003-11-09 Thread freebsd
I am currently running 5.1 RELEASE, as system I recently 'downgraded' from CURRENT. Since I moved back to RELEASE, the system has been giving me file system errors from time to time. I've run fsck - though I know very little of what I'm going with this utility. And now, I'm getting a PANIC,

Help programming printer

2003-11-09 Thread jse
I am trying to port an old MS-DOS program and I have run into a stumbling block. The Mess Dos program wrote directly to the printer. I can't seem to find much information on how to print from a program. Can anyone recommend information on a web page or a book that I can learn more? Or am

ATI help

2003-11-09 Thread Bill-Peggy
i have just installed freebsd and am running an ati all-in-wonder 7500 card and cannot load the gui i would be extremly grateful to anyone who can help ___ [EMAIL PROTECTED] mailing list http://lists.freebsd.org/mailman/listinfo/freebsd-questions To

Re: 5.1 RELEASE - Panic

2003-11-09 Thread Kris Kennaway
On Sun, Nov 09, 2003 at 03:37:29PM -0500, [EMAIL PROTECTED] wrote: I am currently running 5.1 RELEASE, as system I recently 'downgraded' from CURRENT. Since I moved back to RELEASE, the system has been giving me file system errors from time to time. I've run fsck - though I know very little

Re: Enemy Territory

2003-11-09 Thread Anish Mistry
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 On Sunday 09 November 2003 02:53 am, James Jacobsen wrote: I am tring to run Enemy Territory using linux emulation, and the program fails telling my it can't find libGL.so.1. I believe I need the linux version of this library, but I don't know

Re: Enemy Territory

2003-11-09 Thread Robin Schoonover
On Sun, 9 Nov 2003 16:40:30 -0500, Anish Mistry [EMAIL PROTECTED] wrote: This is what I have installed, and Enemy Territory runs fine for me. Are you sure you have glx loaded in your XF86Config file? I'm using a Geforce2MX 400 with the nvidia driver. On a slightly related note, I've been

Re: Instant-workstation is missing

2003-11-09 Thread Andrew
Sorry your correct it is version 5.1 Matthew Seaman wrote: On Mon, Nov 10, 2003 at 01:17:20AM +1030, Andrew wrote: I have been trying to get FreeBSD 5.2 installed but i am unable to find all the packages that are required on the official cd-rom set i brought. i have tryed installing by FTP and

Re: No route to host

2003-11-09 Thread Luke Kearney
On Sun, 09 Nov 2003 12:21:09 -0500 Marty Landman [EMAIL PROTECTED] granted us these pearls of wisdom: At 09:53 AM 11/9/2003, Luke Kearney wrote: please make a rough ascii sketch of your network and post the output to the following :- netstat -rn ifconfig -a in your rc.conf

Re: Instant-workstation is missing

2003-11-09 Thread Kris Kennaway
On Mon, Nov 10, 2003 at 08:48:19AM +1030, Andrew wrote: Sorry your correct it is version 5.1 1) Please don't top-post..see how this message has lost context from your original posting? 2) Which packages can't you find, and where precisely are you looking? Kris pgp0.pgp Description: PGP

build of cyrus-sasl2-saslauthd fails

2003-11-09 Thread Per olof Ljungmark
4.9-RELEASE Building from ports tree fails with: cc -DHAVE_CONFIG_H -DSASLAUTHD_CONF_FILE_DEFAULT=\/usr/local/etc/saslauthd.conf\ -I. -I. -I.. -I./include -I../include -I/usr/include -Wall -W -Wall -O -pipe -c md5.c cc -Wall -W -Wall -O -pipe -L/usr/local/lib -R/usr/local/lib -L/usr/lib

RE: buildworld error

2003-11-09 Thread Minnesota Slinky
Hey people, I just had this problem. Here's what worked for me: rm -r /usr/obj cd /usr/src make world HTH Eric F Crist President AdTech Integrated Systems, Inc (952) 403-9000 -Original Message- From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED] On Behalf Of Kent Stewart Sent:

can't build openoffice1.1

2003-11-09 Thread asolomon15
There seems to be a problem when I try to build openoffice 1.1 under freebsd 5.1 release. Here is the error that I get /usr/ports/editors/openoffice-1.1/work/oo_1.1_src/ridljar/com/sun/star/io dmake: Error code 132, while making 'Shell escape' ERROR: Error 65280 occurred while making

Re: Instant-workstation is missing

2003-11-09 Thread Andrew
Kris Kennaway wrote: On Mon, Nov 10, 2003 at 08:48:19AM +1030, Andrew wrote: Sorry your correct it is version 5.1 1) Please don't top-post..see how this message has lost context from your original posting? 2) Which packages can't you find, and where precisely are you looking? Kris I have

Re: buildworld error

2003-11-09 Thread Kent Stewart
On Sunday 09 November 2003 03:11 pm, Minnesota Slinky wrote: Hey people, I just had this problem. Here's what worked for me: rm -r /usr/obj cd /usr/src make world It has only been a few weeks since doing a world was dangerous. If you had certain USB components, the system would completely

Re: Instant-workstation is missing

2003-11-09 Thread Kris Kennaway
On Mon, Nov 10, 2003 at 09:56:06AM +1030, Andrew wrote: Kris Kennaway wrote: On Mon, Nov 10, 2003 at 08:48:19AM +1030, Andrew wrote: Sorry your correct it is version 5.1 1) Please don't top-post..see how this message has lost context from your original posting? 2) Which packages

Re: MPD problems connecting to a Cisco 3000 concentrator

2003-11-09 Thread Archie Cobbs
Joe Marcus Clarke wrote: I'm trying to establish an encrypted PPTP connection to a Cisco VPN concentrator using mpd-3.14. It works fine when I disable all encryption, but with even 40-bit stateless, I get errors like: [vpn] LCP: rec'd Protocol Reject #2 link 0 (Opened) [vpn] LCP: protocol

Re: No route to host

2003-11-09 Thread Marty Landman
At 05:29 PM 11/9/2003, Luke Kearney wrote: OK I think I see the problem. Your winblows machines are on a different network to the FBSD machine. Change FBSD to 192.168.0.7 and all should be just fine. Very cool Luke; this worked and my FBSD box now can ping my Windoz boxes and vice versa. There

Re: Enemy Territory

2003-11-09 Thread James Jacobsen
I installed linux_dri and that did the trick. The game runs badly, I get horrible lag, but I think it my be the network. My X server also has problems at resolution at 1024x768, it tends to freze up the whole system, well at least the terminals. And when using dri, the X server can only

Openoffice install error

2003-11-09 Thread sham khalil
i want to install openoffice on my FreeBSD-4.9-RELEASE my /usr is only 3.1G, it said I need 4G so i put my /usr/ports into /home which i have plenty of space /usr/ports - /home/ports i can't install openoffice with both command, make install and portinstall. error message is in the attachment

Re: Would like to volunteer my time......

2003-11-09 Thread Greg 'groggy' Lehey
On Friday, 7 November 2003 at 18:17:03 +1300, Jonathan Chen wrote: On Thu, Nov 06, 2003 at 06:20:29PM -0800, Chad McCullough wrote: I'm hoping that I'm sending this email to the correct address. I visit the FreeBSD Personal Pages section of the FreeBSD website located at

where do you find

2003-11-09 Thread james
the topics that are posted on the e mail ___ [EMAIL PROTECTED] mailing list http://lists.freebsd.org/mailman/listinfo/freebsd-questions To unsubscribe, send any mail to [EMAIL PROTECTED]

Re: Help programming printer

2003-11-09 Thread James Jacobsen
You may need to convert the output before printing it, also you may make the program able to use lpr. Just a thought. --James On 11/09/03 12:53:01, [EMAIL PROTECTED] wrote: I am trying to port an old MS-DOS program and I have run into a stumbling block. The Mess Dos program wrote directly

Re: No route to host

2003-11-09 Thread Marty Landman
I take it back. Just able to ftp to the fbsd box from my xp workstation. Very easy and very cool. Maybe all this agita will be worth it after all? I'm telnetted in too. Ok, this is too easy now and I'm getting worried. ttyl, Marty Landman Face 2 Interface Inc 845-679-9387 Sign On Required:

Re: MPD problems connecting to a Cisco 3000 concentrator

2003-11-09 Thread Joe Marcus Clarke
On Sun, 2003-11-09 at 19:16, Joe Marcus Clarke wrote: [snip] As for the CHAP, things work fine when using MS-CHAPv2 without encryption (at least I thought that's what was being used). I can try MS-CHAPv1, but what I'm really trying to do is help Will with his PPTP setup for access at

Re: can't build openoffice1.1

2003-11-09 Thread Jason
asolomon15 wrote: There seems to be a problem when I try to build openoffice 1.1 under freebsd 5.1 release. Here is the error that I get /usr/ports/editors/openoffice-1.1/work/oo_1.1_src/ridljar/com/sun/star/io dmake: Error code 132, while making 'Shell escape' ERROR: Error 65280 occurred

recovering data

2003-11-09 Thread carmoda
Hi, I would like to know if there is a proceedure i might be able to follow to recover a file that was deleted on a FreeBSD fileserver with SAMBA from a Windows 2000 workstation.. i know the file's name and i have powered down the server. ___ [EMAIL

Re: Openoffice install error

2003-11-09 Thread Jason
sham khalil wrote: i want to install openoffice on my FreeBSD-4.9-RELEASE my /usr is only 3.1G, it said I need 4G so i put my /usr/ports into /home which i have plenty of space /usr/ports - /home/ports i can't install openoffice with both command, make install and portinstall. error message is in

Re: Instant-workstation is missing

2003-11-09 Thread Alex de Kruijff
On Sun, Nov 09, 2003 at 04:32:24PM +, Matthew Seaman wrote: On Mon, Nov 10, 2003 at 01:17:20AM +1030, Andrew wrote: I have been trying to get FreeBSD 5.2 installed but i am unable to find all the packages that are required on the official cd-rom set i brought. i have tryed installing

Re: Openoffice install error

2003-11-09 Thread Chris Howells
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Hi, On Monday 10 November 2003 00:45, Jason wrote: at lines 76 and 79.  I have seen the same type error from using -O2 or higher on gcc.  Try -O when you compile it, check the file for errors if you are good at programing, or download the src

Re: ok, i give up; how acroread in mozilla???

2003-11-09 Thread Alex de Kruijff
On Sat, Nov 08, 2003 at 02:45:01PM -0800, Gary Kline wrote: People, Setting up netscape to use realplayer and acroread took awhile but I finally got it. I've been using mozilla more and more, but still haven't figured out howto get it to successfully spawn

Installing Without Video Card

2003-11-09 Thread Rishi Chopra
Is there a way to install FreeBSD without a video card? Can I somehow install the OS over ethernet without having a video card and monitor hooked up? Please email me at [EMAIL PROTECTED] if you can think of a way... ___ [EMAIL PROTECTED] mailing

Re: Instant-workstation is missing

2003-11-09 Thread Kris Kennaway
On Mon, Nov 10, 2003 at 01:49:59AM +0100, Alex de Kruijff wrote: On Sun, Nov 09, 2003 at 04:32:24PM +, Matthew Seaman wrote: On Mon, Nov 10, 2003 at 01:17:20AM +1030, Andrew wrote: I have been trying to get FreeBSD 5.2 installed but i am unable to find all the packages that are

Re: Old Computer + New HD

2003-11-09 Thread Simon Barner
I need to use an 80GB hard disk on my old computer, which can only detect HDs smaller than 8GB. Does anyone have any advice? I can confirm what Erik wrote: I got a shiny new 120G hard disk the other day. The only way to make it work was not to enable it in the BIOS and let FreeBSD do the

[freebsd@akruijff.dds.nl: Re: how to modem]

2003-11-09 Thread Alex de Kruijff
Dear James, I've overlooked that you didn't cc [EMAIL PROTECTED] Because if this I forwared my reply to you and the list. I have two reasons for this. 1) Others could also help you. They may need the information you have provided. 2) Other could also learn from this. Alex - Forwarded

Re: Instant-workstation is missing

2003-11-09 Thread Alex de Kruijff
On Sun, Nov 09, 2003 at 05:07:21PM -0800, Kris Kennaway wrote: On Mon, Nov 10, 2003 at 01:49:59AM +0100, Alex de Kruijff wrote: On Sun, Nov 09, 2003 at 04:32:24PM +, Matthew Seaman wrote: On Mon, Nov 10, 2003 at 01:17:20AM +1030, Andrew wrote: I have been trying to get FreeBSD

Re: ATI help

2003-11-09 Thread Simon Barner
i have just installed freebsd and am running an ati all-in-wonder 7500 card and cannot load the gui i would be extremly grateful to anyone who can help -v, please :-) - Which version of XFree are you using? - How do you try to start XFree? How did you configure it? - Do you have any error

Re: Instant-workstation is missing

2003-11-09 Thread Kris Kennaway
On Mon, Nov 10, 2003 at 02:12:56AM +0100, Alex de Kruijff wrote: On Sun, Nov 09, 2003 at 05:07:21PM -0800, Kris Kennaway wrote: On Mon, Nov 10, 2003 at 01:49:59AM +0100, Alex de Kruijff wrote: On Sun, Nov 09, 2003 at 04:32:24PM +, Matthew Seaman wrote: On Mon, Nov 10, 2003 at

DVD + weird log messages

2003-11-09 Thread Bryan Cassidy
I get these in my log (messages) when I play DVDs. The movie plays fine, without any problem what so ever. Nov 9 20:16:46 bellsouth /kernel: acd0: READ_DVD_STRUCTURE - ILLEGAL REQUEST asc=0x30 ascq=0x02 error=0x04 Nov 9 20:17:17 bellsouth /kernel: acd0: READ_DVD_STRUCTURE - ILLEGAL REQUEST

Re: Instant-workstation is missing

2003-11-09 Thread Greg 'groggy' Lehey
On Monday, 10 November 2003 at 1:17:20 +1030, Andrew wrote: Hi, I have been trying to get FreeBSD 5.2 installed but i am unable to find all the packages that are required on the official cd-rom set i brought. i have tryed installing by FTP and i am still unable to find them This gouies for

Re: Instant-workstation is missing

2003-11-09 Thread Greg 'groggy' Lehey
On Monday, 10 November 2003 at 9:56:06 +1030, Andrew wrote: Kris Kennaway wrote: On Mon, Nov 10, 2003 at 08:48:19AM +1030, Andrew wrote: Sorry your correct it is version 5.1 1) Please don't top-post..see how this message has lost context from your original posting? 2) Which packages

Re: Instant-workstation is missing

2003-11-09 Thread Kris Kennaway
On Mon, Nov 10, 2003 at 11:59:52AM +1030, Greg 'groggy' Lehey wrote: On Monday, 10 November 2003 at 9:56:06 +1030, Andrew wrote: Kris Kennaway wrote: On Mon, Nov 10, 2003 at 08:48:19AM +1030, Andrew wrote: Sorry your correct it is version 5.1 1) Please don't top-post..see how

Re: Instant-workstation is missing

2003-11-09 Thread Greg 'groggy' Lehey
On Sunday, 9 November 2003 at 17:35:43 -0800, Kris Kennaway wrote: On Mon, Nov 10, 2003 at 11:59:52AM +1030, Greg 'groggy' Lehey wrote: On Monday, 10 November 2003 at 9:56:06 +1030, Andrew wrote: Kris Kennaway wrote: On Mon, Nov 10, 2003 at 08:48:19AM +1030, Andrew wrote: Sorry your

Re: Instant-workstation is missing

2003-11-09 Thread Greg 'groggy' Lehey
On Sunday, 9 November 2003 at 17:17:22 -0800, Kris Kennaway wrote: On Mon, Nov 10, 2003 at 02:12:56AM +0100, Alex de Kruijff wrote: On Sun, Nov 09, 2003 at 05:07:21PM -0800, Kris Kennaway wrote: On Mon, Nov 10, 2003 at 01:49:59AM +0100, Alex de Kruijff wrote: On Sun, Nov 09, 2003 at

Re: Instant-workstation is missing

2003-11-09 Thread Kris Kennaway
On Mon, Nov 10, 2003 at 12:23:25PM +1030, Greg 'groggy' Lehey wrote: instant-workstation is not included on cd#1. As stated, there isn't enough space for everything. Instant-workstation itself is tiny. It consists of dependencies and a few small configuration files. It's mainly a

Re: Can't /.../rc.d/slapd.sh start

2003-11-09 Thread Aaron
Hmmm, I just noticed this in the debug output from slapd.sh + /usr/local/libexec/slapd -u ldap -g ldap + _return=1 + [ 1 -ne 0 ] + [ -z ] I tried running slapd as above from the command line and failed. I ran slapd just as straight root, and it worked as expected. Then to shut down slapd I

Re: NFS v2? possible?

2003-11-09 Thread Chad Leigh -- Shire.Net LLC
On Nov 9, 2003, at 4:28 AM, Kris Kennaway wrote: On Sun, Nov 09, 2003 at 01:33:23AM -0700, Chad Leigh -- Shire.Net LLC wrote: Hi I have a linux server that needs to mount my FBSD server's web volume and the linux server only has v2 support right now (and I cannot make my own kernel since this

Re: NFS v2? possible?

2003-11-09 Thread Kris Kennaway
On Sun, Nov 09, 2003 at 07:48:53PM -0700, Chad Leigh -- Shire.Net LLC wrote: On Nov 9, 2003, at 4:28 AM, Kris Kennaway wrote: On Sun, Nov 09, 2003 at 01:33:23AM -0700, Chad Leigh -- Shire.Net LLC wrote: Hi I have a linux server that needs to mount my FBSD server's web volume and the

  1   2   >